Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Logitech Z3 bringt keinen ton

+A -A
Autor
Beitrag
stein345
Schaut ab und zu mal vorbei
#1 erstellt: 09. Jul 2008, 05:34
Hallo zusammen.
ich habe ein defektes z3 erstanden.
man sagte mir das ein haustier ein kabel angebissen
habe, welches ich reparierte.
nun meine frage: ich sehen keine weiteren defekten kabel
trotzdem kommt kein ton raus, gibt es bei den dingern so etwas wie eine sicherung die durch gebraten ist?
Hüb'
Inventar
#2 erstellt: 09. Jul 2008, 06:17
Hallo und herzlich willkommen im Forum!

Was ist ein "Z3"?


[Beitrag von Hüb' am 09. Jul 2008, 06:17 bearbeitet]
zero120
Stammgast
#3 erstellt: 09. Jul 2008, 11:42
@Hüb': Eine Z3 ist eine Logitech Z3 2.1 PC System, bitte.

Hier noch ein Bild ist der kleine Bruder der Logitech Z4 und Z2300, wenn ich mich nicht irre.

http://images-eu.amazon.com/images/P/B0000DIKR7.03.LZZZZZZZ.jpg

Gehe davon aus das du Haustiere hast, sonst hättest ja nicht nachgeschaut, würde Kabel nochmal wirklich sorgfältig überprüfen.
Habe selber Tiere und da die teilweise sehr kleine Zähne haben übersieht man das sehr leicht.

Ansonsten würde ich ein Defekt des Gerätes nicht ausschließen, weiß nicht wann du das System gekauft hast, aber hättest noch Garantie?
Wenn ja, schick es erstmal ein.
Wenn nein, kommen weitere Fragen von dir zu Technik selber, wo ich dann nicht helfen kann
Hüb'
Inventar
#4 erstellt: 09. Jul 2008, 11:44

zero120 schrieb:
@Hüb': Eine Z3 ist eine Logitech Z3 2.1 PC System, bitte.

Danke.

Habe den Thread mal umbenannt...
stein345
Schaut ab und zu mal vorbei
#5 erstellt: 09. Jul 2008, 12:49
ich habe schon nach kleinen bissstellen geschaut aber nix gefunden. der subwoofer scheint ton zu geben, weil beim stromkabel einführen ein kurzer ton zu hören ist.
garantie ist leider nicht mehr darauf. wäre schön wenn es einer reparieren könnte oder jemand einen weis der so etwas macht. raum Leipzig
Suche:
Das könnte Dich auch interessieren:
Logitech Z3 zu laut!!!
mokombe am 19.04.2005  –  Letzte Antwort am 21.04.2005  –  6 Beiträge
Logitech Z3 Equalizer???
LogiZ3 am 18.10.2005  –  Letzte Antwort am 28.09.2009  –  4 Beiträge
Logitech Z3 Leistungsaufnahme
Mario_D am 17.09.2008  –  Letzte Antwort am 20.09.2008  –  6 Beiträge
Logitech Z3 & Magnat transforce 1200 ......
Pynhead am 12.08.2005  –  Letzte Antwort am 17.08.2005  –  11 Beiträge
Logitech Z5500 kein Ton mehr auf RearL/R (Kein Softwarefehler)
Fremus am 30.03.2008  –  Letzte Antwort am 02.04.2008  –  8 Beiträge
Front-Left-Lautsprecher gibt keinen Ton aus
alanguenes am 19.05.2006  –  Letzte Antwort am 19.05.2006  –  4 Beiträge
Audigy2 ZS keinen Ton!!!!!!!!
Amoroso345 am 04.06.2004  –  Letzte Antwort am 05.06.2004  –  7 Beiträge
Wo ist mein Ton?
mi201 am 03.01.2009  –  Letzte Antwort am 06.03.2009  –  9 Beiträge
Keinen Ton bei einer DVD
Kevlar-One am 15.11.2005  –  Letzte Antwort am 18.11.2005  –  18 Beiträge
keinen Ton aus dem Center
djfetzo am 24.01.2006  –  Letzte Antwort am 25.01.2006  –  2 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Logitech

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 96 )
  • Neuestes Mitglied_Cane_
  • Gesamtzahl an Themen1.345.784
  • Gesamtzahl an Beiträgen17.671.886