Problem Boxeneingang kaputt

+A -A
Autor
Beitrag
Xite1
Neuling
#1 erstellt: 04. Aug 2008, 19:08
hi

Ich besitze ein Creative Megaworks 250D THX. Seit gestern dürfte aufeinmal der Anschluss der linken box am Subwoofer defekt sein. Der Lautsprecher funktioniert ansich, also wenn ich die beiden verdrehe knackst halt der andere.

Also meine frage ist ob schonmal wer dieses problem gehabt hat und ob man vielleicht einfach das ganze Teil aufschrauben kann und den Anschluss irgendwie erneuern?

mfg Xite
Suche:
Das könnte Dich auch interessieren:
Creative MegaWorks THX 2.1 250D - Fernbedienung
glakglak am 28.06.2004  –  Letzte Antwort am 28.06.2004  –  6 Beiträge
USB-Anschluss kaputt!
Schenki93 am 30.01.2009  –  Letzte Antwort am 01.02.2009  –  4 Beiträge
Problem seit digitalen Anschluss
butlibut am 28.12.2008  –  Letzte Antwort am 01.01.2009  –  4 Beiträge
Anschluss
Pennywise... am 17.08.2010  –  Letzte Antwort am 19.08.2010  –  17 Beiträge
Suche dringend Hilfe! AUX - Anschluss - Problem !
donatello25 am 30.12.2008  –  Letzte Antwort am 31.12.2008  –  27 Beiträge
Massebrummen ohne Anschluss der Lautsprecher ?
ChronosX am 13.01.2007  –  Letzte Antwort am 14.01.2007  –  8 Beiträge
Creative Megaworks 550 5.1 THX
Chriz_gt am 30.08.2003  –  Letzte Antwort am 20.02.2004  –  8 Beiträge
Subwoofer kaputt!
MaizeN am 17.03.2007  –  Letzte Antwort am 20.03.2007  –  29 Beiträge
Problem beim Anschluss PC->Stereoanlage
onslaught am 27.08.2004  –  Letzte Antwort am 31.08.2004  –  4 Beiträge
Line-In der Soundkarte kaputt?
keksbob am 25.04.2009  –  Letzte Antwort am 26.04.2009  –  7 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.776 ( Heute: 20 )
  • Neuestes MitgliedKino_Royal
  • Gesamtzahl an Themen1.382.407
  • Gesamtzahl an Beiträgen18.331.393