Yamaha RX-V 650 Magnat Vintage 420 kein Bass ???

+A -A
Autor
Beitrag
Mokel001
Ist häufiger hier
#1 erstellt: 11. Apr 2005, 13:33
Hi,

ich habe den Yamaha RX-V 650 und folgende Kombination an Boxen:

2 Magnat Vintage 420 (Front)
1 Magnat Center Vintage 4
2 Magnat Vintage 4 Dipol (surround)
1 Canton AS 25 SC

Mein Problem:

Wenn ich Stereo bzw. Stright Schaltung bei Yamaha aktiviere (und den Sub auf die Frontboxen leite)

Dann kommt da so gut wie kein Bass.

Ich habe schon "alles" ausprobiert: Large / Small / Crossover etc....

Die Frontboxen geben keinen Bass ab (jedenfalls noch nicht mal solchen wie man es bei normalem Stereo Betrieb von Stereo Receivern kennt)

Normalerweise müssten doch die Boxen bei der Einstllung Sub auf Front auch Bass abgeben.

Kann vielleicht jemand der auch eine Yamaha Receiver der X50 Reihe und Standboxen hat mal prüfen ob dieser Effekt auch auftritt?

Ihr könnt auch gerne mir direkt mailen: picard007 at gmx.net
wieder_singel
Stammgast
#2 erstellt: 11. Apr 2005, 13:39
Hallo.. Ich habe zwar auch einen Yamaha, aber keinen Sub...
Wie sieht es mit der Dynamikbereich-Kompression aus. Wie ist die eingestellt??
Im Surroundbetrieb hast Du Bass???
Gruss Den P.
Mokel001
Ist häufiger hier
#3 erstellt: 11. Apr 2005, 13:55
Dynamikkompression ist auf Max.

Beim Surround geht der Bass auch über den Subwoofer.

Hier will ich ja den Pure direct Modus also nur die beiden Front spielen. Da müsste doch dann im normalen Stereo Betrieb dann der Bass rauskommen, aber da ist so gut wie nix.

Ich habe das probiert da ich im normalen Pro Logic II Modus mir die Musik mit Sub zu viel dröhnt (Beim Heimkino ist´s alles Bestens), da dachte ich mir halt: Stereo Schaltung bzw. Pure direct (da spielen nur die Front) und dann müsste der Bass doch wieder auf die Front gehen ???
Mokel001
Ist häufiger hier
#4 erstellt: 11. Apr 2005, 20:57
Hi,

hat sich erledigt,

die Boxen waren zu leise eingepegelt, habe den YPAO nochmals laufen lassen und nun gehts.
wieder_singel
Stammgast
#5 erstellt: 11. Apr 2005, 23:23
Hallo.... Ok, dass freut mich für Dich.. Jedes gelöste Problem ist kein Problem....
Gruss Den P.
Suche:
Das könnte Dich auch interessieren:
Magnat Vintage 650
premium2005 am 18.02.2006  –  Letzte Antwort am 25.04.2006  –  121 Beiträge
Yamaha RX-V - Canton Combi Plus
dali-sg am 01.09.2004  –  Letzte Antwort am 03.09.2004  –  4 Beiträge
Suche LS für Yamaha RX-V 650
ChefVonDenon am 23.09.2004  –  Letzte Antwort am 23.09.2004  –  3 Beiträge
Magnat Vintage 420 statt Vintage 120 lohnt ?
Mokel001 am 09.06.2004  –  Letzte Antwort am 11.06.2004  –  5 Beiträge
Dünner Klang -Magnat Vintage 320 an Yamaha RX-V1067
HutCatch am 27.01.2016  –  Letzte Antwort am 29.01.2016  –  7 Beiträge
YAMAHA RX-V 1500 + MAGNAT QUANTUM 507
majorocks am 10.02.2006  –  Letzte Antwort am 10.02.2006  –  7 Beiträge
Suche LS-Set für Yamaha RX-V 650
yomogi am 11.10.2004  –  Letzte Antwort am 11.10.2004  –  6 Beiträge
yamaha rx-v 650 ausreichend für Canton RC-L
blaubeere0109 am 24.02.2005  –  Letzte Antwort am 25.02.2005  –  4 Beiträge
Lautsprecher zu RX-V 1400
Toubi-t am 16.02.2004  –  Letzte Antwort am 16.02.2004  –  5 Beiträge
Kein Bass auf Subwoofer
HifiKiller am 05.06.2010  –  Letzte Antwort am 10.06.2010  –  3 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.726 ( Heute: 5 )
  • Neuestes MitgliedDeafOnBothEyes
  • Gesamtzahl an Themen1.386.038
  • Gesamtzahl an Beiträgen18.398.749

Hersteller in diesem Thread Widget schließen