Teufel Concept G zu leise

+A -A
Autor
Beitrag
Jeremia2k
Ist häufiger hier
#1 erstellt: 16. Aug 2005, 19:28
Hallo Leute,

ich bin noch neu hier und hoffe, dass ihr mir helfen könnt. Seit gestern bin ich Besitzer eines Teufel Concept G 7.1. Ich betreibe es momentan an meiner Creative Soundblaster Audigy 1. Dadurch kann ich momentan zwar nur 5.1 nutzen, aber das ist erstmal egal. Ich habe folgende 2 Probleme.

Ist das bei euch auch so, dass man den Subwoofer etwa 20-25 Lautsärkepunkte höher als die restlichen Lautsprecher einstellen muss, damit er ordentlich klingt?

Bei der DVD Wiedergabe ist der gesamte Sound mir irgendwie zu leise. Wie oben schon beschrieben habe ich den Subwoofer um 20-25 Einheiten höher eingestellt dadurch ist bei der Main-Lautsärke bei 54 schluss (weil der Subwoofer dann schon bei den maximalen 79 angelangt ist).
Mein altes System (Creative Megaworks 510D) ging wesentlich lauter. Ich konnte es immer nur bei etwas mehr als 50% Lautstärke betreiben, da es sonst nicht mehr erträglich ist. Aber bei dem Teufel System kann ich ohne weiteres auf voller Lautstärke hören, ohne das mir die Ohren weh tun. Habt ihr eine Idee woran das liegen kann? Ich habe gelesen, dass das Concept G soviel Leistung hat, dass man es bei höheren Lautstärken unter keinen Umständen im Raum aushalten würde. Davon merke ich allerdings nicht ansatzweise etwas.

Für Vorschläge wäre ich sehr dankbar.

Viele Grüße
Jeremia2k
Sockelfreund
Inventar
#2 erstellt: 16. Aug 2005, 21:32
Nabend,
Ich hab das Teufel CEM und mir macht der Sub was die Lautstärke angeht auch gewaltig Probleme, aber bei mir liegt einfach nur an der Aufstellung, bei dir vielleicht auch! Geh einfach mal durch den Raum und versuche festzustellen ob sich die Bassintensität ändert.
technicsteufel
Inventar
#3 erstellt: 16. Aug 2005, 21:43
Schätze mal es liegt an einer Einstellung deiner Soundcard.
Bist du sicher, dass da alles richtig eingestellt ist?

Gruß Rolf
Sockelfreund
Inventar
#4 erstellt: 16. Aug 2005, 21:50
oder des
Jeremia2k
Ist häufiger hier
#5 erstellt: 17. Aug 2005, 05:00
Hi Leute,

erstmal vielen Dank für die Antworten. das der Subwoofer zu leise ist, ist mein geringeres Problem. Es geht mehr darum, dass das gesamte System zu leise ist. Ich will nicht ausschließen, dass ich was falsches an der Soundkarte eingestellt habe. Aber ich find nichts mehr, was man noch aufdrehen kann ;). Hab die gesamtlautstärke auf max und die einzelnen Lutstärken (wave,cd...) ebenfalls. Bei Musik ist es übrigens ok, nur bei der DVD Wiedergabe macht es noch nicht so richtig Spass. Bei Power-DVD habe ich auf SPDIF (weil ich mir denke, dass so der Decoder der Soundkarte ansrpingt) gestellt und die Lautstärke ebenfalls auf max.
Noch irgendwelche Ideen?

Viele Grüße

Jeremia2k
AyCaramba1
Stammgast
#6 erstellt: 17. Aug 2005, 08:28
Vielleicht kannst du es ja mal bei einem anderen PC ausprobieren und schaun obs dann lauter ist.

Vielleicht gibt es auch Probleme weil du nur eine 5.1 Soundkarte hast?

Ich hab mal davon was gehört das man irgendwas mit Bassumleitung aktivieren muss...
Jeremia2k
Ist häufiger hier
#7 erstellt: 17. Aug 2005, 08:37
Hi,

das mit dem anderen PC (Laptop) kann ich heute Abend mal testen. Dann allerdings nur Stereo. Die Baßumleitung ist aktiviert. Ohne würde der Subwoofer komplett still sein. Ich denke, dass ich die benötigte Lautstärke bekommen würde, wenn ich den Subwoofer nicht so viel lauter einstellen müsste, als die anderen Lautsprecher. Denn dann wäre noch ordentlich Luft für die Gesamtlautstärke nach oben. Das heißt wiederrum, dass die Soundkarte deutlich mehr Baß bieten müsste. Nur ich weiß nicht, wo der noch herkommen soll

Viele Grüße

Jeremia2k
AyCaramba1
Stammgast
#8 erstellt: 17. Aug 2005, 09:06
Wie groß ist dein Zimmer?

Der Bass beschallt ja den ganzen Raum, wobei die Lautsprecher nur ein Stück eines Raums beschallt.

Das heißt wenn der Raum z.B 30qm² groß ist, wär der Subwoofer von dir völlig überlastet, wobei die kleinen Boxen nur ein kleines Stückchen beschallen müßten.
Giraffenjacke
Stammgast
#9 erstellt: 17. Aug 2005, 11:22

Jeremia2k schrieb:
Bei Power-DVD habe ich auf SPDIF (weil ich mir denke, dass so der Decoder der Soundkarte ansrpingt) gestellt und die Lautstärke ebenfalls auf max.
Noch irgendwelche Ideen?

Viele Grüße

Jeremia2k


Hallo,
das aktivierte SPDIF dürfte der Fehler sein. Dieser Haken sollte nur gesetzt werden, wenn du den Sound auch über SPDIF ausgeben willst, also Digital an Decoder oder Receiver.
Wenn deine Soundkarte die Decodierung übernehmen soll, musst du Analog auswählen. (oder ähnliches, kenne mich mit Power DVD net aus)
Das bei SPDIF nur ein minimales Signal auf den Analogen Anschlüssen liegt ist klar

Hoffe geholfen zu haben.

Gruß
GJ
Jeremia2k
Ist häufiger hier
#10 erstellt: 17. Aug 2005, 13:03
Hi Leute,

mein Zimmer hat etwa 20m² die Ecke die beschallt werden soll ist allerdings nur etwa 10 m² groß. Der Subwoofer ist in Richtung Zuschauer gerichtet.


Hallo,
das aktivierte SPDIF dürfte der Fehler sein. Dieser Haken sollte nur gesetzt werden, wenn du den Sound auch über SPDIF ausgeben willst, also Digital an Decoder oder Receiver.
Wenn deine Soundkarte die Decodierung übernehmen soll, musst du Analog auswählen. (oder ähnliches, kenne mich mit Power DVD net aus)
Das bei SPDIF nur ein minimales Signal auf den Analogen Anschlüssen liegt ist klar

Hoffe geholfen zu haben.

Gruß
GJ



Ich mag mich täuschen, aber ich glaube nicht, dass der SPDIF einfach nur ein geringeres Signal abgibt. Er sollte doch eigentlich einen digitalen Bitstrom abgeben mit dem meine Lautsprecher eigentlich rein gar nichts anfangen können. Ich habe das nun allerdings so verstanden: Wenn ich bei PowerDVD SPDIF wähle, dann decodiert der interne 5.1 Decoder der Soundkarte. Da ich an der Soundkarte Analkog gewählt habe, wird das dekodierte Material dann an die analogen Ausgänge weitergeleitet. Hätte ich an der Soundkarte ebenfalls den digitalen Ausgang gewählt, würde entweder nichts aus den Boxen rauskommen (ist bei mir der fall) oder die Boxen gehen drauf (jeh nach Verstärker),
Wenn ich nun also bei PowerDVD z.B. auf 6 Lautsprecher stelle (ist ja dann analog), dann denke ich, dass Power DVD den Kram dekodiert. Das geht natürlich erstmal auf die CPU (wegen ist ja nicht mehr in der Soundkarte). So ist es z.B. mit DTS. Meine Soundkarte kann dein DTS. Wenn ich PowerDVD nun auf SPDIF stelle, höre ich nichts. (logisch kann die Soundkarte ja nicht dekodieren). Stelle ich allerdings PowerDVD auf 6 Lautsprecher, so dekodiert es DTS per software und leitet es danach an die Soundkarte weiter (wie auch immer das dann bei den Lautsprechern landet). Daraus schließe ich, dass es sich bei normalen 5.1 Meterial ebenso verhält. Mag sein, dass ich damit falsch liege, aber es gibt hier doch sicher Leute, die sich damit auskennen und/oder ein Concept G haben.

Viele grüße

Jeremia2k
Giraffenjacke
Stammgast
#11 erstellt: 17. Aug 2005, 13:40
Hallo,

kann Dir ohne Probieren auch nicht weiterhelfen, aber eine kleine Ergänzung:

Das digitale Signal kommt an einem anderen Anschluss als die Analogen Signale. Deshalb werden die Analogen stumm geschaltet. Je nach Soundkarte geht das mehr oder weniger gegen 0. In deinem Fall denke ich imho weniger
sakly
Inventar
#12 erstellt: 19. Aug 2005, 07:59
Mch doch mal den Test. Regel den Sub soweit runter, dass du auf dem Level der anderen LS stehst. Dann drehst du mal voll auf. Wenn jetzt die LS so laut sind wie vorher,d an weiß du, dass da ein Problem mit der Subwooferlautstärke vorliegt. Dazu schreibst du dann Teufel einfach mal an und fragst, was sie davon halten. Die sind da sehr kompetent, wie schon viele berichtet haben.
germanlion
Stammgast
#13 erstellt: 19. Aug 2005, 11:19
Ich habe / bzw hatte das gleiche Problem. Wenn ich das system nur an meinen PC oder an andere analoge oder digitale Quellen anschließe stimmt das Teufel system überhaupt nicht, der bass mus auf 70 aufgedreht werden damit er zimmer lautsstärke hat und die LS bringen dann kaum noch was!

Zum glück betreibe ich das Ganze an einem Yamaha receiver, und siehe da, das system bringt daran, was ich mir eigentlich vorgestellt hatte!
ABer nur in verbindung mit dem Receiver, alleine nicht!!!!
Jeremia2k
Ist häufiger hier
#14 erstellt: 19. Aug 2005, 18:34
Hi,

vielen Dank für die Antwort. Was du sagst, macht mich zwar nicht gerade glücklich, aber sowas in Etwa habe ich mir schon gedacht. Ich habe den Teufels auch mal geschrieben. Mal sehen was die dazu sagen. Bei meinem alten Creative Megaworks 510D war die Lautstärke, trotz deutlich geringerer Leistungsangaben, ja ok.

Viele Grüße

Jeremia2k
-Silence-
Ist häufiger hier
#15 erstellt: 20. Aug 2005, 14:32
Also ich kann nur von meiner Erfahrung mit dem Concept E Magnum sprechen...

Außerdem hab ich ne Audigy 2...

Hab auch nach der Anleitung von Teufel alles richtig eingestellt im Treiber (findet man auf der Page) - hab übrigens modifizierte Audigy 4 Treiber für die A2 - soll besserer Klang sein.

Und ich bin einfach begeistert von meiner Anlage. Die hat nach oben auch noch soviel Reserven dass ich vermutlich die ganze Nachbarschaft beschallen könnte... habs noch nie ganz ausgereiz aber vermute mal dass ich sie normalerweise so auf 1/4 der gesamt-power die sie leistet betreibe... und das reicht völlig. (standard-lautstärke) + max. im windoof. Wenn ich bei Winamp dann noch mal weiter hochdreh... muss ich leiser als Standard machen...

Der Sub wummert auch echt ordentlich ab... zum Glück isser zumindest bissl isoliert vom Boden ;))

Ich vermute jetzt auch einfach mal dass dein Problem an deiner Audigy 1 oder fehlconfig liegt. Hast schonmal mit nem DVD Player der 7.1 kann ausprobiert?
schnubbilein
Stammgast
#16 erstellt: 20. Aug 2005, 14:50
Meiner Meinung nach liegt es erstens an der etwas in die Jahre gekommenen Audigy und vorallem an den EInstellungen!
Du musst auf jeden fall im Power DVD 6channel modus einstellen!
Danach kannst du noch laute umgebung einstellen, damit ein wenig angehoben wird-also etwas lauter.
Vorallem geht auf jeden fall lautstärke/leistung bei spdif-in analog verloren!
Ich hatte selst mal eine audigy-danach dann die 2 geholt und hab gleich einen rießigen unterschied am Receiver gemerkt...
Aber ich glaube das beste wird seine, wenn du dir einen günstigen Receiver besorgst!
Da gibts doch schon gebrauchte Pioneer(7.1)für wenig Geld bei Ebay!
Hab mir selbst einen sehr guten, zwar alten, aer halt sehr guten Denon 1602 für 100€ bekommen:-)
schau mal nach
http://audio.search....QfsopZ1QQsacatZ19677
germanlion
Stammgast
#17 erstellt: 20. Aug 2005, 20:19
Weiss auch nicht ob es an der SOundkarte liegt, unter windows habe ich ebenfalls nicht sooo viel bass!Wenn ich DVD gucke mit richtigem DVD player, fliegen mir die Ohren weg, WIndows dagegen, spielt den bass sehr gemächlich und leise an, selbst bei maximaler lautstärke.

Aber das macht mir nix, ich kann am receiver noch aufdrehen und der bass steht da nur auf neutral...

aber ohne einen Receiver wäre ich auch echt enttäuscht vom Teufel system!
Jeremia2k
Ist häufiger hier
#18 erstellt: 21. Aug 2005, 15:22
Hi,

vielen Dank für die Antworten. Ich denke, dass ich es dann wohl in einiger Zukunft mal mit einer Soundblaster X-Fi versuchen werde. Mal sehen ob die mehr aus dem System holt. Wobei ein reseicer möglicherweise sogar billiger ist.

Viele Grüße

Jeremia2k
schnubbilein
Stammgast
#19 erstellt: 21. Aug 2005, 16:48
gib das geld nicht für ne soundkart e aus!
Gleich ein Receiver!
Er muss doch auch nicht unendlich watt haben!
Den kannst du eh nie aufdrehen!
Renegade0147
Stammgast
#20 erstellt: 21. Aug 2005, 22:42
Also das ist echt ein seltsames Problem.
Ich kann leider auch nur aus CEM Sicht hier posten.
Ich betreibe mein CEM an einer Audigy1 und Verwende auch Power DVD. Dieses habe ich auf 6 Lautsprecher eingestellt.

Mit dieser Einstellung und das CEM auf ca. 40-50% wackeln die Wände und besonders In DTS (Gladiator) hehts dann ganz derbe ab.

Also denke ich mal kann es nicht an der Audigy1 liegen.

Interessant wäre es hier Leute zu hören die auch das CG haben und es im 5.1 an der Audigy 1 betreiben.

Da du meintest die Dekodierung vom P-DVD würde zuviel Rechenpower ziehen würde mich mal dein Rechner interessieren.

Gruß
Peter
*chris*
Hat sich gelöscht
#21 erstellt: 22. Aug 2005, 15:57
@Schnubilein


Danach kannst du noch laute umgebung einstellen, damit ein wenig angehoben wird-also etwas lauter.



Wenn du "laute Umgebung" einstellst wird nur die Dynamikkompression eingeschaltet.
So werden Effekte am .1 Kanal viel leiser wiedergegeben, aber die Lautstärke von Dialogen wird angehoben!

gruss *chris*
Jeremia2k
Ist häufiger hier
#22 erstellt: 22. Aug 2005, 18:00
Hi,

@Renegade0147 Ich habe einen ollen Athlon XP 1400+ mit 384MB Ram und eienr GF3.

Aber gut, das mit der Softwaredekodierung packt der schon. Wenn ich DVD's gucke, mache ich ja nichts anderes nebenbei.
Ich würd ja gern nochmal ein wenig testen, nur meine Eltern sind grad hier. *g
Ich kann mich erinnern, dass ich am ersten Tag ein einziges Mal richtigen Sound hatte. Ich hatte die Desperados DVD drin und in der ersten Szene wackelte die Wände. Komischerweise konnte ich diese Effekt nie wieder erziehlen. Obwohl die Einstellung immer diesselben waren.

Viele Grüße

Jeremia2k
Renegade0147
Stammgast
#23 erstellt: 26. Aug 2005, 22:01
Hi,
na so olle isser doch nu auch net ;))
So zurück zu deinem Problem: Mir sind heute die KX Treiber eingefallen. www.kxproject.com

Ich weiss nicht ob du wert auf EAX legst. Wenn nicht versuch mal die KX. Hab gehört die bringen auch noch was am Klang.

Probier mal und gib dann beschied obs was gebracht hat.

Gruß
Peter
Fritjof
Neuling
#24 erstellt: 27. Aug 2005, 15:32
Hallo,
hast Du wie von Teufel verlangt die Trennfrequenz auf 135Hz eingestellt in der Software von Creative? Im Auslieferungszustand ist die Trennfrequenz beim Subwoofer auf 40Hz eingestellt. Wenn Du die Trennfrequenz am Sub auch auf ca. 135ZHz einstellst kommt auch was raus.

Seit ich das bemerkt habe kann ich mich mich über den Sound nicht mehr beschweren. Im Gegenteil, ich muss den Sub runterregeln... Kann man allerdings auch wieder nicht direkt vergleichen weil in meiner Kiste eine Audigy 2ZS steckt.

Gruß Fritjof
Jeremia2k
Ist häufiger hier
#25 erstellt: 29. Aug 2005, 18:19
hi Fritjof,

ich hatte die Trennfrequenz auf etwa 120 hz. Mit 135 hz ist es etwas besser. Vielen Dank für die Antwort.

Viele grüße

Jeremia2k
germanlion
Stammgast
#26 erstellt: 30. Aug 2005, 15:39
Ja schon, aber macht das system ja nicht unbedingt lauter! MIt meiner Soundblaster Live 24 bit ist es jedenfalls ohne receiver nicht gut.
Jeremia2k
Ist häufiger hier
#27 erstellt: 30. Aug 2005, 17:16
Hi,

ich meinte ja auch nur, dass es etwas besser ist. Richtig laut ist natürlich was anderes

Viele Grüße

Jeremia2k
MarcusAH
Neuling
#28 erstellt: 27. Jun 2006, 12:18
Naja Leute, wenn man die Frequenz anhebt hinten am Woofer is der Bass auch viel stärker.........und dann gibs da auch noch die Phasenregelung von 0-180 Grad!

Mein Problem ist zb. das die Rears und der Center bei Mp3 Musik leiser um *10 einstellpunkte* sind als die restlichen Speaker...kennt ihr da nen Grund für?

mfg marcus
ClownyBastard
Stammgast
#29 erstellt: 20. Jun 2009, 17:59
Du musst das gesammte Set auf 60 stellen und dann am PC leiser drehen, wenn du auf geringer Lautstärke satten sound haben willst.
Ich kann mein Concept G höchstens auf 64 stellen, ein bisschen höher und man muss den Raum verlassen.
Diese Lautsprecher ficken echt jedermann, der Bass bringt mein ganzes Haus zum vibrieren.
Suche:
Das könnte Dich auch interessieren:
Teufel Concept G THX 7.1 zu leise
Mo_O am 16.02.2008  –  Letzte Antwort am 27.02.2008  –  3 Beiträge
Concept G 7.1 THX: Rear-Right Box zu leise
Plastica89 am 20.09.2007  –  Letzte Antwort am 24.09.2007  –  3 Beiträge
Teufel Concept G 7.1 pfeift !
JJ12345 am 16.10.2007  –  Letzte Antwort am 17.10.2007  –  6 Beiträge
Teufel Concept G THX tunen!
JohnnyGTR am 14.10.2008  –  Letzte Antwort am 31.10.2008  –  6 Beiträge
Teufel Concept G 7.1. abgeraucht
NautilusIII am 17.04.2009  –  Letzte Antwort am 20.04.2009  –  5 Beiträge
Concept g THX an X-FI platinum
CmdHoek am 15.08.2006  –  Letzte Antwort am 20.08.2006  –  3 Beiträge
Magnetfeld Concept G???
DZ_the_best am 27.05.2005  –  Letzte Antwort am 28.05.2005  –  12 Beiträge
Concept G THX 7.1 TEUFEL problem!
gnut am 24.12.2005  –  Letzte Antwort am 02.01.2006  –  11 Beiträge
Teufel Concept E200 5.1 System - sehr leise
Shakeit am 22.09.2010  –  Letzte Antwort am 25.09.2010  –  5 Beiträge
Teufel Concept G mit anderen Lautsprechern
ZZZQP am 24.11.2009  –  Letzte Antwort am 26.11.2009  –  2 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.071 ( Heute: 14 )
  • Neuestes MitgliedVikingBlacky
  • Gesamtzahl an Themen1.386.675
  • Gesamtzahl an Beiträgen18.410.734

Top Hersteller in Lautsprecher Widget schließen