Ordentlicher Bass.

+A -A
Autor
Beitrag
FOX17
Schaut ab und zu mal vorbei
#1 erstellt: 17. Feb 2007, 16:15
Hallo ich habe mir vor ner Woche die Skytec HighEnd HIFI Boxen 3-Wege 100W Lautsprecher bestellt und hab sie auch angeschlossen. Was mich aber wundert warum ham die dinger 4 anschlüsse und wo müssen die direkt hin? Ich habe jetzt daweile nur 2 von den 4 anschlüssen verbraucht geht auch komischerweisse hier eine Seite mit bild:

http://www.elektronik-star.de/product_info.php/products_id/976

2. Problem ich habe bei meinem Receiver den Bass aufs höchste gestellt aber es kann doch nicht sein es kommt kein richtig schöner Bass zustande, deswegen wollt ich fragen ob es da irgendne Softwaregiebt wo man das verstellen kann, oder hat das was mit den anschlüssen zutun?

Danke.
Forghorn
Inventar
#2 erstellt: 17. Feb 2007, 16:24
Also die vier Anschlüsse sind normal für Bi-Amping oder Bi-Wiring.
Was das genau ist, kannst du hier im Forum nachlesen.

Zu deiner anderen Frage.
Hast du die Brücke zwischen den Anschlüssen drin gelassen?
Sollte nämlich drin sein.

Ansonsten kanns aber auch sein, dass die Lautsprecher einfach nicht mehr hergeben.
Die Frequenz ist von 55Hz - 20kHz angegeben wobei ich bezweifel, dass die LS nur annähernd da ran kommen.

Die Bezeichnung ist auch sehr dubios.
High End für 79 €?
Sehr unglaubwürdig wie ich finde.
FOX17
Schaut ab und zu mal vorbei
#3 erstellt: 17. Feb 2007, 16:26
Was für eine Brücke meinst du?
Forghorn
Inventar
#4 erstellt: 17. Feb 2007, 16:28
Ich meine diese goldenen Flachen brücken, die jewweils zwei Anschlüsse verbinden.
FOX17
Schaut ab und zu mal vorbei
#5 erstellt: 17. Feb 2007, 16:32
Ja klar hab ich die drin gelassen wieso sollte ich die auch rausnehmen bzw. ich wusste noch nicht mal das die rausgehen. Aber ich will mehr bass
Forghorn
Inventar
#6 erstellt: 17. Feb 2007, 16:37
Naja gut dann wäre das erste ja schonmal geklärt

An was für einem Verstärker hast du sie denn hängen?
highfly
Stammgast
#7 erstellt: 17. Feb 2007, 16:44

FOX17 schrieb:
2. Problem ich habe bei meinem Receiver den Bass aufs höchste gestellt aber es kann doch nicht sein es kommt kein richtig schöner Bass zustande, deswegen wollt ich fragen ob es da irgendne Softwaregiebt wo man das verstellen kann, oder hat das was mit den anschlüssen zutun?


Nein, es hat leider damit zu tun, dass du dir Sondermüll in Boxenform gekauft hast . Diese Billig-"High-End"-Teile sehen nur hochwertig aus, sind aber von jeder halbwegs gut konstruierten Box meilenweit entfernt.

Die Zeitschrift AUDIO testete kürzlich einige dieser 70-Euro "High-End"-E-Bay Lautsprecher. Das Urteil war vernichtend. Wenn man sie auseinderschraubt, erfasst einen das nackte Grauen. Meist sind die zweiten Anschlüsse der vermeintlichen Bi-Wiring-Anschlüsse gar nicht angschlossen, also nur Show. Dazu hatten sie keine richtigen Frequenzweichen, schützten z.T. nur einfach den Hochtöner vor Bass, mehr nicht. Das führte zu absolut grausigem Klang. Und selbst die Standboxen mit mehreren Tieftönern produzierten überhaupt keinen Bass, da sie völlig fehlabgestimmt waren.

Mein Tipp: Mach vom 14-tägigen Rücktrittsrecht gebrauch und kauf dir z.B. eine Magnat Monitor 220 oder was gutes Gebrauchtes!

Gruss
highfly
Jacky_Lee
Gesperrt
#8 erstellt: 17. Feb 2007, 16:44
die teile kosten 80€ und sehen optisch ansprechend aus..
da kann nich allzuviel rauskommen,...

naja ok, hab hier 4€ chassi und die gehen sehr gut ^^ (hoch lebe Pollin)
FOX17
Schaut ab und zu mal vorbei
#9 erstellt: 17. Feb 2007, 16:47
http://cgi.ebay.de/T...tem#ebayphotohosting

Technics SU-V500M2

Den hier ich musste bloss nach nem Bild suchen deswegen ebay seite. Ich hab mir das ding damals nur geholt woll nen Kumpel das gleiche hatte und der hat 10 Jahre ältere Boxen und bei dem rungst und knallt das 4-5 mal so dolle wenn der den Bass regler auf voll dreht
Forghorn
Inventar
#10 erstellt: 17. Feb 2007, 16:47

highfly schrieb:

Nein, es hat leider damit zu tun, dass du dir Sondermüll in Boxenform gekauft hast .


Ich wollte es nicht so krass ausdrücken aber recht hast du
FOX17
Schaut ab und zu mal vorbei
#11 erstellt: 17. Feb 2007, 16:54
Jacky_Lee
Gesperrt
#12 erstellt: 17. Feb 2007, 16:56
solche rückschläge hatte ich auch..
nur konnte ich dann nicht mehr umtauschen..

also machs fix !
dann bau dir was selber macht am meisten spaß
Master_J
Moderator
#13 erstellt: 17. Feb 2007, 16:58
Jupp, das "Viech" (<-- Suchbegriff) könnte was für Dich sein.

Gruss
Jochen
FOX17
Schaut ab und zu mal vorbei
#14 erstellt: 17. Feb 2007, 16:59
Na was soll ich den nun nehmen aber nicht über 100 euro woll mein Kumpelhatet gerademal 59 bezahlt und die dinger rungsen und der hat nur nen Hochtöner und MItteltöner und wie die knallen. Deswegen wundertsmich ja!!!
Jacky_Lee
Gesperrt
#15 erstellt: 17. Feb 2007, 17:00
gut das du keine qualität kennst...sonst würdest du jez kotzen ^^

Für gut bums is das Viech gut, für tiefgang und durchschnittliche Lautstärken is der Stick geegnet
einfach nach den 2 teilen in der Suche nachsuchen, findeste GENUG
Forghorn
Inventar
#16 erstellt: 17. Feb 2007, 17:11
Vielleicht sind die hier was für dich.
Für den Preis ein guter Lausprecher.

Klick

Reviews findest du hier .

Kosten allerdings incl. Versand ca. 140 €
FOX17
Schaut ab und zu mal vorbei
#17 erstellt: 17. Feb 2007, 17:14
Ne nicht so ne grossen mehr in der grösse

http://cgi.ebay.de/M...tem#ebayphotohosting


[Beitrag von FOX17 am 17. Feb 2007, 17:14 bearbeitet]
Jacky_Lee
Gesperrt
#18 erstellt: 17. Feb 2007, 18:09
ordentlich bass wird da aber auch nich rauskommen..
auch wenn die nicht grade soo schlecht sin
FOX17
Schaut ab und zu mal vorbei
#19 erstellt: 18. Feb 2007, 17:27
Ha ich habs raus! Vonwegen Assi Boxen ich war dumm ich hatte die boxen nach unten gelegt also so der Tieftöner aufm Holzliegt jetzt hab ich sie mal richtig hingestellt! Und jetzt kommt schöner extremer Bass wennman den aufs höchste stellt. Aber bitte nicht über mich meckern ich hätte nicht gedacht das sich das so extrem auswirkt wenn man die auf die seite legt.
Suche:
Das könnte Dich auch interessieren:
2 Wege Bassreflex
Titantel am 03.11.2004  –  Letzte Antwort am 03.11.2004  –  4 Beiträge
Kein Bass von den Rear-Speakern
ForbiddenSkill am 23.01.2004  –  Letzte Antwort am 08.04.2004  –  18 Beiträge
Le190 Bass problem
enzid88 am 13.03.2005  –  Letzte Antwort am 26.03.2005  –  10 Beiträge
Center LS , müssen es 2 Boxen sein?
webbid am 22.12.2009  –  Letzte Antwort am 23.12.2009  –  4 Beiträge
4 Ohm Lautsprecher an Receiver mit 8 Ohm ausgang anschließen!
We.are.One am 07.01.2011  –  Letzte Antwort am 16.11.2012  –  11 Beiträge
Akustik Problem mit Bass
ronnst am 01.03.2013  –  Letzte Antwort am 02.03.2013  –  6 Beiträge
Bass bei großen Lautsprechern
iXiOn- am 04.04.2003  –  Letzte Antwort am 05.04.2003  –  6 Beiträge
kein Bass
lippi-hifi am 05.05.2008  –  Letzte Antwort am 05.05.2008  –  4 Beiträge
3 Wege Lautsprecher ?!?
J.E.R.K am 01.09.2004  –  Letzte Antwort am 01.09.2004  –  2 Beiträge
Vermisse Bass beim Theater 2 + Onkyo 605
Bimsi am 11.12.2007  –  Letzte Antwort am 11.12.2007  –  2 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.071 ( Heute: 8 )
  • Neuestes Mitglieddualfrage
  • Gesamtzahl an Themen1.386.667
  • Gesamtzahl an Beiträgen18.410.564

Hersteller in diesem Thread Widget schließen