Le190 Bass problem

+A -A
Autor
Beitrag
enzid88
Schaut ab und zu mal vorbei
#1 erstellt: 13. Mrz 2005, 02:05
Hi,
ich habe einen yamaha 540rx und an den hab ich 2 canton le190 angeschlossen und einen center sowie 2 rear und den sub, alles aus der jbl scs 138 reihe.
nun zu meinem problem: im augenblick höre ich musik mit meinem subwoofer von jbl. der bass insgesamt ist gut nur haben meine beiden standboxen von canton doch auch gut subwoofer drin, nur die geben nicht soviel von sich wirklich. ich meine wenn ich den subwoofer ausmache klingt der bass nicht mehr so schön. ich weiss nicht was ich an meinem verstärker einstellen muss damit die subwoofer der beiden le190 genausoviel bass von sich lassen wie der subwoofer oder halt was mehr als jetzt. wenn ich z.b zwischen normalem stereo betrieb und 6channel stereo betrieb wechsle klingt der bass im normalen stereo betrieb schwächer als im 6channel betrieb(wo der woofer mitläuft). ich denke aber das die woofer in den standboxen doch auch soviel bass bringen müssten wie mein jbl woofer , oder liege ich da falsch ?

gruss !!
chauvi
Ist häufiger hier
#2 erstellt: 13. Mrz 2005, 22:14
Hallo,

stell im LS Setup die Fronts auf Large, dann bekommen die auch dietieferen Freqs mit.

Greets,

Chauvi
Partyboy
Ist häufiger hier
#3 erstellt: 14. Mrz 2005, 00:19
erstens das was chauvi gesagt hat und du müssterst auch im reciever-meü einstellen können woher der bass kommt ---> subwoofer/boxen/beides

vielleicht ist das nur auf sub gestellt
speedikai
Inventar
#4 erstellt: 14. Mrz 2005, 19:44
hallo,

also der sub sollte schon mehr bass als die box bringen.
auch ich empfehle boxen vorne auf large, evtl. center und auf jeden fall die rears auf small. hörprobe!
die übernahmefreuquenz, wenn verstellbar so auf 60 evtl. 80!
kann auch durch boxenkabel verbessert werden.

kai
deathsc0ut
Stammgast
#5 erstellt: 14. Mrz 2005, 19:47


kann auch durch boxenkabel verbessert werden.

imo nicht ^^
speedikai
Inventar
#6 erstellt: 14. Mrz 2005, 21:59
hallo,
dann wären wir wieder bei vodoo.
ich höre schon einen unterschied bei kabeln.
kommt wohl auf die anlage an. bei surround in dieser klasse wohl eher nicht so ausgeprägt.
bei gutem stereo wohl.
das dieses problem nicht am kabel liegt ist wohl klar, trotzdem kann der einfluss auf höhen und tiefen hörbar sein. bei meinen kombis hört man es (nicht nur ich).
wie das bei ner anderen anlage ist kann ich von hier nicht beurteilen.

kai
habe den gleichen center wie du, und ich höre da auch einen anderen klang.

wie immer alles subjektiv gehört und bin froh drum!
mamboman
Ist häufiger hier
#7 erstellt: 15. Mrz 2005, 03:57
Die LE 190 werden nie soviel Bass spielen wie ein Sub, erst recht nicht mit nem Yamaha. Das wirst du auch nicht mit einstellungen und high-end Kabel bekommen.

PS: Habe die LE 190 an nem Harman AVR gehört (Aktuelle Serie um 500€, genaue bezeichnung weiß ich nicht mehr)
Als der Verkäufer nen Sub dazu geschalten hat, habe ich kaum einen Unterschied gehört. Liegt halt auch am AVR.
Crazy-Horse
Inventar
#8 erstellt: 15. Mrz 2005, 13:16
Tja Yamaha sehr hell abgestimmt und Canton auch recht hell abgestimmt, da brauchst du dich über die Grundtonschwäche nicht wundern!
Das hätte aber beim Probehören auffallen sollen.

Aber alleine schon aus gründen der Homogenität sollten alle LS aus der selben Serie eines Hersteller stammen, sonst hört es sich bei Surround unter umständen recht gemischt an.
pombaerchen
Ist häufiger hier
#9 erstellt: 16. Mrz 2005, 23:35
Hi,

ich hatte mir die 190er mit den 120er und dem center von canton angehört, fand die abstimmung viel zu hell + den bass zu lasch. im vergleich nen paar b&w 603 oder ein modell ??-15 von klipsch hatten da deutlich mehr an bass zu bieten. gruss thomas
laserjupp
Ist häufiger hier
#10 erstellt: 26. Mrz 2005, 15:21
Hallo,
mir kommt das ganze spanisch vor. Normalerweise sollte eine LE190 locker genug Bass in den Raum schmeißen. So wie ich sie bei einem Freund gehört habe und nachdem was ih über diesen Lautsprecher so gelesen habe, benötigt man da nicht unbedingt einen Subwoofer (es sei den du wohnst in einem Bahnhof). Ohne beleidigen zu wollen; die Kabel sind hoffentlich nicht verpolt und (wie hier einige schon richtigerweise geasgt haben) der Receiver sthet auch auf "large", (versuchsweise dann ganz ohne Sub)oder?
Eventuell hilft ja auch noch die LE ein wenig mehr an die Wand, oder Richtung Raumecke zu schieben.
Viele Grüße
laserjupp
Suche:
Das könnte Dich auch interessieren:
Welchen Center zu JBL Control One/Sub SCS 138?
Fabricio am 25.01.2009  –  Letzte Antwort am 28.01.2009  –  3 Beiträge
JBL SCS 135 Sub liefert kein Bass
AlDi10 am 19.04.2012  –  Letzte Antwort am 20.04.2012  –  17 Beiträge
Yamaha Subwoofer an Onkyo 5.1 Receiver KEIN BASS
Illumination am 02.12.2014  –  Letzte Antwort am 02.12.2014  –  2 Beiträge
Mehr Bass
04.11.2002  –  Letzte Antwort am 06.11.2002  –  7 Beiträge
Kein Bass auf Subwoofer
HifiKiller am 05.06.2010  –  Letzte Antwort am 10.06.2010  –  3 Beiträge
Canton LE190 schlecht ???
ebajka am 24.01.2005  –  Letzte Antwort am 29.07.2011  –  28 Beiträge
Canton LE190 + welcher Receiver
Tony-Montana am 07.01.2008  –  Letzte Antwort am 08.01.2008  –  5 Beiträge
Mehr Bass durch Center
Bastl-Wastl am 11.04.2006  –  Letzte Antwort am 11.04.2006  –  7 Beiträge
Kein Bass von den Rear-Speakern
ForbiddenSkill am 23.01.2004  –  Letzte Antwort am 08.04.2004  –  18 Beiträge
JBL SCS 178 Subwoofer geht immer aus?
Doenerkind am 04.12.2005  –  Letzte Antwort am 04.12.2005  –  10 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.411 ( Heute: 3 )
  • Neuestes Mitglied-Downhill-
  • Gesamtzahl an Themen1.379.662
  • Gesamtzahl an Beiträgen18.279.069

Hersteller in diesem Thread Widget schließen