Frequenzgang messen mit REW und LS einpegeln

+A -A
Autor
Beitrag
Lowflyer
Stammgast
#1 erstellt: 17. Nov 2012, 01:54
Huhu allerseits

Ich habe heute mein SPL Meter bekommen und habe mir vorgenommen dieses WE meinen Subwoofer einzumessen und mene LS allgemein ordentlich einzupegeln.

Da ich ein neuling in diesem Bereich bin habe ich sicherlich die ein oder andere Frage oder benötigte ein wenig Hilfe.
Um nicht für jede Kleinigkeit einen Thread aufzumachen dachte ich mir ich erstelle meinen eigenen Sammelthread.

Gemessen wird mit einem Radioshack SPL meter 33-4050 und über eine interne PC soundkarte mit REW.
Die Hilfe von REW ist an sich schonmal sehr gut, aber Stolpersteine gibt es immer.

Bisher habe ich die loopback Kalibrierungsdatei der Soundkarte, wie in der Hilfe beschrieben, erstellt.

Hier mal ein Screenshot davon:

Die grüne Linie ist die Calibrierungsdatei. Die violette ist die loopback Messung.
Sieht okay aus oder?
Soundkarte_cal


Soundausgang auf max, Eingang fast null. Alle Pegel sind bei ca - 9db und REW sagt es ist alles im grünen Bereich und hat noch etwas luft.

Loopback Verbindung getrennt und den SPL meter an den Line-In dran.
Line-Out vom PC an den AVR.

Nächster Schritt, laut anleitung, SPL Kalibrieren.
Hier fängt schonmal mein erstes Problem an. Einstellungen 70db und 80db ausprobiert. dbC und slow eingestellt.
Test-Ton kommt von REW auch über die Lautsprecher, doch sobald ich über 60db gehe fängt es an zu pfeifen (Rückkopplungspfeifen?)
Hab testweise das SPL getrennt und ich kann aufdrehen wie ich will, dann passt es.
Auch normales Musik-/ideomaterial wird problemlos wiedergegeben. Es muss also am Line-In liegen.
Glaub der Eingang wird übersteuert. Komisch aber, da der Eingangspegel bei 1% liegt und auch sonst die "Level" in REW passen.

Woran könnte das liegen?
Lowflyer
Stammgast
#2 erstellt: 18. Nov 2012, 01:07
Hab jetzt mal ein wenig am sound mixer gedreht und den SPL meter in REW auf 70db eingestellt. Einfach um mal was messen zu können. Scheint soweit zu klappen.

Probehalber habe ich mal nur die Front Lautsprecher gemessen um ein Gefühl dafür zu bekommen.
Die Messungen sehen schonmal erfolgreich aus und decken sich mit vereinzelten Hörtests.
z.b. das Loch bei 50Hz oder die Mode bei 100Hz.

Hier mal die ersten Screenshots.

20-8000_ns

20-8000_1_12

Ganz simpel 20-8000Hz laufen lassen. Einmal mit und einmal ohne smooth.
Inwiefern der FG jetzt gut oder schlecht ist kann ich nicht einschätzen. Vielleicht möchte hier jemand was dazu sagen?


30-190_ns

Hier mal beide Sitzreihen gemessen. Die rote Messung ist die vordere Sitzreihe und die blaue Messung die hintere. Wobei anzumerken ist, dass die hintere Reihe ziemlich an der Wand liegt und man sehr gut erkennen kann wie die frequenzen bis 43Hz etwa "verstärkt" werden.
Sehe ich doch richtig denk ich mal(?)
bei 50Hz ist wieder das Loch und von 50Hz bis etwas über 100Hz ist alles ein wenig leiser.
Ich glaube das ist weniger raumbedingt, sondern kommt eher von den 2 Meter mehr, die die Reihe weiter von den Lautsprechern weg ist. Korregiert mich bitte falls ich falsch liege.

Komisch wie der FG ab 100Hz in der hinteren Reihe linearer verläuft und ich keine Löcher bei 133Hz und 182 Hz habe
Wie bekomm ich solche negativ Spikes weg?


Alles in allem war der heutige Tag für mich vorerst mal erfolgreich. Morgen soll dann mein PB13 und die anderen Speaker auf ein Level gebracht werden. Leider fehlt mir dazu grad eine externe DVD oder irgendwas das vom HTPC in 5.1 ein Testton ausgibt. Der AVR hat nur 5.0 noise im rundlauf, womit ich eigentlich nichts anfangen kann

Bin gespannt wie der FG dann aussieht wenn der Sub dazukommt

Tipps und Kritik darf gern geäußert werden.
Lowflyer
Stammgast
#3 erstellt: 18. Nov 2012, 23:19
Soo.. heute mittels Kalibrierungs-DVD die LS mehr oder weniger angeglichen und ein paar Positionen für den Ultra ausprobiert.

Nach zahlreichen Messungen hier das bisher beste Ergebnis.
Nicht von der niedrigen db Zahl schocken lassen. Habe die Messungen relativ "leise" gemacht. Der Frequenzgang sah bei höherem Pegel genauso aus, daher... und mich interessieren grad keine Max-db versuche.

10-150_46hz_minus_9db_peq

Die 20Hz mode lasse ich vorerst absichtlich mal drin. Finde die macht gut laune
Der Rest bis 120Hz scheint im Bereich von +/- 4db zu liegen. Glaube das ist okay oder?
Oder geht es noch besser?
Lowflyer
Stammgast
#4 erstellt: 18. Nov 2012, 23:49
Und hier noch ein full-range screenshot. 1/6 smoothing.

10-18k_1_6.jpg
gen_elec
Inventar
#5 erstellt: 19. Nov 2012, 22:40
hi Lowflyer,

damit auch mal einer auf deinen Threat antwortet

Fangen wir mal vorne an:

Sowohl die Kalibrierung für die Soundkarte als auch für das SPL Meter sehen viiiiiel zu gerade aus. Google mal wie das selbst bei guten Soundkarten aussieht. Also du hast einfach Klinke zwischen in und out gehängt?

Das SPL Meter fällt definitiv unten rum mehr ab. Nimm mal die Standard C-Weighting Kalibrierung von REW

Die 31Hz -6Db hatte dir Alberto bereits empfohlen, das würde ich auch.

Die Phase zu den Fronts passt nicht und der Sub ist auch noch zu laut

Dreh mal an der Phase und mache von allen 15° Schritten eine Messungen. Das Loch an der Übernahmefrequenz sollte weitestgehend verschwinden. Wenn es zusätzlich unten rum Problem gibt musst du die Fronts unten rum radikaler trennen.

Am besten du ziehst abwechselnd Sub und Fronts ab und misst diese jeweils.

Die Fronts sollten an einen 24 Db Oktave Hochpass der Subwoofer einen 24 DB Oktave Tiefpass bei der selben Frequenz aufweisen. Im Idealfall beide phasengleich. Wenn beide FQ Kurven den Soll-Kurven ähneln, kannst du den Phasenangleichungstest machen. ein paar Zentimter Entfernung +/- helfen dann bei der Feinabstimmung


[Beitrag von gen_elec am 19. Nov 2012, 22:42 bearbeitet]
Lowflyer
Stammgast
#6 erstellt: 20. Nov 2012, 18:16

gen_elec schrieb:
hi Lowflyer,


Huhu gen_elec,


gen_elec schrieb:

damit auch mal einer auf deinen Threat antwortet




gen_elec schrieb:

Sowohl die Kalibrierung für die Soundkarte als auch für das SPL Meter sehen viiiiiel zu gerade aus. Google mal wie das selbst bei guten Soundkarten aussieht. Also du hast einfach Klinke zwischen in und out gehängt?



Genau. Line out an line in und die Kalibrierung gemacht. Die loopback Messung muss doch grade sein oder nicht? Genau darin sehe ich ja den Sinn der Kalibrierung. Das dadurch die Soundkarte aus der Gleichung rausgenommen wird.
Würde ich die Loopbackmessung ohne Cal-Datei machen, sehe sie auch nicht gerade aus.

Die Cal-Datei selbst sieht in der Tat zu gerade aus, hab da aber nicht weiter drauf geachtet und ging davon aus das alles okay ist. Schließlich ist die loopbackemessung kerzen gerade und somit sah das für mich richtig aus



gen_elec schrieb:


Das SPL Meter fällt definitiv unten rum mehr ab. Nimm mal die Standard C-Weighting Kalibrierung von REW


Für das SPL meter habe ich mir die Cal-Datei von Hometheatershack gezogen.
Haken in "C-weighted meter" ist drinne.



gen_elec schrieb:

Die 31Hz -6Db hatte dir Alberto bereits empfohlen, das würde ich auch.


will do.



gen_elec schrieb:


Die Phase zu den Fronts passt nicht und der Sub ist auch noch zu laut


Woran siehst du das?
Habe nach der Einstell-DVD versucht an der Phase rumzudrehen, aber nichts gehört, also habe ich die auf 0° stehen lassen. (Posting 2 sind nur Messungen der Fronts. 3. Post ist der Sub alleine und 4. Post alle drei sussammän.)

Zu laut, hmm, ein wenig lauter mag er sein. Schwankte bei diversen Frequenzen hoch und runter.
Steht auf -21db und ich finde den fast schon zu leise
Bei meinem ersten Hörtest stand der auf 0db und AVR relativ laut. Der hat mir fast das Haus zerlegt



gen_elec schrieb:

Dreh mal an der Phase und mache von allen 15° Schritten eine Messungen. Das Loch an der Übernahmefrequenz sollte weitestgehend verschwinden. Wenn es zusätzlich unten rum Problem gibt musst du die Fronts unten rum radikaler trennen.


Mache ich gleich mal.
Dumm ist, dass ich nichtmal weiß wann der trennt. Habe nur Large und small und niergends steht was zur Frequenz.
Gemessen habe ich auch schon die Fronts alleine und mit Sub, jeweils small und large und sehe da nur, dass auf large der FG "verkackter" aussieht und bei Frequenzen um die 100Hz und 130Hz Spikes drinnen sind, die man auch hört.
Denke ich lass die einfach auf small, da die LS eh nich die Bassmonster sind und die Messungen besser aussahen.
Trotzdem habe ich keine Ahnung wo die Trennfrequenz liegt und wie ich die durch Messen bestimmen kann.




gen_elec schrieb:


Am besten du ziehst abwechselnd Sub und Fronts ab und misst diese jeweils.

Die Fronts sollten an einen 24 Db Oktave Hochpass der Subwoofer einen 24 DB Oktave Tiefpass bei der selben Frequenz aufweisen. Im Idealfall beide phasengleich. Wenn beide FQ Kurven den Soll-Kurven ähneln, kannst du den Phasenangleichungstest machen. ein paar Zentimter Entfernung +/- helfen dann bei der Feinabstimmung


Nochmal für Pfosten please. Check den Satz nicht ganz.
Ich glaub die Theorie verstanden zu haben auf was du hinaus möchtest, aber nicht wie ich das am Besten angehen und worauf ich schauen soll.


[Beitrag von Lowflyer am 20. Nov 2012, 21:28 bearbeitet]
gen_elec
Inventar
#7 erstellt: 20. Nov 2012, 21:56
Habe deine Frequenzen von Woofer und Front/Sub noch einmal in Photoshop über einander gelegt. Einzeln sah es so aus, als ob du in der Übernahmefrequenz einen leichten Einbruch im Pegel hast - daher meine Aussage zur Phase. Das lag aber an der unterschiedlichen Skalierung.

Wenn du Fronts und Sub per EQ einstellen möchtest sollte die Fronts und die Subs zueinander so aussehen:

http://www.hometheat...er-sub-plus-main.jpg

Um beiden einzumessen. Musst du natürlich eine Sweep laufen lassen.

Wenn du im Wechsel die Fronts und beim nächsten Sweep den Subwoofer abziehst kannst du jeweils die Sub und die Front Kurve messen und angleichen.
Lowflyer
Stammgast
#8 erstellt: 20. Nov 2012, 22:33
Hier noch schnell eine Messung der Front alleine in small und large.
Wenn ich das richtig verstanden habe ist der Punkt, an dem -6db erreicht werden die x-over Frequenz.
Demnach wäre sie bei large ca 70Hz und small ca 80Hz auf der Messung. Wenn ich von ca 62db als Mitte ausgehe.
Hatte eigentlich gedacht, dass die bei small einiges höher liegen würde, Evtl um die 100Hz rum.

Front_small_large


Die Messung für den Sub only ist ja oben schon drinnen. Hab am Sub auch keinen Filter aktiviert, somit läuft er bis oben mit soweit er kann.
Lowflyer
Stammgast
#9 erstellt: 20. Nov 2012, 22:45
und hier nochmal alle vier Messungen im Overlay bei selber Skala.

rot - front solo large
blau - front solo small
schwarz - sub solo
grün - front small + sub (1/12)

rot und blau sind vom tag davor und wurden etwas leiser (ca 10db) gemessen als schwarz und grün, daher die db unterschiede. Dies also bitte nicht beachten. Tendenziell ist der FG der selbe.

frontsolo_subsolo_fullrange


[Beitrag von Lowflyer am 20. Nov 2012, 22:51 bearbeitet]
Lowflyer
Stammgast
#10 erstellt: 20. Nov 2012, 22:58
zum einzelnen x-over punkt.

Bei der schwarzen Kurve (sub only), von 75 db mitte ausgehend, liegt der -6db punkt bei ca 124Hz.
Bei der blauen (front small), von 62db mitte ausgehen, liegt der -6db punkt bei ca 80Hz.

Demnach ist der x-ober punkt noch falsch? müsste de sub dann wohl nach oben hin noch etwas zurücknehmen oder?
Daher wohl der Buckel bei ca 100Hz in der grünen Kurve.

Wobei ich in dem Fall wohl lieber den Sub mehr nach oben spielen lassen würde und die Fronts weiter oben trennen, da der Sub ja mehr power hat.
Leider habe ich die Möglichkeit nicht die Fronts bei 120Hz zu trennen.

Aber theoretisch wäre das die richtige Lösung denke ich.
Ich bitte um Korrektur, maestro


[Beitrag von Lowflyer am 20. Nov 2012, 23:04 bearbeitet]
gen_elec
Inventar
#11 erstellt: 20. Nov 2012, 23:06
Hi Lowflyer,

wenn ich die gesammte Kurve zum Sub sehe, würde ich da gar nichts mehr machen. Das sieht gut aus

Trennfrequenz sehe ich eher bei 120Hz oder sogar drüber. Ein Abfall ist dort in der Kurve schon zu sehen.

Hat dein AVR einen EQ für die restlichen Lautsprecher?
Lowflyer
Stammgast
#12 erstellt: 20. Nov 2012, 23:34

gen_elec schrieb:

wenn ich die gesammte Kurve zum Sub sehe, würde ich da gar nichts mehr machen. Das sieht gut aus


Und wie ist es mit der Phase? Muss ich da noch die Messungen in 15° Schritten machen oder passt das?
Weiss garnicht wo man da was sehen soll.
Ich kann zwar in REW oben auf "Phase" klicken und da kommen so ZickZacke, aber keine Ahnung wie das auszusehen hat


gen_elec schrieb:

Trennfrequenz sehe ich eher bei 120Hz oder sogar drüber. Ein Abfall ist dort in der Kurve schon zu sehen.


Ab ca 180 Hz fällt die small-Kurve im vergleich zur large-Kurve ab, ja. Hab jetzt nur auf den -6db Punkt geschaut wo dieser jeweils liegt in Relation zur 62db Linie.


gen_elec schrieb:

Hat dein AVR einen EQ für die restlichen Lautsprecher?


Ja, das hat er. Für Front, Center und Rear jeweils Bass, Mid und Treble mit regelbarer Frequenz.
Bass 100Hz - 1000Hz ; Mid 500Hz - 5000Hz ; Treble 1000Hz - 10000Hz jeweils +/-10db


Um eventuell den Buckel bei 100Hz etwas zu dämpfen meinste?


[Beitrag von Lowflyer am 20. Nov 2012, 23:36 bearbeitet]
Lowflyer
Stammgast
#13 erstellt: 20. Nov 2012, 23:53
Hier mal die Phase und RT60 der fullrange Kurve.

phase

RT60


0.411ms... kann das sein?
Dachte mein Raum wär scheiße, weil es so hallt beim laut Schnippen, Klatschen, etc...


[Beitrag von Lowflyer am 20. Nov 2012, 23:57 bearbeitet]
trxhool
Inventar
#14 erstellt: 20. Nov 2012, 23:56
Du solltest deine Messung nicht zu ernst und genau nehmen, da weder dein Mic noch deine Soundcarte kalibriert sind...

Gruss TRXHooL
Lowflyer
Stammgast
#15 erstellt: 21. Nov 2012, 00:00

trxhool schrieb:
Du solltest deine Messung nicht zu ernst und genau nehmen, da weder dein Mic noch deine Soundcarte kalibriert sind...


Klar, das sind sicherlich keine wissenschaftlichen Ergebnisse, aber irgend einen Anhaltspunkt bzw eine Tendenz müssen die ja wohl widerspiegeln, sonst wäre das alles für die Katz oder?
gen_elec
Inventar
#16 erstellt: 21. Nov 2012, 00:09
Du kannst es ja mal Interesse halber mit den 15° Schritten machen. Dabei musst du aber nicht die Phase sondern den Frequenzgang ansehen, wenn die die Fronts auf Small sind und der Sub mitläuft. Der meiste Pegel im Übernahmebereich (Kennen wir ja leider nicht- ich bleibe bei 120+) ist richtig.

Was mich stören würde ist der hohe Schallanteil im Hochtonbereich;

Je höher die Frequenz, desto niedriger die Energie. D.h. der Schallpegelanteil, den du im Raum misst sollte nach oben hin abfallen. Das ist die physikalische Basis für die sogenannten Hauskurven.

Hier sehr gut von Pico auf seiner Seite erklärt:
http://www.hifi-selb...&view=article&id=280

Dann hier noch der die Theorie der linear abfallenden Kurve mit einem Blindtest geschulter Hörer:
https://docs.google....GQ4/edit?hl=en&pli=1
http://seanolive.blo...e-evaluation-of.html

Es gibt von Günter Nubert auch eine Abhandlung dazu, womit er die Funktion seiner ATM Module erklärt.
http://www.nubert.de/index.php?id=111

Ich bin absolut der Meinung all dieser Aussagen:

1.: Der Frequenzband sollte abfallend sein
2.: Mindestens unter der T60 Umrechnung eines linearen Lautsprechers mit perfektem Rundstrahlverhalten
3. Das Diagramm sollte absolut linear sein.
4.:Badewannensound klingt für manche Ohren vielleicht gut - aber sicherlich nie natürlich

Wenn du es also schaffst Low MId High so einzustellen, dass der Frequenzgang abfällt ohne starke Peaks oder Dips wirst du sicherlich erreichen, was du dir vorstellst.

Fang mal mit -8 DB von 63Hz -16000Khz an - das ist weniger als 1Db/Oktave. Du kannst die HouseCurve Funktion hierzu nutzen. was die Regler am AVR bringen musst du per kräftigen Drehen und Nachmessen rausfinden.
gen_elec
Inventar
#17 erstellt: 21. Nov 2012, 00:12
Ich gebe trx tool recht. Nimm die beiden Graphen, die du gepostet hast nicht zu genau. Ein Mic Kalibrierung kostet übrigens 25,- das ist zu verkraften

Die RT60 Messung sagt im Prinzip aus, dass dein Raum im LFE Bereich recht stark absorbiert und der Hochton und um 500HZ verglichen zu lange ausklingt. Wobei ein Wert von unter 0,5 Sekunden erzielt werden soll. Knapp über 0,3 Sekunden scheint der Raum recht gut bedämpft zu sein.
gen_elec
Inventar
#18 erstellt: 21. Nov 2012, 00:14

gen_elec schrieb:
Ich gebe trx tool recht. Nimm die beiden Graphen, die du gepostet hast nicht zu genau. Ein Mic Kalibrierung kostet übrigens 25,- das ist zu verkraften

Die RT60 Messung sagt im Prinzip aus, dass dein Raum im LFE Bereich recht stark absorbiert und der Hochton und um 500HZ verglichen zu lange ausklingt. Wobei ein Wert von unter 0,5 Sekunden erzielt werden soll. Knapp über 0,3 Sekunden scheint der Raum recht gut bedämpft zu sein.


Die Phase bringt dir so wirklich nichts.

Es gibt dir die Möglichkeit zu prüfen ob die Lautsprecher phasengleich laufen, aber auch nur wenn alles richtig kalibriert ist.
Lowflyer
Stammgast
#19 erstellt: 21. Nov 2012, 01:36

gen_elec schrieb:
Du kannst es ja mal Interesse halber mit den 15° Schritten machen. Dabei musst du aber nicht die Phase sondern den Frequenzgang ansehen, wenn die die Fronts auf Small sind und der Sub mitläuft. Der meiste Pegel im Übernahmebereich (Kennen wir ja leider nicht- ich bleibe bei 120+) ist richtig.


Aha... alles klar


gen_elec schrieb:

Was mich stören würde ist der hohe Schallanteil im Hochtonbereich;

Je höher die Frequenz, desto niedriger die Energie. D.h. der Schallpegelanteil, den du im Raum misst sollte nach oben hin abfallen. Das ist die physikalische Basis für die sogenannten Hauskurven.


Ob das nicht vom SPL meter kommt? Dieser soll ja ab 3kHz glaube ich nichtmehr so genau sein, darum wird er auch eher für Subwoofer empfohlen, für Fullrange eher weniger. Die.cal-Datei hat auch nur Korrekturwerte bis 1000Hz drinnen.
Vom hören her finde ich den Ton ganz okay. Nicht dumpf und nicht spitz, aber klar.

Aber kurze Frage zum SPL. Ich habe in REW das .cal-file für das SPL geladen und den Haken in "C-weighten SP meter" drinnen.
Ist das nun doppelt gemoppelt?
Hab nämlich grad irgendwo gelesen, dass der Haken die vordefinierte C-Weighted Korrektur lädt und bin jezt etwas verwirrt.




gen_elec schrieb:
...


Danke für die Links, Tips und Hilfe allgemein. Appreciate it
Lowflyer
Stammgast
#20 erstellt: 21. Nov 2012, 01:49

Lowflyer schrieb:

Aber kurze Frage zum SPL. Ich habe in REW das .cal-file für das SPL geladen und den Haken in "C-weighten SP meter" drinnen.
Ist das nun doppelt gemoppelt?
Hab nämlich grad irgendwo gelesen, dass der Haken die vordefinierte C-Weighted Korrektur lädt und bin jezt etwas verwirrt.


Ach, steht ja da



Type
Select the C Weighted SPL Meter check box if you are using a C weighted SPL meter as the input to REW, measurements will then be corrected to remove the low and high frequency roll-offs of the C weighting characteristic. If a cal file is loaded the correction will only be applied outside the frequency range covered by the cal file.


Wird bloß außerhalb der im cal file vorhandenen Daten angewendet. Somit kein doppelmoppel.
>Spider<
Inventar
#21 erstellt: 24. Nov 2012, 22:29

Lowflyer schrieb:

0.411ms... kann das sein?
Dachte mein Raum wär scheiße, weil es so hallt beim laut Schnippen, Klatschen, etc...

Welche rt60 Messmethode ist das?
Bei Frequenzen unter rund 200Hz benutzt man zur Beurteilung mindestens zusätzlich den Wasserfall.
soundbraut
Hat sich gelöscht
#22 erstellt: 25. Nov 2012, 20:43
Hallo

RT60 zeigt das diffuse Schallfeld eines Raumes an,welches durch späten bzw. (ab) Zweitreflektionen entsteht.
Dabei geht es aber um sehr große Räume wie zB. Kino-, Theater-, Konzertsäle .
Berechnet wird RT60 aus dem ETC.
Und in kleinen Räumen zeigt das ETC starke bzw. nahe Erstreflektionen an und kann aber von RT60 nicht unterscheidet werden.
Daher eher unbrauchbar.

Daher ist es am besten den Nachhal generell im Wasserfall zu beurteilen.

lg
>Spider<
Inventar
#23 erstellt: 25. Nov 2012, 21:05
EDT
Lowflyer
Stammgast
#24 erstellt: 29. Nov 2012, 17:44

_spiderschwein: schrieb:

Welche rt60 Messmethode ist das?


Topt -5..-38 db (r: -0,986) steht da

EDT, T20 und T30 sehen bisschen anders aus, aber gehen auch nicht über 0.41ms hinaus.



Kurze Frage zum Einpegeln der LS.
Hab ja laut Einrichtungs DVD mittels pink noise die LS auf 75db eingepegelt. sub stand auf -20 db.
In der Praxis war mir aber der Bass zu leise und habe den auf -15db angehoben.

Bei niedrigen Pegeln ist es okay so, aber sobald ich auf 75db gehe fehlt mir der Druck.
Hab den sub jetzt auf -10 stehen und es ist besser.

Irgendwo habe ich gelesen man könne den sub "so" nicht einfach einpegeln mittels Rauschen, denn es würde immer zu zu leisem LFE führen. Was bei mir auch der Fall war.

Nun hatte ich folgenden Gedanken:
Im Kino ist Referenzpegel bei mittlerer Dialoglautstärke 85db.
Maximalpegel ist 105db und Maximal LFE Pegel 115db.

Das heißt für mich der Film ist z.B. während einer Action-szene in der Musik und alles drum und dran spielt (außer LFE spitzen) 85db + 20db.
Übertragen auf den "Heim-Referenzpegel" von 75db müsste es dann ca 95db sein.

Ist es aber nicht

Wenn ich am AVR den Lautstärkeregler auf 75db laut SPL Meter stehen lasse ist es in szenen mit Action nicht wirklich viel lauter, sicher keine 20db und wenn der LFE drückt, was im Kinobeispiel ja 85db + 30db wären, sind es bei im Schnitt 90 - 95db. also nur 20db lauter statt 30.

Drehe ich den Sub lauter um den Mangel im Spitzenpegel auszugleichen ist natürlich bei leisen Pegeln ein wenig zuviel des Guten.

Bin jetzt ein wenig ratlos was nun richtig ist und was ich als Messlatte nehmen soll.
Denn wie gesagt, leise Pegel sind bei -15db am Sub schon in Ordnung. Bei 75db geht zwar auch gut Erdbeben ab, aber es könnte mehr sein... und es geht auch mehr... nur die Balance geht dann irgendwie flöten.

Oder ich hab vor lauter Messerei kein Gefühl mehr auf den Ohren
>Spider<
Inventar
#25 erstellt: 29. Nov 2012, 18:28

Lowflyer schrieb:

Topt -5..-38 db (r: -0,986) steht da

Bei der ersten Oktave des rt60 Diagramms?
Das sagt nur, dass REW die Nachhallzeit bis -60dB über den Bereich von -5dB bis -38dB ermittelt hat, weil im diesem Bereich das Schröder Integral am linearsten fällt.
Aber eben nicht ganz linear, wie es in der Theorie sein müsste.
Daher kommt man bei r nur auf -0,986 und nicht auf den Idealwert von -1

Laut Manual ist ein Wert bis -0,98 ok, aber REW selber warnt schon ab -0,99, was ich deutlich realistischer finde.
Daher sollte man den Wasserfall benutzten.
Benutzt man z.B. die EDT Kurve kann die lineare Deckung nochmal deutlich schlechter sein.


Lowflyer schrieb:

Hab ja laut Einrichtungs DVD mittels pink noise die LS auf 75db eingepegelt.


Ich kann Dir nicht ganz folgen, aber vielleicht liegt dein Problem nur daran, dass das rosa Rauschen auf der DVD auf -20dBFS ausgesteuert ist, was bedeuten würde, dass Du auf 85dB(c) kalibrieren müsstest.


[Beitrag von >Spider< am 29. Nov 2012, 18:35 bearbeitet]
Amperlite
Inventar
#26 erstellt: 29. Nov 2012, 20:19
Hat die RT60-Funktion von REW in "kleinen" Räumen überhaupt noch Sinn?

Gibt es eine Dokumentation zu den kryptischen "Topt -5..-38 db (r: -0,986)" Auswertungen?

Ich werde mich vorerst darauf beschränken,
- die Raummoden im Wasserfall und
- die frühen Reflexionen im ETC (0 bis 20ms)
zu untersuchen.
Lowflyer
Stammgast
#27 erstellt: 29. Nov 2012, 20:31

_spiderschwein: schrieb:

Lowflyer schrieb:

Topt -5..-38 db (r: -0,986) steht da

Bei der ersten Oktave des rt60 Diagramms?
Das sagt nur, dass REW die Nachhallzeit bis -60dB über den Bereich von -5dB bis -38dB ermittelt hat, weil im diesem Bereich das Schröder Integral am linearsten fällt.
Aber eben nicht ganz linear, wie es in der Theorie sein müsste.
Daher kommt man bei r nur auf -0,986 und nicht auf den Idealwert von -1

Laut Manual ist ein Wert bis -0,98 ok, aber REW selber warnt schon ab -0,99, was ich deutlich realistischer finde.
Daher sollte man den Wasserfall benutzten.
Benutzt man z.B. die EDT Kurve kann die lineare Deckung nochmal deutlich schlechter sein.



Ich kann gern ein Wasserfalldiagramm von der Messung generieren lassen und es hier posten.
Hab nur keine Ahnung welche Werte ich am Besten eintrage zwecks Skalierung.

Default ist links: 30 ; -16 ; 50 ; 150
und rechts: 75 ; 300 ; 300


_spiderschwein: schrieb:


Lowflyer schrieb:

Hab ja laut Einrichtungs DVD mittels pink noise die LS auf 75db eingepegelt.


Ich kann Dir nicht ganz folgen, aber vielleicht liegt dein Problem nur daran, dass das rosa Rauschen auf der DVD auf -20dBFS ausgesteuert ist, was bedeuten würde, dass Du auf 85dB(c) kalibrieren müsstest.


Ich glaub ich weiss woran das liegt. Im hörtest vorhin hatte ich das oben beschriebene Problem.
Dies war eine VOB Datei (DTS-DEMO) und wurde in 5.1 mit VLC abgespielt.
Dort war es nach der Pegelangleichung zu leise und ich musste den sub höher drehen.

Jetzt habe ich ganz normale .mp4 Videos mit dem Zoomplayer abgespielt und der Bass ist viel zu präsent. zusätzlich gibt der LFE auch "tiefe Stimmen" wieder. Hab meine LS probeweise auf wieder "large" gestellt und es war besser. Hauptverantwortlich dürfte wohl der AC3 Filter und dessen Trennung bei 120Hz sein. Plus Bass-Redirection auf den Sub ist dort angehakt, d.h. LFE + 5.0 Signale unter (in dem Fall) 120Hz.
Diese steht nun auf 80Hz und der LFE Ausgang wurde nach unten hin angepasst.

Jetzt stimmt wieder alles


Werde die Prozedur sowieso erneut durchführen müssen sobald mein neuer BD Player daist.
Scheint wohl echt von Quelle zu Quelle verschieden zu sein
>Spider<
Inventar
#28 erstellt: 29. Nov 2012, 20:31

Amperlite schrieb:
Hat die RT60-Funktion von REW in "kleinen" Räumen überhaupt noch Sinn?

Ja



Gibt es eine Dokumentation zu den kryptischen "Topt -5..-38 db (r: -0,986)" Auswertungen?


In der Anleitung steht alles, wie ich schon geschrieben hatte.


[Beitrag von >Spider< am 29. Nov 2012, 20:34 bearbeitet]
Amperlite
Inventar
#29 erstellt: 30. Nov 2012, 00:06

In der Anleitung steht alles, wie ich schon geschrieben hatte.

Notiz heute an mich selbst: RTFM und Suchmaschinen sind dein Freund!

Heute hat mir eine sporadische Knackstörung die Messung versaut. Mal sehen, woran das lag (vermute das Audiointerface als Ursache) und ob sich das mit größerem Buffer beheben lässt.


[Beitrag von Amperlite am 30. Nov 2012, 00:07 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Einfach den Frequenzgang messen
altram am 22.10.2008  –  Letzte Antwort am 22.10.2008  –  3 Beiträge
[Anfängerfrage] REW Messen - Lautsprecher auswählen
frankenmatze am 13.04.2016  –  Letzte Antwort am 14.04.2016  –  3 Beiträge
REW Messung Frequenzgang und Nachhall - Hilfe
GAREA am 10.02.2019  –  Letzte Antwort am 23.02.2019  –  113 Beiträge
Womit Frequenzgang etc messen?
roewe am 19.06.2005  –  Letzte Antwort am 25.06.2005  –  2 Beiträge
REW und verschiedene LS
hubsi336 am 18.11.2017  –  Letzte Antwort am 19.11.2017  –  4 Beiträge
Messen mit REW - mache ich etwas falsch?
garry3110 am 29.03.2015  –  Letzte Antwort am 03.04.2015  –  7 Beiträge
REW und APO messen und filtern
basss am 06.07.2015  –  Letzte Antwort am 09.07.2015  –  5 Beiträge
REW - Greenhorn braucht Hilfe
noxx2 am 10.01.2014  –  Letzte Antwort am 14.01.2014  –  5 Beiträge
REW & Carma messen nicht mehr korrekt
bartman4ever am 22.07.2011  –  Letzte Antwort am 25.07.2011  –  7 Beiträge
Erste Gehversuche beim Messen bitte helfen ? REW
Big_Jeff am 16.08.2016  –  Letzte Antwort am 21.08.2016  –  6 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.435 ( Heute: 3 )
  • Neuestes MitgliedMasterd112
  • Gesamtzahl an Themen1.449.735
  • Gesamtzahl an Beiträgen19.585.971

Hersteller in diesem Thread Widget schließen