clarion dxz788rusb Bedienungsprobleme

+A -A
Autor
Beitrag
KalleMinogue
Neuling
#1 erstellt: 14. Okt 2010, 12:52
Hallo Leute,

habe mir das o.g. Radio gebraucht gekauft. Habe das Radio eingebaut, zur Zeit noch ohne das Kabel wo die 3 Pre-Outs dran sind. Erstmal nur beide Iso Stecker vom Auto reingesteckt.
Die HU schaltet sich ein und dann soll man das Lautsprechersystem auswählen. Ich kann nun drücken was ich will. Nichts passiert. Kennt jemand dieses Problem? Liegt es evtl. an dem fehlenden Kabel für die Cinch-Ausgänge?

Rückstellknopf habe ich schon betätigt.

Vll. kann mir ja jemand helfen! Danke schonmal

Gruß
strobo
Stammgast
#2 erstellt: 14. Okt 2010, 13:49
Das hab ich letztens schon mal gelesen. Kommt wohl ab und zu vor.

Ach ja, soviel ich weiss musste derjenige sein Gerät einschicken.


[Beitrag von strobo am 14. Okt 2010, 13:51 bearbeitet]
hankthetank
Neuling
#3 erstellt: 14. Okt 2010, 14:21
Kannst du dich daran erinnern wo du es gelesen hast? Habe nämlich alles durchforstet und nichts gefunden.

Kann jemand bestätigen ob es an dem fehlenden Kabel liegt?

Gruß Kalle
zuckerbaecker
Inventar
#4 erstellt: 14. Okt 2010, 14:46

Kann jemand bestätigen ob es an dem fehlenden Kabel liegt?




Definitiv nicht.

Das Radio hat eingebaute Endstufen und kann auch ohne zusätzlichen Verstärker betrieben werden.
hankthetank
Neuling
#5 erstellt: 14. Okt 2010, 15:07

zuckerbaecker schrieb:

Definitiv nicht.

Das Radio hat eingebaute Endstufen und kann auch ohne zusätzlichen Verstärker betrieben werden.


Gut, so hatte ich es mir auch gedacht. Das bringt mich schonmal einen Schritt weiter auch wenn es sehr ernüchternd ist. Vor allem wenn die HU als funktionsfähig verkauft wird.

Ich forsche mal weiter.
Gruß

PS: Es klappt nun. Ich habe irgendwie mehrere Knöpfe gleichzeitig gedrückt. Und nun funzt es.
Trotzdem danke an alle


[Beitrag von hankthetank am 14. Okt 2010, 16:22 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
DXZ788RUSB Pre-Out u. iso 12V Stecker kaufen, wo?
frontline1303 am 07.03.2010  –  Letzte Antwort am 07.03.2010  –  2 Beiträge
Problem mit Clarion DXZ788RUSB !
Jodiii am 29.08.2012  –  Letzte Antwort am 06.09.2012  –  9 Beiträge
Problem mit Iso-Stecker
Mr.Horst am 04.10.2003  –  Letzte Antwort am 05.10.2003  –  4 Beiträge
Wo liegt das Problem bei diesem Auto? .
Doenerschaaf am 14.01.2011  –  Letzte Antwort am 14.01.2011  –  6 Beiträge
Clarion Radio- Einschalten durch Zündung?
quade1 am 24.11.2005  –  Letzte Antwort am 24.11.2005  –  3 Beiträge
altes Radio zur bedienung von neuer HU
dj_jara am 25.10.2011  –  Letzte Antwort am 25.10.2011  –  3 Beiträge
ISO Stecker remotekabel
simon333 am 21.11.2015  –  Letzte Antwort am 24.11.2015  –  10 Beiträge
Radio anschließen im Peugeot 205 - wer kann mir helfen?
sonne221 am 14.11.2004  –  Letzte Antwort am 16.11.2004  –  4 Beiträge
Lautsprecher an ISO-Stecker
dagmarsimone am 05.05.2005  –  Letzte Antwort am 10.05.2005  –  7 Beiträge
Alpine CDA9835R 3x PRE-Outs ???
KlaDiMu am 10.10.2004  –  Letzte Antwort am 10.10.2004  –  7 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.726 ( Heute: 15 )
  • Neuestes MitgliedA_n_d_1___
  • Gesamtzahl an Themen1.386.051
  • Gesamtzahl an Beiträgen18.398.947

Hersteller in diesem Thread Widget schließen