Neues Soundsystem im Golf 4 - Große Enttäuschung

+A -A
Autor
Beitrag
DGAZ2006
Schaut ab und zu mal vorbei
#1 erstellt: 12. Okt 2021, 20:09
Hallo liebe Community,

verzweifelt wende ich mich mit meinen Car Hifi - Problemen an euch.

Ich hatte vor einiger Zeit die Idee, das Soundsystem in meinem Golf 4 aufzuwerten, habe mir wochenlang Testberichte zu Endstufen, Lautsprechern, usw. durchgelesen, mir vieles zu technischen Themen wie beispielsweise Stromversorgung, Lautsprecherimpedanzen, Doppelschwingspulensubwoofer, RMS-Leistung, korrekte Verlegung von Chinch- und Lautsprecherkabeln und vielem mehr durchgelesen.

Ich habe also nicht willkürlich irgendwelche teuren Geräte gekauft und irgendwie eingebaut, sondern mir sehr viele Gedanken über Einbau, Kompatibilität der Komponenten und den nötigen Einstellungen gemacht und mich auch reichlich im Internet informiert.

Zunächst möchte ich erwähnen, dass ich knapp 4 Jahre lang mit den originalen VW-Lautsprechern + Crunch GPX 500.2 2 Kanal - Endstufe und Crunch GTO-10 BP Bandpass - Subwoofer unterwegs war.
Was soll ich sagen?! Die Komponenten hatten wahnsinnig gut harmoniert. Ganz klar aber: Das Frontsystem ohne Woofer und umgekehrt waren nicht das gelbe vom Ei, jedoch hat die Kombination aus beidem so gut funktioniert, dass ich wie gesagt 4 Jahre lang damit glücklich war.

Warum also neue Komponenten verbaut? Es wird wohl jedem klar sein, dass der Wunsch nach mehr Lautstärke ohne Verzerrungen, mehr Bass aus dem Frontsystem sowie besserer Klang irgendwann aufkommt.

So habe ich also vor einigen Wochen den Entschluss gefasst das Geld für eine neue Anlage in die Hand zu nehmen.

Damit der Text nicht zu lang und unübersichtlich wird, fange ich direkt mal mit der Auflistung der Komponenten an, die ich verbaut habe:


Komponenten:

Endstufe: Axton A401 Digital Class D (4x100 Watt RMS an 4 Ohm)
Frontsystem: Audio System R165 Evo 2 (100 Watt RMS, 3 Ohm)
Subwoofer: ESX DBX 112Q (300 Watt RMS an 4 Ohm; Doppelschwingspule in Reihe geschaltet)
Radio (HU): JVC KD-R981BT


Verkabelung Soundkomponenten:

Lautsprecherkabel 2,5mm²
Lautsprecherkabel zu Subwoofer 4mm²
Chinchkabel: Option 4-Fach-Chinch, doppelt geschirmt

Stromversorgung:

Varta Batterie 65A (3 Jahre alt)
20mm² - Pluskabel mit Option Mini-ANL Sicherungshalter, Vollkupfer
20mm² Massekabel, Vollkupfer, an Massepunkt unter C-Säule befestigt
35mm² Vollkupferkabel Masseverstärkung zu Batterie

Dämmung:

1m² pro Tür Alubutyl von Option, Dicke: 2,2mm, für Aggregateträger, Bereich hinter den TMT´s und den Türverkleidungen
Option BIPLAST / Schaum 10mm Dämm-Matte x2 für Türverkleidung
4 Meter Bitumenband zum Stilllegen von klappernden Clips, Steckern, etc.


Ich habe alle Komponenten sehr gewissenhaft verbaut. Bilder dazu befinden sich im Anhang, eine nähere Beschreibung der Dämmung sollte somit nicht von Nöten sein.
Die TMT´s wurden mit dem dünnsten Tesa Moll abgedichtet, welches der örtliche Baumarkt hatte. Die Verschraubung hält ordentlich.

Die Hochtöner habe ich mit Heißkleber in die Dreiecke eingeklebt. Sie beseitzen haargenau die selbe Ausrichtung wie die Werkshochtöner.

Verpolungen sind ausgeschlossen, ebenso akustische Kurzschlüsse.

Jetzt zu meinem Problem:

Ich bekomme einfach kein ordentliches Klangbild zu Stande. Ich habe mittlerweile 4!!! Radios getestet und keines davon hat es geschafft, das Klangbild großartig zu verbessern.
Darunter waren die neusten Radios der Marken Sony, Kennwood, Alpine und mein JVC-Radio.
Also: Radio ausgeschlossen.

Grundeinstellungen waren am Ende des Tages immer:

-Alle Klangverbesserungsoptionen aus
-Bass 0 - Mitten 0 - Treble - 0
-Subwoofer X - Over: 80HZ
-Front X - Over: 80 HZ

Das Kenwood-Radio hat dennoch den verhältnismäßig besten Klang aus dem System gezaubert (Subwoofer spielt mit dem Teil am saubersten. Liegt evtl. an den 5 Volt - Chinchausgängen)

Die Endstufe habe ich nach jeder Veränderung eingepegelt. Allzuviel Spielraum lässt sie nicht, dann kommt Lima-Pfeifen, trotz Stromkabel getrennt verlegt von Signalkabeln.

Das größte Problem sind die Hochtöner. Die tun richtig in den Ohren weh. Gefühlt schreien sie einem die Ohren voll. Es wird auch ein großteil der Mitten über sie ausgegeben, zumindest kommt mir das so vor.
E-Gitarren in Songs kreischen einem unerträglich in die Ohren. Sehr schrill das Ganze. Dazu gesellt sich ein Ton im oberen Mittenbereich, der sich kaum verändert und das ganze unerträglich macht (Megaphone-artig). Genrell klingen die HT´s sehr blechern in meinen Ohren.
Die TMT´s haben jetzt, zumindest nach Montage der gedämmten Türverkleidungen, mehr Kickbass als ohne. Ich habe das Gefühl, das die Werkslautsprecher mittige Sachen wie E-Gitarren, eher über die TMT´s dtatt wie jetzt über die HT´s ausgegeben haben. Früher konnte ich den Sound vom Frontsystem nicht Orten, jetzt sehe ich ihn förmlich aus den Hochtönern schießen.

Mit den DB-Absenkungen der Frequenzweichen habe ich schon gespielt. Setze ich die Jumper beispielsweise bei -3 dB für die Hochtöner, so wird der Sound noch schlechter. Auch hatte ich schon 2 mal Aussetzer am rechten Hochtöner, die nach Klopfen gegen die Frequenzweiche verschwanden. Genau dieser Hochtöner macht den meisten "Krach". Beim Test mit Balance-Regler und 4 KHz - Sinuston hatte ich das Gefühl, dass der Hochtöner lauter und schriller als der linke ist.

Ich weiß mittlerweile nicht mehr, welche Komponente (Radio ausgeschlossen) an diesem fürchterlichen Klang schuld ist. Ich bin kurz davor das ganze Lautsprechersystem von Audio System rauszuschmeißen und mich nach was anderem umzuschauen, denn so kann ich keine Freude an dem System haben und bin froh, wenn die Musik aus ist.

Ich habe mich Audio System telefoniert. Deren Vorschlag war Hochtöner und Weichen zur Prüfung einzuschicken.

Vielleicht findet von euch jemand den oder die Fehler (Einbau, Komponenten, Einstellungen), denn ich bin mit meinem Latein am Ende, hätte gerne die VW-Lautsprecher und meine Crunch - Komponenten wieder verbaut und bin einfach nur noch frustriert nach all der Arbeit und solch einem schwachen Ergebnis.

Ich danke euch im Voraus für eure Hilfe und Ratschläge.

20211010_163419
20210923_191921
20210927_182639
20210929_173525
20211010_153031
20211010_163419
20210929_132217
20210929_180107
20210922_123045
20210922_150930


[Beitrag von DGAZ2006 am 12. Okt 2021, 20:32 bearbeitet]
zuckerbaecker
Inventar
#2 erstellt: 12. Okt 2021, 20:36
Die Fahrzeugakustik verfälscht das Signal aus dem Lautsprecher
durch unzählige Reflektionen und Absorptionen bis es an Dein Ohr kommt.
Zudem sitzt Du außerhalb des Stereodreiecks.


https://de.wikipedia.org/wiki/Stereodreieck

http://www.mariolehwald.de/html/musik_stereodreieck.htm

Denn nur im "Sweetspot" bekommst Du das optimale Klangergebnis

Mit einem Prozessor - DSP genannt - kannst Du jetzt jeden Lautsprecher einzeln ansteuern.
Er kann mit einem Equalizer entzerrt werden,
um den Frequenzgang in die richtigen Bahnen zu lenken.

http://www.tobias-al.../rx7_fd_hifi_fg.html

Du kannst die optimale Trennfrequenz mit passender Flankensteilheit einstellen,
damit die Lautsprecher zueinander in Phase laufen.

https://blog.teufel....rschiebung-erklaert/


Mit der Laufzeitverzögerung bekommen DIE Lautsprecher,
die am nächsten zu Deinem Ohr sind, das Signal verzögert,
somit wird die unterschiedliche Entfernung zu Deinem Ohr ausgeglichen.

http://www.db-junkie...ekt%20einstellen.pdf


Diese Klangwerkzeuge sind überhaupt erstmal die Grundlage um HiFi im Auto genießen zu können.
DGAZ2006
Schaut ab und zu mal vorbei
#3 erstellt: 12. Okt 2021, 20:44
Ich bin der Meinung, dass der Grundsound des Systems trotz Laufzeitkorrektur etc. bestehen bleibt. Hier scheint ein Problem mit der Endstufe, den Frequenzweichen oder den Lautsprechern zu bestehen. Man kann es sich echt nicht anhören, egal, ob auf dem Rücksitz, zwischen Fahrersitz und Beifahrersitz oder sonstwo. Der Sound ist nicht brillant, sondern erzeugt bei mir Tinnitus, da wie gesagt manche mittige Frequenzen megaphoneartig ins Ohr schreien, ganz unabhängig von der Sitzposition. Die Hochtöner sind genau so ausgerichtet wie die alten von VW.

Beim alten System hat alles sehr ausgeglichen geklungen, bis auf Maximallautstärke. Ohne Laufzeitkorrektur oder ähnlichem. Dazu kommt, dass viele Radios diese Funktion garnicht an Bord haben.
zuckerbaecker
Inventar
#4 erstellt: 12. Okt 2021, 21:00

Ich bin der Meinung, dass der Grundsound des Systems trotz Laufzeitkorrektur etc. bestehen bleibt


So so ......
DGAZ2006
Schaut ab und zu mal vorbei
#5 erstellt: 12. Okt 2021, 21:04
Ich hoffe auf weitere Antworten anderer User, denn " So so" ist eine eher weniger hilfreiche Antwort, auch wenn ich mit meiner Meinung falsch liegen sollte.
AusdemOff
Inventar
#6 erstellt: 12. Okt 2021, 21:48
Also, dein JVC bringt schonmal einiges mit, mit dem man den Klang optimieren kann.

Laufzeitkorrektur und EQ sind vorhanden. Man muss sie nur anwenden. Ich hoffe das die Grundeinstellungen
für ein 2- oder 3-Wege-System richtig gemacht worden sind.
Wie man allerdings, bis auf das Ausmessen mit einem Gliedermassstab für die Laufzeitkorrektur, den EQ richtig
einstellen soll, ist mir auch ein Rätsel. Kann man zwar nach Gehör machen, ist aber am Ende nicht zielführend.

Hier würde ich messen wollen. Entweder mit einer geeigneten App fürs Smartphone (naja, besser als nichts),
oder gleich mit einem richtigen Messmikrofon und Software. Zu empfehlen wäre hier ein UMIK-1 plus REW oder
Carma. Die Software gibt es free of charge und das Messmikro kostet ca. EUR 100,-. Dann siehst du direkt während
des Einstellens am JVC was das für Auswirkungen auf den Klang hat. Ist halt Fleissarbeit.

Aber wie du gesehen, besser gehört hast, einfach einbauen und es geht so richtig los, geht halt nicht. Da hat der Zuckerbäcker
leider recht. Auch kann ich seine Antwort (so so) verstehen. Er hat sich echt Mühe gegeben dir ein recht komplexes Gebiet
näher zu bringen. Leider war deine Antwort eine Art Holzhammermethode der Sorte: "Glaub' ich nicht, also gibt es das nicht.".
War vielleicht nicht so gemeint, kommt aber genauso 'rüber.


Hier scheint ein Problem mit der Endstufe, den Frequenzweichen oder den Lautsprechern zu bestehen.


Und das ist genau das Problem. Wobei die Endstufe nichts dafür kann. Streng genommen passen Laautsprecher und Frequenzweiche
nicht zum akustischen Innenraum deines VWs. Hier müssen Anpassungen vorgenommen werden. Diese sind eben:
- Laufzeitkorrektur (gehörrichtiges Erfassen der Schallwellen zum Zeitpunkt x)
- Frequenzgang (Überhöhungen, Absenkungen, Auslöschungen)
- Pegel (in den jeweiligen Frequenzbändern)

Alles richtig eingestellt, und voilà, es klingt.

Oh, übrigens, selbst die Art und Weise wie und wo die LS eingebaut werden, sind klangverändernd (-bestimmend). Mit diesem Thema
beschäftigren sich normalerweise Heerschaaren von Ingenieuren bei den Autobauern um dieses Problem einigermaßen in den Griff zu bekommen.
Ist also nicht einfach das Ganze. Da ist auch viel Try und Error dabei.
Bastet28
Inventar
#7 erstellt: 12. Okt 2021, 23:00
ich habe meine Meinung zu den Audio System Systemen schon öfter Kund getan dass ich nicht viel davon halte. Insbesondere wegen der Hochtöner. Andere Systeme überzeugen meine Ohren deutlich mehr/besser. Natürlich kann man mit vollaktiv gesteuerten und Kanalgetrennten DSP Eingriffen das ganze Tonal hinbiegen - mein Ding ist das nicht. Ich kaufe mir auch kein Auto dass mich von Grund auf nicht überzeugt um dieses dann mit allen Tuning-Möglichkeiten irgendwie dahin zu bekommen damit es mir passt. Ich nehme lieber ein Auto das mich von Anfang an überzeugt und passe das dann nur in Feinheiten meinen Persönlichen Vorlieben an.

In diesem Sinne: falls es dich interessiert, über die Mitglieder Beiträge kannst du meine Empfehlungs-Erfahrungen nachlesen wenn dir langweilig wäre. Ansonsten empfehle ich den alten Hifitest Vergleichstest Hochton Legenden als Anhaltspunkte oder viel Nachlesen. Mir haben unter anderem Rainbow Germanium GL-C 6.2, GZUC 650-SQ-II, Andrian Audio A2, Eton A1-160 oder Gladen Zero Pro 165 gefallen. Diese Systeme sind aber fast alle nicht mehr Aktuell - derzeit hätte ich am meisten Vertrauen für einen Versuch in das Preis/Leistungsverhältniss vom Hifonics ZX 6.2 C. Aber - das ist nur meine Einzelmeinung dazu


[Beitrag von Bastet28 am 12. Okt 2021, 23:10 bearbeitet]
DGAZ2006
Schaut ab und zu mal vorbei
#8 erstellt: 13. Okt 2021, 19:00
Ich habe die Aussage von Zuckerbaecker nicht als falsch betitelt, sondern einfach meine eigene Meinung mitgeteilt.
Es gibt viele Radios ohne Laufzeitkorrektur, die ja dann allesamt nicht für mein Frontsystem in Frage kommen würden.
Beispiel: Ich spiele seit Jahren E-Gitarre. Wenn der Grundsound eines Gitarrenverstärkers schrottig ist, so kann ichihn mit vorgeschaltenen Bodentretern wie Equalizern, Kompressoren oder anderen technischen Hilfsmitteln in eine akzeptable Richtung biegen, andere Lautsprecher verbauen oder sonstiges. Der Grundsound vom Amp ist dann aber immer noch Schrott. Und so empfinde ich das bei meinem Problem mit meiner Anlage.

Natürlich kann ich mit dem Equalizer die nervende Frequenz absenken, mit der Laufzeitkorrektur das System abstimmen etc.
Damit behebe ich aber nicht die Ursache für den schrecklichen Sound, ich bekämpfe nur die Symptome.


Ich habe mir heute nochmal die Zeit genommen mir das ganze genaustens anzuhören und muss gestehen, dass die kreischende, ohrenbetäubende mittige Frequenz (insbesondere bei E-Gitarren) nicht von den Hochtönern, sondern von den Tiefmitteltönern kommen. Die klingen einfach so dermaßen besch***** bei höheren Lautstärken, dass man die Musik lieber aufm Handy anmachen will.

Ich habe dann versucht die Frequenzen, die ohrenbetäubend rüberkommen, ausfindig zu machen (mit Equalizer gespielt. Bei ca. 2 KHz bin ich fündig geworden. Da tut's richtig weh.

Entweder sind die Lautsprecher einfach nicht gut, die Frequenzweichen schlecht abgestimmt (Bei Jumper auf 12 DB Flankensteilheit im Mittelton ist das System richrig grauenvoll anzuhören) oder ich habe irgendeinen gravierenden Fehler beim Einbau gemacht.

Zur Sicherheit werden ich das Frontsystem provisorisch an meiner alten Endstufe anklemmen um auszuschließen, dass die Axton Digital-Endstufe an allem Schuld ist.
zuckerbaecker
Inventar
#9 erstellt: 13. Okt 2021, 19:16
Warum hängst Dich denn die ganze Zeit an der LZK auf?
Das ist natürlich wichtig.. ABER
Enbau, Trennung, Phase, Ausrichtung, Pegel und Equalizing.
Darum gehts.
Wenns da nicht stimmt, klingt der beste Lautsprecher grottig.

http://www.hifi-foru...d=52080&postID=22#22
st3f0n
Moderator
#10 erstellt: 13. Okt 2021, 19:20
Der Einbau sieht soweit ganz gut aus, das bietet schonmal eine ordentliche Basis.


mit der Laufzeitkorrektur das System abstimmen

Jein, damit verzögerst du ja nur Seitengetrennt die Lautsprecher.


Der Grundsound vom Amp ist dann aber immer noch Schrott. Und so empfinde ich das bei meinem Problem mit meiner Anlage.

Schwieriges Thema, die einen sagen, es gibt Verstärker Sound, die anderen behaupten das Gegenteil. Ich würde das Problem auf die verbauten Frequenzweichen schieben, die sind universell gebaut und nicht an das Auto angepasst.

Ich würde zusehen, dass die Frequenzweichen rausfliegen und alles Aktiv verkabeln. Sprich jeder Lautsprecher bekommt seinen eigenen Kanal. So kannst du jeden einzelnen Lautsprecher beliebig ansteuern und die nervigen Höhen/Mitten/Whatever ausbessern. Setzt leider ein brauchbares Radio mit entsprechenden Filtern voraus oder einen DSP. Audison Bit Ten/Bit One und den Helix DSP gibts inzwischen manchmal gebraucht recht günstig. Um das ordentlich einzustellen brauchst du ein Messmikrofon und einen haufen Ahnung. Dafür geht man besser erstmal zu jemandem, der sowas einstellen kann.

Sollte es dann noch immer bescheiden klingen, kann man über andere Lautsprecher nachdenken. Werden die Lautsprecher aktiv angesteuert, kannst du jedes beliebige Lautsprecherpaar mit anderen mischen. Auch Lautsprecher aus dem Home Hifi Bereich, da gibts richtig gute Teile für wenig Geld.
DGAZ2006
Schaut ab und zu mal vorbei
#11 erstellt: 13. Okt 2021, 19:51
Die Idee mit dem vollaktiven ansteuern des Frontsystems finde ich gut, nur leider muss ich gestehen, dass ich den Aufwand nicht mehr betreiben möchte. Ich müsste die Kabelgeschichte an der Endstufe umlöten, alle Innenraumverkleidungen wieder demontieren, um die Kabel für die Hochtöner zu ziehen, die Stromversorgung für 2 Endstufen umbasteln, etc.

Habe des Öfteren mal gelesen, dass Alubutyl hinter dem Lautsprecher starke Reflexionen auslösen soll. Kann mkr aber nicht vorstellen, dass das hier zutrifft.

Einmessen kostet beim örtlichen Car-Hifi-Händler satte 50 Euro (ohne Einstellen!).

Ich bin aktuell so weit, dass ich das Risiko eingehen will ein anderes Frontsystem zu vebauen. Aber wie gesagt erst nach dem Test mit der alten Endstufe.

Bevor ich es vergesse will ich mich nebenbei noch für die vielen Antworten hier bedanken und dafür, dass man sich die Zeit nimmt meinen Text zu lesen.


[Beitrag von DGAZ2006 am 13. Okt 2021, 19:53 bearbeitet]
DGAZ2006
Schaut ab und zu mal vorbei
#12 erstellt: 14. Okt 2021, 12:46
"2.000-3.500Hz: Untere Höhen
Von etwa 2000-5000Hz  erstreckt sich der Bereich der größten Empfindlichkeit des Gehörs – Schwachstellen einer HiFi-Kette werden in diesem Bereich besonders leicht offenkundig. Zugleich ist diese Region sehr maßgeblich für die Oberton-Wiedergabe der menschlichen Stimme. Die Obertöne bestimmen die Klangfarbe einer Stimme (sowie natürlich die von Instrumenten) und sind grundlegend dafür, dass wir ein bestimmtes Instrument/eine bestimmte Stimme eindeutig zuordnen können."

Genau in diesem Bereich wird mein Problem bei den TMT's liegen.
akem
Inventar
#13 erstellt: 17. Okt 2021, 10:26
Wenn Du den Weg neuer Lautsprecher gehst, verlaß Dich nur auf Deine Ohren (sprich: probehören beim Händler!). Lautsprecher, die Dir beim Händler schon nicht gefallen, werden Dir im Auto auch nicht gefallen... Den sog. Testzeitschriften kannst Du nicht weiter trauen als Du das Heft werfen kannst.
Beispiel: ich kann mich an den "Test" von Zweiwege-Komponentensystemen erinnern. Da war eines von Eaton dabei, dessen dargestellter Frequenzgang ein großes Loch im Mittenbereich hatte. Jeder, der auch nur um ein Fünferl ne Ahnung hat, hat sofort gesehen, daß der Hochtöner ggü dem Tieftöner falsch gepolt war. Wurde aber trotzdem so abgebildet und das "Testergebnis" war dementsprechend suboptimal. Nun ja, Eaton schaltet aber keine Werbeanzeigen weil deren Kerngeschäft ja OEM-Lautsprecher sind und Car-Hifi-Aftermarket läuft halt so nebenbei. Im nächsten Heft war dann eine Korrektur des "Testergebnisses", man hat sich entschuldigt, daß der HT falsch gepolt war und dies nicht bemerkt wurde blablabla. Drei Seiten später war eine halbe DIN-A4-Seite Werbeanzeige von wem? Eaton... Ein Schelm, wer Böses dabei denkt...
Genauso hab ich noch nie in einer dieser "Testzeitschriften" gelesen, daß es elementar ist, daß bei der Endstufe Versorgungsmasse und NF-Masse getrennt sind. Und daß es fast zwangsläufig zu Lichtmaschinenpfeifen führt, wenn der Hersteller diese nicht trennt. Eigentlich müßte man JEDE Endstufe als völlig untauglich bewerten, bei der die Massen verbunden sind - wird aber nicht gemacht... Stiftung Warentest ist da bei ihren Tests deutlich konsequenter - fällt ein Produkt beim EMV-Test durch, gibt´s als Testergebnis ein mangelhaft, egal wie gut oder schlecht das Dingens ansonsten so ist...

Wenn Du richtig guten Klang im Auto haben willst, kommst Du an einem DSP-gesteuerten Vollaktivsystem eigentlich nicht herum. Wenn ein Passiv- oder Teilaktivkonzept zu richtig gutem Klang führt, ist es purer Zufall und nichts weiter. Dabei ist weniger die Laufzeitkorrektur zwischen linke und rechts entscheidend denn die führt ja zwangsläufig dazu, daß es auf den anderen Sitzplätzen umso schlechter klingt... Selbst eine Laufzeitkorrektur zwischen Sub und Hauptsystem ist nicht kriegsentscheidend - wenn man den richtigen Sub verwendet (Geschlossenes Gehäuse!! Alles andere führt zu zu viel Group Delay und nebenbei bemerkt auch zu krummem Frequenzgang und fehlendem Subbass bis 20Hz runter!)
Aber: nur der DSP bringt Dir die Möglichkeit, ohne HW-Arbeiten die Trennfrequenzen nebst Flankensteilheiten flexibel und nahezu stufenlos zu verändern - eine elementare Voraussetzung für gute Bühnendarstellung. Und Du kannst eben auch den Frequenzgang beeinflussen und vorlaute Frequenzbereiche oder Resonanzen von Verkleidungen etc zähmen.

Eine Befestigung von Hochtönern per Heißkleber ist überigens auch suboptimal weil Du im Auto im Sommer auf der I-Tafel ganz schnell mal dreistellige Temperaturen bekommst und der Heißkleber dann eben nicht mehr klebt... Und irgendwann wird er komplett aufgeben und auch bei kalten Temperaturen nicht mehr richtig kleben.

Gruß
Andreas
DGAZ2006
Schaut ab und zu mal vorbei
#14 erstellt: 17. Okt 2021, 11:14
Hallo Andreas,

zunächst einmal vielen Dank für deine ausführliche Anwtort.
Leider habe ich nur einen Car-Hifi-Händler in der Umgebung. Dieser hat zwar eine Wand mit Lautsprechern zum Probehören, jedoch besteht die lediglich aus Audio System- sowie Morel-Lautsprechern.
Auch meinte dieser, dass man einen Termin zum Probehören machen muss (Waas?!). Nachdem ein Bekannter von mir dort war, unter anderem zum Kabelschuhe crimpen lassen, was dort mit Schraubstock und Billigstringösen aus Blech gemacht wird, war dieser Händler für mich Geschichte.

Leider stirbt Car-Hifi immer mehr aus, sogar im örtlichen Blödmarkt gibt es nur noch ein einziges Autoradio zu kaufen, sonst nichts mehr.

Daher muss ich mich leider auf Erfahrungen und Testergebnisse verlassen. Eine große Portion Glück gehört natürlich auch dazu.

Das mit dem vollaktiven System wäre sicherlich besser gewesen, doch auf die Idee bin ich bei Projektbeginn nicht gekommen. Mein Golf ist 20 Jahre alt und säuft mittlerweile nen Liter Öl auf 800 KM. Ich habe mit den vorhandenen Komponenten schon verhältnismäßig viel zu viel Geld in eine halb tote Karre gesteckt und möchte das Soundsystem daher schlicht halten. Jedoch kann es, so wie es jetzt ist, nicht bleiben.

Den Test mit der alten Endstufe habe ich durchgeführt. Wie zu erwarten ist das Problem mit den ekelhaften Hochmitten geblieben und nach 4! HU's, sorgfältiger Dämmung und Verkabelung kann und wird es definitiv am Lautsprechersystem liegen und, wie du auch sagst, wird eine Laufzeitkorrektur allenfalls das Problem auf meinem Sitzplatz lindern. Meine Freundin auf dem Beifahrersitz wird dann aber wohl lieber zu Fuß gehen statt sich das weiterhin anzuhören.

Ich vermute einfach, dass die Frequenzweichen oder gar die TMT's für meine Musikrichtung (E-Gitarrenlastig) einfach nicht optimal abgestimmt sind. Bei anderen Musikrichtungen a la Robin Schulz haben sie sich jedoch bis in hohe Lautstärken gut geschlagen.

Ich habe 2 Systeme ins Auge gefasst:

Eton Pro 175
Hertz Mille Pro MPK 165.3 Pro

Vielleicht hat jemand Erfahrungen mit den Systemen und kann mir da was empfehlen.

Liebe Grüße und einen schönen Sonntag euch allen.


[Beitrag von DGAZ2006 am 17. Okt 2021, 11:22 bearbeitet]
akem
Inventar
#15 erstellt: 17. Okt 2021, 12:10
Versuch vielleicht erst mal, zu retten, was zu retten ist. Hab mal die Anleitung Deiner jetzigen LS gegoogelt.
Ich würde rein von den Abbildungen her empfehlen, bei der Weiche folgendes einzustellen:
Hochtöner Pegel auf -6dB und
Flankensteilheit Tieftöner-Trennfrequenz auf 6dB
Flanke
(Screenshot aus der Anleitung)
Wenn die Kurven so stimmen, könnte die Einstellung 6dB die oberen Mitten beim TT deutlich entschärfen. Ob dann allerdings noch die Phasenlage zum HT paßt, weiß ich natürlich nicht...
Wenn Du dann die Türen schon offen hast, prüfe bitte auch, ob sich der TT frei bewegen kann oder ob nicht vielleicht die Sicke irgendwo ansteht und der TT eigentlich nur als Mitteltöner fungieren kann. Auch das könnte das aggressive Klangbild erklären.

Wenn das alles nix hilft: Eton ist imho sicher nicht die schlechteste Wahl. Ob das Hertz System was taugt ist schwer zu sagen, Frequenzgänge werden ja leider nirgends abgebildet. Jedenfalls haben beide Systeme eine Tieftönermembran, die am oberen Ende des Arbeitsbereichs relativ brav sein sollten und nicht durch großartige Membranresonanzen auffallen bzw. mißfallen sollten.

Gruß
Andreas
DGAZ2006
Schaut ab und zu mal vorbei
#16 erstellt: 17. Okt 2021, 13:42
An der Passivweiche habe ich alle Einstellungen durch. Bei 12 dB Flankensteilheit im Mittelton (Jumper gesteckt) wurde es ganz grässlich. Auch die Absenkungsoptionen für die Hochtöner habe ich durchprobiert. Man stelle sich den fürchterlichen Sound vor, wenn man sich einen Handylautsprecher bei voller Lautstärke ans Ohr hält. Blechern, schmerzhaft und unausgewogen. So ist es bei mir.

Die Membrane schlagen nicht an der Türpappe an. Die Adapterringe für die TMT's haben eine Gesamthöhe von 36 mm, unter den Chassis befindet sich dünnes Tesa Moll. Einen Blick zur Überprüfung des Abstandes zwischen TMT's und Schutzgitter konnte ich mit Handylicht durch das Gitter werfen.

Auch habe ich sämtliche Einstellungen an allen 4 getesteten Radios durch. Bei Absenkung der Mitten um viele Stufen wurde es logischerweise besser. Dafür fehlten halt die Mitten.

Btw: Ich weiß nicht wieso, aber das Kennwood hat von allen Radios am meisten Druck am Subwoofer bei sauberer Spielweise erzeugt. Liegt eventuell daran, dass es als einziges 5 Volt - Chinchausgänge hat?!

Beim Eton Pro 175 habe ich des öfteres mal gelesen, dass sie nicht ganz so pegelfest sein sollen und basstechnisch nicht die Nase vorne haben.

Zu den Hertz finde ich überwiegend nur Amazon-Rezensionen.


[Beitrag von DGAZ2006 am 17. Okt 2021, 13:44 bearbeitet]
DGAZ2006
Schaut ab und zu mal vorbei
#17 erstellt: 22. Okt 2021, 20:37
Ich habe meine alte Endstufe ein zweites mal angeschlossen, korrekt eingestellt und eingepegelt.
Der Sound ist nun fantastisch und die Axton A401 entpuppt sich als Übeltäter und Wurzel meiner Soundprobleme.

Die grellen, schmerzenden Frequenzen sind verschwunden. Ob das Gerät nun einen defekt hat oder der Sound von Werk aus so schlecht ist wird sich bei der Überprüfung durch Axton herausstellen.
Jedenfalls schafft meine 69 Euro Crunch - Endstufe das, was die 200 Euro - Axton Endstufe nicht hinbekommen hat.Verkabelung, Basteln eines Halters usw. waren somit unnötige Arbeit.

Ich habe mir nun (egal, ob andere das nun als Müll oder Schrott bezeichnen) die Crunch GTX 4800 und ein 35mm² Kabekit Vollkupfer bestellt. Das schöne an der Endstufe ist die doch recht hohe RMS Leistung und die vielen Features wie z.B. Subsonic-Filter, Bass Boost uvm.

Da ich dennoch nicht wirklich in die Audio System Lautsprecher verliebt bin, habe ich mir die Hertz MPK 165.3 Pro bestellt. Die R165 Evo 2 werde ich verkaufen. Bei Pop und ähnlichen Genres sind sie wirklich super, aber bei Rock und Metal gefallen sie mir nicht so wirklich.

Auch die Axton Endstufe wird nach der Überprüfung durch den Kundenservice verkauft und ich hoffe, dass das neue System die viele (leider unnötige) Arbeit wieder gut machen kann.
Bastet28
Inventar
#18 erstellt: 28. Okt 2021, 13:28
Dämmung der TMT und HT wurden akustisch dicht zur Türverkleidung gemacht?
Dann viel Glück das es besser klingt
Suche:
Das könnte Dich auch interessieren:
Golf 6 - neues Soundsystem
Daniel9267 am 24.05.2016  –  Letzte Antwort am 06.06.2016  –  15 Beiträge
Kaufberatung: Golf 4 Soundsystem
Syntexion am 07.10.2013  –  Letzte Antwort am 07.10.2013  –  7 Beiträge
Welches Soundsystem ab Werk im Golf 4?
leonardox am 26.02.2012  –  Letzte Antwort am 27.02.2012  –  9 Beiträge
Golf 2 Soundsystem
Piaggio14 am 07.03.2010  –  Letzte Antwort am 07.03.2010  –  6 Beiträge
! AUCH HILFEEEE! Soundsystem 4er GOLF!
Sayon am 28.07.2007  –  Letzte Antwort am 29.07.2007  –  7 Beiträge
JL audio totale enttäuschung
AndreasA am 01.02.2007  –  Letzte Antwort am 30.05.2007  –  162 Beiträge
Altes Soundsystem wandert in neues Auto :)
Schmirgus am 20.11.2015  –  Letzte Antwort am 20.11.2015  –  11 Beiträge
Neues Auto-- verbesserungsvorschläge soundsystem?
grundig_1455 am 21.06.2009  –  Letzte Antwort am 04.07.2009  –  13 Beiträge
VW Soundsystem
SV_Chris am 09.03.2008  –  Letzte Antwort am 10.03.2008  –  6 Beiträge
Enttäuschung nach Amp-Einbau
hattl am 15.08.2004  –  Letzte Antwort am 07.06.2005  –  33 Beiträge
Foren Archiv
2021

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder906.431 ( Heute: 31 )
  • Neuestes MitgliedBasti_69
  • Gesamtzahl an Themen1.513.052
  • Gesamtzahl an Beiträgen20.783.204

Hersteller in diesem Thread Widget schließen