Saba 1300 professional & Saba 9241

+A -A
Autor
Beitrag
derroeser
Ist häufiger hier
#1 erstellt: 08. Dez 2014, 18:32
Hi Leute,
ich bin "stolzer Besitzer" von zwei Saba 1300 professional und einem 9241 Verstärker.
Eigentlich funktioniert alles so wie es sollte und die 1300 hören sich glasklar an, hab aber doch ein kleines Problem und hoffe das mir jmd. helfen kann.
Wenn der Verstärker eine längere Zeit aus war (schon abgekühlt) und ich ihn einschalte und Musik laufen lasse , kommt an den Lautsprechern kein richtiges Signal an und einzelne Lautsprecher der 1300 (meistens Tieftöner) funktionieren nicht .
Wenn ich die Lautstärke ein wenig höher drehe, (nicht extrem hoch, nur ein wenig lauter) "kritscheln" die nicht funktionierenden Lautsprecher ein oder zwei mal und funktionieren danach so wie sie sollten.
Weiß jmd. welche Ursache das Problem hat und ob es an Verstärker oder an den Lautsprechern liegt.
Und vor allem wüsste ich gerne ob das schlimm, normal oder ohne große Bedeutung ist und wie ich es möglicherweise beheben kann.
Danke schon mal im Voraus

Gruß Tobi
hf500
Moderator
#2 erstellt: 08. Dez 2014, 19:53
Moin,
der Fehler ist typisch fuer Lautsprecherrelais mit verschmutzten Kontakten.
Zwei Moeglichkeiten:
-Kontakte reinigen, dazu einen mit Kontakt 61 getraenkten rauhen Papierstreifen durch die geschlossenen Kontakte ziehen, bis diese nicht mehr "abfaerben". Dummerweise ist das bei den hier verwendeten Relais etwas schwierig.
-Relais tauschen. Auch hier gibt es eine Schwierigkeit, die Relais werden in der Bauform nicht mehr hergestellt. Da muss dann ein anderes Relais angepasst werden. Es haben aber auch schon findige Leute Adapterplatinen hergestellt, nur kann ich ueber eine Verfuegbarkeit nichts sagen. Im Sabaforum sollte es etwas dazu geben.
http://saba.magnetofon.de/

73
Peter
derroeser
Ist häufiger hier
#3 erstellt: 08. Dez 2014, 20:00
Danke für die schnelle Hilfe.
Ich schau mal im Sabaforum nach ob ich da fündig werde
derroeser
Ist häufiger hier
#4 erstellt: 08. Dez 2014, 20:01
Hab schon vermutet das es an Kontakten liegen könnte wollte nur sicher gehen.
Suche:
Das könnte Dich auch interessieren:
Saba professional 1300
harmh am 03.03.2005  –  Letzte Antwort am 25.02.2009  –  9 Beiträge
SABA professional 1300
MAC666 am 13.09.2006  –  Letzte Antwort am 14.09.2006  –  7 Beiträge
saba 1300 professional
pieperbernd am 27.01.2010  –  Letzte Antwort am 27.01.2010  –  2 Beiträge
Saba Professional 1300 Lautsprecher
impact99999 am 08.08.2012  –  Letzte Antwort am 08.08.2012  –  3 Beiträge
SABA 9241 Digital und Saba 1300
donowitsch am 18.01.2016  –  Letzte Antwort am 19.01.2016  –  4 Beiträge
SABA 9241
Dreizack am 25.10.2004  –  Letzte Antwort am 17.01.2005  –  25 Beiträge
Saba 9241
Audius am 10.11.2004  –  Letzte Antwort am 10.11.2004  –  2 Beiträge
Saba 9241
nostalgiker am 10.01.2006  –  Letzte Antwort am 10.01.2006  –  2 Beiträge
SABA 1300 Professional LS Preiseinschätzung
Don-Pedro am 31.10.2008  –  Letzte Antwort am 31.10.2008  –  3 Beiträge
Saba Professional 1300 Welchen VErstärker?
Neckerchief am 03.03.2015  –  Letzte Antwort am 04.03.2015  –  2 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder895.642 ( Heute: 21 )
  • Neuestes MitgliedR3V0X
  • Gesamtzahl an Themen1.492.775
  • Gesamtzahl an Beiträgen20.380.257

Top Hersteller in Hifi-Klassiker Widget schließen