Probs. mit Balaceregler

+A -A
Autor
Beitrag
AktionHeidi
Neuling
#1 erstellt: 25. Okt 2005, 10:25
Hi Leute

hab da seit meinem Umzug ein großes prob.
mit meinem 1210 M3D und meinem Omnitronic PM-660 Pro CHROME-edition
hab hald alles angeschlossen wie es war
nur hab jetzt das prob. das die lautstärke sehr leise ist wenn
ich am Balace regler dreh wird die eine oder die ander SEHR LAUT
auf mittel stellung sind sie wieder leise .

BITTE BITTE um Hilfe

Mfg AktionHeidi
S.P.S.
Inventar
#2 erstellt: 30. Okt 2005, 09:53
Genau in der mittleren Stellung gibts Kontaktprobleme.
Was passiert, wenn du den Regler nur ein ganz kleines bischen in eine Richtung drehst? Wirds dann an beiden laut?
Und hörst du ein Knacken, wenn du langsam über die Mitte drehst?
Wann ja, dann das Poti ausbauen und reinigen.
Als Reinigungsmittel soll laut einigen Forenmitgliedern Balistolöl helfen. Hab ich aber noch nicht ausprobiert. Ich setze auf Kontakt 60.


richi44
Hat sich gelöscht
#3 erstellt: 30. Okt 2005, 16:33
Kann es sein, dass Du die Lautsprecher irgendwie falsch angeschlossen hast?
Wenn diese nämlich quasi als Differenz zwischen linkem und rechtem Kanal (die beiden roten Plus-Klemmen) angeschlossen sind und auf beiden Kanälen ist das gleiche Signal, so gibt es keine Differenz und somit auch keine Musik. Sobald Du aber den einen oder anderen Kanal per Balance leiser stellst, ergibt sich eine Differenz, die man als Lautstärke wahrnimmt.
Wenn dem so ist, hörst Du aber bei Balance L oder R den Ton immer aus beiden Lautsprechern und nicht nur aus einem, wie das sonst üblich ist.
Suche:
Das könnte Dich auch interessieren:
Wega V3841 nur sehr Leise
fabischm am 06.01.2009  –  Letzte Antwort am 09.02.2009  –  3 Beiträge
plattenspieler bei beiden phonoeingängen zu leise?
*babo* am 31.08.2010  –  Letzte Antwort am 08.10.2010  –  10 Beiträge
Plattenspieler ist zu leise
Bercht am 01.01.2008  –  Letzte Antwort am 01.01.2008  –  6 Beiträge
Hilfe mit meinem geliebten Telefunken RR200
Bauhaus am 18.11.2004  –  Letzte Antwort am 15.06.2007  –  5 Beiträge
Bitte um Hilfe bei meinem Verstärker
Nietsche80 am 29.09.2013  –  Letzte Antwort am 30.09.2013  –  4 Beiträge
Bitte um Beratung, Hitachi sr-903 reparieren oder Neugerät
micro5 am 15.01.2007  –  Letzte Antwort am 30.01.2007  –  2 Beiträge
Kef C20 Bitte um Hilfe!
calyx1986 am 08.08.2016  –  Letzte Antwort am 10.08.2016  –  10 Beiträge
Plattenspieler zu leise
Der_Brock am 15.05.2009  –  Letzte Antwort am 27.05.2009  –  10 Beiträge
Phono an LUXMAN L-435 sehr, sehr leise!
Titus_G. am 02.11.2006  –  Letzte Antwort am 03.11.2006  –  6 Beiträge
Telefunken TR550, Großes Problem, Sicherungen durch
1503ghost am 11.12.2006  –  Letzte Antwort am 12.12.2006  –  8 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.336 ( Heute: 2 )
  • Neuestes MitgliedHeaterJaxom
  • Gesamtzahl an Themen1.486.152
  • Gesamtzahl an Beiträgen20.269.827

Top Hersteller in Hifi-Klassiker Widget schließen