Anleitung oder Informationen zum Technics SU-V505

+A -A
Autor
Beitrag
bRick
Neuling
#1 erstellt: 15. Feb 2006, 15:15
hallo leute,

ich habe mir einen alten technics su-v505 zugelegt, allerdings ohne bedienungsanleitung. die technischen daten habe ich hier im forum ja bereits auftreiben können, allerdings würde ich gerne noch zusätzlich wissen, wofür diese bias-schaltung ist...
also das "besondere" bei dem amp war ja anscheinend damals, dass er diesen computer drive monitor hatte:



(sorry für die schlechte bildquali, aber ne handycam gibt nicht mehr her )
jedenfalls frage ich mich, ob im normalen betrieb jemals die "bias high-mid-low" lampen (mittlere reihe) leuchten sollten oder ob die nur bei großen belastungen oder sonstwas angehen..
naja, jedenfalls wäre ich über einen kommentar eines besitzers dieses gerätes (so selten sind die ja nicht, jedenfalls gabs ja schon ein paar einträge dazu in diesem forum) sehr glücklich. ich möchte nämlich wissen, ob die anzeige ok ist oder ob sie defekt ist.
wenn jemand die anleitung herumzuliegen hat und auch einen scanner sein eigen nennt, würde ich mich auch über einen scan der anleitung ziemlich freuen

in jedem fall schonmal danke für die hilfe...

bis denne
Martin_H
Stammgast
#2 erstellt: 04. Mrz 2006, 16:11
Hi, also ich habe den Verstärker auch, nur in schwarz.
Deine Anzeige scheint i.O. zu sein, meine sieht im Betrieb nämlich auch so aus. Eigentlich ein sehr schöner Vestärker, damals hat er über 500 DM gekostet, heute kriegt man ihn bei Ebay für 20-30 Euro.
Ich hab ihn von meinem Vater gekriegt, weil er sich ne Sony Kompaktanlage fürs Wohnzimmer gekauft hat.
Er muss ihn vor etwa 20 Jahren gekauft haben.
Er läuft immer noch top. Zwischenzeitlich hatte er zwar ein lautes Knallen beim Lautermachen und ein Aussetzen beim rechten Ausgang, aber nachdem ich ihn innen vorsichtig gereinigt hab, läuft alles wieder fehlerfrei.

Mal Bilder von meinem Technics SU-V505:



[Beitrag von Martin_H am 04. Mrz 2006, 16:12 bearbeitet]
Martin_H
Stammgast
#3 erstellt: 04. Mrz 2006, 16:14
Stullen-Andy
Inventar
#4 erstellt: 04. Mrz 2006, 17:27
Hi,

also das mit der Anzeige ist OK so, das die beim einschalten Durchlaufen war nur ein Optisches Gimick !
die nachvolgemodelle hatten nurnoch die beiden unteren Dioden in der Front !

schau mal da nach :

http://www.vintagetechnics.com/
bRick
Neuling
#5 erstellt: 23. Mrz 2006, 11:41
hallo,

einige zeit ist verstrichen, seit ich das thread eröffnet und einige antworten bekommen habe (thx dafür ). gestern entdeckte ich dann aber bei ebay nochmal eine su-v707er auktion und hab den verkäufer ebenfalls die frage nach der anzeige gestellt und dies war seine antwort:

Bis auf das Symbol Computer-Drive sind alle anderen Signalleuchten als LED's ausgeführt!
Sollten die LED's nicht der Reihe nach alle ablaufen dann ist das Gerät in der Endstufe nicht mehr richtig eingestellt und kann a. sehr heiß werden und b. in den niedrigen Lautstärken verzerren!
Die Computer Drive Anzeige wird mit einer Glühfadenlampe betrieben die auch defekt sein kann!Was jedoch bei den fehlenden anderen abläufen nicht der Fall sein wird!

das macht mich jetzt ja doch recht stutzig, zumal der amp wirklich ziemlich warm wird. das verzerren in den unteren lautstärkebereichen kann ich allerdings nicht bestätigen. daraufhin habe ich mit meinem vater darüber gesprochen (er ist elektro-meister, sammelte seine erfahrung allerdigs in der ehem. ddr und kennt somit die alten technics geräte nicht) und nach seiner anleitung (ich wohne ein paar hundert km entfernt, deshalb kann ich den amp auch nicht einfach mal vorbeibringen ) geguckt, ob die endstufe ok ist. er meint der amp sollte ok sein, womit aber immernoch nicht die frage nach der anzeige geklärt ist. es sei denn die leds sind kaputt (die glimmlampe für die "computer drive" beleuchtung scheint wirklich defekt zu sein).
kann mir jemand dazu nochmal etwas sagen? bzw. hat jemand vielleicht den schaltplan des gerätes herumzuliegen?

vielen dank schonmal...
DJ_Johnny_B
Neuling
#6 erstellt: 29. Jun 2006, 19:39
Servus bRick !
Hab deinen Thread erst jetzt beim stöbern entdeckt...
Also, ich hab einen SU-V 303, von mir selber 1983 neu gekauft, darum weiß ich ganz genau, wie die Lampen leuchten müssen:
Die LEDs (linkes mittleres Feld) leuchten nur am Anfang der Reihe nach durch.
Nach Freigabe der Endstufe leuchten die beiden von der unteren Reihe und die Rechte von der oberen Reihe. (s. auch Fotos von Martin_H !)
Die LEDs sind reines DEKO und haben keine Kontrollfunktion über die Vorgänge im Verstärker !
Der Schriftzug "Computerdrive" wird von einer Glühlampe beleuchtet, der Schriftzug "New class A" wird von 2 Glülampen beleuchtet.
Bei mir sind die Glühlampen mittlerweile leider alle kaputt
Ich will sie aber demnächst erneuern, weil der Verstärker mittlerweile Kult-Status erreicht hat und da gehören die beleuchteten Schriftzüge halt auch dazu.
Bedienungsanleitung hätt ich auch noch - falls Bedarf ist.
Grüße Hans
Suche:
Das könnte Dich auch interessieren:
Technics SU-V505
wegavision am 19.07.2004  –  Letzte Antwort am 12.01.2006  –  11 Beiträge
Schema zu Technics SU-V505
paulreedsmith am 03.01.2008  –  Letzte Antwort am 03.01.2008  –  2 Beiträge
Brummen beim Technics SU -V505 und Laptop
trapister am 28.02.2008  –  Letzte Antwort am 28.02.2008  –  3 Beiträge
SU-V505 RAUSCHT auf dem Rechten kanal
N_ALUCARD am 04.01.2010  –  Letzte Antwort am 04.01.2010  –  5 Beiträge
Technics SU-V650 oder Technics SU-V85
Hit_130 am 12.10.2015  –  Letzte Antwort am 13.10.2015  –  2 Beiträge
Netztrafo für Technics SU Z11 ???
Mikkado am 07.12.2004  –  Letzte Antwort am 08.12.2004  –  4 Beiträge
TECHNICS SU-8077
manni2.0i am 21.10.2008  –  Letzte Antwort am 26.11.2008  –  4 Beiträge
Technics su 8080
mobomach1 am 31.01.2009  –  Letzte Antwort am 01.02.2009  –  6 Beiträge
Technics SU VX 800
FlorianB.96 am 05.12.2015  –  Letzte Antwort am 06.12.2015  –  9 Beiträge
Technics SU-VX700 Vs. SU-A900Mark2
Bornheimbub am 15.04.2010  –  Letzte Antwort am 15.04.2010  –  3 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.558 ( Heute: 82 )
  • Neuestes Mitgliedbasti031
  • Gesamtzahl an Themen1.486.517
  • Gesamtzahl an Beiträgen20.275.968

Top Hersteller in Hifi-Klassiker Widget schließen