Uher Royal deluxe Tonbandmaschine

+A -A
Autor
Beitrag
quadral2000
Hat sich gelöscht
#1 erstellt: 04. Mrz 2006, 21:20
Hallo !

ich hoffe, ich bin hier im richtigen Forum gelandet, da ich mal eine wirklich wichtige Frage an die "alten Hifi-Hasen" habe. Es geht um die Tonbandmaschine Uher Royal deluxe" von meinem Daddy.

Er ist schon seit langem erblindet und sein grosses Hobby seit mehreren Jahrzehnten die Musik. Vor ca. 30 Jahren hat er sich die Uher Royal deluxe gekauft und damit wirklich eine ganze Schrankwand Spulen damit aufgenommen.

Nun stellt sich beim Abspielen dieser Spulen heraus:

Das Band "quietscht" ziemlich laut beim Abspielen. Das Quietschen kommt eindeutig von den Spannrollen, die das Band straffen. Da nun mittlerweile mehrere Bänder gerissen sind, weil das Band irgendwann blockiert, stelle ich hier das Problem als Frage in den Raum.

Wir haben mehrere Bänder ausprobiert und bei allen Bändern tritt das Quietschen beim Abspielen auf, beim Spulen kommt es soweit, das das Band blockiert und reisst oder aber das Spulen sehr langsam wird, weil es nicht richtig transportiert wird, bzw. das Band wird wahnsinnig heiss durch die Reibung an den Spannrollen.

Heute haben wir ein Band, welches noch original verpackt war, ausgepackt und dieses einmal umgespult. Hierbei stellte sich heraus, das alles so funktioniert, wie es soll. Das Band wird einwandfrei sauber umgespult, ist auch sehr sauber geführt (keine Unregelmässigkeiten der Bandaufwicklung). Es war auch kein Quietschen und auch kein langsames Laufen des Bandes zu vermerken.

Jetzt stellt sich uns die Frage, ob es sein kann, das sich auf den alten Bändern eine Schicht gebildet hat, die ein sauberes Laufen über die Spannrollen verhindert und somit zu der Problematik führt. Ich meine, mal gehört zu haben, das Tonbänder nach einer gewissen Zeit altern und unbrauchbar werden, so das man sie nur noch entsorgen kann. Dieses macht uns natürlich jetzt Sorgen, weil dort sehr viele schöne Aufnahmen gespeichert sind. Und es sind wahnsinnig viele Tonbänder. Es wäre ein Jammer, wenn diese alle kaputt wären. Eventuell gibts ja auch eine Methode, die Bänder zu reinigen und diese "Schicht" oder wie auch immer, zu entfernen ??

Ich bräuchte wirklich mal dringend Eure Hilfe, ob Euch ein solches Verhalten irgendwie bekannt ist ??

Vielen Dank !

Gruss
Alex
quad_for_ever_
Neuling
#2 erstellt: 04. Mrz 2006, 21:44
Hallo Alex

Ich vermute stark, daß es sich bei den Bändern um Shamrockbänder handelt. Diese Bänder verkleben mit den Jahren und sind auch nicht mehr zu retten. Ich habe diese Erfahrung auch gemacht, ähnlich wie Du mit einer UHER Royal und hatte die Maschine in Verdacht. Die Shamrocks waren damals sehr günstig im Vergleich zu hochwertigem Material wie Maxell oder TDK oder auch BASF und sind in großen Mengen von den Leuten gekauft worden. Teste das Band. Es quitscht wenn man es durch die Finger zieht.
Sollte es sich bei Dir nicht um Shamrocks handeln ist aber warscheinlich der gleiche Prozess eingetreten.
Ich höre von Dir im Forum
Gruß Dieter
Jazzy
Inventar
#3 erstellt: 04. Mrz 2006, 22:03
Hi!
Du kannst die Backofenmethode probieren.
Bänder bei ca. 60 Grad 2h in den Backofen.Dann sind sie 1x
abspielbar.Müssen also überspielt werden(PC oder so).
quadral2000
Hat sich gelöscht
#4 erstellt: 04. Mrz 2006, 22:41
Ich danke Euch schonmal für die schnellen Antworten !

Habe vorhin mal die Methode mit dem durch den Finger gleiten lassen probiert. Siehe da: Die Bänder quietschen.

95% der Bänder sind Agfa - Bänder. Wie gut die sind/waren weiss ich nicht. Ich habe auch ein paar BASF ausprobiert, die quietschen wiederum nicht und laufen auch gut.

Gruss!
Alex
hf500
Moderator
#5 erstellt: 05. Mrz 2006, 00:37
Moin,
mit Agfa habe ich allgemein auch nicht die besten Erfahrungen gemacht.
Sei es 1/4" Tonband, Compactcassette oder Videocassette.

Shamrock ist wirklich ein uebles Zeug. Kann man auf Flohmaerkten getrost stehenlassen, da sondermuell ;-)
Ich hatte auch schon anderes Matzerial unbekannter Herkunft, das war eine Spur zu breit geschnitten...

Was bei alten Baendern aufgibt, ist das Bindemittel, das die Beschichtung auf der Traegerfolie haelt.


73
Peter
Wolfgang_K.
Inventar
#6 erstellt: 05. Mrz 2006, 00:39
Die Bänder mit der Bezeichnung PE (Polyester) sind praktisch unkaputtbar (Maxell XL I). Die Bänder die da Probleme machen haben Polyurethan-Beimischungen, das heisst die Trägerschicht löst sich auf, die Bänder schmieren ab.
Ich habe auch schon ein paar Revox-Bänder ausgemustert, Sony-Bänder hatten auch dieses Problem, von Shamrock möchte ich gar nicht erst anfangen....BASF teils, teils (da führte mal der Bayerische Rundfunk einen Prozess gegen Emtec, weil die teuer produzierten Hörspiele auf BASF-Spulen unbrauchbar waren).
RS-1700
Stammgast
#7 erstellt: 05. Mrz 2006, 19:34
Bänder von Scotch (die haben soweit ich weiss auch mal für Revox geliefert) neigen ebenfalls zum Qietschen und schmieren derartig ab, dass die Tonköpfe völlig verdrecken und das Band durchsichtige Stellen zeigt. Ich habe soetwas auch schon mal mit DP26 von BASF erlebt, da muss es mal Chargen gegeben haben die nicht in Ordnung waren. Aus meiner Erfahrung heraus sind folgende Bänder unproblematisch: Maxell UDXL oder XLI, BASF (oder EMTEC) LPR 35, BASF PER 368, Agfa PER 528 und Quantegy 407. Mit Ausnahme der Quantegy-Bänder ist die Produktion der anderen Sorten leider eingestellt worden. Seit kurzem hat RGM in den Niederlanden die Produktion von Spulentonbändern neu aufgenommen. Die Qualität dürfte dem LPR 35 entsprechen, genaueres lässt sich aber erst in ein paar Jahren sagen.

Wenn Du die alten Aufnahmen noch retten willst würde ich es, wie bereits erwähnt, mit der Backofenmethode versuchen. Zu diesem Thema und zum Thema quietschende Bänder findest Du hier jede Menge Informationen: http://www.bandmaschine.de/

Gruss, Michael
Suche:
Das könnte Dich auch interessieren:
Uher Royal deluxe: einige Fragen
stipestaro am 04.03.2009  –  Letzte Antwort am 04.03.2009  –  2 Beiträge
UHER Royal Deluxe Tonbandgerät Abspielprobleme
Slayer-Racing am 08.01.2010  –  Letzte Antwort am 09.01.2010  –  4 Beiträge
Uher Royal de Luxe
andy1966 am 17.10.2009  –  Letzte Antwort am 19.10.2009  –  12 Beiträge
UHER Royal Deluxe Tonbandgerät mit PC-Line in verbinden?
Slayer-Racing am 23.12.2009  –  Letzte Antwort am 26.02.2012  –  23 Beiträge
Uher SG 560 Royal- Bedeutung der Schalter
frikkler am 26.03.2013  –  Letzte Antwort am 26.03.2013  –  7 Beiträge
Uher Royal de Luxe brauche Hilfe
Tim.V am 15.12.2013  –  Letzte Antwort am 16.12.2013  –  5 Beiträge
Fragen zum Tonbandbetrieb, Uher Royal de Luxe
Bandomatic am 10.09.2014  –  Letzte Antwort am 10.01.2018  –  21 Beiträge
Tonbandmaschine
zzztwister am 07.09.2006  –  Letzte Antwort am 07.01.2007  –  14 Beiträge
Dokorder Tonbandmaschine
laup am 05.12.2004  –  Letzte Antwort am 07.12.2004  –  6 Beiträge
Suche Tonbandmaschine mit >25er Spulengröße
blackjack2002 am 29.02.2008  –  Letzte Antwort am 02.03.2008  –  14 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.425 ( Heute: 4 )
  • Neuestes Mitgliedchillydj
  • Gesamtzahl an Themen1.486.157
  • Gesamtzahl an Beiträgen20.269.870

Top Hersteller in Hifi-Klassiker Widget schließen