Hilfe, mein 2230er driftet

+A -A
Autor
Beitrag
Django8
Inventar
#1 erstellt: 20. Nov 2006, 08:02
Mit dem Thread-Titel ist eigentlich schon alles gesagt: Habe gestern mit meinem 2230er ein bisschen Radio gehört (mache ich eher selten) – über Kabel übrigens. Die ca. ersten 45 Minuten ging's eigentlich noch ganz gut. Danach musste ich aber ca. alle fünf Minuten nachstellen, weil mir der Sender aufgrund eines zu schwachen Signals rausgeflogen ist. Woran liegt das und was könnte ich da tun?
Tommy_Angel
Inventar
#2 erstellt: 20. Nov 2006, 10:39
Hat der 2230 einen Attenuator?
Django8
Inventar
#3 erstellt: 20. Nov 2006, 12:59

Hat der 2230 einen Attenuator?

Ähmm... was ist das bzw. wie finde ich raus, ob der 2230er einen solchen hat?
Tommy_Angel
Inventar
#4 erstellt: 20. Nov 2006, 13:04
Das ist ein Dämpfungsglied für die Antennenspannung, der 2245 hat eins. Es befindet sich auf der Rückseite unterhalb des Ferritstabes und sollte auf "off" stehen.
Tommy_Angel
Inventar
#5 erstellt: 20. Nov 2006, 13:07
Er hat einen, ich sahs grad auf der Classic-Audio Hp, da gibt es ein Bild von der Rückseite, steht er auf "off"?
DB
Inventar
#6 erstellt: 20. Nov 2006, 13:16
Hallo,

ein Dämpfungsglied (Attenuator) hat keinen Einfluß auf die Senderdrift.
Dafür sind andere Dinge verantwortlich: die Stabilität der Betriebsspannung der Tunerbüchse (dort besonders der Oszillator) sowie die Erwärmung derselben.

Um die Erwärmung auszugleichen, verbaut man doprt üblicherweise Kondensatoren mit verschiedenen Temperaturkoeffizienten.

Wir müssen uns im klaren sein, eine korrekte Einstellung des Senders ist wichtig für ordentlichen Stereoempfaang

Bessere Geräte besitzen dann noch eine AFC, um den letzten Rest Fehlabstimmung auszubügeln.

MfG

DB
Tommy_Angel
Inventar
#7 erstellt: 20. Nov 2006, 13:57
er schrieb: "weil mir der Sender aufgrund eines zu schwachen Signals rausgeflogen ist" und das kann sehr wohl von einer zu hohen Dämpfung kommen!
DB
Inventar
#8 erstellt: 20. Nov 2006, 14:24
Wenn nachgestellt werden muß, impliziert dies eine thermische Drift des Oszillators. Mit der Signalstärke hat das nichts zu tun.

MfG

DB
Django8
Inventar
#9 erstellt: 20. Nov 2006, 14:44
Also, es hat einen Attenuator-Schalter (habe mich schon gefragt, wozu der gut sein soll). Ob er auf "On" oder "Off" sthet, weiss ich allerdings nicht (muss mal schauen, wenn ich wieder zuhause bin).

er schrieb: "weil mir der Sender aufgrund eines zu schwachen Signals rausgeflogen ist" und das kann sehr wohl von einer zu hohen Dämpfung kommen!


Wenn nachgestellt werden muß, impliziert dies eine thermische Drift des Oszillators. Mit der Signalstärke hat das nichts zu tun.

Vielleicht muss ich das ein wenig präzisieren: Sauberen Stereo-Empfang mit eingeschaltetem FM-Muting gibt's ab ca. 55% (gemäss Singal-Meter). Gestern ist mir der Empfang immer wieder in den Mono- und/oder FM-Muting-Bereich abgesackt. Das Signal-Meter zeigte nur noch ca. 45% an. Als ich dann (leicht) am Tuning-Rad gedreht (als nachgestellt) habe, konnte ich den Empfang wieder auf über 55% bringen. Doch kurze Zeit später ging das Ganze wieder von vorne los....


[Beitrag von Django8 am 20. Nov 2006, 14:45 bearbeitet]
DB
Inventar
#10 erstellt: 20. Nov 2006, 14:49
Hallo,

na, das ist doch schon was.
Frage: mußtest Du das Abstimmrädel immer nach einer Richtung hin bewegen?
Laß das Gerät mal paar Stunden warmlaufen. Driftet der Sender dann immer noch weg?

MfG

DB
Django8
Inventar
#11 erstellt: 20. Nov 2006, 15:54

Frage: mußtest Du das Abstimmrädel immer nach einer Richtung hin bewegen?

Habe mich leider nicht drauf geachtet. Werde es mal prüfen.
airmax78
Stammgast
#12 erstellt: 20. Nov 2006, 18:23
Hallo!

Bei meinen Marantzen (2220B;2235B;2250B) ist es normal, dass man ca. 20-30 Minuten nach dem Einschalten die Sendereinstellung minimal korrigieren muss... nach dem Abkühlen wiederum muss man die Sendereinstellung um den gleichen Betrag "zurück kurbeln"... ich beobachte dieses Phänomen an allen Geräten gleichermassen... ich vermute, dass hier ganz einfach die Wärmedehnung des Skalenseils durch die Skalenbeleuchtung die Ursache ist... wenn sich die Temperatur einmal eingependelt hat, bleiben auch die empfangenen Sender stabil...

In diesem Zusammenhang sei nochmals erwähnt, dass die originalen Leuchtmittel 8 Volt 200 mA inzwischen nicht mehr überall zu bekommen sind... als Ersatz kann ich nur 8 Volt 150 mA empfehlen... keinesfalls die 250 oder sogar die 300 mA Typen... da wird es endgültig zu warm!

Grüße,

Maurice
hf500
Moderator
#13 erstellt: 20. Nov 2006, 18:39
Moin,
das ist weniger die Waermedehnung des Skalenseils als vielmehr Oszillatordrift durch die gleiche Ursache,
naemlich Waerme. Eine AFC wuerde das ausgleichen, aber zweckmaessig stellt man hier auch bei warmem Geraet
den Sender ohne AFC ein und die dann dazu.

Oszillatoren, die bei 100MHz schwingen, sind nur mit erheblichem Aufwand driftfrei zu bekommen.
Da nimmt man besser Hilfsschaltungen, wie AFC oder komfortabler, die PLL-Synthesizerabstimmung.

73
Peter
DB
Inventar
#14 erstellt: 20. Nov 2006, 19:22

hf500 schrieb:
Moin,
das ist weniger die Waermedehnung des Skalenseils als vielmehr Oszillatordrift durch die gleiche Ursache,
naemlich Waerme. Eine AFC wuerde das ausgleichen, aber zweckmaessig stellt man hier auch bei warmem Geraet
den Sender ohne AFC ein und die dann dazu.

Oszillatoren, die bei 100MHz schwingen, sind nur mit erheblichem Aufwand driftfrei zu bekommen.


Naja, aber AFC haben nur die besseren Geräte. Ich sag's jetzt nicht schon wieder, aber der hat etwa 2-3MHz Haltebereich der AFC.

MfG

DB
Django8
Inventar
#15 erstellt: 21. Nov 2006, 07:44
Habe das gestern nochmals beobachtet und es war ziemlich genau so, wie airmax78 es beschrieben hat: Etwa 30 bis 45 Minuten musste ich den Sender nachstellen, da das Stereo-Lämpchen stark zu flackern anfing. Ich musste die Frequenz dabei etwas erhöhen. Nochmals etwa eine Stunden später musste ich den Sender dann wieder um ziemlich genau die gleiche Einheit zurückdrehen, damit der Empfang optimal war. Danach bleib der Empfang konstant....
Also ich begreife das nicht: Sowohl bei meinen Pioneer wie auch bei meinem Kenwood "hält" der Sender, wenn er mal eingestellt ist (übrigens ohne, dass sie AFC haben – das ist bzw. war doch eh' nur etwas für Hersteller aus deutschen Landen, die keine driftfreien Tuner hingekriegt haben ).
Grundsätzlich: Was kann ich gegen Oszillatordrift tun?
UBV
Stammgast
#16 erstellt: 21. Nov 2006, 08:13

Django8 schrieb:
AFC – das ist bzw. war doch eh' nur etwas für Hersteller aus deutschen Landen, die keine driftfreien Tuner hingekriegt haben

Hallo,

Da es in D eine viel höhere Senderdichte gab als anderswo ,ist die AFC ganz nützlich gewesen.
Die Qualität von Marantz`s 22xx lag eh nicht im Empfangsteil, denn das wurde nie für eine hohe Senderdichte konzipiert.

VG Bertram
Django8
Inventar
#17 erstellt: 21. Nov 2006, 08:24

Die Qualität von Marantz`s 22xx lag eh nicht im Empfangsteil, denn das wurde nie für eine hohe Senderdichte konzipiert.

Ja, sieht so aus....
DB
Inventar
#18 erstellt: 21. Nov 2006, 15:54
Hallo,


Django8 schrieb:
Also ich begreife das nicht: Sowohl bei meinen Pioneer wie auch bei meinem Kenwood "hält" der Sender, wenn er mal eingestellt ist (übrigens ohne, dass sie AFC haben – das ist bzw. war doch eh' nur etwas für Hersteller aus deutschen Landen, die keine driftfreien Tuner hingekriegt haben ).


AFC, allerdings etwas versteckter, kenne ich auch von Akai und Kenwood-Tunern (letztere nicht abschaltbar und auch nur minimal in der Wirkung).
Es geht natürlich auch ohne AFC, die Mono-Röhrenradios der 50er und 60er Jahre hatten auch keine und drifteten nicht weg, solange sie in Ordnung waren.


Grundsätzlich: Was kann ich gegen Oszillatordrift tun?

Nichts. Wenn Oszillatordrift autritt, dann sind die kompensierenden Kondensatoren nicht mehr in Ordnung, die müßten dann gegen Exemplare mit gleicher Kapazität und passendem Temperaturkoeffizienten getauscht werden. Ist Streß, das ordentlich hinzubekommen.
Da würde ich eher schauen, ob man dem Gerät nicht eine Nachstimmspannung für eine AFC entlocken kann und sowas nachrüsten. Dazu braucht man nicht viel, paar Widerstände, paar Kondensatoren, eine Kapazitätsdiode (nach Einbau Neuabgleich). Die Zuschaltung könnte man mit der Stereotaste koppeln.

MfG

DB
ruesselschorf
Inventar
#19 erstellt: 21. Nov 2006, 18:46
Hallo Django,

auch früher in den 70ern wurde in solchen Fällen das komplette Tuner Front-end ausgetauscht, wenn nach einem Neuabgleich Oszillatordrift auftrat. Es wurde also nicht repariert.
Du könntest allenfalls mal die Betriebsspannung des Tuners nachmessen, diese muß etwa 12-13Volt betragen und einigermaßen stabil sein, also Voltmeter mal ne Stunde beobachten...

Gruß, Helmut
Suche:
Das könnte Dich auch interessieren:
Hilfe mein Marantz 3800 .........
otto_100 am 29.04.2006  –  Letzte Antwort am 04.09.2006  –  12 Beiträge
Hilfe
HelixFreak am 07.01.2007  –  Letzte Antwort am 07.01.2007  –  5 Beiträge
Wert eines Marantz 2230
kaefer03 am 03.02.2006  –  Letzte Antwort am 04.02.2006  –  3 Beiträge
Marantz 2230 n?
KTMforEVER am 06.08.2017  –  Letzte Antwort am 09.08.2017  –  14 Beiträge
Hilfe!!!!
TSstereo am 17.05.2005  –  Letzte Antwort am 17.05.2005  –  5 Beiträge
Hilfe!
MelleMaus am 03.10.2009  –  Letzte Antwort am 03.10.2009  –  3 Beiträge
Technics-Hilfe
althuriak am 30.01.2006  –  Letzte Antwort am 03.02.2006  –  9 Beiträge
[hilfe] plattenspieler tot [pioneer]?
classic.franky am 10.10.2006  –  Letzte Antwort am 17.10.2006  –  66 Beiträge
Hilfe bei SCF 6200
juergen56 am 10.01.2007  –  Letzte Antwort am 17.01.2007  –  8 Beiträge
Hilfe: Vintage Quadro Receiver
tom_tubehead am 16.02.2006  –  Letzte Antwort am 22.02.2007  –  24 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder895.564 ( Heute: 40 )
  • Neuestes MitgliedAmosRPhags
  • Gesamtzahl an Themen1.492.676
  • Gesamtzahl an Beiträgen20.378.700

Hersteller in diesem Thread Widget schließen