Umfrage
Sony VPL-HW50/55 VW90/95 - Bildfehler: Wer ist betroffen?
1. HW 50 (63.6 %, 14 Stimmen)
2. HW 55 (9.1 %, 2 Stimmen)
3. VW 90 (4.5 %, 1 Stimmen)
4. VW 95 (22.7 %, 5 Stimmen)
(Zum Abstimmen müssen Sie eingeloggt sein)

Sony VPL-HW50/55 VW90/95 - Bildfehler: Wer ist betroffen?

+A -A
Autor
Beitrag
DrWhy
Inventar
#1 erstellt: 12. Nov 2014, 12:26
Ich möchte mit dieser Umfrage herausfinden Wer, Wieviel und Welche Geräte betroffen sind. Auch mein VW 95, zwar nicht mehr im Einsatz, ist von den beschriebenen Problemen betroffen: Farbraumveränderung, Gammaverkleinerung, nur noch am Anschlag kalibrierbar etc...

Laufzeit ca. 1500h


[Beitrag von DrWhy am 12. Nov 2014, 12:42 bearbeitet]
ebi231
Inventar
#2 erstellt: 12. Nov 2014, 12:34
Echt jetzt? Wie hast Du das herausgefunden - besitzt den VW95 noch?

Ich werde noch nicht abstimmen weil ich - wie geschrieben - in Kürze erstmal eine Lampe verbaue und dann erneut vermesse. Anschließend erlaube ich mir ein Urteil zu meinem VW90.
DrWhy
Inventar
#3 erstellt: 12. Nov 2014, 12:41
Ja leider... Die im Thread beschriebenen Veränderungen passen 1:1. Da ich meinen VW95 immer noch so kalibrieren konnte, dass am Schluss alles passte, habe ich mir nicht allzu grosse Gedanken gemacht und es auf die Lampe geschoben...
Der 95 ist weg beim Händler, bei dem ich meinen VW500 geholt habe. So eigentlich nicht mehr mein Problem, trotzdem macht es mich betroffen...


[Beitrag von DrWhy am 12. Nov 2014, 12:41 bearbeitet]
--Torben--
Inventar
#4 erstellt: 12. Nov 2014, 14:02

DrWhy (Beitrag #3) schrieb:
und es auf die Lampe geschoben...

Das war damals auch unser erster Gedanke.
Aber nach dem Lampenwechsel direkt vor Ort, war die Hoffnung darauf schnell dahin...
Nudgiator
Inventar
#5 erstellt: 12. Nov 2014, 14:41
Gute Idee. So bekommen Interessenten einen schnellen Überblick, bei welchen Geräten mit Problemen gerechnet werden kann. Ich hätte noch den HW40 mit aufgenommen. Da ist bisher nicht so ganz klar, wie es aussieht.


[Beitrag von Nudgiator am 12. Nov 2014, 14:44 bearbeitet]
--Torben--
Inventar
#6 erstellt: 12. Nov 2014, 14:55
Das größte Problem an der Sache ist einfach, daß zu wenige das Equipment oder die Möglichkeit besitzen eben mal schnell das zu messen bzw. messen zu lassen.
DrWhy
Inventar
#7 erstellt: 12. Nov 2014, 14:55
HW 40 habe ich vergessen. Kann mir ein Mod vielleicht verraten wie ich den nachträglich noch dazufügen kann?
mule
Hat sich gelöscht
#8 erstellt: 12. Nov 2014, 14:57
Ich würde den HW30 dann auch noch hinzu nehmen...
DrWhy
Inventar
#9 erstellt: 12. Nov 2014, 14:58

--Torben-- (Beitrag #6) schrieb:
Das größte Problem an der Sache ist einfach, daß zu wenige das Equipment oder die Möglichkeit besitzen eben mal schnell das zu messen bzw. messen zu lassen.


Glück für Sony...
_*Grobi*
Ist häufiger hier
#10 erstellt: 12. Nov 2014, 15:13
Ich denke einige (inkl. mir) die von dem Problem wissen. Haben genau deswegen ein Colorimeter gekauft.
Martix
Stammgast
#11 erstellt: 12. Nov 2014, 18:00
Es fehlt noch die Auswahl "HWxy Besitzer - Nicht betroffen"

@Grobi, was hast du bezahlt?


[Beitrag von Martix am 12. Nov 2014, 18:01 bearbeitet]
_*Grobi*
Ist häufiger hier
#12 erstellt: 12. Nov 2014, 18:06
Hab mir bei Amazon ein EOIDS 3 von X-Rite gekauft, kostet ca 185€.
DrWhy
Inventar
#13 erstellt: 12. Nov 2014, 18:55

Martix (Beitrag #11) schrieb:
Es fehlt noch die Auswahl "HWxy Besitzer - Nicht betroffen"

@Grobi, was hast du bezahlt?


Macht für mich keinen Sinn...
ebi231
Inventar
#14 erstellt: 12. Nov 2014, 19:00
Nochmal: Um die nicht vorhandene 'Farbtiefe' einzuschätzen, genügen erstmal die einfarbigen Testbilder. Wenn ich an meinem VW90 die roten und grünen Panels mittels (geschrumpftem) Farbraum normal betrachte, sieht selbst meine Frau, dass da was nicht stimmen kann (weil rot -> rosa und grün -> blassgrün)...
George_Lucas
Inventar
#15 erstellt: 12. Nov 2014, 21:05
Hinweis der Moderation:
Es gab Fragen, ob diese Umfrage nachträglich geändert werden kann.
Auch wenn ich den Wunsch nachvollziehen kann, die Änderung einer Umfrage ist im Nachhinein nicht möglich - weil technisch nicht vorgesehen.
Ich bitte um Verständnis.
Jogitronic
Inventar
#16 erstellt: 12. Nov 2014, 23:46

DrWhy (Beitrag #13) schrieb:

Martix (Beitrag #11) schrieb:
Es fehlt noch die Auswahl "HWxy Besitzer - Nicht betroffen"

@Grobi, was hast du bezahlt?


Macht für mich keinen Sinn...


Wie soll man denn sonst auf "Es sind ... Prozent der Geräte betroffen" zurückschliessen
--Torben--
Inventar
#17 erstellt: 13. Nov 2014, 00:28

revoxfan93 (Beitrag #17) schrieb:

Zwar ließen sich alle noch wieder einstellen, aber es musste schon ordentlich gekurbelt werden.


Ich muss dich leider verbessern!
Meiner lies sich nicht "einstellen"/kalibrieren. Die Regler reichten doch garnicht mehr aus.
revoxfan93
Ist häufiger hier
#18 erstellt: 13. Nov 2014, 01:23
Hallo,

am 9. Juni 2014 habe ich folgendes zum Kalibrierworkshop mit Ekki in Uhingen geschrieben:

==========
ich kann mich nur anschließen.
Eine interessante und lehrreiche Veranstaltung.
Auch die Kontakte mit den Teilnehmern waren sehr angenehm.

Ich kann jedem nur empfehlen, an einem Kalibrierworkshop teilzunehmen
(mit oder ohne Beamer).

Die drei HW50 mit 1x ca. 500 Std und zweimal ca. 1000 Std hatten deutliche
Abweichungen vor der Kalibrierung.
Eine Vergleichsmessung mit einem neuen HW55 zeigte, das dieser sehr genau
die Farben auf den Punkt traf (wie in der Regel von den HW50 bzw. HW55 bekannt).
Das die Sony-Beamer nach dieser Laufzeit deutliche Abweichungen hatten,
war doch überraschend (allerdings mit einer Neukalibierung wieder ausgleichbar).
==========

Ich kann mich noch gut erinnern, das ich sehr überrascht war über die großen Abweichungen bei allen Sony-Beamern, wo sie doch dafür bekannt sind, im Neuzustand sehr genau die Parameter einzuhalten.
Die Teilnehmer wollten das kaum glauben, so das Ekki einen neuen HW55 zum Vergleich durchgemessen hat, um zu zeigen, das seine Messungen stimmen.
Zwar ließen sich alle noch wieder einstellen, aber es musste schon ordentlich gekurbelt werden.
Warum das so ist, konnte mir keiner erklären. Haben sich optische Elemente derart verändert, das diese starken Abweichungen zustande kommen. Die Lampe ist es offensichtlich nicht.
Die Frage, ob noch andere Besitzer diesen Effekt bemerken, wurde in der Runde diskutiert.
Schließlich dürfte es in diesem Forum einige Besitzer dieser Sony-Beamer geben.

Mit besten Grüßen

revoxfan93


[Beitrag von revoxfan93 am 13. Nov 2014, 01:42 bearbeitet]
revoxfan93
Ist häufiger hier
#19 erstellt: 13. Nov 2014, 01:31
Hallo Torben,

ich war nicht bis zum Schluss anwesend.
Ich hatte mich gewundert, wie stark nachgeregelt werden musste und mein Gedanke war,
irgendwann reicht der Regelbereich gar nicht mehr aus!
Das das bei dir schon der Fall war, ist mir entgangen.
Entschuldigung!

Die Abweichungen waren so groß, das sie auch ohne Messung, sondern nur mit Testbildern
(z.B. Burosch) sichtbar waren.

Bei mir hat es übrigens dazu geführt, das ich den Kauf eines HW55 verschoben habe,
bis klar ist, warum es bei einigen (vielen?) HW55 mit den Betriebsstunden zu starken Farbraumeinschränkungen kommen kann.


Beste Grüße

revoxfan93


[Beitrag von revoxfan93 am 13. Nov 2014, 01:44 bearbeitet]
George_Lucas
Inventar
#20 erstellt: 13. Nov 2014, 12:20

--Torben-- (Beitrag #17) schrieb:

Meiner lies sich nicht "einstellen"/kalibrieren. Die Regler reichten doch garnicht mehr aus. :prost

Hallo Torben,

gibt es von Deinem HW50 auch Farbraummessungen von 25/50/75 % im CIE-Diagramm? - Ich kann mir nur schwer vorstellen, dass der Farbraum in sich "linear" bleibt, wenn die Regler bis zum Anschlag geschoben werden.
YassirX
Stammgast
#21 erstellt: 13. Nov 2014, 12:24

Nach einigen 1000 Stunden Betriebsdauer bleichen in der Regel die Farbstoffe des LCDs als Folge der hohen Lichtintensität aus.
Mit zunehmender Betriebsdauer lässt die Bildqualität nach. Farbsättigung, Kontrast und Homogenität verringern sich.


quelle: http://www.netzwelt....n-beamertechnik.html
moncheeba
Inventar
#22 erstellt: 13. Nov 2014, 12:47
Was soll der Link?

Das hat doch nichts mit dem hier beschriebenen Problem zu tun.

1. es sind Abweichung deutlich unter mehreren 1000 Stunden Betriebsdauer zu sehen

2. Bei den Sonys handelt es sich um SXRD, also LCOS Projektoren, keine LCD´s bei denen bei den alten Panelen dieses Problem bekannt war.

3. der Artikel ist uralt! von Jan Johannsen am 21. September 2008 um 10:40 Uhr veröffentlicht
Da ist die Rede von noch sehr neuer LCOS Technologie!!!


[Beitrag von moncheeba am 13. Nov 2014, 12:51 bearbeitet]
Freezz
Stammgast
#23 erstellt: 13. Nov 2014, 13:18
da jetzt doch schon der erste aufgetaucht ist dessen HW50 wohl keine Probleme hat wäre es doch gut wenn die Abfrage ergänzt wird mit Modell und das man keine Probleme hat, evtl noch mit der Anmerkung ... ab 1000h + erst oder so

ach ja ... geht ja nachträglich nicht, dann evtl neu machen ?

Gruss Peter


[Beitrag von Freezz am 13. Nov 2014, 13:54 bearbeitet]
Martix
Stammgast
#24 erstellt: 13. Nov 2014, 14:55
GL hat weiter oben geschrieben, das es technisch nicht möglich ist, daher würde ich es auch sinvoll finden, die Umfrage neu zu machen und die Beiträge zu übernehmen.
conferio
Inventar
#25 erstellt: 13. Nov 2014, 15:23

moncheeba (Beitrag #22) schrieb:
Was soll der Link?

Das hat doch nichts mit dem hier beschriebenen Problem zu tun.

1. es sind Abweichung deutlich unter mehreren 1000 Stunden Betriebsdauer zu sehen

2. Bei den Sonys handelt es sich um SXRD, also LCOS Projektoren, keine LCD´s bei denen bei den alten Panelen dieses Problem bekannt war.

3. der Artikel ist uralt! von Jan Johannsen am 21. September 2008 um 10:40 Uhr veröffentlicht
Da ist die Rede von noch sehr neuer LCOS Technologie!!!


Das Prinzip ist aber gleich...LC. Daher können die gleichen Probleme auftreten.
DrWhy
Inventar
#26 erstellt: 13. Nov 2014, 21:54
Also bevor die Umfarge neu gestartet wird,möchte ich bitte alle Vorschläge zwecks Verbesserungen gehört haben....
Modelle: hw30/40/50/55 VW90/95 weitere?
Gesamtzahl: meiner Meinung völlig nicht representativ... Es müssten ja nur die gezählt werden,welche Messequipment besitzen (=die wenigsten)...
Weitere Ergänzungen?
--Torben--
Inventar
#27 erstellt: 14. Nov 2014, 00:32

George_Lucas (Beitrag #20) schrieb:

--Torben-- (Beitrag #17) schrieb:

Meiner lies sich nicht "einstellen"/kalibrieren. Die Regler reichten doch garnicht mehr aus. :prost

Hallo Torben,

gibt es von Deinem HW50 auch Farbraummessungen von 25/50/75 % im CIE-Diagramm? - Ich kann mir nur schwer vorstellen, dass der Farbraum in sich "linear" bleibt, wenn die Regler bis zum Anschlag geschoben werden.


Da musst du Ekki fragen... der hat die Messungen von dem Gerät.
Welcher er hat und nicht hat, kann ich dir leider nicht sagen.
CHL
Stammgast
#28 erstellt: 14. Nov 2014, 09:15

DrWhy (Beitrag #26) schrieb:
Also bevor die Umfarge neu gestartet wird,möchte ich bitte alle Vorschläge zwecks Verbesserungen gehört haben....
Modelle: hw30/40/50/55 VW90/95 weitere?
Gesamtzahl: meiner Meinung völlig nicht representativ... Es müssten ja nur die gezählt werden,welche Messequipment besitzen (=die wenigsten)...
Weitere Ergänzungen?

Es müsste auch ein Feld geben für nicht betroffenen Geräte.
DrWhy
Inventar
#29 erstellt: 14. Nov 2014, 15:17
Ich habe mich entschieden die Umfrage so zu belassen. Es soll ja keine wissenschaftlich statistisch richtige Umfrage sein, sondern die Tendenzen und Verteilung auf die jeweiligen Geräte Typen aufzeigen. Und dies funktioniert doch nicht schlecht...
YassirX
Stammgast
#30 erstellt: 14. Nov 2014, 19:48

DrWhy (Beitrag #29) schrieb:
Ich habe mich entschieden die Umfrage so zu belassen. Es soll ja keine wissenschaftlich statistisch richtige Umfrage sein, sondern die Tendenzen und Verteilung auf die jeweiligen Geräte Typen aufzeigen. Und dies funktioniert doch nicht schlecht...


Schade, es wäre sehr interessant zu Wissen ob es auch HW40-Besitzer mit dem Problem gibt.
plempos
Stammgast
#31 erstellt: 14. Nov 2014, 21:14
Genau, der HW40 ist ja irgendwie technisch verwandt mit den anderen Geräten.


[Beitrag von plempos am 14. Nov 2014, 21:14 bearbeitet]
moncheeba
Inventar
#32 erstellt: 14. Nov 2014, 23:24
Der HW40 IST ein HW55 OHNE adaptive Iris!

Was denkt ihr denn sonst, wie der sich verhalten wird?

Es wird jedoch kaum einen mit 1000h geben, daher erwarte ich diesbezüglich keine Meldungen...
ebi231
Inventar
#33 erstellt: 14. Nov 2014, 23:26
So, abgestimmt. Der VW90 ist auch MIT neuer Lampe ins Lager der Wegwerfware zu stecken!
DrWhy
Inventar
#34 erstellt: 15. Nov 2014, 00:36
Mein Beileid
BennyTurbo
Inventar
#35 erstellt: 15. Nov 2014, 22:20
@ebi: Schick Ihn doch zu SONY? Ist noch Garantie vorhanden? Das wäre ja schade, dass einfach so hinzunehmen Ich hab das Phänomen übrigens auch schon bei einem HW50 beobachten können... den konnte ich mit Farbraum 3 noch so hinkriegen.... aber Sinn der Sache kann das ja nicht sein...
ebi231
Inventar
#36 erstellt: 15. Nov 2014, 22:52
Jepp, ich habe noch Garantie. Ich werde erstmal abwarten was an Lösungen angeboten wird, bevor er unrepariert zurückkommt.
hmt
Inventar
#37 erstellt: 08. Dez 2014, 01:18
Hatten die angeblich fehlerhaften PJs auch neue Lampen? Wenn nein ist der Vergleich nutzlos.
Mein HC5 hat jedenfalls nach ca 500h keine sichtbare Veränderung. Nachwievor ist der Farbraum etwas übersättigt (gut zu sehen im Vgl zum ipad). Daher gehe ich hier mal vom typischen Hififorum-FUD aus. Insbesondere bei einer Umfrage, bei der sich nur Leute mit fehlern melden bzw. abstimmen dürfen...
--Torben--
Inventar
#38 erstellt: 08. Dez 2014, 01:24
Daß es nicht an den Lampen liegt, ist schon lange geklärt.
George_Lucas
Inventar
#39 erstellt: 08. Dez 2014, 01:40

hmt (Beitrag #37) schrieb:

Mein HC5 hat jedenfalls nach ca 500h keine sichtbare Veränderung. Nachwievor ist der Farbraum etwas übersättigt (gut zu sehen im Vgl zum ipad).

Da die Mitsubishi HC9000 und HC5 ebenfalls SXRD-Panels nutzen, die von Sony auch für die Modelle VPL-HW50 und VW90/95 verwendet werden, muss der Farbraum/Gamma/Kontrasteinbruch an anderer Stelle zu suchen sein - vorausgesetzt die Panels stammen tatsächlich aus der gleichen Produktion.
Ich habe inzwischen die UV-Filter in Verdacht.
Da Mitsubishi und Sony teilweise unterschiedliche Bauteile verwenden, kann ich mir vorstellen, dass auch unterschiedliche UV-Filter verwenden werden. Sollte dem so sein, könnte darin die Ursache für die Farbraumeinbrüche der Sony-Projektoren zu finden sein.


[Beitrag von George_Lucas am 08. Dez 2014, 01:47 bearbeitet]
hmt
Inventar
#40 erstellt: 08. Dez 2014, 01:56
Soweit ich weiss nutzte Mitsubishi einzig und allen die Chips von Sony. Der Rest ist deren eigene Entwicklung gewesen. Das kann man ja auch gut an dem sehr hohen nativen Kontrast sehen, der höher als bei jedem anderen Sony ist.
Kinos bsitzen ja tw auch SXRDs, da würde eine solche Alterung sich sicher nicht so gut machen. Ich glube daher auch, dass wenn, dann ein anderes Bauteil im optischen Block schuld sein muss.
bernhard.s
Inventar
#41 erstellt: 10. Dez 2014, 10:22
Moin,

damit die Zahlen stimmen habe ich meinen HW50 auch mal als betroffen gemeldet!
Suche:
Das könnte Dich auch interessieren:
SONY VPL HW 40 - Bildfehler durch Rauchen?
FighterHL am 02.01.2017  –  Letzte Antwort am 23.10.2017  –  198 Beiträge
Sony VPL-HW10/15/30/40/50/55 - VPL-VW90/95/500/1000/1100 - Sind die Bildfehler normaler Verschleiß?
--Torben-- am 05.11.2014  –  Letzte Antwort am 03.06.2019  –  5311 Beiträge
Nachfolger von Sony VPL HW50 ?
kuzu_kuzu am 12.04.2013  –  Letzte Antwort am 13.04.2013  –  9 Beiträge
Sony HW50 ES Bildfehler (Schatten/Unschärfe)
lukasrau am 28.11.2017  –  Letzte Antwort am 28.11.2017  –  2 Beiträge
Sony VPL-CS5G Beamer Bildfehler
artbrutareheroes am 01.12.2008  –  Letzte Antwort am 13.12.2008  –  2 Beiträge
sony vpl 55
Jürgen12 am 04.12.2014  –  Letzte Antwort am 04.12.2014  –  9 Beiträge
Beamer sony vpl 55
Jürgen12 am 26.12.2014  –  Letzte Antwort am 27.12.2014  –  10 Beiträge
Sony VPL HW50 Erfahrungen und Einstellwerte
friedrich.55 am 18.12.2012  –  Letzte Antwort am 19.03.2013  –  15 Beiträge
Sony VPL-HW50 versus W1070, etc.
musicsound-2 am 02.03.2013  –  Letzte Antwort am 22.03.2013  –  65 Beiträge
bildfehler im sony beamer
mallawallawalla@sascha- am 24.10.2004  –  Letzte Antwort am 25.10.2004  –  4 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 11 )
  • Neuestes MitgliedTrack---
  • Gesamtzahl an Themen1.449.917
  • Gesamtzahl an Beiträgen19.588.630

Hersteller in diesem Thread Widget schließen