Oehlbach 10 Meter DVI / HDMI

+A -A
Autor
Beitrag
mattbato
Neuling
#1 erstellt: 22. Nov 2004, 00:26
Benutze PT AE 700 und Denon 1910 & obiges Kabel.
Das Bild ist sehr gut. Allerdings habe ich während eines Filmes 1 bis 2 kurze Störungen (die Bildmitte blickt für den Bruchteil einer Sekunden weiss). Hat das was mit dem Spannungsabfall bei langen Verbindungen im 10 Meterbereich zu tun? Wer hat ähnliche Probleme und gibt mir einen Rat? Vielen Dank im voraus und Gruss mattbato
usul
Inventar
#2 erstellt: 22. Nov 2004, 01:45
Du hast vermutlich einen silbernen DVI-Stecker an deinem Kabel - oder?
Das Problem ist bekannt und sollte sich durch Austausch gegen die neuere Version des Kabels beheben lassen (hab meins aber gerade erst eingeschickt und kann noch nicht sagen, ob das Problem damit gelöst ist).
mattbato
Neuling
#3 erstellt: 22. Nov 2004, 01:55
Hallo und danke für deine Nachricht.
Mein Oehlbachkabel hat auf der HDMI und DVI Seite aber einen goldenen Stecker. Sind diese Spannungsprobleme (Kurzer Ausfall, wie ein weisses Blitzlich auf der Leinwand) bekannt? Gruss mattbato
usul
Inventar
#4 erstellt: 22. Nov 2004, 02:06
Das Problem sind die Stecker. Wackle mal etwas am Stecker und du wirst sehen, dass es weitere Aussetzer gibt. So richtig gut Kontakt scheinen die nicht zu geben. Frag am besten mal bei deinem Händler nach.

Ich hatte halt noch einen silbernen DVIStecker (weiss nicht, ob die vor den goldenen produziert wurden) und den will mein Händler jetzt tauschen, weil das Problem dort bekannt ist.
mattbato
Neuling
#5 erstellt: 22. Nov 2004, 02:17
Der Stecker sitzt an beiden Geräten eigentlich sehr gut.
Werde aber morgen meinen Händler kontaktieren und nachfragen. Gruss matbato
usul
Inventar
#6 erstellt: 29. Nov 2004, 22:32
So, neues Oehlbach-Kabel ist angekommen. Das hat jetzt schwarz/rote Stecker und das wichtigste: Es funktioniert problemlos. Keinerlei kurze Bildstörungen mehr!
Suche:
Das könnte Dich auch interessieren:
PT AE 700 & DENON 1910 & Oehlbach 10 Meter DVI - HDMI
mattbato am 14.11.2004  –  Letzte Antwort am 29.11.2004  –  11 Beiträge
DVI-D - HDMI Kabel - Länge?
Choco am 20.10.2004  –  Letzte Antwort am 20.10.2004  –  2 Beiträge
Oehlbach-Kabel HDMI-HDMI Problem an PANA 700
pinballmaster am 16.12.2004  –  Letzte Antwort am 20.12.2004  –  11 Beiträge
Verkabelung 10-15 Meter
tim.m am 29.12.2005  –  Letzte Antwort am 30.12.2005  –  2 Beiträge
HDMI auf DVI ?
DÄG am 08.08.2004  –  Letzte Antwort am 10.08.2004  –  7 Beiträge
DVI oder HDMI?
blablum am 15.08.2005  –  Letzte Antwort am 16.08.2005  –  12 Beiträge
Panasonic PTAE500E & HDMI/DVI
SEMIware am 21.01.2006  –  Letzte Antwort am 21.01.2006  –  2 Beiträge
DVi auf HDMI PE7700
Allabuk am 22.06.2006  –  Letzte Antwort am 27.09.2006  –  8 Beiträge
Ber.Überschreitung?DVI -HDMI
Qualia_004 am 28.05.2007  –  Letzte Antwort am 28.05.2007  –  3 Beiträge
DVI HDMI oder Yuv
Sven_XX69 am 12.06.2010  –  Letzte Antwort am 13.06.2010  –  3 Beiträge
Foren Archiv
2004

Anzeige

Top Produkte in Projektoren / Beamer Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.453 ( Heute: 72 )
  • Neuestes MitgliedMilitaeryPolice
  • Gesamtzahl an Themen1.466.884
  • Gesamtzahl an Beiträgen19.896.047

Top Hersteller in Projektoren / Beamer Widget schließen