Bitte um hilfe EPSON EH-TW9200w update

+A -A
Autor
Beitrag
Plasma_tron
Ist häufiger hier
#1 erstellt: 07. Sep 2017, 20:49
Hallo,

ich habe einen Epson 9200w der aktuell die V100 anzeigt. Ich möchte
ihn auf die aktuelle V111 ziehen. Ich mache alles wir in der Anleitung, das update File
liegt auf dem Drive des Epson , ich entferne brav das Laufwerk . wenn ich dann
die USB Verbindung trenne, sollte der Beamer automatisch das Update fahren - tut er
aber nicht , der Beamer geht einfach aus..

ich bin am verzweifeln !

Wäre für jeden Ratschlag sehr dankbar


ich dachte zuerst , eventuell liegt es an der W Version, aber das Update scheint für beide Modelle zu
sein..

LG Sebastian
Plasma_tron
Ist häufiger hier
#2 erstellt: 08. Sep 2017, 14:07
So für die Nachwelt die Lösung meines Problems. Es liegt anscheinend am Betriebssystem. Der gleiche Vorgang an einem Mac verlief dann einwandfrei .
Ich dachte zuerst die Firmware kann den großen Nummernsprung nicht , nein es liegt an meinem Windows 10 Rechner ...
MoDrummer
Inventar
#3 erstellt: 09. Sep 2017, 10:47
Gut zu wissen für evtl. kommende Updates.
Danke
*hifidepp*
Ist häufiger hier
#4 erstellt: 18. Sep 2017, 15:52
Ich bin mir ziemlich sicher das V111 das letzte Update für den Epson Tw9200 (W) war.

Aber trotzdem Danke für Posten. Wird selten gemacht das die Lösung noch mit gepostet wird!


[Beitrag von *hifidepp* am 18. Sep 2017, 15:52 bearbeitet]
Tim_1988
Neuling
#5 erstellt: 13. Okt 2019, 12:09
hy Leute wollte auch das update 111auf dem tw 9200 installieren finde die firmware aber nicht mehr auf der epson seite
kann mir da wer weiterhelfen
Suche:
Das könnte Dich auch interessieren:
Epson EH-TW9200W
misterfrei am 21.05.2019  –  Letzte Antwort am 21.05.2019  –  2 Beiträge
Epson EH-TW9200W
Tillke am 28.07.2018  –  Letzte Antwort am 28.07.2018  –  2 Beiträge
Epson EH -TW9200w einstellen / kalibrieren
medusaslook am 31.12.2013  –  Letzte Antwort am 29.08.2016  –  17 Beiträge
Epson TW9200W 3d darstellungsproblem
Kraftwerker_de am 13.01.2014  –  Letzte Antwort am 14.01.2014  –  6 Beiträge
Epson EH-TW9200W : Teilweise starkes Ghosting
Brokoli1 am 05.05.2017  –  Letzte Antwort am 15.05.2017  –  29 Beiträge
Epson EH-TW9200w Bild bleibt plötzlich blau
SteBa81 am 01.10.2017  –  Letzte Antwort am 01.10.2017  –  3 Beiträge
Epson EH-TW9200W frisch vom Service: Links Grün, Rechts Rot
Ottest am 17.02.2016  –  Letzte Antwort am 17.02.2016  –  2 Beiträge
Epson EH-TW5000 Firmware update
tampyman am 04.01.2010  –  Letzte Antwort am 08.01.2010  –  7 Beiträge
Epson TW9200W kein Ton / Sound
tobato am 07.02.2015  –  Letzte Antwort am 07.02.2015  –  5 Beiträge
Epson EH-TW9200W Pixelfehler und Staub (schon 3. Lieferung)
Ottest am 27.02.2015  –  Letzte Antwort am 07.06.2017  –  19 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder870.917 ( Heute: 14 )
  • Neuestes MitgliedSchnee_
  • Gesamtzahl an Themen1.451.672
  • Gesamtzahl an Beiträgen19.620.987

Hersteller in diesem Thread Widget schließen