Epson TW3500 Lampe abgebrannt

+A -A
Autor
Beitrag
skid42
Neuling
#1 erstellt: 15. Feb 2018, 07:53
Hallo allerseits,

@Mods: wenn ich besser in die Kategorie Reparatur/Wartung passe, bitte Post verschieben.

Ich wollte von einem merkwürdigen Lampenschaden bei meinem Epson EH-TW3500 zu berichten - und vielleicht gibt es ja ein paar Profis, die mir in der Einschätzung weiterhelfen könnten:

Gestern Abend gab es merkwürdige Zischlaute aus dem Beamer (ist ca 1,5h gelaufen vorher) und das Bild fiel aus. Dazu ein Brandgeruch. Ich habe den Beamer dann vom Strom getrennt und auf eine nicht brennbare Unterlage gestellt. Am nächsten Morgen habe ich versucht die Lampe auszubauen und dort schon Schmauchspuren entdeckt. Die Demontage war nicht möglich. Ich habe den Beamer dann geöffnet und gesehen, dass wohl die Stecker miteinander verschmolzen waren.
Ich habe das Lampengehäuse zerstört, um den Anschlussstecker vom Lampengehäuse trennen können und dieses dann separat entfernt. Rund um den Stecker ist das Kabel durchgebrannt und hat den Stecker des Lampengehäuse mit dem Stecker im Beamer verschmolzen. Diesen habe ich jetzt relativ gut gereinigt, allerdings passt eine noch vorhandene defekte Lampe nicht mehr in diesen Stecker.

Die Lampe war von hc-cinema de (die ruby Variante) und hatte erst ca. 350h hinter sich.

Fragen :
Ist euch einmal etwas ähnliches passiert?
Habe ich mit der ruby Lampe einen Fehler gemacht (es sind ja die Kabel des Lampenkäfig durchgeschmort - waren die zu "dünn")?
Gibt es eine 'auseinanderbau' - Anleitung des tw3500 irgendwo?
Kann ich irgendwo den Stecker im Beamer als Ersatzteil nachbestellen? (ist vermutlich ein Teil für <1€)

Liebe Grüße
Jochen

PS: Anscheinend sorgt "Bilder hochladen" dafür, dass der Post nicht angezeigt werden kann. Ich probiere es mal in Post #2 - hoffe es klappt.


[Beitrag von skid42 am 15. Feb 2018, 21:33 bearbeitet]
skid42
Neuling
#2 erstellt: 15. Feb 2018, 21:37
Verschmortes Kabel:
Verschmortes Kabel

Festgebackener Stecker mit Schmauchspuren:
Schmauchspuren
-Melvin-
Ist häufiger hier
#3 erstellt: 15. Feb 2018, 22:49
Hallo Jochen,

für mich sieht das nach einem schlechten Kontakt (hoher Übergangswiderstand) in der Steckverbindung Zwischen EVG und Lampe aus. Das passiert immer dann, wenn die Kontakte unterschiedlich groß sind, sich gelockert haben oder korrodiert sind und somit keinen richtigen Kontakt mehr haben.
Dann fließt der Strom sozusagen über die Luft und das bedeutet:
Lichtbogen-->Hitze-->Schmorbrand.
Das kann man in der elektrischen Hausinstallation genauso haben (siehe Bild unten).

Wahrscheinlich hat also die Lampe nicht korrekt zum Beamer gepasst.
Gerade bei Epson sollte man mit Nachbauten und ,,nackten" Lampen vorsichtig sein, da dieser Hersteller seine sogenannten E-TORL Lampen selbst entwickelt und produziert. Bei diesen wird das Licht nochmal besser
reflektiert / gebündelt als bei normalen Projektorlampen, wodurch das produzierte Licht effizienter genutzt wird.

Deshalb:
Nie günstige Nachbaulampen verwenden! Höchstens ,,nackte" Originallampen von den bekannten Herstellern (Philips / Osram) kaufen und in den alten Käfig einbauen, wenn man das handwerkliche Geschick dazu mitbringt. Aber wie gesagt, bei Epson wäre ich da wegen den speziellen Lampen vorsichtig.

Wegen der verschmorten Steckverbindung würde ich mal beim Epsonservice nachfragen, ob die das eventuell reparieren können. Als einzelnes Ersatzteil bekommt man sowas glaube ich kaum.

MfG,
-Melvin-

Verschmorte RCD-Klemme


[Beitrag von -Melvin- am 15. Feb 2018, 22:55 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Klappergeräusch Epson Beamer TW3500
Fan1933 am 16.03.2012  –  Letzte Antwort am 16.03.2012  –  2 Beiträge
Epson tw3500 bild zu gelb
The_Noob4478 am 26.06.2016  –  Letzte Antwort am 30.06.2016  –  3 Beiträge
Epson TW3500, Sanyo Z3000 oder Sony HW10?
Addie am 04.11.2009  –  Letzte Antwort am 06.11.2009  –  11 Beiträge
Einstellwerte Epson EH-TW3500 Light Power Edition
andreashom am 18.02.2010  –  Letzte Antwort am 25.02.2010  –  5 Beiträge
EPSON EH-TW3500 besser als EH-TW3200 ?
odeali am 30.07.2011  –  Letzte Antwort am 01.08.2011  –  10 Beiträge
EPSON EH-TW3500 PROBLEM HELLIGKEIT! HILFE
hyperlite99 am 13.01.2015  –  Letzte Antwort am 06.04.2015  –  10 Beiträge
Epson TW700 - Lampe ausbauen
hellboy1977 am 05.08.2013  –  Letzte Antwort am 06.08.2013  –  4 Beiträge
Epwon TW3500: Grünstich und verschwommen
svenko am 14.08.2013  –  Letzte Antwort am 02.11.2015  –  24 Beiträge
Lampe im Epson TW3200 defekt
mademyday am 06.01.2017  –  Letzte Antwort am 06.01.2017  –  2 Beiträge
Lohnt das warten auf den Epson EH-TW3500?
es am 09.09.2009  –  Letzte Antwort am 11.03.2010  –  8 Beiträge
Foren Archiv
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.310 ( Heute: 4 )
  • Neuestes MitgliedJosephMix
  • Gesamtzahl an Themen1.449.523
  • Gesamtzahl an Beiträgen19.582.135

Hersteller in diesem Thread Widget schließen