EPSON TW7040 HDRK aktivieren Probleme

+A -A
Autor
Beitrag
knoebi
Neuling
#1 erstellt: 06. Apr 2019, 14:55
Liebe Experten

ich habe mir einen Epson EH TW-7040 zugelegt und der läuft auch prima mit meinem Apple TV 4K. Nur leider schaffe ich es nicht HDR zu aktivieren. Beim Beamer kann ich zwischen Auto, SDR und HDR Mode 1,2,3,4 auswählen. Habe ich alles probiert und dann beim Apple TV 4K auf HDRK aktivieren geklickt, aber ich sehe immer nur einen schwarzen Bildschirm.
Ich habe mir auch ein "Premium" / HDR kompatibles HDMI Kabel gekauft und probiere es am HDMI Port 1 des Beamers. Eine Idee was ich sonst noch probieren könnte?

Vielen Dank,

Philipp
hotred
Inventar
#2 erstellt: 07. Apr 2019, 00:02
Ich nehme an es geht um den TW7400 und um HDR?

Der TW7400 hat wie seine Vorgänger KEINE 18 Gbit Schnittstelle(n) - deshalb funktioniert zb. 4K/60hz/HDR nicht.

Du musst also zb. das ATV auf 4K/24hz/HDR einstellen - dann funktioniert HDR problemlos.
knoebi
Neuling
#3 erstellt: 09. Apr 2019, 19:58
Genau 7400. Und vielen Dank, so funktionierts!

Bin mir unsicher was die beste Einstellung für Netflix ist, bin noch am ausprobieren.
Suche:
Das könnte Dich auch interessieren:
Epson Wireless Emitter Probleme
Carlo_Proietti_Orlandi am 07.07.2017  –  Letzte Antwort am 15.07.2017  –  2 Beiträge
Probleme Epson EMP TW 700
Cinema-Berni am 13.08.2009  –  Letzte Antwort am 16.08.2009  –  7 Beiträge
Epson Tw 3200+PS3 Probleme
Aalglatt am 05.11.2010  –  Letzte Antwort am 10.02.2011  –  9 Beiträge
Probleme mit Epson EH-TW3200
snuggle am 22.06.2012  –  Letzte Antwort am 22.06.2012  –  6 Beiträge
Epson TW6700 Probleme beim Starten
donangelo88 am 13.02.2018  –  Letzte Antwort am 14.02.2018  –  8 Beiträge
Probleme mit Epson TW600 und HDMI 720p
Mr_Teufel am 29.06.2006  –  Letzte Antwort am 21.12.2006  –  16 Beiträge
Probleme Epson TW-600 Farbe Schwarz
xenophil am 08.11.2007  –  Letzte Antwort am 16.12.2007  –  16 Beiträge
Probleme mit Seitenverhältnissen bei Epson TW 700
nickkang am 02.12.2007  –  Letzte Antwort am 26.01.2008  –  7 Beiträge
Epson TW5000 ein paar kleine Probleme
Mr_Teufel am 10.01.2009  –  Letzte Antwort am 07.05.2009  –  35 Beiträge
Epson 9300W mit WiHD - Bild Probleme
viper76 am 20.06.2018  –  Letzte Antwort am 21.06.2018  –  3 Beiträge
Foren Archiv
2019

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.215 ( Heute: 49 )
  • Neuestes Mitgliedpurist72
  • Gesamtzahl an Themen1.449.436
  • Gesamtzahl an Beiträgen19.580.670

Hersteller in diesem Thread Widget schließen