Benq W1110 - Farbprobleme nach Lampendefekt

+A -A
Autor
Beitrag
seeq88
Neuling
#1 erstellt: 29. Jun 2021, 11:42
Hallo zusammen,

vor Kurzem hat sich die Lampe meines Benq W1110 DPL Beamers mit einem Knall verabschiedet.

Heute kam auch schon die neue Lampe. Ich habe Sie gleich eingebaut, der Beamer ging problemlos an doch dann Ernüchterung.... ein Bild wurde angezeigt, jedoch ist die Darstellung der Farben zum Teil sehr sonderbar. Es wirkt wie als ob Hologramme oder Farbmuster/Schlieren auftauchen, wo keine sein sollten.

IMG_20210629_122428 IMG_20210629_122420 IMG_20210629_122437 IMG_20210629_122505

Ich habe dann die Lampe nochmal ein und ausgebaut, um sicherzustellen, dass die Lampe richtig sitzt. Außerdem habe ich eine andere Quelle direkt an den anderen HDMI Input des Beamers angeschlossen, um ein Problem am AV Receiver auszuschließen. Alles ohne eine anderes Ergebnis...

Was mir beim Einbau der Lampe noch aufgefallen ist, im Bauteil neben der Lampe ist eine Linie oder ein Riss zu finden. Ist das normal?
IMG_20210629_121412

Irgendwelche Ideen, welches Bauteil defekt sein könnte?

Vielen Dank und liebe Grüße!


[Beitrag von seeq88 am 29. Jun 2021, 11:44 bearbeitet]
toto8080
Hat sich gelöscht
#2 erstellt: 29. Jun 2021, 22:15
Hallo Seeg88,

Auf so einer UHP ist schon richtig Druck, von dem Quecksilber mal ganz abgesehen.
In dem Projektor gibt es viele optische Bauteile wie Filter und Linsen.
Am Anfang des Lichtweg sitzt die UHP Lampe und dann kommt in der Regel gleich eine Integratorlinse ,
sieht aus wie ein Wabenglas. Könnte sein das diese bei der "Explosion" beschädigt worden ist oder ? durch das Quecksilber eine Art Belag abgelegt hat.

Leider kenne ich den Aufbau vom W1110 nicht vielleicht gibt es Bilder im I-Net.
Linse von einem anderen Projektor:
jvc350-integratorlinse_198780


[Beitrag von toto8080 am 29. Jun 2021, 22:17 bearbeitet]
seeq88
Neuling
#3 erstellt: 01. Aug 2021, 09:54
Hallo toto8080,

danke für die Antwort. Die Einschätzung hat mich dazu bewegt das Gerät doch einzuschicken und reparieren zu lassen.

Schlussendlich wurde das Gerät vom Service gereinigt und das Farbrad repariert. Nun funktioniert wieder alles.

Ursprünglich hatte ich mir überlegt das Farbrad selber zu tauschen, dazu habe ich mich jedoch schlussendlich nicht entschieden. Erstens habe ich kein überraschenderweise kein Ersatzteil im Internet gefunden und zweitens war mir das Risiko zu hoch, dass nicht doch noch etwas anderes/weiteres defekt sein könnte.

Gruß
Suche:
Das könnte Dich auch interessieren:
Farbprobleme beim Benq PB8220
alexchen am 13.04.2005  –  Letzte Antwort am 10.10.2005  –  3 Beiträge
Lampendefekt Benq PE7700
michaeldpunkt am 04.05.2014  –  Letzte Antwort am 18.05.2014  –  4 Beiträge
BenQ W1110 Problem nach Lampewechsel
Swinossum am 22.03.2021  –  Letzte Antwort am 25.04.2021  –  5 Beiträge
BenQ W1110, W1070+ Nachfolger
kraine am 15.07.2015  –  Letzte Antwort am 15.03.2017  –  155 Beiträge
BenQ W1110 Firmware
xxbasti1992xx am 08.12.2017  –  Letzte Antwort am 09.12.2017  –  2 Beiträge
Fehlbilder Benq W1110/Denon x4100w
WarriorX am 21.08.2019  –  Letzte Antwort am 22.08.2019  –  3 Beiträge
benq W1110 ? kein horizontaler Keystone?
headwarhead am 02.12.2015  –  Letzte Antwort am 17.12.2015  –  8 Beiträge
Unterschied benq w1110 und w1110s?
Razor187 am 05.07.2016  –  Letzte Antwort am 05.07.2016  –  2 Beiträge
BenQ W1110 warehousedeal Amazon - Fehlkauf?
BeamerNeulingBenq am 21.07.2018  –  Letzte Antwort am 23.07.2018  –  15 Beiträge
Bildstörung nach Auseinanderbauen von Benq W1110
Remedy_Lane am 27.12.2018  –  Letzte Antwort am 30.12.2018  –  8 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder908.952 ( Heute: 38 )
  • Neuestes MitgliedAZADoe
  • Gesamtzahl an Themen1.517.738
  • Gesamtzahl an Beiträgen20.867.033

Hersteller in diesem Thread Widget schließen