Gelb /lila Streifen beim Metavision NHT 576

+A -A
Autor
Beitrag
Antolicus
Ist häufiger hier
#1 erstellt: 01. Mai 2005, 20:24
Hallo!

Habe den Metavision NHT 576 als Beamer zu Hause.
Bisher habe ich den Beamer mit dem DVD Player Panasonic S-97 per S-Video Kabel verbunden (natürlich nur eine provisorische Lösung, HDMI / DVI Kabel ist schon bestellt).

Nachdem ich ca. 15 Minuten einen Film geschaut habe, ist mir aufgefallen, dass das komplette Bild mit abwechselnd gelben und lila Streifen durchzogen ist (laufen von oben nach unten...).

Ist das ein Problem beim Beamer oder hat es einfach damit zu tun, dass die Verbindnung per S-Video (billiges 10m Media Markt Kabel) extrem minderwertig ist (dann wäre es aber komisch warum die Streifen erst nach ca. 15 Minuten zu sehen waren oder...)?

Was meint ihr?

Gruß,
Antolicus
Kino_Joe
Inventar
#2 erstellt: 01. Mai 2005, 20:46

Antolicus schrieb:
Hallo!

Habe den Metavision NHT 576 als Beamer zu Hause.
Bisher habe ich den Beamer mit dem DVD Player Panasonic S-97 per S-Video Kabel verbunden (natürlich nur eine provisorische Lösung, HDMI / DVI Kabel ist schon bestellt).

Nachdem ich ca. 15 Minuten einen Film geschaut habe, ist mir aufgefallen, dass das komplette Bild mit abwechselnd gelben und lila Streifen durchzogen ist (laufen von oben nach unten...).

Ist das ein Problem beim Beamer oder hat es einfach damit zu tun, dass die Verbindnung per S-Video (billiges 10m Media Markt Kabel) extrem minderwertig ist (dann wäre es aber komisch warum die Streifen erst nach ca. 15 Minuten zu sehen waren oder...)?

Was meint ihr?



Gruß,
Antolicus

Hallo!!
Ist sicher das SVHS Kabel,da nach ca.15 min. die Geräte auf Betriebstemperatur sind.Freue dich auf das Super Bild mit dem HDMI/DVI Kabel.

Mfg: Kino Joe
Antolicus
Ist häufiger hier
#3 erstellt: 01. Mai 2005, 20:51
Hi,
Na dann bin ich erleichtert...

Trotzdem verstehe ich nicht, was das mit der Betriebstemperatur der Geräte zu tun hat..?

Gruß,
Antolicus
Kino_Joe
Inventar
#4 erstellt: 01. Mai 2005, 20:59

Antolicus schrieb:
Hi,
Na dann bin ich erleichtert...

Trotzdem verstehe ich nicht, was das mit der Betriebstemperatur der Geräte zu tun hat..?

Gruß,
Antolicus


Hallo !!
Kann das SVHS Kabel auch nur sein !!

Gruß
Kino Joe
Antolicus
Ist häufiger hier
#5 erstellt: 01. Mai 2005, 21:16
Hi,
Naja ist ja im Grunde egal...
Hauptsache ich hab dann mit dem HDMI Kabel keine Probleme...
Wird man da noch einen starken Qualitätsgewinn im Gegensatz zum S-Video Kabel feststellen können?

Mfg,
Antolicus
Kino_Joe
Inventar
#6 erstellt: 01. Mai 2005, 21:27

Antolicus schrieb:
Hi,
Naja ist ja im Grunde egal...
Hauptsache ich hab dann mit dem HDMI Kabel keine Probleme...
Wird man da noch einen starken Qualitätsgewinn im Gegensatz zum S-Video Kabel feststellen können?

Mfg,
Antolicus

Hallo!!
Ja durch die Digitale verbindung,hat man ein scharfes Bild mit weniger Bildrauschen und Natürlichen Farben.

MFG: Kino Joe
Antolicus
Ist häufiger hier
#7 erstellt: 02. Mai 2005, 20:37
Gut, dann hoffe ich bloß, dass das Kabel demnächst kommt, damit ich nicht mehr dieses minderwertige S-Video Kabel verwenden muss...


Gruß,
Antolicus
Antolicus
Ist häufiger hier
#8 erstellt: 03. Mai 2005, 17:59
Hi,
Das Kabel sollte morgen kommmen.
Die Verbindung ist dann also HDMI / DVI.


Welche Einstellungen muss ich dann vortreffen (ich mein im Menü des DVD Players zum Beispiel) um die optimalen Einstellungen zu haben bei meinem Beamer?


Danke für eure Hilfe!

Gruß,
Antolicus
Kino_Joe
Inventar
#9 erstellt: 03. Mai 2005, 19:31

Antolicus schrieb:
Hi,
Das Kabel sollte morgen kommmen.
Die Verbindung ist dann also HDMI / DVI.


Welche Einstellungen muss ich dann vortreffen (ich mein im Menü des DVD Players zum Beispiel) um die optimalen Einstellungen zu haben bei meinem Beamer?


Danke für eure Hilfe!

Gruß,
Antolicus


Hallo!!
Am Pan S97 im Einstellungs-Menüe TV 16:9,LCD TV/Projektor,Video-Ausgabe auf Automatisch.Die HDMI Einstellung -Standart-Ton auf aus.Beamer auf HDMI Wiedergabe schalten.Beim Pan S97 die HDMI Einstellung auf 720p oder 1125i.

MFG:Kino Joe
Antolicus
Ist häufiger hier
#10 erstellt: 03. Mai 2005, 19:44
Gut, danke dir!
Soll ich wirklich auf 720p stellen? Ich hab irgendwo gelesen, dass man auf 576i oder so ähnlich stellen sollte...

Noch ne andere Frage: Nach dem Verkabeln, stell ich ja Kontrast, Schärfe und die Farben etc. ein, um das für mich persönlich schöönste Bild zu erhalten.
Dies kann ich sowohl am DVD Player machen als auch am Beamer.
Was tipst du mir, wo ich diese Einstellungen vornehmen soll?



Mfg,
Antolicus


[Beitrag von Antolicus am 03. Mai 2005, 19:44 bearbeitet]
Kino_Joe
Inventar
#11 erstellt: 03. Mai 2005, 20:02
Hallo!!
Zuerst beim Beamer mit einer Referenz DVD Farbe,Helligkeit,Kontrast einstellen und speichern .Dann beim DVD Player das Bild auf Automatik oder nach geschmack im Benutzer Menüe einstellen und speichern.

Mfg: Kino Joe
Antolicus
Ist häufiger hier
#12 erstellt: 05. Mai 2005, 13:11
Hi,
Warum ist eigentlich eine Referenz DVD so wichtig?
Ich stell mir das Bild doch genau so ein, dass für mich das subjektiv beste Bild erscheint, oder?
Dies ist doch völlig unabhängig davon ob ich eine Referez DVD benutze. Mit dieser mag ich zwar optimale Einstellungen rausfinden aber wenn ich mich so mal eine halbe Stunde mit den Einstellungen ohne Referenz DVD "spiele" dann bekomme ich auch das bestmögliche Bild für mich hin, oder?

Gruß,
Antolicus
Kino_Joe
Inventar
#13 erstellt: 05. Mai 2005, 16:18
Hallo!!
Den DVD Player bei HDMI auf 725p oder 1125 einstellen.
Ich habe mit der Referenz DVD Kontrast,Helligkeit und Farbstärke eingestellt.Das einstellen dauerte bei mir 15 Minuten.Über Standfotos in Farbe geht es auch.

Mfg: Kino Joe


[Beitrag von Kino_Joe am 05. Mai 2005, 16:20 bearbeitet]
Antolicus
Ist häufiger hier
#14 erstellt: 05. Mai 2005, 18:09
Hallo.
In dem HDMI Menü kann ich nur zwei Optionen auswählen, 725p und 1125 sind da gar nicht dabei (nur niedrigere).

Antolicus
Kino_Joe
Inventar
#15 erstellt: 05. Mai 2005, 22:35

Antolicus schrieb:
Hallo.
In dem HDMI Menü kann ich nur zwei Optionen auswählen, 725p und 1125 sind da gar nicht dabei (nur niedrigere).

Antolicus


Hallo!!
Nicht im Enstellungs Menüe sondern-
In der Bild Einstellung kann man 725p oder 1125i einstellen.
Steht in der Bedienungsanletung auf Seite 12 unter Transfer Mode.

Mfg: Kino Joe
Antolicus
Ist häufiger hier
#16 erstellt: 07. Mai 2005, 14:37
Hallo
Danke. Hab die Einstellungen jetzt gefunden.
Hab mal auf 1125i gestellt, das sollte die beste Bildqalität ergeben, oder?

Was ich aber nicht verstehe: In dem Menü HDMI Colour Space kann ich nur RGB anwählen, die Einstellungen 4:2:2 oder so ähnlich gibts es nicht...

Gruß,
Antolicus
Kino_Joe
Inventar
#17 erstellt: 07. Mai 2005, 14:59

Antolicus schrieb:
Hallo
Danke. Hab die Einstellungen jetzt gefunden.
Hab mal auf 1125i gestellt, das sollte die beste Bildqalität ergeben, oder?

Was ich aber nicht verstehe: In dem Menü HDMI Colour Space kann ich nur RGB anwählen, die Einstellungen 4:2:2 oder so ähnlich gibts es nicht...

Gruß,
Antolicus


Hallo!!
Die Einstellung wie Du sie jetzt hast ist OK.
Gibt es noch die Streifen?
Wie ist das Bild?

Mfg: Kino Joe


[Beitrag von Kino_Joe am 07. Mai 2005, 15:03 bearbeitet]
Kreuz
Neuling
#18 erstellt: 17. Mai 2005, 01:58

Kino_Joe schrieb:

Antolicus schrieb:
Hallo.
In dem HDMI Menü kann ich nur zwei Optionen auswählen, 725p und 1125 sind da gar nicht dabei (nur niedrigere).

Antolicus


Hallo!!
Nicht im Enstellungs Menüe sondern-
In der Bild Einstellung kann man 725p oder 1125i einstellen.
Steht in der Bedienungsanletung auf Seite 12 unter Transfer Mode.

Mfg: Kino Joe





Hi
Ich habe den PT700 und den S97 von Pana.
Ich kann beim besten willen nicht meinen Player auf 725 oder 1125 einstellen. Ich habe nur 525 und 625 zur auswahl. Die Grundeinstellung habe ich so eingestellt wie Joe es vorgeschlagen hat.

"Am Pan S97 im Einstellungs-Menüe TV 16:9,LCD TV/Projektor,Video-Ausgabe auf Automatisch.Die HDMI Einstellung -Standart-Ton auf aus.Beamer auf HDMI Wiedergabe schalten."

Mein Hdmi Bereich, weist 3 Felder zum Anklicken auf!?!
Hab jetzt alles zich mal verstellt und das Heft durvhgelesen, aber ich komm nicht drauf auf was ich falsch gemacht hab.
Über Hilfe Tips wäre ich sehr dankbar...

mfg kreuz
Kino_Joe
Inventar
#19 erstellt: 17. Mai 2005, 04:01

Kreuz schrieb:

Kino_Joe schrieb:

Antolicus schrieb:
Hallo.
In dem HDMI Menü kann ich nur zwei Optionen auswählen, 725p und 1125 sind da gar nicht dabei (nur niedrigere).

Antolicus


Hallo!!
Nicht im Enstellungs Menüe sondern-
In der Bild Einstellung kann man 725p oder 1125i einstellen.
Steht in der Bedienungsanletung auf Seite 12 unter Transfer Mode.

Mfg: Kino Joe





Hi
Ich habe den PT700 und den S97 von Pana.
Ich kann beim besten willen nicht meinen Player auf 725 oder 1125 einstellen. Ich habe nur 525 und 625 zur auswahl. Die Grundeinstellung habe ich so eingestellt wie Joe es vorgeschlagen hat.

"Am Pan S97 im Einstellungs-Menüe TV 16:9,LCD TV/Projektor,Video-Ausgabe auf Automatisch.Die HDMI Einstellung -Standart-Ton auf aus.Beamer auf HDMI Wiedergabe schalten."

Mein Hdmi Bereich, weist 3 Felder zum Anklicken auf!?!
Hab jetzt alles zich mal verstellt und das Heft durvhgelesen, aber ich komm nicht drauf auf was ich falsch gemacht hab.
Über Hilfe Tips wäre ich sehr dankbar...

mfg kreuz


Hallo!
Schreibe mir ein @Mail dann schicke ich dir Fotos mit den DVD Player Einstellungen.

Mfg: Kino Joe
Surroundman
Inventar
#20 erstellt: 18. Mai 2005, 09:36
@ Kino_Joe

sorry, aber was soll das bringen, wenn Du den DVD Player auf eine andere als die native Zeilen-Einstellung des Projektors einstellst?

Der NHT 576 ist ein waschechter Matterhorn DLP mit einer 576 Zeilen-Auflösung.

Also sollte man ihn tunlichst auch mit einem 576p Signal füttern. Dann skaliert der Projektor nämlich 100% Sauber (576 Zeilen Testbild der Finzel DVD).

Wenn der Player erst hochskaliert und der Projektor dann wieder runter skalieren muß kann das Ergebnis nur schlechter sein (und ist es auch).
Antolicus
Ist häufiger hier
#21 erstellt: 18. Mai 2005, 16:54
Hallo Surroundman,

Wie du ja aus dem Thread erfahren hast, habe ich den Metavision in Verbibdung mit dem DVD Player Panasonic S-97.

Bzgl. Einstellungen kenne ich mich jetzt nicht mehr aus.
Beim DVD Player kann ich beim "Display" unter "sonstige Einstellungen" dann "Bild Menü" und dann "Videoausgangs Modus" zwischen 625p, 750p und 1125i wählen.

Was ist hierbei die beste und richtige Einstellung?

Zum zweiten kann ich beim DVD Player unter "Setup" dann "Video" dann "von PAL kovertieren" zwischen 625p/ 50 Hz und 525p /60 Hz wählen.

Was sollte ich da nun wählen.

Würde mich freuen wenn du mir Tips geben könntest!
Danke!

Gruß,
Antolicus
Benedictus
Inventar
#22 erstellt: 19. Mai 2005, 12:49
Hi,
wie "Surroundman" geschrieben hat, ist die native Ansteuerung mit 576p am sinnvollsten. 576p ist im allgemeinen das selbe wie 625p, einmal zählt man nur die reinen Bild-Zeilen, einmal zählt man die 49 Zusatzzeilen noch mit, die Untertitel und (im Fernsehfall) Videotext enthalten.

Probiers doch einfach aus. In der Regel passt 576/625p am besten. Ich hab aber auch schon erlebt, dass das rauf- und wieder runterskalieren auf 720p entgegen jeder Erwartung besser war.

bis später,
Benedikt
Antolicus
Ist häufiger hier
#23 erstellt: 19. Mai 2005, 12:55
Hallo.
Ok, danke dann stelle ich das so ein.

Die zweite Einstellungesmöglichkeit die ich beschrieben habe unter "Setup", "Video", "Von PAL konvertieren" ist das egal was ich da einstelle oder sollte ich auch hierbei auf etwas achten?

Danke.

Antolicus
Suche:
Das könnte Dich auch interessieren:
Problem Metavision NHT 576
Antolicus am 22.08.2007  –  Letzte Antwort am 24.08.2007  –  4 Beiträge
TV am Metavision NHT 576
Antolicus am 05.06.2006  –  Letzte Antwort am 12.06.2006  –  7 Beiträge
Probleme mit Metavision NHT 576
pilotte am 27.07.2005  –  Letzte Antwort am 22.08.2005  –  11 Beiträge
Metavision NHT 576 und Playstation 2
Antolicus am 11.05.2005  –  Letzte Antwort am 19.05.2005  –  15 Beiträge
Nexgen Metavision NHT 576 oder großer Bruder
gutheit am 03.11.2004  –  Letzte Antwort am 31.03.2005  –  14 Beiträge
Metavision NHT 576 oder Mitsubishi HC900E
Antolicus am 17.04.2005  –  Letzte Antwort am 20.04.2005  –  26 Beiträge
Benq 7700 vs. MetaVision NHT 576
Wolfgang-U am 25.04.2005  –  Letzte Antwort am 26.04.2005  –  3 Beiträge
WMV-HD Trailer am "Metavision NHT 576"
Antolicus am 10.07.2005  –  Letzte Antwort am 14.07.2005  –  13 Beiträge
nht-576
simbel am 15.06.2005  –  Letzte Antwort am 15.06.2005  –  2 Beiträge
METAvision NHT-576 Problem: Plötzlich dunkles Bild und schlechte Ausleuchtung!
forcefreak am 05.02.2010  –  Letzte Antwort am 06.02.2010  –  3 Beiträge
Foren Archiv
2005

Anzeige

Top Produkte in Projektoren / Beamer Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.893 ( Heute: 46 )
  • Neuestes MitgliedHeinoL
  • Gesamtzahl an Themen1.467.616
  • Gesamtzahl an Beiträgen19.907.648

Top Hersteller in Projektoren / Beamer Widget schließen