Pana 700 in unteren 20%des Bildes Streifen

+A -A
Autor
Beitrag
olaf80
Schaut ab und zu mal vorbei
#1 erstellt: 15. Jun 2005, 09:58
Hi,

ich habe leider die Threads dazu nicht mehr gefunden, daher nochmal kurz die Frage.

Ich betreibe den Pana 700 via HDMI an S97 DVD Player oder Scart an Videorecorder. Ab und an kommt es vor, das im unteren Bildbereich (ca 20%hoch) Streifen erscheinen über die gesammte Breite. Erinnert fast an ein Interlaced Bild. Verschwindet dann i.d.R. recht schnell und kommt nach einer Weile wieder.
Wie kann ich das ändern...war eigentlich recht einfach denke ich...

Randbedingungen:
Projektion aus 4m Entfernung auf 16:9 Leinwand, 2m breit
Lampensparmodus
Deckenmontage
ca 250 Betriebsstd.

Danke und Gruß
Olaf
Kino_Joe
Inventar
#2 erstellt: 15. Jun 2005, 10:25
Hallo!!
Hast du den DVD Player auf 1125i eingestellt?
Bei mir ist der Bildfehler-Zeilenraster auch,aber nur bei 1125i.Stelle den DVD Player zur Probe auf 625p oder 750p dort gibt es den Bildfehler nicht.Was für eine Firmware hast Du auf dem DVD Player?Schaut nach einem Firmware Fehler aus.
Der Beamer hat keine Schuld.

Mfg: Kino Joe


[Beitrag von Kino_Joe am 15. Jun 2005, 10:29 bearbeitet]
olaf80
Schaut ab und zu mal vorbei
#3 erstellt: 15. Jun 2005, 11:09
Ja, in die Richtung habe ich auch schon gedacht. Sitze nur gerade auf Arbeit und bin mir eigentlich auch ziemlich sicher das es beim TV schauen über Videorecorder kommt. Ich prüfe das heute Abend nochmal.

Wie komme ich an den Firmware stand des DVD Players ran? Welche ist die aktuellste Version?

Wie lautet die aktuelle Firmware Version für den Beamer? Ab 1.07 soll ja alles supi sein, gell?


[Beitrag von olaf80 am 15. Jun 2005, 11:11 bearbeitet]
Kino_Joe
Inventar
#4 erstellt: 15. Jun 2005, 12:53
Hallo!
"Die Firmware des DVD Players - auf die Open und Pausetaste gleichzeitig drücken und bei der Fernbedienung auf die 7 .Die Anzeige ist dann entweder 85E536 oder 85E540."

Beim Beamer in Optionen OSD und einige Sekunden Enter bei der Fernbedinung drücken , dann sieht man die Firmware im Self Check ganz oben.R1.05 ist die Alte R1.07 die Neue.
Bei Problemen bitte melden.

Mfg: Kino Joe
Suche:
Das könnte Dich auch interessieren:
Pana 700 - senkrechte Streifen
McClean am 17.05.2005  –  Letzte Antwort am 25.05.2005  –  11 Beiträge
Tuning des Pana 700 sichtbar?
cedricjacky am 10.07.2005  –  Letzte Antwort am 11.07.2005  –  7 Beiträge
Pana 700 Tuning
MaxamGilbert am 11.03.2005  –  Letzte Antwort am 11.03.2005  –  4 Beiträge
Bildflackern beim Pana 700?
Creepels am 15.03.2005  –  Letzte Antwort am 16.03.2005  –  2 Beiträge
Bildrauschen - Pana 700
istef am 11.04.2005  –  Letzte Antwort am 19.04.2005  –  7 Beiträge
Pana 700, Stromkabel
McClean am 07.06.2005  –  Letzte Antwort am 08.06.2005  –  3 Beiträge
Pana 700 angeblich lieferbar...........
Osur am 09.09.2004  –  Letzte Antwort am 14.09.2004  –  9 Beiträge
Pana 700 - Servicemenü?
usul am 10.10.2004  –  Letzte Antwort am 11.10.2004  –  2 Beiträge
Pana AE 700 Stromkabel
Lyrax am 25.11.2004  –  Letzte Antwort am 07.12.2004  –  7 Beiträge
Pana 700 Projektor Hoehe
Ying am 15.02.2005  –  Letzte Antwort am 16.02.2005  –  6 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder906.716 ( Heute: 34 )
  • Neuestes Mitgliedmilendez
  • Gesamtzahl an Themen1.513.626
  • Gesamtzahl an Beiträgen20.793.450

Hersteller in diesem Thread Widget schließen