Sanyo Z3 - Blauer Punkt in der Mitte?

+A -A
Autor
Beitrag
Gelscht
Gelöscht
#1 erstellt: 26. Jun 2005, 15:09
Hallo zusammen,

bei meinem Beamer-Setup usw läuft jetzt alles einwandfrei, jedoch ist mir eins noch aufgefallen: bei sehr dunklen Sequenzen sieht man in der Mitte, leicht rechts einen leicht bläulichen/grauen Kreis/Punkt, der bei meiner Leinwanddiagonale von 2.40m etwa 15-20cm groß ist.

Kennt das jemand oder weiss jemand woran das liegt?


Gruß & Danke,
-Joerg
I_am_here
Ist häufiger hier
#2 erstellt: 26. Jun 2005, 15:31
hi joerg,

ein Fall von Shading.......zumindest kannst Du ja mal versuchen das blaue Panel mit dem Blasebalg von unten
durch die Öffnung zu reinigen.(Kann also auch an einem
Staubkorn liegen)

VG
I_am_here
Espressotasse
Stammgast
#3 erstellt: 26. Jun 2005, 16:33
Hallo,

versuche mal ob sich der Punkt bei schwarzem Hintergrund scharf stellen läßt. Wenn ja, ist es höchstwahrscheinlich Staub auf einem LCD-Panel. Wie schon erwähnt, hilft ggf. der Blasebalg weiter.

Bye
Espressotasse
Basketballking
Ist häufiger hier
#4 erstellt: 28. Jun 2005, 14:47
Ja da hilft meistens die Panel reinigen, hast du dein beamer mit den PC verbunden, dann tritt das Problem am häufigsten auf.
audiohobbit
Inventar
#5 erstellt: 28. Jun 2005, 16:51

Basketballking schrieb:
Ja da hilft meistens die Panel reinigen, hast du dein beamer mit den PC verbunden, dann tritt das Problem am häufigsten auf.

Was hat das eine mit dem anderen zu tun?? Das Panel verschmutzt, gleichgültig über welchen Eingang es angesteuert wird.
Der Satz klingt danach, als ob das Panel bei PC-Anschluss schneller verschmutzen würde!
Espressotasse
Stammgast
#6 erstellt: 28. Jun 2005, 21:47
Hallo,


Basketballking schrieb:
Ja da hilft meistens die Panel reinigen, hast du dein beamer mit den PC verbunden, dann tritt das Problem am häufigsten auf.


Staub weil der Projektor mit dem PC verbunden ist? Sorry, aber das ist ja wohl vollkommener Unfug.

Bye
Espressotasse
epsigon
Inventar
#7 erstellt: 29. Jun 2005, 08:01

Espressotasse schrieb:
Hallo,


Basketballking schrieb:
Ja da hilft meistens die Panel reinigen, hast du dein beamer mit den PC verbunden, dann tritt das Problem am häufigsten auf.


Staub weil der Projektor mit dem PC verbunden ist? Sorry, aber das ist ja wohl vollkommener Unfug.



Die Anschlussart hat natürlich nichts mit der Staubbelastungs zutun.
Aber man sollte beim PC darauf achten, das der PC sehr viel Staub ansaugt und aus dem Gehäuse pustet. Hier könnte es bei ungünstiger Aufstellung zu gewissen Problemen kommen. Auch sollte man die Abwärme des PC berücksichtigen.

Vielleicht meinte Basketballking auch je besser das Bild je mehr fallen Unzulänglichkeiten auf, aber so schlechte Eingänge hat der Z3 nicht .

Da ich wirklich Staub geplagt war, habe ich viele grüne auch mal einen roten, aber nie einen blauen Fleck gesehen.
Da ich jetzt auch einen Z3 habe werde ich vielleicht auch in den Genuss kommen

An den Fragesteller,konnte das Staubkorn mit dem Blasebalg entfernt werden, oder war es keine Staubkorn.

Gruß
Epsigon
Gelscht
Gelöscht
#8 erstellt: 29. Jun 2005, 10:52
Komm erst heute dazu, werd aber berichten was rausgekommen ist
smartiefra
Neuling
#9 erstellt: 04. Jul 2005, 14:40
Bei mir war es ein runder roter Punkt.
Einmal mit dem Blasebalg bei rot reingepustet und weg war er.
Espressotasse
Stammgast
#10 erstellt: 05. Jul 2005, 21:39
Hallo,


joerg.battermann schrieb:
Komm erst heute dazu, werd aber berichten was rausgekommen ist :)


und, was war es nun?

Bye
Espressotasse
vamen
Schaut ab und zu mal vorbei
#11 erstellt: 04. Apr 2009, 14:05
Hallo zusammen, besitze seit über 3 Jahren den Sanyo PLV-Z3, seit einiger Zeit erscheint im Bild blaue Flecken und Streifen. Liegt das Problem mit der Lampe oder handelt es sich um ein anderes Problem? Die Filter habe ich gereinigt, Reinigungslöcher ausgeblasen. ca. 2500 Betriebsstunden. Mir ist bewußt das ich demnächst die Lampe wechseln muß, bin mir aber nicht sicher ob das Problem woanders liegt, denn die Lampe ist nicht ganz billig ca. 240-250€, ob sich das noch lohnt ist ne andere Frage. Danke im vorraus für Antworten.
Nudgiator
Inventar
#12 erstellt: 04. Apr 2009, 18:17

vamen schrieb:
Hallo zusammen, besitze seit über 3 Jahren den Sanyo PLV-Z3, seit einiger Zeit erscheint im Bild blaue Flecken und Streifen. Liegt das Problem mit der Lampe oder handelt es sich um ein anderes Problem? Die Filter habe ich gereinigt, Reinigungslöcher ausgeblasen. ca. 2500 Betriebsstunden. Mir ist bewußt das ich demnächst die Lampe wechseln muß, bin mir aber nicht sicher ob das Problem woanders liegt, denn die Lampe ist nicht ganz billig ca. 240-250€, ob sich das noch lohnt ist ne andere Frage. Danke im vorraus für Antworten.


Nimm mal ein Stück weißes Papier und halte es vor das Beamerobjektiv. Wenn Du den Fleck fokussieren kannst, handelt es sich um ein Staubkorn.

Andernfalls handelt es sich um Shading oder einen defekten Polfilter.

Shading kann man beim Z3 nicht beseitigen und wird mit der Zeit noch schlimmer.

Ist der Polfilter defekt, handelt es sich um einen wirtschaftlichen Totalschaden, da i.d.R. die komplette Lightengine getauscht werden muß.

Falls Du noch Garantie hast, hilft Dir diese bei einem defekten Polfilter nichts, da Sanyo die komplette Lightengine von der Garantie ausschließt.

Daß die Lampe dafür verantwortlich ist, glaube ich nicht. Die Streifen sprechen nicht dafür.
Suche:
Das könnte Dich auch interessieren:
Sanyo Z3
sDAB am 06.02.2006  –  Letzte Antwort am 07.02.2006  –  4 Beiträge
Sanyo Z3
gertl am 09.03.2005  –  Letzte Antwort am 09.03.2005  –  4 Beiträge
Sanyo Z3
The_Spirit am 27.12.2005  –  Letzte Antwort am 30.12.2005  –  10 Beiträge
Sanyo z3
raitra83 am 09.12.2008  –  Letzte Antwort am 22.12.2008  –  8 Beiträge
Sanyo Z3 1080p HDTV
Säcklein am 01.12.2004  –  Letzte Antwort am 02.12.2004  –  6 Beiträge
Betriebstundenzähler beim Sanyo Z3
ll2004 am 28.01.2005  –  Letzte Antwort am 28.01.2005  –  2 Beiträge
Sanyo Z3 Eco Mode
achmed_lachned am 04.03.2006  –  Letzte Antwort am 04.03.2006  –  3 Beiträge
Sanyo Z3 - Grüner Fleck?!
Wally am 25.02.2006  –  Letzte Antwort am 26.02.2006  –  5 Beiträge
Sanyo PLV Z3 kalibrieren
hifi-trady am 07.10.2005  –  Letzte Antwort am 05.05.2007  –  10 Beiträge
Sanyo Z3 oder Z1x
schottland am 10.11.2005  –  Letzte Antwort am 11.11.2005  –  7 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.772 ( Heute: 37 )
  • Neuestes Mitgliedchrisie1988
  • Gesamtzahl an Themen1.467.376
  • Gesamtzahl an Beiträgen19.903.987

Hersteller in diesem Thread Widget schließen