Gelbfehler bei Pana700 und DBox2

+A -A
Autor
Beitrag
Megaturtel
Ist häufiger hier
#1 erstellt: 02. Aug 2005, 05:04
Hallo ich habe siet 2 Wochen endlich mein Heimkino am laufen und bin auch absolut zufrieden mit den komponenten.

Leider habe ich einen nervigen Fehler wenn ich über meine Dbox2 Philips den Pana befeuer.

Der Gelbfehler sieht so aus:

http://people.freenet.de/megaturtel/gelbfehler.jpg

tritt nur auf sobald nen stark gelber Bildanteil vorhanden ist. Das komische ist wenn ich jetzt noch das Dbox Menu dieses Bild überblenden lasse, tritt der Fehler nicht mehr bei dem Gelb im hintergrund sondern nur noch bei dem Gelb im DBox Menu.

Ich vermutet das es eventuell mit meinem Aschluss zu tun hat, das sieht so aus:

DBox2 über Scart to YUV Kabel (2m) in den A/V Reciever, dann vom Reciever über 10m YUV Kabel zum Beamer.

Kabel sind vom Mediamarkt (Hama Produukte) vielleicht liegt es auch daran, habe mir mal noch welche von Clicktronik bestellt.

Hat einen solchen Fehler schon mal jemand gesehen?

Cu Mario
Kino_Joe
Inventar
#2 erstellt: 02. Aug 2005, 06:38
Hallo!!
Mario
Das dürfte der Receiver sein der den Gelbfehler macht.Ich Habe meine Humax Digitale Kabelbox über SCART-RGB am Pana AE700 angeschloßen und habe keinen Gelbfehler.


Gruß:Kino Joe


[Beitrag von Kino_Joe am 02. Aug 2005, 06:38 bearbeitet]
oliverpanis
Inventar
#3 erstellt: 02. Aug 2005, 22:50
Das Problem besteht in ähnlicher Form bei der Dreambox 7000s mit Anschluss über YUV auch! Glücklicherweise gibt es bei der Dreambox einen Abhilfe: müssen 3 Kondensatoren eingelötet werden! Anleitung gibs beim Dream- Multimedia- Supportforum, hab es selbst erst kürzlich durchgeführt! Das Problem ist dann behoben!
Eventuell gibt es etwas ähnliches auch für die D- Box!?
Mal ein bisschen im Netz suchen unter YUV- Fix oder Ähnlichem!
Megaturtel
Ist häufiger hier
#4 erstellt: 02. Aug 2005, 22:55
erstmal danke!

@Kino_Joe ne am Reciever liegt es nicht, denn ich habe auch schon einmal die DBox2 an den YUV vom DVD Player gehangen, selbes Problem, aber beim DVD selber ist das Bild astrein!

@oliverpanis danke muss ich mal danach suchen! Werde auch mal Vaters 7000S runterschleppen und ausprobieren ob die den selben Fehler macht!

Werde berichten!

Cu Mario

p.s. weißt du wie sich der Fehler genau nennt? damit ich nen Stichwort habe nachdem ich suchen kann?

welches Forum meinst du? Dreambox beginner?


[Beitrag von Megaturtel am 02. Aug 2005, 22:56 bearbeitet]
oliverpanis
Inventar
#5 erstellt: 03. Aug 2005, 16:48
Suche:
Das könnte Dich auch interessieren:
Pana700
Metathron am 10.10.2004  –  Letzte Antwort am 11.10.2004  –  6 Beiträge
Finzel und Pana700
avenabel am 07.02.2005  –  Letzte Antwort am 08.02.2005  –  7 Beiträge
Betriebsstundenzähler beim Pana700
Rach78 am 22.02.2005  –  Letzte Antwort am 22.02.2005  –  5 Beiträge
Pana700 oder Sharp z200
nitromaster am 30.08.2005  –  Letzte Antwort am 01.09.2005  –  3 Beiträge
Pana700/Denon 2910 - Schwarze Balken
istef am 03.04.2005  –  Letzte Antwort am 04.04.2005  –  2 Beiträge
HC900E dbox2 YUV Problem
u_h am 12.01.2005  –  Letzte Antwort am 10.02.2005  –  2 Beiträge
Pana700/Z3 Beamer Vergleichs-Special
audioconcept24 am 24.05.2005  –  Letzte Antwort am 24.05.2005  –  2 Beiträge
Pana700 vs bis 2300 ? DLP Proki
Triklops am 14.04.2005  –  Letzte Antwort am 15.04.2005  –  7 Beiträge
Problem mit Pana700 und Format der Projektion
Equilibrium am 23.07.2005  –  Letzte Antwort am 08.08.2005  –  49 Beiträge
HTPC-Projektor: DVI bei Z3 und Pana700 problematisch?
einbyte am 04.06.2005  –  Letzte Antwort am 06.08.2005  –  16 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.587 ( Heute: 60 )
  • Neuestes MitgliedAbrahamFinkelstein
  • Gesamtzahl an Themen1.467.098
  • Gesamtzahl an Beiträgen19.899.506

Hersteller in diesem Thread Widget schließen