RCF Start Probleme

+A -A
Autor
Beitrag
mickivonne
Neuling
#1 erstellt: 31. Dez 2005, 20:15
Hallo
ersteinmal möchte ich mich bei Euch vorstellen. Ich bin der Michi aus München und neu auf dieser Seite. Ich besitze einen RCF und habe Probleme beim Starten, Die Kiste surrt und innen Glühen die Glas Teile doch weder Test noch normales Bild ist sichtbar,Röhren bleiben aus.
Ich bin mir nicht so sicher ob ich dazu eine FB benötige, denn die habe ich auch nicht. Wer kann mir helfen?
Hifi-Bau
Ist häufiger hier
#2 erstellt: 31. Dez 2005, 20:38
Glasteile die innen glühen mmmh ..

manche Röhrenbeamer bringen auch kein Bild raus wenn die Kabel Fernbedienung nicht hinten angeschlossen ist , so weit dort eine für vorgesehen ist , aber die Röhren leuchtenten trotzdem etwas das könnte in dem Falle mit glühende teile gemeint sein ...


[Beitrag von Hifi-Bau am 31. Dez 2005, 20:42 bearbeitet]
mickivonne
Neuling
#3 erstellt: 31. Dez 2005, 20:50
Ja das sind eben die Glasteile innen an den Röhren,die Glühen sonst nichts.
Ich bin mir nicht so sicher ob es für dies Gerät eine FB gibt.
mickivonne
Neuling
#4 erstellt: 01. Jan 2006, 16:46
gibi es den echt niemand der mir helfen kann oder wenigstens einen Tip für mich hat?????
Hifi-Bau
Ist häufiger hier
#5 erstellt: 01. Jan 2006, 20:50
einfach mal dort fragen wo der Beamer herr ist ????
, oder mal bei 3-d Heimkino anrufen http://www.3dheimkino.de/ die machen am meisten mit Röhren ,,, ich würde bis jetzt sagen der Beamer braucht die Kabel Fernbedienung da sich das gesamte Bild Signal durch die Fernbedienung schleift .. zumindest ist es bei den Alten Barco so
Suche:
Das könnte Dich auch interessieren:
Epson TW6700 Probleme beim Starten
donangelo88 am 13.02.2018  –  Letzte Antwort am 14.02.2018  –  8 Beiträge
RCF 3001 Röhrenprojektor
Burmester808 am 23.03.2005  –  Letzte Antwort am 31.03.2005  –  7 Beiträge
RCF 3001 und 4001
yener333 am 25.02.2005  –  Letzte Antwort am 25.02.2005  –  2 Beiträge
TW9200 Start - und Reinigungsproblem
dave9001 am 18.01.2019  –  Letzte Antwort am 19.01.2019  –  6 Beiträge
CRT = RCF-LS4001 mit VGA Signal füttern
Picton16ft am 20.09.2008  –  Letzte Antwort am 24.09.2008  –  7 Beiträge
Probleme mit Bild Optoma Beamer
keven12 am 28.12.2017  –  Letzte Antwort am 28.12.2017  –  2 Beiträge
Probleme mit dem Bild.
akourtis am 08.01.2012  –  Letzte Antwort am 10.01.2012  –  6 Beiträge
Verschmutzung der Optik bei Röhrenprojektor RCF LS 5001
harald13 am 08.08.2005  –  Letzte Antwort am 09.08.2005  –  4 Beiträge
Sind hier RCF Besitzer?
harald13 am 14.08.2005  –  Letzte Antwort am 22.08.2005  –  11 Beiträge
Probleme mit Benq W600+
Hammer1 am 14.07.2011  –  Letzte Antwort am 15.07.2011  –  3 Beiträge
Foren Archiv
2005
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.996 ( Heute: 63 )
  • Neuestes MitgliedThe_Klipscher
  • Gesamtzahl an Themen1.467.817
  • Gesamtzahl an Beiträgen19.911.619

Hersteller in diesem Thread Widget schließen