PLV-Z1 startet nicht mehr, geht direkt wieder aus

+A -A
Autor
Beitrag
kovu94
Schaut ab und zu mal vorbei
#1 erstellt: 11. Apr 2006, 22:17
Hallo zusammen,

habe einen Sanyo PLV-Z1, ist jetzt 20 Monate alt. Bin nur absoluter Gelegenheitsgucker, deshalb hat der Proki jetzt auch erst etwa 200 h runter, aber egal.

Eben wollte ich mir nochmal einen Film ansehen, schalte den Proki ein, auf der Leinwand erscheinen wirre Farben die sich bewegen und dann geht er direkt wieder aus. Er lässt sich auch nicht wieder einschalten, ich muss ihn vom Strom trennen.

Strom wieder rein, Power und Lamp gehen an - ich schalte ein, dann zündet die Lampe, es erscheinen wieder diese Fehlfarben und er geht nach etwa 5 Sekunden wieder aus. Dann leuchtet nur noch die Power Lampe leicht rot.

Die Fehlfarben kann man schlecht beschreiben, rote/grüne Flächen die über die Leinwand "wandern", mal mehr - mal weniger große Artefakte. Hab es auch mal ohne Anschlusskabel und nur mit Strom versucht, aber leider keine Besserung. Filter ist sauber, Lampe hab ich mal vorsichtig raus- und wieder reingemacht, auch daran liegt es aber nicht.

Dieses Phenomen ist schon häufiger aufgetreten, jedoch war nach dem ersten aus- und wieder einschalten der Fehler dann weg.

Kann ich da noch irgendwas "zurücksetzen" ? Werde sonst wohl morgen früh mal den Sanyo Service anrufen, wie fix sind denn die bei einer Reparatur? Der Proki hat ja 3 Jahre Garantie.

Ist echt kacke, hat man mal ne Woche Urlaub und dann passiert sowas :-(((
LEONE
Ist häufiger hier
#2 erstellt: 12. Apr 2006, 18:19
Da scheint wirklich ein gröberer Fehler vorzuliegen.
Den Anruf bei Sanyo respektive Reparatur ist angesagt.
Ich würde jedenfalls den Beamer nicht zu oft an/abschalten
sonst versagt die Lampe auch noch, was die Reparaturkosten nur unnötig verteuert.
Garantie auf die Lampe gibt es nach dieser Zeit kaum mehr.
( 3 Jahre Garantie EXCLUSIV LAMPE )
Gruss ...
kovu94
Schaut ab und zu mal vorbei
#3 erstellt: 13. Apr 2006, 00:52
Nene, hab das auch nur ein paar mal probiert. Hab ihn heute schon ins Servicecenter in Düsseldorf gebracht. Die Lampe ist ja "erst" 200h alt, von daher ist mir die noch lieb und teuer :-) Ne neue werde ich bestimmt nicht kaufen.

Sollen die sich drum kümmern, der Techniker meinte nur "Sieht ja gar nicht gut aus" :-)

Werde in ein paar Tagen wohl schlauer sein, an der Lampe liegt es nicht, die zündet ja einwandfrei. Ich vermute das die Ansteuerung der Panels irgendwo nicht mehr funktioniert.
kovu94
Schaut ab und zu mal vorbei
#4 erstellt: 13. Apr 2006, 17:22
Hey, das ging ja mal flott. Hab gerade den Anruf vom Service Center bekommen, Beamer funzt wieder. Auf der Hauptplatine waren anscheinend zwei Bauteile defekt, die wurden ausgetauscht. Leider geht der Dienstag erst raus, zum abholen reicht heut die Zeit nicht mehr :-(

Naja, zumindest war's nix großartiges.
Suche:
Das könnte Dich auch interessieren:
sanyo PLV Z1
Tox am 07.01.2004  –  Letzte Antwort am 01.02.2004  –  6 Beiträge
Lampenstundenzähler Sanyo PLV Z1
Melzman am 14.03.2004  –  Letzte Antwort am 17.03.2004  –  7 Beiträge
plv-z1 schaltet sich ab ?
aluca am 17.04.2005  –  Letzte Antwort am 19.04.2005  –  5 Beiträge
Sanyo PLV-Z1 Stundenzähler ?
jacknoone am 18.12.2003  –  Letzte Antwort am 20.12.2003  –  3 Beiträge
Staubpartikel Sanyo PLV Z1
Melzman am 06.03.2004  –  Letzte Antwort am 08.03.2004  –  5 Beiträge
PLV-Z1 : Televorsatz gesucht
hotdog101 am 13.09.2004  –  Letzte Antwort am 22.09.2004  –  3 Beiträge
PLV-Z1 Unscharf
Steast am 07.06.2004  –  Letzte Antwort am 08.06.2004  –  13 Beiträge
Stundenzähler Sanyo PLV-Z1?
Fabius am 05.01.2004  –  Letzte Antwort am 06.01.2004  –  3 Beiträge
Sanyo PLV-Z1
Flint am 29.09.2004  –  Letzte Antwort am 29.09.2004  –  11 Beiträge
Sanyo PLV Z1
electronia am 21.01.2005  –  Letzte Antwort am 21.01.2005  –  2 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.836 ( Heute: 30 )
  • Neuestes Mitgliedtimtowtdi
  • Gesamtzahl an Themen1.467.503
  • Gesamtzahl an Beiträgen19.905.551

Hersteller in diesem Thread Widget schließen