Ausrichtungsproblem PLV-Z4

+A -A
Autor
Beitrag
Bob_Racer
Ist häufiger hier
#1 erstellt: 23. Dez 2006, 14:37
Hallo, ich habe ein kleines Problem beim ausrichten meines Beamers. Zur Montage, das Gerät ist an der Decke montiert und leicht nach rechts und unten gedreht um das Bild mittig auf die Projektionsfläche zu werfen. Ich habe bereits Ausrichtungsversuche mit dem Lens Shift und der Trapezeinstellung vorgenommen, dennoch bleibt ein Problem das ich nicht eingestellt bekomme. Es äussert sich wie auf dem beigefügten Bild, nämlich daß die Bildhöhe links niedriger ist wie rechts. Ich hab nun nach einer horizontalen Trapezanpassung gesucht die das Problem beheben würde, aber irgendwie kann ich das nur vertikal einstellen. Kann mir jemand helfen?
http://home.arcor.de/wilhelmidelta/Unbenannt.JPG

Gruß
whiskywhisky
Stammgast
#2 erstellt: 23. Dez 2006, 17:03
Moin,


Ich hab nun nach einer horizontalen Trapezanpassung gesucht die das Problem beheben würde


... die gibt es nicht ...

Als erstes den Beamer in Längs- und Querachse waagerecht ausrichten und dann nur mit dem Lensshift das Bild verschieben. Außerdem sollte der Beamer über Kopf unter der Decke hängen, sonst ist der Weg des vertikalen Lensshift evtl. zu knapp, um weit genug runter zu kommen.
Wenn dann der Lensshift nicht reicht, hängt der Beamer völlig an der falschen Stelle.

Frohes Fest
Jan_R
Stammgast
#3 erstellt: 23. Dez 2006, 17:28
Hi,



Außerdem sollte der Beamer über Kopf unter der Decke hängen, sonst ist der Weg des vertikalen Lensshift evtl. zu knapp, um weit genug runter zu kommen.


Stimmt beim Z4 so nicht. Der Lensshift geht nach meinem Versuch nach oben und unten exakt gleich weit. Von daher wuerde ich ihn auch unter der Decke immer NORMAL befestigen, nicht kopfueber, denn dann ist er definitiv leiser.

Viele Gruesse,

Jan
whiskywhisky
Stammgast
#4 erstellt: 23. Dez 2006, 18:26
@ Jan: hast recht
Bob_Racer
Ist häufiger hier
#5 erstellt: 23. Dez 2006, 22:26
Also, Problem gelöst, die Linse muss ich rechten Winkel zur Leinwand stehen, sonst entsteht dieses horizontale Trapez.
Das mit der Lautstärke der Deckenmontage bzw. Über-Kopf Montage kann ich nicht bestätigen, die ist normal am Boden wie auch über Kopf an der Decke etwa gleich. Kann ich mir auch nicht vorstellen wieso das anders sein soll.

Mfg
philipps23
Gesperrt
#6 erstellt: 23. Dez 2006, 23:07
ja das problem hatte ich bei meinem z4 auch,habe genau wie du son bild gemalt und hier ins forum gestellt :-) muss eben rechtwinklig zur leinwand sein so wie du gesagt hast...trotzdme kann ich das bild dann noch ganz schön weit nach links und nach rechts verschieben
Jan_R
Stammgast
#7 erstellt: 23. Dez 2006, 23:24
Hi,

zur Lautstaerke: Wenn man von "normal" auf "ueber Kopf" umschaltet, dreht der Luefter sofort hoeher, um die schlechteren thermischen Eigenschaften auszugleichen. Bei meinem Versuch (normal stehend, aber auf ueber Kopf geschaltet) wurde das auch nicht leiser, obwohl die thermischen Verhaeltnisse nicht anders waren. Ist aber nicht so dramatisch, dass man es ohne direktes Umschalten bemerken wuerde - schalt einfach mal um, dann sollte er ein wenig leiser werden.

Viele Gruesse,

Jan
Bob_Racer
Ist häufiger hier
#8 erstellt: 24. Dez 2006, 02:14
Ähhm, wie meinst du das, "einfach umschalten"? Ich das Teil ja über Kopf hängen, also bin ich ja quasi auf diese Einstellung angewiesen. Ich finds aber trotzdem irgendwo blöd gemacht, da die Luft von hinten nach vorne zur Seite durchs Gerät gezogen wird und das ist unabhängig vom Boden oder Deckenbetrieb......
Da gibts wohl auch nicht irgendeinen Trick um das zu umgehen oder, also das er normal läuft wie am Boden?

Mfg
Z
Hat sich gelöscht
#9 erstellt: 24. Dez 2006, 02:51
Hi

Du könntest den Projektor in ein von der Decke hängendes Regal stellen um ihn dann wie im Tischbetrieb laufen zu lassen.

Die etwas höhere Lüfterdrehzahl beim Betrieb unter der Decke kann aber durchaus Sinn machen, weil sich unter der Zimmerdecke die Wärme staut.

Solltest Du es mal mit einem hängenden Regal probieren wollen und wegen der Wärmeentwicklung unsicher sein sind allzu grosse Sorgen aber nicht angebracht. Im Projektor sind Temparaturfühler eingebaut. Steigt die Temparatur auf einen zu hohen Wert wird der Lüfter automatisch hochgeregelt.

Gruß,
Z
Jan_R
Stammgast
#10 erstellt: 24. Dez 2006, 11:39
Hi,



Ähhm, wie meinst du das, "einfach umschalten"?


Na einfach mal im Menue auf "normal" stellen. Dann muesste er schlagartig ein wenig leiser werden (bis die Steuerung dann wieder nachregelt). Nach meiner Beobachtung ist es so, dass die Mindestdrehzahl im Eco-Modus ueber Kopf einfach hoeher gesetzt ist. Aendern kann man da IMO nichts dran.

Ich hab meinen, nachdem ich diesen Unterschied gehoert habe und der mich stoert, das ganze auf ein eigens dafuer an der Wand montiertes Regalbrett gestellt. Ist aber noch gut 50 cm unter der Decke, mit Waermestauungen duerfte es also keine Probleme geben. Man muss nur aufpassen, dass hinter dem Projektor genug Platz bleibt und Luft rankommt. Ich habe das so geloest, dass der Projektor auf einem 30 cm tiefen Brett steht, das an zwei 50 cm langen Stahlwinkeln befestigt ist. Damit fehlt hinter dem Projektor also auf 20 cm Tiefe der Boden, so dass kalte Luft von unten rankommen kann - optisch tarnt das der darunter montierte Surroundback ausreichend.

Die drei Temperaturen, die der Z4 messen kann, lese ich im VDR-Betrieb seriell aus und logge sie... da gab es von September bis jetzt keine Aenderung. Stets und stabil 25.8 49.5 35.3 Grad.

Viele Gruesse,

Jan
Bob_Racer
Ist häufiger hier
#11 erstellt: 24. Dez 2006, 12:09
Ja dann wirds wohl das beste sein, wenn ich mir auch so ein kleines Regal anfertige, hab ich zwar den Deckenhalter umsonst gekauft aber das wusste ich ja nunmal vorher nicht.
Dann lass ich das Gerät auch wie es ist und verändere nichts am Menü oder so, alles klar.
Danke schön und feiert schön.

Gruß Daniel
philipps23
Gesperrt
#12 erstellt: 24. Dez 2006, 14:58
hi, ja werde mir im nächsten jahr auch ne regal kaufen, ist das beste!
Suche:
Das könnte Dich auch interessieren:
PLV-Z4, bekomme Bild nicht eingestellt
Bob_Racer am 05.01.2007  –  Letzte Antwort am 06.01.2007  –  10 Beiträge
problem beim ausrichten Z4000
Marcool am 12.05.2011  –  Letzte Antwort am 13.05.2011  –  4 Beiträge
Sanyp Z4 - Bild unten rechts etwas dunkler!
Awhite am 04.05.2006  –  Letzte Antwort am 15.05.2006  –  7 Beiträge
Lens shift vs. verstellbare Deckenmontage
wstreich am 08.12.2009  –  Letzte Antwort am 09.12.2009  –  6 Beiträge
Sanyo PLV-Z3 und Lens-Shift
Moebbel am 07.05.2005  –  Letzte Antwort am 10.05.2005  –  15 Beiträge
Frage zur Z3 Projektionsfläche
doppelvobber am 07.06.2005  –  Letzte Antwort am 07.06.2005  –  13 Beiträge
JVC x500 Lens Shift mittig ausrichten/ überprüfen
Javacom3003 am 09.07.2019  –  Letzte Antwort am 09.07.2019  –  2 Beiträge
Hitachi - Problem mit Lens-Shift
Megido am 03.09.2007  –  Letzte Antwort am 05.09.2007  –  4 Beiträge
Epson EH TW 9200 Lens Shift Problem
Niiggii am 22.08.2016  –  Letzte Antwort am 11.09.2016  –  3 Beiträge
Lens shift
harald3333 am 16.09.2010  –  Letzte Antwort am 17.09.2010  –  24 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.703 ( Heute: 64 )
  • Neuestes MitgliedStephan_74
  • Gesamtzahl an Themen1.467.285
  • Gesamtzahl an Beiträgen19.902.574

Hersteller in diesem Thread Widget schließen