Epson TW600, TW700- Fragen zur Haltbarkeit

+A -A
Autor
Beitrag
Spezi
Inventar
#1 erstellt: 21. Jun 2007, 17:15
Hallo Epson Besitzer

Hat jemand von Euch schon mehr als 500-1000 Stunden auf dem Lampenzähler?
Wie sehen Eure Erfahrungen mit den Geräten aus?
Leider liest man im Forum wenig darüber.

Über Meldungen bezüglich Shading und anderen Alterserscheinungen wäre ich interessiert.

Grüsse und danke schon mal für Eure Reports!
fesmeedy
Inventar
#2 erstellt: 21. Jun 2007, 17:23
@spezi mnr. hallo hab vor zwei wochen hier im forum den epson tw 600 gebraucht gekauft. dr hatte an die 400 lampentunden. jetzt schon fast 500, da ich wie ein wahnsinniger beamer schaue, da das bild einfach genial ist. kann kein shading erkennen und auch sonst keine schwächen. allerdings schaue ich mir auch fast nur hd an. premiere hd, discovery hd, blu rays über ps3 und hd dvds über xbox360 an. das ist natürlich gutes ausgangsmaterial und da spielt der epson seine stärken aus, da er einwandfreie hd bilder erzeugt, james bond z.b. ist auf meinem hd read plasma schon ein genuss, aber auf dem epsom mit 2,40 bildbreite ein hochgenuss.
übrigens hab ich speziell den epson tw 600 gesucht, da mir dieser schon bei nur 3m abstand zu leinwand, locker 2,40m bildbreite zaubern kann.
also ich bin sehr zufrieden.
Spezi
Inventar
#3 erstellt: 21. Jun 2007, 21:20
@fesmeedy,
schön das du deine Eindrücke schon mal geschildert hast.

Es wäre interessant wenn du deine Erfahrungen von Zeit zu Zeit hier posten würdest, immerhin nimmst du deinen Beamer ja richtig heran...ich meine Stunden-mässig!

Vieleicht verirrt sich der ein oder andere Epson Besitzer ja noch hier her, sicher spielen die viel lieber mit ihrem Liebling, als sich ins Forum zu verirren....

Cheers
efdeluxe
Stammgast
#4 erstellt: 24. Jun 2007, 22:57
Hallo,

noch ein zufriedener Epson 600'er Kunde der sich hier zu Wort meldet. Ich habe nun auch schon mehr als 600 h mit dem guten Stück geschaut. Ich kann keinerlei Fehler und Probleme feststellen. Auch an Power hat er bisher nix einbüßt. Hoffen wir das es auch so bleibt :-)


Gruß David
sternblink
Inventar
#5 erstellt: 27. Jun 2007, 12:35
Hallo,
habe den TW700 jetzt ein halbes Jahr und etwas unter 600 Std. auf dem Lampenzähler. Bisher noch gut zufrieden aber frag in einen Jahr nochmal nach.

Bei meinen alten Beamer (Z3 mit D4-Panel) fingen die Probleme (Verschleiss von Polfilter und blaues Panel) erst so bei 1800 Std. an. Ich hoffe mal, die D5 Panels sind etwas standfester. Bisher hab ich dort kaum ws an Verschleissproblemen gelesen. Aber die Geräte sind auch im Schnitt neuer und haben wohl noch nicht soviel Stunden auf den Zähler.

Der 700er kam erst Ende letzten Jahres auf dem Markt. Auf dem Beamertreffen im November hab ich in das erste mal gesehen, da hatten die Händler noch nix. Da wirst du wenige mit Laufleistung über 1000 finden. Der 600er ist schon deutlich länger verfügbar.

Die Epson waren früher immer ein bischen teurer, als Vergleichsmodelle. Deshalb nicht ganz so verbreitet. Das hat sich geändert. Der 700er ist wirklich günstig.

Shading ist übrigens keine Alterserscheinung sondern hängt mit der Ansteuerung der Panels zusammen. Kann theoretisch bei jedem 3-Chip auftreten, also egal ob LCD, DLP oder LCOS.
cu,
Volkmar
Maikj
Inventar
#6 erstellt: 27. Jun 2007, 15:59

sternblink schrieb:
Hallo,
Shading ist übrigens keine Alterserscheinung sondern hängt mit der Ansteuerung der Panels zusammen. Kann theoretisch bei jedem 3-Chip auftreten, also egal ob LCD, DLP oder LCOS.
cu,
Volkmar


Hi !

Sorry aber das ist Quatsch : Shading kann bei einem DLP definitv nicht auftreten !

Die Begründung dafür hast Du ja bereits geliefert...

Gruss

Maik
sternblink
Inventar
#7 erstellt: 28. Jun 2007, 11:00
Hallo Maik,


Maikj schrieb:

sternblink schrieb:
Hallo,
Shading ist übrigens keine Alterserscheinung sondern hängt mit der Ansteuerung der Panels zusammen. Kann theoretisch bei jedem 3-Chip auftreten, also egal ob LCD, DLP oder LCOS.

Sorry aber das ist Quatsch : Shading kann bei einem DLP definitv nicht auftreten !
Die Begründung dafür hast Du ja bereits geliefert...


bei einen 3-Chip DLP kann das theoretisch schon auftreten, weils wohl ein Problem der Synchronisierung der 3 Grundfarben ist. Beim 1-Chip DLP natürlich nicht.

Den einzigen 3-Chipper, den ich bisher gesehen hab, waren die SIM C3X auf dem letzten Beamertreffen. Klasse Bild, schön RBE-frei :). Shading habe ich da nicht gesehen, lief allerdings immer nur Film, keine Testbilder. Würde es bei der Qualität, die SIM normalerweise liefert auch nicht erwarten.
cu,
Volkmar
Maikj
Inventar
#8 erstellt: 28. Jun 2007, 13:46
Hi !

Na dann sorry, wieder was gelernt auch wenn es mich mit meinem 1-Chipper nicht treffen kann !

Gruss

Maik
Suche:
Das könnte Dich auch interessieren:
Gestohlene Epson TW600
Surroundman am 08.11.2005  –  Letzte Antwort am 27.12.2008  –  34 Beiträge
Epson TW600 Auslaufmodell???
tw600 am 28.04.2006  –  Letzte Antwort am 28.04.2006  –  4 Beiträge
Suche gebrauchten Epson TW600
goclimbarock am 30.08.2007  –  Letzte Antwort am 29.10.2007  –  18 Beiträge
Epson TW600 optimale einstellungen
zenon6969 am 19.03.2008  –  Letzte Antwort am 23.03.2008  –  2 Beiträge
Beamer Epson EMP-TW700
Milagros am 20.08.2011  –  Letzte Antwort am 20.08.2011  –  3 Beiträge
Unschärfe beim Epson TW700
Bullyboy am 03.05.2009  –  Letzte Antwort am 05.05.2009  –  9 Beiträge
Epson EMP-TW700 Rosastich
DonTako am 01.02.2011  –  Letzte Antwort am 21.02.2011  –  14 Beiträge
Epson TW700 vs. Epson TW2900
miniguru am 05.01.2010  –  Letzte Antwort am 09.01.2010  –  4 Beiträge
Epson TW600 streikt nach Lampentausch
sigmaniac am 19.07.2008  –  Letzte Antwort am 19.07.2008  –  2 Beiträge
wann kommt epson tw700
darkdevil11 am 29.10.2006  –  Letzte Antwort am 16.11.2006  –  16 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.318 ( Heute: 71 )
  • Neuestes MitgliedTimerX
  • Gesamtzahl an Themen1.466.703
  • Gesamtzahl an Beiträgen19.892.240

Hersteller in diesem Thread Widget schließen