Flecken auf Epson EMP-TW2000

+A -A
Autor
Beitrag
wasabili
Neuling
#1 erstellt: 05. Apr 2010, 15:05
Hallo zusammen

Ich hab mich im Forum etwas umgelesen bez. Flecken auf dem Beamer. Nun ich hab einen Epson EMP-TW2000 und hab bei diesen vor ca. 2 Monaten mal den Filter gereinigt. Seit der Zeit hab ich zwei kleinere helle Flecken auf dem Bild, welche aber nur bei ganz dunklen Bild zu sehen sind.
Hier hab ich gelesen, dass dies evtl. von einem Staubkorn auf den LCDs sein könnte. Kann man das wirklich selber beheben oder soll das ein Profi machen? Was ist da Eure Erfahrung?
Gerhard_L.
Ist häufiger hier
#2 erstellt: 05. Apr 2010, 18:20
Hi

Habe ich bei meinem TW700 immer selber gemacht.
Man muss aber vorsichtig sein.
Mir war der Versand zu doof, und der Preis zu teuer.
Gibt hier einen Bericht von mir zum Entstauben des TW 700, müsste beim TW 2000 genauso funktionieren.

Gruß Gerhard
wasabili
Neuling
#3 erstellt: 05. Apr 2010, 18:23
He cool.
Ich such dann gleich danach und versuchs auch mal :-D
Danke für die schnelle Antwort.
logi76
Stammgast
#4 erstellt: 07. Apr 2010, 13:58
finde den bericht über das entstauben vom tw700 leider nicht...kann wer helfen
wasabili
Neuling
#5 erstellt: 07. Apr 2010, 14:17
Ich hab nur das gefunden (ganz unten) http://www.hifi-forum.de/viewthread-94-8713.html
Gerhard_L.
Ist häufiger hier
#6 erstellt: 07. Apr 2010, 17:34
Hi

Vielleicht habe ich die Anleitung nur jemanden privat gesendet.
Also, beamer auf den Rücken legen die 10 schrauben am boden lösen, entfernen.
Beamer wieder auf seine Füsse Stellen.
Hinten im an schluss feld 2 Keutzschlitz schrauben lösen.
1. neben HDMI Eingang.
2. 90 Grad rechts dazu entfernen.
Nun vorsichtig!!! Deckel anheben, nur anheben !!, neben dem Objektiv.
Vorsichtig, weil zum Deckel ein Flachband Kabel führt.
Sehen wo die 3 Farbpanellen sitzen.
Sehen welche Panelle ausgepustet werden muss. Rot, Blau oder Grün.
Ich habe nun mit Druckluft in dosen kurz und kräftig in die panelle geblasen.

Achtung, Dose gerade halten.
Achtung, Aus der Dose kann am anfang wasser kommen.Deshalb vorher in die Luft blasen.
Nicht zu lange betätigen, ca. 1-2 sekunden am anfang bis man ein Gefühl dafür bekommt, Luft aus der Dose wird sehr kalt.
Plasikrohr ca. 1cm lang , um 90 grad abknicken zum bessereren Erfolg.

Toi , toi

Gruss Gerhard
logi76
Stammgast
#7 erstellt: 08. Apr 2010, 16:56
danke gerhard
Suche:
Das könnte Dich auch interessieren:
EPSON EMP-TW2000
celle am 30.08.2007  –  Letzte Antwort am 05.09.2007  –  21 Beiträge
Epson EMP-TW2000
Spezi am 04.12.2007  –  Letzte Antwort am 19.07.2008  –  239 Beiträge
Epson EMP TW 700 - grüne Flecken
Qraftwerket am 08.07.2009  –  Letzte Antwort am 13.11.2009  –  19 Beiträge
EPSON EMP TW200H
*Harry* am 19.11.2004  –  Letzte Antwort am 16.01.2005  –  13 Beiträge
Epson EMP-TW680
Spezi am 31.08.2007  –  Letzte Antwort am 13.11.2007  –  11 Beiträge
Erfahrungsberichte Epson EMP-TW700?
Evil06 am 24.11.2007  –  Letzte Antwort am 24.11.2007  –  2 Beiträge
Epson EMP TW10 Zoomfrage
gecko63 am 31.03.2004  –  Letzte Antwort am 02.04.2004  –  6 Beiträge
Bildprobleme Epson EMP 7100
mr.checker am 07.12.2008  –  Letzte Antwort am 07.12.2008  –  3 Beiträge
Epson TW2000, Sanyo Z2000 oder Panasonic AE2000?
HD-Addict am 03.03.2008  –  Letzte Antwort am 08.03.2008  –  53 Beiträge
Flecken beim Epson TW-10
boba76 am 29.08.2012  –  Letzte Antwort am 01.09.2012  –  2 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 87 )
  • Neuestes Mitgliedludger_s
  • Gesamtzahl an Themen1.389.696
  • Gesamtzahl an Beiträgen18.463.093

Hersteller in diesem Thread Widget schließen