Film läuft nicht wegen HDMI-Switch?

+A -A
Autor
Beitrag
macblum
Ist häufiger hier
#1 erstellt: 18. Aug 2011, 11:43
Morgen Gemeinde,

das ist mit Sicherheit hier schon 1000mal abgefeiert worden, aber einige Threads haben über 65 Seiten und laufen seit 6 Jahren. Sorry, das kann ich nicht alles lesen.

Vielleicht mag mich trotzdem jemand kompetent unterstützen.

Meine Anschlusskette:

Samsung Blue Ray BD C5500 über HDMI in einen Denon AVR 2307. Dann über einen Ligawo HDMI-Verteiler 1:2 auf meinen Samsung LCD (Full HD) oder auf den Hitachi Beamer /HD ready.

Außerdem spielt noch ein Smart HD Sat-Receiver dem Denon zu.

Meine Probleme begannen mit Avatar, der nicht laufen wollte. Diverse Versionen, Firmware-Updates und HDMI-Kabel ausprobiert – nichts zu machen. Laut Samsung MUSS wenigstens die Standard-Version laufen. Bei mir nicht!

Jetzt die Doku HOME von Yann Arthus-Bertrand besorgt und gestartet. Kein Ton, machmal auch kein Bild und ein komplett abgestürzter BD Player.

Der Film hat ein trueHD Master-Tonformat, dass ich im BD-Player auf Bitstream herunter konvertiere. Damit kann mein Denon umgehen – eigentlich.

Wenn ich den Samsung Player direkt an den Samsung LCD anschließe läuft der Film – mit Ton.

Dann kam ich gestern auf die Idee der HDMI-Verteiler rauszunehmen – und siehe da, der Film läuft auch mit Verstärker über die Suround-Boxen. Ich möchte nicht ausschließen, das so auch Avatar läufen könnte ... werd emir den Film wohl ein 4. Mal bei Amazon bestellen müssen ...

Nun die Frage: Der HDMI-Verteiler von Lugawo ("Splitter 2fach 1 zu 2") unterstützt HDMI (Version?) mit HDCP 1.2. Ein neueres Modell des Herstellers ("2. Generation") unterstützt HDMI 1.3b mit HDCP 1.2 und 3D.

Ist das mein Problem? Ist es möglich, dass manche Filme nicht, oder nur ohne Ton abgespielt werden, weil der Verteiler den Kopierschutz (oder was auch immer) nicht unterstützt?
Wäre dann einer mit 1.3b der Richtige? Und in einem Jahr brauche dann wieder einen Neuen mit 1.4c, oder was?

Was empfiehlt das geschätzte Fachforum?

Danke und Gruß,
Macblum
macblum
Ist häufiger hier
#2 erstellt: 18. Aug 2011, 16:10
Liebe Leute,

ich schreibe mir mal selbst, vielleicht hilft's ja ;-)

Ich habe 2x mit dem Vertreiber meines Ligawo-Splitters gemailt – Tendenz steigend unfreundlich!!

Zitat: "Sicher kann der Splitter TrueHD, und zwar auch der den Sie damals gekauft haben. Doch wie soll das funktionieren, wenn Sie am Ausgang des Splitters nicht 2 Geräte haben die das können?
Weiterhin vgl. Sie immer mit der Verbindung ohne Splitter, was soll dies bringen? Haben Sie ohne Splitter ein weiteres Gerät in der Kette?" - Zitat Ende.

Da ich diese Aussage nur teilweise verstehe wollte ich den Kollegen telefonisch erreichen. Nach gut 10 Minuten in der kostenpflichtigen Hotline habe ich aufgegeben...

Aber vielleicht finde ich hier Hilfe, oder das kleine HDMI 1x1.

Wie beeinflussen sich die einzelnen Geräte über HDMI?

– Soweit ich weiß genügt eine inkompatible Komponente, um den Kopierschutz "reagieren" zu lassen und kein Bild zu zeigen. Stimmt das?

– Könnte ein inkompatibler Splitter so eine Reaktion (kein Bild, kein Ton) hervorrufen?

– Könnte ein inkompatibler Splitter dafür sorgen, dass der Surroundverstäker keinen Ton ausgibt, obwohl der Splitter HINTER dem Verstärker, also auf dem Weg zu den Bildausgabegeräten, hängt?
(ich habe BlueRay-Player -> Denon Verstärker -> Splitter auf TV/Beamer)

– Könnte es Sinn machen den Ton schon früher aus der HDMI-Verbindung herauszunehmen und per Optischem oder Coaxialkabel zu übertragen? ALso ist HDMI vielleicht weniger zickig, wenn es nur das Bild übertragen muss?

Bitte dringend um Aufklärung. Vielen Dank.
macblum
Ist häufiger hier
#3 erstellt: 19. Aug 2011, 10:33
Kein Schwein ruft mich an ...
keine Sau interessiert sich für mich ...


Mensch, Denon hat echt einen tollen Support
– im Gegensatz zu Samsung oder diesem Konverterkönig von dem ich den Splitter habe!


Wie Ihr sicher alle wisst, und es daher als unwürdig erachtet auf meine Fragen zu reagieren , kommuniziert die HDMI-Kette tatsächlich in beide Richtungen. Daher kann ein Splitter den Verstärker durcheinander bringen, auch wenn er erst nach dem Verstärker angesteckt ist.

Sollte der Splitter nun Rückinformationen meines TVs (FullHD, Ton) und Beamers (HDready, kein Ton) unsinnig zusammenmixen, steigen ggf. die vorderen Geräte aus, bzw. werten sie die Info als "hier stimmt was nicht, lieber Kopierschutz aktivieren und gar nichts ausgeben ...".

Wie schon beschrieben: ohne Splitter läuft der Film ja, sowohl direkt zwischen Player und TV als auch über Player, Receiver und dann in den TV.

Ich werde heute Abend mal den Splitter in der Kette lassen aber den Beamer abziehen. Wenn das dann klappt, brauche ich nur einen Splitter, der die Signale vernünftig trennt und nicht zusammenmixt.

Oder ich probiere den Ton nicht über HDMI sondern Optischem Kabel zu verbinden, dann hilft das vielleicht auch die Signale übersichtlicher zu trennen ...

Ich werde mir wieder schreiben, wenn ich mehr weiß ...

Macblum
Slot-Machine
Neuling
#4 erstellt: 26. Aug 2011, 15:56
So wie ich das mitbekommen habe sucht ein guter HDMI Verteiler über die EDID Funktion sozusagen einen gemeinsamen Nenner i.H.a. die Auflösung. Sprich wenn du zwei verschiedene Quellen mit versch. Auflösungen hast haben die billigen Geräte Probleme bei der Signalverarbeitung und Übermittlung.
bender1981
Neuling
#5 erstellt: 02. Sep 2011, 07:47
Hi,

ich wollte auch mal meinen Senf zum Konverterkönig dazu geben auch wenn es technisch nicht weiter hilft:
dort habe ich die gleichen Erfahrungen mit dem Support gemacht. Sehr unfreundlich und kein wirkliches Eingehen auf meine gestellten Fragen. Ich bekam das Gefühl das die Leute da persönlich gekränkt sind wenn man es wagt eine Frage zu Ihren Produkten zu stellen. Ich werde da nichts mehr kaufen.
mnobuko
Stammgast
#6 erstellt: 11. Sep 2011, 00:39
Dann möchte ich mich hier auch anschließen.

Zum ersten habe ich die gleichen Probleme mit dem genannten Splitter und zum zweiten die gleichen mit dem Ebay Anbieter ist zwar nicht Konverterking.


Wenn man eure Aussagen zum Support hört. wird es wohl der gleiche Anbieter sein.

Habe dort auch HDMI Kabel gekauft. Alesamt Schrott brachten nur Bildstörungen und an der PS3 gar kein Bild.

Als ich die Ware reklamiert und den Vertrag widerrufen habe. Ging das Elend des Unverständnisses und der Unterstellungen los.

Deshalb werde ich da wohl nichts mehr kaufen.

Was nun die techn. Probleme angeht.

Der Splitter funktioniert nur bedingt.

An manchen Tagen geht alles einwandfrei. Und an manchen geht garnichts. Ausserdem muss ich die Ausgangsauflösung am Onkyo auf 720p festlegen.

was zur folge hat das ich am TV somit kein Full HD mehr habe ohne vorher umzuschalten.

Das Bild der PS3 wird überhaupt nicht angezeigt am Beamer nur am TV.

Liegt aber wohl daran das ich die Ausgangsauflösung festlegen muss und die PS 3 wohl damit nicht klar kommt.

Direkte Verbindung PS3 Beamer funktionier tadellos.

Da die Herren bei dem Anbieter nur einwandfreie Ware verkaufen und die Kabel die ich zurück geschickt habe auch 100% in ordnung waren. Ersetzt man mir natürlich das Rückporto nicht.

Hat aber beim V erkaufen 6,90 verlangt und dann ein Päckchen für 4 Euro geschickt.

Deshalb werde ich wohl das Teil behalten und die 30€ als Lehrgeld verbuchen.

In einigen Foren werden Passive Switches als Lösung funktionieren.Die einfach verkehrt herum angeschlossen werden.

Kann das hier jemand bestätigen?

Und wenn ja welches Model wird dafür verwendet, gibt es auch welche mit Fernbedienung?





Und
Andreas1974
Neuling
#7 erstellt: 08. Jan 2012, 13:35
Hallo,

bin neu hier und habe seit gestern ein ähnliches Problem wie Ihr.
Vielleicht hat jemand eine Idee wie ich mein System wieder zum laufen bekomme.

Mein System: Samsung 42 Zoll HD Ready Plasma, Hitashi PJ-TX100 Beamer, Yamaha RX-V471,
Sony BD-P480 und Sony HDMI DVD Player.

Ich betreibe diese Komponenten schon einige Zeit zusammen, ohne Probleme.
Um am Yamaha nicht immer den Hdmi Ausgang (TV/Beamer) umstecken zu müssen habe ich mir
auch den LIGAWO 1zu2 Splitter gekauft.
Nach installation schien auch alles zu funktionieren, ich hatte ein Bild vom Sat Receiver auf TV und Beamer gleichzeitig.
Nun wollten wir eine DVD ( Avatar) schauen und nach Wahl der Eingangsquelle kommt nur noch Bild auf TV, auch nach ausschalten des TV kommt am Beamer nix an.
Das geht genauso bei BLU RAY. Schalte ich wieder auf TV um kommen wieder beide Bilder.

Also hab ich mir gedacht, wird wohl am HDCP hängen und den Schrott Splitter wieder rausgenommen.
Alles wieder verkabelt wie gewohnt und nun folgendes Problem:

Wenn der TV am Audgang hängt alles gut, stecke ich aber den Beamer ein kommt kein Bild und der Ton
kommt ca 3sec und dann erscheint im Yamaha Decoder off und still is es.....

Bin gestern fast verzweifelt und hab schiss dass mir der Ligawo irgendwas zerschossen hat....

Kann mir jemand nen Ratschlag geben???

Liebe Grüsse
Andreas
Suche:
Das könnte Dich auch interessieren:
HDMI Switch
Roman031082 am 18.10.2018  –  Letzte Antwort am 22.10.2018  –  11 Beiträge
DVI Switch als HDMI Switch?
Saschman00 am 18.08.2006  –  Letzte Antwort am 21.08.2006  –  4 Beiträge
hdmi switch?
delosflint am 01.01.2007  –  Letzte Antwort am 01.01.2007  –  3 Beiträge
HDMI Switch
fr@nkfurter_CTR am 13.03.2007  –  Letzte Antwort am 13.03.2007  –  2 Beiträge
HDMI Switch?
tschiller am 02.07.2007  –  Letzte Antwort am 13.07.2007  –  6 Beiträge
HDMI-Switch
XantoZ am 09.09.2010  –  Letzte Antwort am 12.09.2010  –  8 Beiträge
HDMI switch
dr.becks#1 am 08.02.2013  –  Letzte Antwort am 08.02.2013  –  6 Beiträge
HDMI Switch
Tomzilla am 29.03.2014  –  Letzte Antwort am 30.03.2014  –  6 Beiträge
HDMI Switch Ligawo: HDCP inkompatibel
ronald_reggae am 12.01.2017  –  Letzte Antwort am 14.01.2017  –  9 Beiträge
HDMI Switch 4x1 - HDR
Snoopy. am 07.01.2019  –  Letzte Antwort am 07.01.2019  –  2 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 17 )
  • Neuestes Mitgliedmarshl
  • Gesamtzahl an Themen1.449.926
  • Gesamtzahl an Beiträgen19.588.769

Hersteller in diesem Thread Widget schließen