Kein Bild bei Philips an Humax ueber YUV

+A -A
Autor
Beitrag
Plasmaproblem
Neuling
#1 erstellt: 13. Jul 2006, 09:46
Hallo zusammen,
Ich habe den Philips 50PF9965 und wollte ihn gestern via YUV an den HUMAX 1000C anschliessen. Ich bekomme dummerweise absolut kein Bild. Per Scart ist es absolut kein problem nur ist die Qualitaet dann grottenschlecht. Hat irgendjemand eine Idee warum ich kein Bild bekomme oder wie ich das Panel anders anschliessen kann? Es hat leider keinen HDMI eingang und einen DVI.

Gruss,
Ben
jospar
Stammgast
#2 erstellt: 13. Jul 2006, 10:50
Moin Moin
Aus deiner Anfrage geht nicht einwandfrei hervor, ob du einen DVI-Eingang am Plasma hast oder nicht.
Wenn keiner vorhanden ist, stelle den den Ausgang des Humax auf RGB, nimm ein o r d e n t l i c h e s Scartkabel, und dann hast du was diese Anschlußvariante betrifft dein möglichstes getan.
Wenn doch ein DVI-Eingang vorhanden ist, brauchst du einen
HDMI -> DVI-Adapter.
Plasmaproblem
Neuling
#3 erstellt: 13. Jul 2006, 11:24
Hi...erstmal Danke fuer die Antwort.
Also ich habe einen DVI eingang, aber meinst Du es klappt ueber den DVI wenn's ueber den Komponenteneingang nicht klappt?
Suche:
Das könnte Dich auch interessieren:
kein Bild ueber HDMI Verkabelung
sproing187 am 07.07.2011  –  Letzte Antwort am 19.07.2011  –  3 Beiträge
Kein Bild mit YUV?
killerolli am 08.09.2004  –  Letzte Antwort am 10.09.2004  –  5 Beiträge
mit YUV kein Bild
Premutos am 13.12.2008  –  Letzte Antwort am 19.12.2008  –  6 Beiträge
kein Dolby ueber HDMI ?
Brownings am 20.01.2006  –  Letzte Antwort am 20.01.2006  –  2 Beiträge
Kein Bild bei YUV Kabel ?
BruderRuffy am 07.07.2007  –  Letzte Antwort am 07.07.2007  –  3 Beiträge
Humax YUV Anschluß
Formula am 22.12.2003  –  Letzte Antwort am 25.12.2003  –  5 Beiträge
Kein Bild über YUV
Eminenz am 01.07.2008  –  Letzte Antwort am 01.07.2008  –  3 Beiträge
Kein Bild bei YUV-Componentenkabel
hubi-s04 am 11.01.2008  –  Letzte Antwort am 11.01.2008  –  3 Beiträge
YUV auf Vga kein Bild!!!
lol am 08.04.2005  –  Letzte Antwort am 09.04.2005  –  3 Beiträge
Kein Bild per YUV
Hacklarve am 27.11.2004  –  Letzte Antwort am 29.11.2004  –  25 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder851.338 ( Heute: 55 )
  • Neuestes MitgliedKayhh
  • Gesamtzahl an Themen1.420.178
  • Gesamtzahl an Beiträgen19.040.539

Hersteller in diesem Thread Widget schließen