AV-Eingang defekt?

+A -A
Autor
Beitrag
R_G_B
Ist häufiger hier
#1 erstellt: 21. Aug 2006, 21:58
Hi zusammen!

Ich besitze einen Panasonic Fernseher Model TX-28X2C. Das Fernsehen empfange ich über den Cyberhome CH DVT-1010. Da dieser Receiver nur einen Scart-Out Anschluss verfügt kann ich das Fernsehen nur über einen der 3 AV-Eingänge an meinem Fernseher empfangen.

Nun wird es lustig:
Auf AV-1 empfange ich das Fernsehen nur in schwarz/weiß

Auf AV-2 (was ich derzeit nutze) empfange ich das Fernsehprogram mit einem wunderschönen RotStich :-)))

Auf AV-3 was mit Cinch an der Vorderseite eingespeist wird empfange ich das Videosignal 1a aber ohne Ton!

AHHHHHHHHHH!

Daraufhin habe ich verschiedene Scartkabel vom DVB-T Receiver zum Fernseher probiert. Immer dasselbe Problem!!!

Dann habe ich auf AV-2 probiert am Eingang des Scartanschlusses das Kabel etwas weiter herauszuziehen. Daraufhin hatte ich plötzlich ein TopVideoSignal, jedoch fehlte wieder der Ton. Ich krieg die Krise!

Hat bitte jemand eine Ahnung wo hier der Wurm drin ist.
Die Sesamstr. in komplett Pink finde ich nicht wirklich klasse ...
fischmeister
Inventar
#2 erstellt: 21. Aug 2006, 22:08
Oje, klingt so, als ob bei deinem Scart-Kabel so einiges kaputt ist. Dafür sind Scart-Stecker leider berüchtigt.

Wichtig ist natürlich auch, daß du am Cyberhome und am TV jeweils die richtige Signal-Art angewählt hast. Scart ist schließlich keine Signalart, sondern nur eine Stecker-Art, über die verschiedene Signal-Arten übertragen werden können (FBAS, YC, RGB und manchmal auch YUV). Entsprechend müssen die Settings in beiden Geräten übereinstimmen (siehe Handbücher).

Wegen dem Rotstich vermute ich aber mal eher, daß das Kabel defekt ist (oder die Buchse?).

ps: Wenn du den AV3-(sprich Cinch-)Eingang wählst, kann nur das Bild übertragen werden. Du musst dann den Ton separat über zwei weitere Cinch-Kabel anschließen (normalerweise rote und schwarze Buchse). Über den AV3 kriegst du aber die schlechtestmögliche Bildqualität, da über Cinch nur FBAS übertragen wird.


[Beitrag von fischmeister am 21. Aug 2006, 22:13 bearbeitet]
R_G_B
Ist häufiger hier
#3 erstellt: 21. Aug 2006, 22:14
Danke schon mal für die schnelle Antwort.
Also ich habe ja nun 3 verschiedene Scart Kabel verwandt. Immer dasselbe Prob :-(

Deshalb glaube ich da eher an die Scart Buchse bzw. Buchsen, da es ja bei allen 3 zu Problemen kommt.

Ich habe mal die Xbox am AV-2 Eingang ausprobiert wo es vorher keine Probs gab und siehe da - genau derselbe rotstich!

Ich hab leider keine Ahnung wo ich die verschiedenen Arten ... was auch immer das sind R G B und YUV etc. umstellen kann ...
fischmeister
Inventar
#4 erstellt: 21. Aug 2006, 22:21

R_G_B schrieb:
Ich hab leider keine Ahnung wo ich die verschiedenen Arten ... was auch immer das sind R G B und YUV etc. umstellen kann ...


Schau mal im Einstellungs-Menü der beiden Geräte rum - irgendwo werden die Begriffe bestimmt auftauchen. Einfach mal rumprobieren. Zur Begriffserklärung schau mal hier und hier!


[Beitrag von fischmeister am 21. Aug 2006, 22:24 bearbeitet]
R_G_B
Ist häufiger hier
#5 erstellt: 21. Aug 2006, 22:51
Hm, auf jeden Fall finde ich da ja ne Menge Infos.

Nur was ich vergessen habe zu sagen ist, das es vorher ja auch ordentlich gefunzt hat und auf nen mal sich dieser Rotstich sich eingeschlichen hat. Das verwirrt mich halt. Vor allem weiß ich nicht was der Auslöser war weshalb sich auf einmal alles umfärbt ...
fischmeister
Inventar
#6 erstellt: 22. Aug 2006, 10:49
Was hat vorher funktioniert? Der TV, der Receiver, das Kabel oder alles zusammen?

Wenn du sagst, daß du verschiedene Scart-Kabel getestet hast und der Fehler jedes Mal gleich war, wird es wohl eine defekte Buchse sein. Würde mal auf die Buchse vom Cyberhome tippen, da sowohl das YC-Signal als auch das RGB-Signal ferhlerhaft sind. Bei YC fehlt dir das Chrominanz-Signal, und bei RGB fehlt dir das Grün-Signal. Das sind unterschiedliche Pins, also wird wohl eher die Buchse am Cyberhome einen Wackler haben. Allerdings sagst du auch, daß das RGB-Bild funktioniert, wenn du an der TV-Buchse wackelst ... Sehr dubios, das Ganze. Ferndiagnose eigentlich unmöglich. Da wären einige Querversuche notwendig, um die Fehlerquelle (oder die Fehlerquellen) zu finden. Dazu solltest du wissen, daß Scart-Verbindungen alles andere als robust sind, also bitte nicht zuviel am Stecker rumwackeln ...
R_G_B
Ist häufiger hier
#7 erstellt: 22. Aug 2006, 13:19
Moin Fischmeister!

Alles zusammen hat vorher ohne Probleme funktioniert.
Das Scartkabel, die Scartbuchse, der Fernseher und der DVB-T Receiver.

Hm, ich vermute irgendwie das Fernseher nicht ganz so will.

Ist halt merkwürdig, das auf dem ScartSteckplatz AV1 am Fernseher alles in s/w + Sound erscheint. Auf AV2 das Grünsignal fehlt da es total rötlich, bläulich strahlt aber der Ton hier auch vorhanden ist. Naja und auf AV3 ein brilliantes Videosignal erscheint nur ohne sound!

Ja shame on me, ich hatte übrigens schon an dem Scartkabel gerüttelt ... aus lauter verzweiflung!

Ich habe ja noch die xbox und wenn ich die an den jeweiligen AV-Kanälen am Fernseher anschliesse gibts dasselbe Phänomen. Somit denke ich fällt der Cyberhome raus.

Nur was kann das wohl am Fernseher sein?
fischmeister
Inventar
#8 erstellt: 22. Aug 2006, 14:20
Es liegt auf jeden Fall nicht am TV an sich, da ja FBAS über AV3 wunderbar funktioniert. Am AV1 scheinen die Pins 13/15 (YC Chroma) der Scart-Buchse defekt zu sein, und am AV2 die Pins 9/11 (RGB Grün). Wenn du fit bist in der Materie, könntest du mal das Gehäuse öffnen und die Buchsen unter die Lupe nehmen. Aber mach das bitte nur, wenn du sehr genau weißt, was du tust, sonst kann´s auch bei abgezogenem Netzkabel böse Stromschläge geben!!! Ansonsten muss wohl mal ein Fachmann ran.
Suche:
Das könnte Dich auch interessieren:
Kein Bild über AV RECEIVER
heroofwar1994 am 31.08.2013  –  Letzte Antwort am 06.07.2014  –  12 Beiträge
Bildsignale über AV-Receiver
DiSchu am 20.06.2006  –  Letzte Antwort am 21.06.2006  –  2 Beiträge
Videokomponenten an AV-Receiver
am 10.08.2006  –  Letzte Antwort am 12.08.2006  –  7 Beiträge
Anschluss eines AV Reiceivers an einen Fernsher
michaelsramek am 26.07.2006  –  Letzte Antwort am 26.07.2006  –  2 Beiträge
av-kabel an dvd nur schwarz-weiß
arena am 02.10.2006  –  Letzte Antwort am 03.10.2006  –  5 Beiträge
Bild über AV/Receiver
crazyreini am 28.11.2005  –  Letzte Antwort am 28.11.2005  –  2 Beiträge
Fernsehen über -> integrierten DVB-S -> Anschluss an AV-Receiver
swer85 am 29.01.2010  –  Letzte Antwort am 01.02.2010  –  13 Beiträge
SCART zu AV Adapter
ethnix am 12.12.2007  –  Letzte Antwort am 13.12.2007  –  3 Beiträge
ps4 mit AV-Receiver verbinden
iNe0Xx am 23.11.2014  –  Letzte Antwort am 23.11.2014  –  2 Beiträge
Technisat Fernseher --> Onkyo AV Receiver
derunwissnde am 14.01.2012  –  Letzte Antwort am 14.01.2012  –  8 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.095 ( Heute: 45 )
  • Neuestes Mitgliedleiftre
  • Gesamtzahl an Themen1.409.003
  • Gesamtzahl an Beiträgen18.836.239

Hersteller in diesem Thread Widget schließen