Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gehe zu Seite: Erste Letzte |nächste|

Heute Teufel impaq 400 eingetroffen

+A -A
Autor
Beitrag
Colli
Ist häufiger hier
#1 erstellt: 16. Feb 2008, 18:00
Hallo,

heut ist mein impaq400 system von teufel eingetroffen, hört sich nicht schlecht an, mal ein weilchen eindudeln lassen...

hat noch jemand dieses set erhalten???
hätte mal interesse wie´s bei Euch ankommt.

beste grüße
Calis2003
Ist häufiger hier
#2 erstellt: 17. Feb 2008, 11:48
Hi,

hab mein Set am 15.02 bekommen, der war so gar vor der Email mit der Versandbestätigung da Der Impaq war sehr gut verpackt, keine Transport schäden. Die mitgelieferten Boxenkabel sind ein wenig dünn, aber sauber die Enden abisoliert und mit Zinn (?) veklebt (damit die Enden nicht aufgehen). Hab aber diese Kabel gegen 2,5 qmm ausgetauscht.
AreaDVD schrieb was von 15 Minuten aufbauen, hat bei mir mehrere Stunden gedauert, auch wenns ne andere geschicht is

Ich bin mit dem Sound sehr zufrieden, Bedienung ist leicht verständlich, auch wenn ich eins, zwei Sachen ein wenig umständlich finde.

Kann jemand was mit der "Lautsprecherformatanzeige" etwas anfangen, wie und wann ändert sich da etwas? Muss gestehen, das ist das einzige Feature mit dem ich an Anfang nix anfangen kann.

Aber ansonsten sind wir Begeistert, und wurden nicht enttäuscht.

Just my 2 Copper

Micky


[Beitrag von Calis2003 am 17. Feb 2008, 12:10 bearbeitet]
rhianos90
Ist häufiger hier
#3 erstellt: 17. Feb 2008, 14:06
wie schauts mit dem virtual surround aus? klappt das?
Calis2003
Ist häufiger hier
#4 erstellt: 17. Feb 2008, 14:53

wie schauts mit dem virtual surround aus? klappt das?


was soll ich sagen? ich hab nie erwartet, das dieses system ein 5.1 ersetzen wird. Deshalb nehme ich die Wörter Virtual Surround mal vorsichtig in den Mund und ersetze diese mit Raumklang. Es kling schon sehr Räumlich, wir haben aber auch nicht die Optimale Wohnzimmer anordnung.

Referrence: macht mir bei 5.1 Musikvideos viel spass. Hatte mir eine Schiller DVD angehört. Ich dinde das schon sehr räumlich, die Stimmen sind kräftig, gehen nicht unter, der Bass ist kräftig, nicht zu hart.

Wide: Gladiator (hatte AreaDVD mit getest)
- Anfang Hände streicheln über den Weizen: kam sehr gut und klar rüber, war erstaunt. Die Kämpfe hören sich recht ordentlich an. Kräftiges Wummern vom Bass. Die Stimmen sind nicht ganz so kräftig wie bei Refference.

Es ist kein Surround (hab ich nie erwartet). Aber es klingt schon sehr gut.
Musik höre ich Stereo und mit Referrence (jeh nach Musikrichtung) Wie oben: Schiller hört sich sehr gut mit Ref an. Ompff ist auch sau Geil.

EDIT: MP3 und mpegs (keine DIVX) werden ohne Probleme vom USB Stick angespielt.

Das Set ist sehr gut verarbeitet.

Gruss

micky


[Beitrag von Calis2003 am 17. Feb 2008, 18:59 bearbeitet]
gutzumerken
Neuling
#5 erstellt: 17. Feb 2008, 18:34
Hallo ihr Impaq-Besitzer.
Spielt das Gerät wirklich Filme im DivX-Format? Laut Teufel Homepage nämlich nicht. Ich hab denen auch mal ne Mail diesbezüglich geschrieben und bekam als Antwort es könne kein DivX abgespielt werden...
Wie sieht es mit dem XVid-Format aus?

Danke für die Info!
Calis2003
Ist häufiger hier
#6 erstellt: 17. Feb 2008, 19:01
@ gutzumerken: kein DIVX, sorry hatte mich da verschrieben, k.a. wie es mit XVID aussieht.

Micky
gutzumerken
Neuling
#7 erstellt: 17. Feb 2008, 19:33
ok danke. Wenn kein Divx geht, dann wird Xvid auch nicht gehen.
gutzumerken
Neuling
#8 erstellt: 17. Feb 2008, 19:45
Was mich ein wenig wundert: Im Impaq 400 wird der "Zoran Vaddis 888"-Prozessor eingesetzt. Der kann eigentlich DivX und Xvid-Videos abspielen. (laut HerstellerWebsite zumindest von CD, vom USB-Stick weiß ich nicht)

@Calis2003 oder andere Besitzer: Habt ihr mal probiert diese Formate abzuspielen und es ging nicht? Oder habt ihr das noch gar nicht getestet?

Gruß


[Beitrag von gutzumerken am 17. Feb 2008, 19:52 bearbeitet]
Calis2003
Ist häufiger hier
#9 erstellt: 17. Feb 2008, 22:15
noch nicht getestet und ehrlich gesagt hab ich keine DIVX Filme und die paar mpegs welche in meinem Besitz sind, haben eine sehr schlechte bis schlechte Qual. Ich hab mir den Impaq hauptsächlich wegen der Sats und als Musikanlagenersatz geholt, nicht wegen den abspielbaren Videoformaten.

Ohh mir fällt noch ein schau mal hier Pearl DVIX Player

Gruß

Micky

PS und off Topic: Fällt mir grad mal ein: es ist eine sauerei, dass im Fernsehen so viele Mpegs mit einer schrott qual. abgespielt werden. aber anderer seits brauch ich dann noch keinen HD TV


[Beitrag von Calis2003 am 17. Feb 2008, 22:15 bearbeitet]
gutzumerken
Neuling
#10 erstellt: 17. Feb 2008, 22:28
ich werde auch eher selten DivX-Videos darauf schauen, ich wüßte einfach gerne ob es grundsätzlich geht.

Vielleicht hat ja ein anderer Besitzer des Gerätes Erfahrungen damit und kann die mitteilen.
ruedel
Neuling
#11 erstellt: 18. Feb 2008, 16:07
Hallo zusammen,

auch ich habe am Samstag 16.02.08 meine Impaq Set von Teufel bekommen.Bin im grossen und ganzen auch zufrieden.
Habe aber eine Frage an Euch.
Hat jemand ausser mir auch Probleme, selbst zusammengestellte gebrannte DVDs anzuschauen-sbzuspielen?
Es handelt sich in der Hauptsache um DVD-R habe aber auch mit DVD+R Probleme (Von Anzeige"BAD DISC" bis Probleme beim abspielen)
Oder habe ich beim einstellen was übersehen? Danke für jede Info.
karlknatsch0815
Neuling
#12 erstellt: 26. Feb 2008, 13:15

gutzumerken schrieb:
Hallo ihr Impaq-Besitzer.
Spielt das Gerät wirklich Filme im DivX-Format? Laut Teufel Homepage nämlich nicht. Ich hab denen auch mal ne Mail diesbezüglich geschrieben und bekam als Antwort es könne kein DivX abgespielt werden...
Wie sieht es mit dem XVid-Format aus?

Danke für die Info!


Hallo,
besitze das Impaq 400 seit dem 15.02.2008
habe sämtliche Formate getestet auf CD/ DVD/ USB STick
es spielt sämtliche Formate ab.

Macht absolut keine Probleme!!!!!!!!

Hatte dem Teufel Team vor der Bestellung auch eine Email geschickt!

Die Antwort:
Sehr geehrter Herr ...........,

vielen Dank für Ihre freundliche Anfrage an Lautsprecher Teufel, die
wir Ihnen hiermit gerne beantworten.

Das Impaq 400 beherrscht u.a. folgende Formate:

MP3s
WMA-Files (Windows Media Audio)
DTS (Audio)
AAC (Audio)

AVI - Filme
DVD-Audio
DVD-Video
Video-CD
Super Video CD
CD-DA
MPEG-4


Zu weiteren Formaten kann derzeit noch keine verbindliche Aussage
gemacht werden.
karlknatsch0815
Neuling
#13 erstellt: 26. Feb 2008, 13:19

ruedel schrieb:
Hallo zusammen,

auch ich habe am Samstag 16.02.08 meine Impaq Set von Teufel bekommen.Bin im grossen und ganzen auch zufrieden.
Habe aber eine Frage an Euch.
Hat jemand ausser mir auch Probleme, selbst zusammengestellte gebrannte DVDs anzuschauen-sbzuspielen?
Es handelt sich in der Hauptsache um DVD-R habe aber auch mit DVD+R Probleme (Von Anzeige"BAD DISC" bis Probleme beim abspielen)
Oder habe ich beim einstellen was übersehen? Danke für jede Info.


Hallo Probier mal ein paar andere DVD's
bei mir laufen die Marken Platinium DVD's -R
und Verbatim +R ohne Probleme!

Gruß KK
gutzumerken
Neuling
#14 erstellt: 26. Feb 2008, 15:03
Danke für die Bestätigung Karlknatsch.
Ich habe mal bei Teufel angerufen und die Dame am Telefon hat mir "signalisiert" dass das Gerät Divx abspielen könne. Es gibt lizenzrechtliche Gründe, dass sie das nicht offiziell sagen. Denke man muss Geld zahlen, wenn man das DivX-Logo auf sein Produkt drucken will.

Ich hätte noch eine Frage: Wie groß ist der Raum, den ihr beschallt? Das Gerät ist laut Teufel ja nur für Räume bis 25 qm empfohlen. Denkt ihr man kann auch einen 35 qm Raum beschallen?


[Beitrag von gutzumerken am 26. Feb 2008, 15:05 bearbeitet]
MatheKirschner
Neuling
#15 erstellt: 26. Feb 2008, 19:56
Hallo,

ich habe vorrige Woche auch mein Impaq 400 geliefert bekommen und bin sehr zufrieden damit.
Da ich ein absoluter Neuling auf diesem Gebiet bin und das Impaq 400 meine erste hochwertigere Hifi-Anlage ist, hätte ich eine (Anfänger) Frage dazu.

Wenn ich das Gerät einschalte, also von Stand-By ausgehend, knacken die Lautsprecher ein paar Mal und danach ist alles wieder "normal". Wenn nun z.B. von DVD-Betrieb auf Radio-Betrieb schalte oder zurück, knacken die Lautsprecher wieder.

Ich habe jetzt weniger Angst, dass dieses Knacken meinen Lauptsprechern oder Receiver schaden könnte, jedoch möchte ich schon eine fehlerfreie Anlage haben.

Könnt ihr mir hierzu weiterhelfen?

Ich habe zum oben genannten "Phänomen" schon gegoogelt und sämtliche Foren durchsucht, doch eine eindeutige Antwort dazu, ob es nun ein Defekt ist oder nicht, habe ich nicht gefunden.

Dankeschön und schönen Gruß
Atticus182
Stammgast
#16 erstellt: 04. Mrz 2008, 18:51
Hallo

Ich möchte mir im Sommer das Teufel Impaq 400 System holen. Ich kenne mich damit jedoch gar nicht aus. Wie habt ihr den Receiver angeschlossen über HDMI oder Digital ( also diesem Lichtleiterkabel )

Ist das Gerät eurer Meinung nach empfehlenswert?
Calis2003
Ist häufiger hier
#17 erstellt: 05. Mrz 2008, 17:44
@ Atticus,

ich habs per scart angeschlossen was ich meine tv röhre kennt kein hdmi

Ich kann das gerät empfehlen.

Gruß

Micky
Quickmick
Ist häufiger hier
#18 erstellt: 07. Mrz 2008, 11:03
Hallo Leute,

auch ich möchte einen kurzen Bericht zum impaq 400 von Teufel abgeben.

Das Set kam am 16.2. sehr gut verpackt bei mir an.
Der Aufbau war in 15 min erledigt, so wie auf AreaDVD auch prophezeit.

Das Design ist wirklich gelungen und auch an der Verarbeitung gibt es nichts zu meckern.
So dann anschalten und erst mal eine CD rein. Da ich mit meiner Anlage ca. 60% Musik und 40% Filme betreibe ist der Klang von CD nicht unwichtig für mich. Upps, was ist das denn? Das klingt ja wie hinter einer doppelten Gipskartonwand. Erst mal richtig enttäuscht. Dann hab ich ein bisschen gesucht und festgestellt die Klangeinstellung stand auf Reference. Weiterschalten auf Wide, naja besser aber nicht wirklich und dann auf 2-Kanal Stereo. Ok das klingt schon besser. Ich hab dann ein paar CD durchprobiert und muss sagen, dass im reinen Musikbetrieb mein Stereoverstärker mit meinen Breitbänder mit Doppelbass in offener Schallwand besser klingt. Der Bass ist zwar nicht so tief wie mit der Subunterstützung beim Teufel, aber alles klingt für mich sauberer und einfach besser.
Jetzt nicht falschverstehen liebe Teufel-Fans aber für Musik ist das Set m.M.n. nicht besonders geeignet.
Soll es auch nicht unbedingt sein, also weiter im DVD-Betrieb. Ich hab das Set mit ein paar DVD´s (u.a. Star Wars, Alphadog, Cars, Matrix usw.) getestet und muss sagen, dass dort schon eher die Stärke des Sets liegt. Die Bühne und Effekte sind zwar nicht soooo gigantisch aber es kommt schon Surroundfeeling auf. Der Sub kann die Sachen ganz gut unterstützen und alles in allen kommen die Effekte und vor allen Stimmen ganz gut zu Geltung.
Da ich nur eine 17qm Wohnzimmer in einer Mietwohnung und selbst ein Kind habe sind meine benötigten Lautstärken eher begrenzt.
Nach ein paar Tagen der Testerei und des Parallelhörens mit meiner alten Anlage habe ich aber das Set doch zurückgeschickt. Diese Entscheidung fiel ausschließlich aus dem Grund der Musikwiedergabe über das impaq. Da bin ich von meiner alten Stereoanlege einfach mehr gewöhnt bin und deshalb habe ich mich auch entschlossen dort noch etwas zu investieren. Es soll ein aktiver Sub die Bässe noch etwas ankurbeln und dann werde ich vielleicht nach und nach auf 5.1 oder noch mehr aufsteigen. Da ich nicht der Kinofan bin würde ich aber sagen für die Darbietung von Filmen reicht das impaq allemal. Als Zweitanlage nur für Kino ist mir das Set aber dann auch zu viel in meinem Hifi-Schrank.

Abschließend möchte ich bemerken, dass 2.1-Sets wie das impaq 400 immer nur ein Kompromiss zwischen den beiden Welten Stereo und Surround sind. Für Neueinsteiger in beide Welten ist das Set für den Preis super aber für Auf- und Umsteiger ist die Klangreproduktion in beiden Bereichen vielleicht gerade mal Durchschnitt. Mir genügtg das nicht und von daher bleibe ich jetzt erst mal bei Stereo. Und AUS.

Gruß Lutz
Papale
Stammgast
#19 erstellt: 07. Mrz 2008, 15:12
Vielen Dank für den tollen Beitrag @Quickmick!
Bin/war nämlich schwer am überlegen, mir das Teil zu holen. Na mal abwarten. Versteh nur nicht, wie das Teil bei zahlreichen Zeitschriften/I-Net-Tests soooo gut abschneiden konnte (auch bei der reinen Musikwiedergabe)!
Na wat solls.
Calis2003
Ist häufiger hier
#20 erstellt: 07. Mrz 2008, 15:56

Quickmick schrieb:

Jetzt nicht falschverstehen liebe Teufel-Fans aber für Musik ist das Set m.M.n. nicht besonders geeignet.


mhh ich bin zwar kein Teufel Fan, auch wenn ich mir das Ding geholt hab, klanglich zufrieden bin. Ich war mir bewusst das der Impaq ein kompromiss ist, ich kann damit leben. Nun ich bin auch nicht Audiophil.
Ich bin ehrlich, hab mir die Anlage wegen den Sats geholt. Das dass Ding nebenbei DVD abspielt und USB hat ist ganz nett. Auch wenn ich einen guten Stereoverstärker mein eigen nen, aber große SL sind aus mehreren Gründen in meiner Wohnung nicht erwünscht.

Es kommen im moment ein paar Software Bugs zum Vorschein, wo ich denke das diese wohl auch noch seitens Teufel behoben. Wenn Teufel meint diese nicht zu beheben zu müssen, werden sie nicht viel davon verkaufen.

@Quickmick. Ich fand Deinen Bericht trotzdem gut geschrieben und zweifele auch nicht an Deinem Musikgeschmack. Im Endeffekt hat jeder seinen eigenen Musikgeschmack und jeder muss wisssen was er will. Mein Schwager zB mag seine Bose Cubs und er ist glücklich damit - warum auch nicht?

just my 2 Copper,

Micky
Quickmick
Ist häufiger hier
#21 erstellt: 07. Mrz 2008, 17:36
Hallo Micky,

du wirst es nicht glauben mein Schwager hat die Bose auch und wie ich finde sind die auch nicht so schlecht wie sie hier im Forum immer gemacht werden.
Vom Design sind sowohl Teufel als auch die Bose klasse. Ich dachte auch Verstärker, DVD und USB zum guten Preis das passt. Letzendlich hat es nicht ganz gepasst abr was solls.
Das mit den Softwarefehlern würde ich aussitzen. Ich denke Teufel hat einen super Support und bekommt das hin.
btw die Schallwände fliegen bei mir auch wieder raus, da am Samstag der Sub kommt und ich dann auf kleinere Selbstbausats umsteigen kann.
Wenn meine Anlage "überarbeitet" ist. Werde ich diese mal hier vorstellen.

Gruß Lutz
myaik
Neuling
#22 erstellt: 28. Mrz 2008, 14:59
Hallo,
auch ich habe die Impaq 400 diese Woche erhalten, verpackt in 2 Kartons, Unbeschädigt. Die Ware ist sehr gut geschützt durch Styropor, Plastik und um die Boxen nochmal extra Stoff. (Hat mich schon sehr beeindruckt).
Ausgepackt und angeschlossen war alles komplett nach ca. 20 Minuten, ist ja größtenteils selbsterklärend.
Klanglich bin ich sehr zufrieden, da anhand der Raumverteilung und der Stellung der Möbel keine Ideale 5.1 Ausrichtung möglich ist, habe ich mich auf dieses System eingelassen.

Die Verarbeitung ist hervorragend, keine Mängel, alles sehr hochwertig. Sowohl haptisch als auch optisch. Einzigst die Fernbedienung entspricht meiner Meinung nach nicht der erwarteten Vorstellung. der Ziffernblock 0-9 ist an der wichtigsten Stelle platziert, jedoch total unbrauchbar. Ich selbst habe sie bisher nicht benötigt. Hingegen die Lautstärke Taste usw. unheimlich weit unten, so das man die Fernbedienung kaum in der Hand halten kann und gleichzeitig noch die Lautstärke regeln. Das gibt Abzüge.

Bisher getestete Formate spielt sie sehr gut ab, auch die bereits mehrmals im Thread erwähnten divX Formate. Zumindest von Stage6 (R.I.P.), die ich mir vor längerer Zeit gezogen hatte.

Was den "Surround-Sound" angeht, stimme ich meinen Vorrednern zu. Es wird nie ein Surround-Sound werden bei einem 2.1 System, aber ich persönlich benötige es auch nicht. Der Klang ist kräftig und raumfüllend. (29m²). Die Fülle wird abgerundet durch den Subwoofer, der meines Erachtens die "1. Geige spielt", bezüglich des räumlichen Klanges.

Mehr Einstell-Möglichkeiten wären wünschenswert, aber sowas kommt mit der Zeit.

Das DVD-Laufwerk der Anlage läuft ruhig, minimalst kann man es hören, jedoch fällt dies definitiv nicht in die Kategorie "störend".
Jedoch störend ist das System-bedingt immer ein weißes Teufel-Bild standard-mäßig ist. Mit einer Cd (silber) und dem Teufel-Logo in klein. Dieses Bild sieht man beim starten der Anlage, ebenso wenn man via USB arbeitet.
Wer nicht genau versteht was ich meine, wird es spätestens merken, wenn er mal nachts schnell nochmal Musik hören will etc.!

Falls jemand noch fragen hat, kann er mich ja anschreiben.
aerynsun
Ist häufiger hier
#23 erstellt: 31. Mrz 2008, 09:54
Also mein DVD Impaq 400 geht heute zurück zu Teufel.
Die Firmwareprogrammierung ist leider unzureichend und nach 6 Wochen ärgern kam ich zum Schluss, daß nur eine Retoure die richtige Entscheidung sein kann, um Teufel die Möglichkeit zu geben, das Teil mit neuer Software zu versehen und die Schwachstellen zu beheben. Ich habe ja an anderer Stelle hier im Forum einige der gröbsten Fehler beschrieben und möchte das nun hier nicht mehr wiederholen, aber ich hoffe sehr, das Teufel sich das zu Herzen nimmt und die nächste Serie ohne diese Bugs ausliefert.
Ich stimme Dir übrigends mit dem Weissbild vollkommen zu. Noch dazu wenn man einen 50 Zoll Plasma hat, der bei Weissbild 500 Watt frisst und das Zimmer dann erstrahlt als wäre ein Stern im Wohnzimmer explodiert. Die Fernbedienung finde ich genauso unüberlegt gestaltet wie Du, da ich auch finde, dass die DVD Bedienungstasten am unternen Rand mit diesen Mikroskopisch kleinen Tasten sehr schlecht positioniert sind. Aber gegen all die anderen technischen unausgereiftheiten sind das eher Randnotizen. Einzig der Preis ist bei dem Set wirklich TOP. Technik leider noch nicht ganz auf Augenhöhe mit der Konkurrenz von Bose, Onkyo etc

Gruss,
Aeryn Sun
kkausgelsen
Neuling
#24 erstellt: 14. Jun 2008, 22:56
Hallo.

Habe mir interessiert die Beiträge im Forum zum impaq 400 durchgelesen. Möchte mir dieses System selbst gerne zulegen. Habe nur ein Problem! Ich habe mir eine externe Festplatte (Seagate Free Agent Pro 500 GB) zugelegt und meine CD´s dort gesichert.
Kann mir jemand sagen, ob dieses System von Teufel tatsächlich auch die Festplatten erkennt? Schließlich sind so viele verschiedene Festplatten auf dem Markt.
Für Erfahrungen mit eurem impaq 400 in Bezug auf Festplatten bin ich schon mal dankbar.
isaver
Neuling
#25 erstellt: 23. Jun 2008, 21:13
Guten Abend,

Haben sich denn die Probleme mit dem Impaq400 Receiver und der Firmware jetzt erledigt, durch Firmware updates oder ist er immer noch genau fehlerhaft wie vorher ?


mfg isaver
msl_laubo
Ist häufiger hier
#26 erstellt: 02. Jul 2008, 12:26
Hallo,

habe mein Impaq 400 seit einer Woche und kann keine Fehler feststellen.
Kann man eigentlich irgend wo ersehen, welche Firmware drauf ist?


LG
Martin
Kornilein
Stammgast
#27 erstellt: 19. Jul 2008, 00:45
Hat das Impaq 400 System auch verschiedene Einstellungsmodi? Ich denke da insbesondere an einen Night Modus. Oder sind solche Features ausschließlich großen Receivern vorbehalten?
Laschi
Ist häufiger hier
#28 erstellt: 02. Aug 2008, 00:13
Ich habe gerade mein Impaq 400 aufgebaut. Gleich ein Schrecken beim Auspacken: Hochtöner am Satelliten eingedrückt!



Ansonsten sehr edle Optik allerdings ist typischerweise auf dem schwarzen Lack sofort jeder Fussel sichtbar. Klanglich schon einmal angenehm überraschend, aber mehr sage ich sobald ich mehr Ruhe zum Musik hören habe.

Bisher keinen Nightmodus entdeckt, aber im reinen Musikbetrieb ist mein TV aus und es stört nichts.


[Beitrag von Laschi am 02. Aug 2008, 00:15 bearbeitet]
msl_laubo
Ist häufiger hier
#29 erstellt: 05. Aug 2008, 14:33
Seit heute gibt es ein software update für die Impaq 400 unter folgender site:

http://www.teufel.de/de/Support/Techniksupport/Updates/index.cfm


Martin
Laschi
Ist häufiger hier
#30 erstellt: 05. Aug 2008, 18:24
Danke für den Tipp!
Wie kann ich feststellen welche SW ich zur Zeit habe?

Edit:
SW 1.2 hat einen geänderten Startbildschirm. Allerdings startet das Update nicht bei mir. Und der Satz am Ende der Anleitungs-pdf ist auch nicht unbedingt beruhigend:
Vielen Dank für Ihre Teilnahme am Beta-Test!

Abwarten was der Update-Support sagt


[Beitrag von Laschi am 05. Aug 2008, 18:46 bearbeitet]
msl_laubo
Ist häufiger hier
#31 erstellt: 05. Aug 2008, 20:04
Hallo,

bei mir hat es auf Anhieb geklappt.
Mit xp die beiden Dateien auf eine normale CD gebrannt, Impaq eingeschaltet, CD eingelegt, Update wird angeboten.
Schublade öffnet sich nach einiger Zeit, schließt aber nicht wieder wie in der Anleitung beschrieben. Habe sie dann per Fernbedienung geschlossen und das update isr drauf.

Hast du irgend ein Brennprogramm benutzt und die CD ist vielleicht nicht finalisiert?

LG
Martin
Calis2003
Ist häufiger hier
#32 erstellt: 06. Aug 2008, 10:08
Moin moin,

vielen Dank für die Info, dass es nun ein Update gibt. Hatte mir auch keine gedanken gemacht, dass es kein Update geben wird. Die Firmware war doch recht buggy. Nun ist es besser, bin trotz allem zufrieden mit meinem Impaq.

Hab den impaq ohne Probleme updaten können.
Die Schublade ging (wie in der Anleitung beschrieben) nach ein paar Minuten von selbst wieder zu und der neue Bildschirm war zusehen.

Gruß

Micky
sinvest
Schaut ab und zu mal vorbei
#33 erstellt: 13. Aug 2008, 21:57
Auch nach dem Update auf die neue Firmware mag die Anlage nicht mit meiner Festplatte (TrekStor pocket g.u 360 GB) zusammenarbeiten. Ich habe sie über einen USB-Hub mit Stromversorgung an den Teufel gehängt, sollte dieser die Stromversorgung für die 2,5 Zoll-Platte nicht gewährleisten können. Dennoch kein Erfolg.

Diverse USB-Sticks funktionieren hingegen einwandfrei. Mir ist vollkommen schleierhaft, warum die Festplatte nicht funktioniert. Schließlich hat sie auch bisher mit allen Computern zusammengearbeitet, an die ich sie angeschlossen habe.

Ansonsten werden alle gängigen Formate wie beispielsweise DivX unterstützt. Die Tonqualität scheint mir ebenso wie die Verarbeitung für diese Preisklasse sehr gut. Die Bedienung läuft nach dem Firmware-Upgrade runder. Die Fernbedienung ist, freundlich formuliert, sehr gewöhnungsbedürftig.

Grundsätzlich wäre ich wahrscheinlich bei einer Harman Kardon HS 200 gelandet -ohne das ich wirklich beurteilen kann, ob diese so viel besser ist- aber für meine Familie habe ich ein Gerät gesucht, dessen Grundfunktionen ohne Fernbedienung zu nutzen sind. Was bei der Teufel zumindest rudimentär geht. Generell finde ich ee enttäuschend, das bei vielen dieser Systeme (JVC, HK, Teufel etc) viele Funtionen nicht ohne eingeschalteten Fernseher zu nutzen sind. MP3-Tags sollten doch auch über ein einigermaßen leistungsfähiges LC- oder organisches LE-Display anzuzeigen sein.
Jai-C
Ist häufiger hier
#34 erstellt: 16. Aug 2008, 12:35
@sinvest: Das Problem mit der Festplatte hat wohl eher damit zu tun dass der USB-Eingang des Impaq 400 mit der Größe der Festplatte nicht klar kommt - insbesondere das Dateisystem spielt hier eine Rolle. Das Problem haben sehr viele UE-Geräte mit USB-Eingang.

Probier doch mal (sofern vorhanden) eine kleinere Festplatte die per FAT 32 formatiert ist.
nepukadneza
Neuling
#35 erstellt: 20. Aug 2008, 17:54
Witzigerweise ist nach dem Update, das Radioprogramm immer in Mono. Man muss selber auf Stereo umschalten. War das vorher eigentlich auch so und ich habs nicht gemerkt?

Gruss Nepukadneza
digitcler
Neuling
#36 erstellt: 20. Aug 2008, 19:08
Hallo miteinander, bin gerade über eure (alten) Texte geschlendert und nun sehr im Zweifeln. Wollte nämlich fast ne BOSE Lifestyle 18 kaufen. Was fehlt ist ne andere Lösung, vorallem wenn man keine so große Boxen an der Decke will.
Kanalratte
Ist häufiger hier
#37 erstellt: 20. Aug 2008, 23:08
Ich habe heute die Firmware ohne Probleme auf die neue Version geflasht. Hatte leider noch keine Zeit event. Verbesserungen festzustellen.

@sinvest: Der Impaq 400 kommt nur mit FAT32 formatierten Festplatten klar. (steht auch in den Teufel FAQs)

Da sich mit Windoof keine größeren FAT32 Partitionen als 32GB erstellen lassen, bitte mit einer Alternative wie z.B. H2Format erzeugen.

http://www.heise.de/...uchen&global=1&osg=1
sinvest
Schaut ab und zu mal vorbei
#38 erstellt: 21. Aug 2008, 11:03
Herzlichen Dank für alle Hinweise bezüglich der Fetsplatten-Formatierung und -Größe. Ich war bisher davon ausgegangen, dass meine TrekStor mit FAT32 formatiert. So wird sie jedenfalls unter Windows XP angezeigt. Ich werde es nun mal mit einer Neuformatierung und im nächsten Schritt mit einer kleineren Platte probieren.
sinvest
Schaut ab und zu mal vorbei
#39 erstellt: 21. Aug 2008, 19:33
@nepukadneza. Ich kann mich erinnern, dass Teufel das bereits vor dem Firmware-Update auf der Website erwähnt hat. Wenn ich mich richtig erinnere, mit dem Hinweis, diesen Fehler in einem Update zu beheben. :-(
sinvest
Schaut ab und zu mal vorbei
#40 erstellt: 29. Aug 2008, 13:12
Nur zur Kenntnis: Ich habe nun meine TrekStor 320 Gb-Platte nochmal mit dem Forum erwähnten Tool auf FAT32 formatiert, obwohl Windows XP die Platte ohnehin als FAT32-Platte identifiziert hat. Auch nach Versuchen mit unterschiedlichen Cluster-Größen ohne Erfolg. Der Teufel will sie nicht erkennen. Meine Lust jetzt munter weitere Platten zu kaufen und auszuprobieren geht gegen Null, zumal ich das Umtauschprozedere scheue, wenn die neue Platte ebenfalls nicht funktionieren sollte.

Insgesamt bin, ich milde gesagt, recht enttäuscht. Das ganze Gerät wirkt auf mich etwas halbgar und mit schneller Nadel gestrickt, was aber bei Unterhaltungselektronik anscheinend aber zum Standard wird.
Kanalratte
Ist häufiger hier
#41 erstellt: 01. Sep 2008, 20:27
Ich habe das vor ca. einem halben Jahr (noch mit der alten Firmware) getestet.
Ich habe nicht mit unterschiedlichen Clustergrößen, sondern mit unterschiedlichen Partitionsgrößen experimentiert

Bei ca. 90 GB war "Ende im Gelände".
sinvest
Schaut ab und zu mal vorbei
#42 erstellt: 03. Sep 2008, 11:01
Nun kann ich doch einen Erfolg verbuchen. Schrittweise habe ich mich über zwei Formatierungstools an die volle Nutzung der 320 Gb meiner Festplatte herangearbeitet. Bis 256 Gb hatte ich mit dem von kanalratte empfohlenen Tool von heise erfolg. Eine größere Clustergröße war in diesem Tool dann nicht einstellbar.

Erfolg hat dann jenes Tool gebracht:
http://www.ridgecrop.demon.co.uk/index.htm?fat32format.htm

Ich habe den Speicherplatz der Platte längst nicht ausgeschöpft, so dass sich noch nicht abschließend beurteilen lässt, wie erfolgreich die Neuformatiierung war. Aber es lässt sich gut an.

Zur neuen Firmware: Die Bedienung ist flüssiger geworden. Dennoch gibt es Situationen, in denen die Lautstärkeregelung extrem träge reagiert. Mir ist nach wie vor schleierhaft, wie die Anlage bei dem Magazin "video" so gut abschneiden konnte. Bild und Ton sind gut, aber grundsätzlich sollten die Grundfunktionen einer Anlage flüssig bedienbar sein.
productof76
Neuling
#43 erstellt: 20. Sep 2008, 22:49
Bisher leider eine große Enttäuschung! Auch das zweite System macht Probleme!

Kurz die Vorgeschichte:

Im Juli habe ich das Impaq 400 bestellt. Leider hatte der DVD-Receiver transport- oder produktionsbedingt einen Schaden an der Schublade. Die schleifte beim Öffnen und Schließen am Gehäuse. DVD’s ließen sich zwar abspielen, hängten sich aber an den unterschiedlichsten Stellen plötzlich auf. Auch CD’s brachen mitten im Lied plötzlich ab.

Ich habe das Gerät nach langem Hin- und Her umgetauscht und ein Neues zugeschickt bekommen. Dieses traf Ende der vorletzten Woche dann auch endlich ein.

Anfangs schien alles in Ordnung. Im Laufe der Zeit traten allerdings wieder Probleme auf. Und zwar erneut beim Abspielen von DVD’s. Ca. 40% meiner DVD’s lassen sich nicht einwandfrei abspielen. Der Player braucht eine Ewigkeit um sie zu erkennen. Wenn die DVD dann erkannt wird, treten die Probleme beim Kapitelwechsel auf. Entweder bleibt die DVD bereits beim Auswahlmenü stehen, oder, meist gegen Ende des Films beim Kapitelwechsel.

Ich habe festgestellt, dass jede DVD bei der Probleme auftreten, immer individuell an den gleichen Stellen stehen bleibt, z.B. immer beim Wechsel von Kapitel 13 auf 14 oder immer direkt nach dem Warnhinweis am Anfang, bevor normalerweise das Menü kommen sollte.

Ich kann dann nichts anderes mehr tun als den Receiver auszuschalten, da er auf nichts mehr reagiert.

Das merkwürdige dabei ist, dass CD’s einwandfrei abgespielt werden und auch die anderen ca. 60% meiner DVD’s keinerlei Probleme bereiten. Zuerst hatte ich das Gefühl, die Probleme treten ausschließlich bei DVD’s von Universal auf. Nach intensivem Testen ist jedoch kein Muster zu erkennen. Manche sind OK, viele machen allerdings „zicken“.

Sind von anderen Impaq 400-Besitzern ähnliche Probleme bekannt?

Noch zur Info: Der Player hat bereits das Update. Vielleicht ist da bei Teufel was schief gelaufen beim installieren? Ein Hardware-Problem kann man doch eigentlich ausschließen, sonst würde er doch gar nichts abspielen, oder?

Jetzt bin ich echt am verzweifeln! Weiß gar nicht so recht ob ich noch mal einen Umtausch wagen soll oder ob ich das System nun komplett zurückgebe und mich bei anderen Marken umschaue.

Bis jetzt war Teufel leider eine komplette Enttäuschung für mich! Dabei gefällt mir das System eigentlich total gut, sowohl akustisch als auch optisch.
Marcel9181
Ist häufiger hier
#44 erstellt: 22. Sep 2008, 11:06
Ich habe mal eine Frage: ich Überlege mir das Impaq 400 oder 500 set zu kaufen! Alleine aus dem Grund, mir das Wohnzimmer nicht komplett mit Boxen zuzustellen. Von daher ist das ein sehr guter Kompromiss.

Da es aber nur eine HDMI Schnittstelle gibt, scheint es nicht möglich zu sein, meinen HD DVD Player dort anzuschließen, oder?
Calis2003
Ist häufiger hier
#45 erstellt: 23. Sep 2008, 11:51
Ich hab das System der ersten Generation + Softwareupdate. Bei mir gingen bis jetzt alle CD und DVD ohne probleme abzuspielen.

Micky
Superfog
Neuling
#46 erstellt: 23. Sep 2008, 18:36
Also ich besitze jetzt das Impaq 400 seit einer Woche,und ich muss sagen, TOP !!!
Ausgepackt und 20 min später war alles verkabelt und der erste Sound kam aus den Boxen...

War lange am Überlegen welches System ich mir zulege,
hab mir in verschiedenen Elektromärkten einige Anlagen 2.1 Systeme (Onkyo,Bose,HK) angehört und ich muss sagen das ich bis jetzt die richtige Entscheidung (Preis/Leistung) getroffen habe.

Will jetzt nicht groß über Surround-Sound reden (2.1 oder 5.1),
aber das Filme anschauen , macht richtig Spaß.
Satter Bass , klare Höhen und das ganze ziemlich laut und klar.
Abspielen konnte ich bis jetzt jedes Format (auch über USB-Stick),ohne Probleme...

Ein paar Macken gibts natürlich auch:
Die FB finde ich nicht so gelungen,
die Tastenanordnung sollte mal überdacht werden,genauso wenn die Schublade öffnet oder schließt wird erstmal auf DVD-Betrieb umgeschaltet,das Radio muss man jedesmal auf Stereo umschalten,usw....finde aber, ich kann bis jetzt damit leben....

Falls es mich doch noch brutal aufregt schicke ich es zurück ,aber ich habe ja noch 7 Wochen Zeit zum Testen...

Flo
Kanalratte
Ist häufiger hier
#47 erstellt: 24. Sep 2008, 09:49

Marcel9181 schrieb:
...
Da es aber nur eine HDMI Schnittstelle gibt, scheint es nicht möglich zu sein, meinen HD DVD Player dort anzuschließen, oder?


Nein geht leider nicht. Der Impaq 400 sowie auch der neue Impaq 500 haben jeweils nur 1x HDMI out.
moman
Inventar
#48 erstellt: 30. Okt 2008, 22:06
hey
ich wollte keinen extra thread aufmachen,deshalb frege ich hier
ich wollte meine impaq 400 nur als reciever benutzen und andere boxen anschließen
würd das gutgehn (könnte ich den sound verbessern?)
die leute von teufel haben mir nämlich gesagt das man nur mit den lautsprechern, die dabei waren den optimalen sound hat.
p.s. ich wollt mir vl die lautsprecher aus dem thx 5 system kaufen
oder iwelche von nubert
macht das sinn?

MfG
MO
Laschi
Ist häufiger hier
#49 erstellt: 23. Nov 2008, 22:53
Macht wohl wenig Sinn, denn die Komponenten sind auf den LS ausgelegt. Ich denke alles andere kann klingen, muss aber nicht.
Ich hab heute auch endlich mal das SW Update geschafft Bisher störte mich immer diese langen Umschaltzeiten zwischen den Funktionen. Die FB muss man genau auf Gerät halten, auch etwas störend. Aber der Sound entschädigt... so ich werd mal testen
Laschi
Ist häufiger hier
#50 erstellt: 04. Dez 2008, 20:49
Ich werd bekloppt, Update wunderbar. Endlich ist die Software genießbar.

Aber nachdem ich ende August mein neues Boxenset bekommen habe aufgrund eines bei Anlieferung defekten Satelliten und das alte zurückgesendet habe, fragen die nun wo es denn abgeblieben ist. Was soll das denn?

Ich bin nun sauer. Erst darf man die unausgereifte Software ausbaden, dann den kaputten Satelliten und nun darf man wegen deren Schusseligkeit auch noch den dusseligen Beleg suchen.
doctorstrangelove
Neuling
#51 erstellt: 09. Jan 2009, 14:50
Hallo! Ich seh, hier gibt's schon Impaq-Erfahrung und hoffe, ihr habt eine Antwort auf meine kleine Frage:

Ich habe seit gut einer Woche die Impaq 400 von Teufel bei mir zu stehen. Vor ein paar Tagen ist mir ein Nebengeräusch aufgefallen, dass im Receiver (IP 400 DR) erzeugt wird und ausschließlich in ihm zu hören ist (die Boxen erzeugen keine Nebengeräusche).

Ein Bauteil scheint bei Stromfluß ein Geräusch zu erzeugen, das sich anhört wie das leise Laufen einer CD. Befindet sich die Anlage im Standby, ist das Geräusch leiser als im Betrieb.

Da ich in Sachen HiFi komplett unbedarft bin, frage ich mich jetzt, ob es sich dabei um eine normales Nebengeräusch handelt, dass so ein Receiver nun mal produziert, oder ob da etwas nicht stimmt.

Falls es weiter hilft: Das Geräusch taucht bei Betrieb an einer Mehrfachsteckdose ebenso auf, wie beim Betrieb an einer Single-Dose.

Ich freu mich auf Eure Hilfe!
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Verschoben: dezenter Center gesucht
Von Pioneer, zu Denon, zu Marantz bis hin zum H/K AVR 760
Verschoben: Heimkino Set Empfehlung
Verschoben: Kaufberatung-tipp für 2.1 System
Denon AVR-X1000 vs. Denon AVR-X4000
Verschoben: Sony BDV N590 - mit Tweetern (Hochtönern)?
Verschoben: Günstiges 5.1 System
Verschoben: Günstiger AV Receiver mit 2xHDMI OUT
Bericht: Yamaha NS PA 40 mit Yamaha RX-V475
Verschoben: Entscheidungsfindung welche Boxen mit welchem Receiver ?

Anzeige

Hersteller in diesem Thread Widget schließen

  • Teufel
  • Bose
  • Harman-Kardon
  • Samsung
  • Topfield
  • Caliber
  • Logitech

Forumsstatistik Widget schließen

  • Registrierte Mitglieder738.900 ( Heute: 44 )
  • Neuestes Mitgliedcandmed
  • Gesamtzahl an Themen1.211.200
  • Gesamtzahl an Beiträgen15.339.101