Gehe zu Seite: Erste Letzte |nächste|

Unangenehmer Hochton, woran liegts?

+A -A
Autor
Beitrag
Warf384#
Inventar
#1 erstellt: 01. Feb 2012, 19:14
Der Titel sagt wohl schon fast alles, es besteht nämlich ein Problem mit dem Hochton meiner Boxen und ich würde gerne eure Meinung dazu hören, woran es liegen könnte.

Die Verwendeten Lautsprecher sind der Breitbänder FRS-7W (als MT) und die Kalotte DTC 80 von Visaton.

Hier ein Bild der aktuellen Weiche und der Simulation:
Aktuelle Weiche

Vor einiger Zeit besaß der Vorwiderstand vorm Hochtöner noch 6,8 Ohm, da war der Hochton allerdings um einiges zu laut.

Mit 10 Ohm Vorwiderstand klingt der Hochton zwar nichtmehr dominant, aber trotzdem nicht optimal. S-Laute sind noch gut und deutlich zu hören, während Andere Dinge wie zb. bestimmte Gitarrenklang oder Crash Cymbals nun leicht dumpf klingen.

Also habe ich versucht eine neue Weiche zu entwickeln und diesmal mit 12-18 dB/Oktave zu trennen anstatt mit 6 dB - Hier das Ergebnis:

Neue Weiche

Der Frequenzgang sieht nun deutlich ruhiger aus ... Keine starken Absenkungen oder Überhöhungen mehr im Hochton.

Aber liegt es am Frequenzgang?
Und lohnt sich der Bauteilkauf überhaupt bei den (nicht gerade teuersten) Chassis?

Jede Meinung und konstruktive Kritik nehme ich gerne entgegen!


[Beitrag von Warf384# am 01. Feb 2012, 19:15 bearbeitet]
Granuba
Inventar
#2 erstellt: 01. Feb 2012, 19:27
Moin,

eine "echte" Messung gibt es nicht, oder?

Harry
geist4711
Inventar
#3 erstellt: 01. Feb 2012, 19:30
für mich sieht die 2.weiche wesentlich besser aus, vor allem weil der HT da steiler getrennt wird und somit die gefahr der überlastung nicht mehr so gross ist. evtl. noch einen kleinen ticken lauter spielen lassen und die übergangsfrequenz etwas -so ca auf 3 khz- senken, damit es zu den höhen hin nicht so abfällt, aber das kann man am besten im hörvergleich testen was sich besser macht.

mfg
robert
Warf384#
Inventar
#4 erstellt: 01. Feb 2012, 19:43

Murray schrieb:
Moin,

eine "echte" Messung gibt es nicht, oder?

Harry


An meinem PC jedenfalls kann ich gerade keine machen, da Carma immer meldet, dass das Signal zu leise sei, obwohl es 40 dB über dem Grundrauschen liegt

Nacher probier ich es nochmal am Laptop.

geist4711 schrieb:
für mich sieht die 2.weiche wesentlich besser aus, vor allem weil der HT da steiler getrennt wird und somit die gefahr der überlastung nicht mehr so gross ist. evtl. noch einen kleinen ticken lauter spielen lassen und die übergangsfrequenz etwas -so ca auf 3 khz- senken, damit es zu den höhen hin nicht so abfällt, aber das kann man am besten im hörvergleich testen was sich besser macht.

mfg
robert


Edit: Doch nicht, der steile Frequenzabfall scheint ein Irrtum. Die Registerkarte "Chassis" bei Boxsim widerspricht mir jedenfalls.
Aber die Resonanzfrequenz liegt auch bei 2k und ich habe gelesen, man sollte nicht tiefer als 2 x Fs trennen, stimmt das??
Werd aber trotzdem mal eine tiefere Trennung versuchen.

Danke erstmal für die Antworten, eine Messug folgt evtl. noch.

Gruß
Warf384


[Beitrag von Warf384# am 01. Feb 2012, 19:50 bearbeitet]
2eyes
Inventar
#5 erstellt: 01. Feb 2012, 19:51
Der FRS 7 zeigt ab 5 kHz ein verzögertes Ausschwingen. Es kann sein, dass dieses im Hochton durchkommt, weil der Mitteltöner ab 6 kHz noch viel zu laut mitspielt. Die Weichenänderung hat da praktisch nichts bewirkt.
Giustolisi
Inventar
#6 erstellt: 01. Feb 2012, 21:48
Die Flanken passen nicht so recht zusammen. Der Mitteltöner muss stärker abfallen.
Der Hochtöner zählt auch nicht zu den besten. Wurde in Hobby hifi 1/2008 vermessen. Frequenzgang ist ok, Wasserfall sauber, aber K3 liegt bei 1%. Das kann nervig klingen.
Ars_Vivendi
Inventar
#7 erstellt: 01. Feb 2012, 23:08
Also mir fällt da vor allem die Mitteltonüberhöhung auf. Für manche ist Mittelton auch schon Hochton...
DerHeldvomFeld
Stammgast
#8 erstellt: 01. Feb 2012, 23:26

Ars_Vivendi schrieb:
Also mir fällt da vor allem die Mitteltonüberhöhung auf. Für manche ist Mittelton auch schon Hochton...


Jo, das könnte ich mir auch vorstellen. Vorhin beim kurzen drüberblicken ist mir das noch entfallen. Der Mittel(Hoch)ton scheint eine Anhebung zu haben.

Generell fällt der Pegel zu den (wirklich) hohen Frequenzen, lt. Simu, ja sogar etwas ab, was ja oftmals als angenehm empfunden wird.
Warf384#
Inventar
#9 erstellt: 02. Feb 2012, 18:52
So, Carma läuft einwandfrei auf dem Laptop - Das Ergebnis konnte ich allerdings nicht glauben, nein, es kann garnicht angehen,

Nein, es konnte AUFGARKEINENFALL stimmen.

Deshalb habe ich NOCH EINMAL mit ARTA gemessen, soll ja schließlich genauer sein:

Eine Grausame Enthüllung - DER Frequenzgang

Oh mein Gott, warum passiert das alles?!?

Ich glaub ich sterbe grad. Das ist der Schock meines Lebens



Und jetzt höre ich mit der Einstellung 1000 - 3000 Hz +6 dB über Winamp mit einem EQ-Plugin.
Klingt wirklich gut.


[Beitrag von Warf384# am 02. Feb 2012, 18:53 bearbeitet]
holly65
Inventar
#10 erstellt: 02. Feb 2012, 19:10
Moin,

miß die Chassis mal einzeln beschaltet und unbeschaltet.

grüsse

Karsten
Warf384#
Inventar
#11 erstellt: 02. Feb 2012, 19:23
Ich hasse es, den FRS 7 abzulöten. Das unendliche Hantieren mit dem Lötkolben im 1 cm breiten Spalt zwischen Magnet und Holzkante, bis man endlich wieder (per Zufall) ein Kabel festgelötet hat...
Aber nun gut, ich werde es mal versuchen.

Hat der FRS 7W den Hochtonanstieg, der in Boxsim angezeigt wird, wirklich?

Hochtonanstieg vom FRS 7W

Bei der Weichendimensionierung war mein Ziel, denselben zu eliminieren. Was ich mithilfe einer größeren Spule (1 mH statt den im Weichenrechner empfohlenen 0,255 mH) laut Boxsim auch geschafft haben sollte...
holly65
Inventar
#12 erstellt: 02. Feb 2012, 19:35

Warf384# schrieb:
Ich hasse es, den FRS 7 abzulöten. Das unendliche Hantieren mit dem Lötkolben im 1 cm breiten Spalt zwischen Magnet und Holzkante, bis man endlich wieder (per Zufall) ein Kabel festgelötet hat...
Aber nun gut, ich werde es mal versuchen.


Aus dem Grund baue ich die Weiche immer erst außerhalb des Gehäuses auf
und "importiere" sie erst wenn ich mir sicher bin das ich nichts mehr dran machen muß.

grüsse

Karsten
Giustolisi
Inventar
#13 erstellt: 02. Feb 2012, 19:40
Dein gemessener frequenzgang passt zu dem was ich mir bereits gedacht habe. ImWeichenschaltplan ist der Hochtöner verpolt weil er nur ein 6dB Filter hat. Der frequenzgang der Messung schaut aus als hättest du das beim Zusammenbauen vergessen. Pole also mal den Hochtöner um und messe nochmal.
holly65
Inventar
#14 erstellt: 02. Feb 2012, 19:54

Giustolisi schrieb:
Der frequenzgang der Messung schaut aus als hättest du das beim Zusammenbauen vergessen. Pole also mal den Hochtöner um und messe nochmal.

Habe ich auch erst gedacht.............
Theoretisch müßte der Einbruch dann um 5Khz liegen - oder zumindest dort sehr tief sein.

grüsse

Karsten


[Beitrag von holly65 am 02. Feb 2012, 19:55 bearbeitet]
Warf384#
Inventar
#15 erstellt: 02. Feb 2012, 20:04
Würde er auch - Hab ihn gerade mal an einer Seite verpolt - So etwas grauenvolles hat nochnie mein Gehör malträtiert.

Möglichkeit der Verpolung ist ausgeschlossen.
--_Noob_;-_)_--
Inventar
#16 erstellt: 02. Feb 2012, 20:21
Hast Du die Einzelfrequenzgänge im Gehäuse gemessen und dann in Boxsim importiert?
Warf384#
Inventar
#17 erstellt: 02. Feb 2012, 20:49
Nein, eigentlich nicht. Ich hab die Daten aus der Visaton-Datenbank verwendet. Meinst du ich sollte sie mal selber messen und importieren??

Ach ja, ganz wichtig:

Ich hab die Lautsprecher schon einmal gebaut, damals haben sie aber gut geklungen.
Nun sollen sie an einen Freund verkauft werden, der vom geringen Preis und dem Klang fasziniert war, aus dem Grund habe ich sie neu gebaut.

Allerdings hat Conrad den DTC 80 SC-8 aus dem Sortiment genommen und ich musste mich nun mit dem DTC 80-4 begnügen.
Bei Anpassen der Weiche dachte ich, dass die Idee gut wäre, ein paar 'Verbesserungen' vorzunehmen, weil sich bei hoher Lautstärke eine Überhöhung im Mittelton doch schon unangenehm anhörte.
Außerdem hatte ich die verwendete Spule noch aus einem anderen Projekt übrig, bloß hier mit 1 mm statt 0,6 mm Drahtstärke.
Ich sollte auchnoch erwähnen, dass ich den FRS 7 in der "alten" Version der Einfacheit halber von hinten aufgeschraubt hatte,
in der zweiten jedoch von vorne.

Unterschied ist einfach, dass es bei der alten Version keine solchen Probleme im Hochton gibt.
Dort zeigte sich in der Messung auch kein Frequenzloch, obwohl Boxsim den kritischen Bereich genau identisch simuliert

alte version frs7


[Beitrag von Warf384# am 02. Feb 2012, 20:51 bearbeitet]
--_Noob_;-_)_--
Inventar
#18 erstellt: 02. Feb 2012, 21:15
Simulation und Realität sind nicht immer identisch.

Ich erachte es als notwendig, daß Du die Frequenzgänge selber misst und importierst. Anschliessend:

1.) Weiche in Boxsim erstellen
2.) Weiche löten und anschliessen
3.) Messen

Schritte 1-3 wiederholen bis das gew. Ergebnis erreicht ist.
Warf384#
Inventar
#19 erstellt: 02. Feb 2012, 21:28
Ok, dann werd ich mich morgen mal an die Arbeit machen...

[...] ...und importierst

Gibts dazu eine Anleitung?

Ansonsten schonmal vielen Dank für deine Hilfe
Gruß
--_Noob_;-_)_--
Inventar
#20 erstellt: 02. Feb 2012, 21:47
Ich stand vor dem gleichen Problem. Eine konkrete Schritt für Schritt Anleitung hatte ich damals nicht gefunden. Ich mache es so:

- Chassis ins Gehäuse bauen und Kabel durch BR-Rohr nach draussen führen.
- Einzelchassis jeweils auf Achse in gleichem Abstand messen, bei mir funktioniert 0,5m bis 1m ganz gut.

- gelben Marker kurz vor Beginn der Sprungantwort setzen
- Ampiltudengang und akustische Phase exportieren.
- Impedanzmessung inkl. elektrischer Phase exportieren

Diese Dateien kannst Du in Boxsim importieren. Du suchst Dir am besten ein Chassis mit möglichst identischen Abmassen und Werten und importierst die Daten. Musst dann noch die Häckchen setzen, daß die importierten Daten auch benutzt werden sollen.
testfahrer
Inventar
#21 erstellt: 02. Feb 2012, 23:17

--_Noob_;-_)_-- schrieb:
Du suchst Dir am besten ein Chassis mit möglichst identischen Abmassen und Werten und importierst die Daten.


Muss man nicht unbedingt, wenn man bereits im Gehäuse misst und auf die Gehäusesimulation verzichten kann.
Boxsim meckert zwar dann, aber das kann man ignorieren.
Für die Weichensimulation benötigt Boxsim nur die Impedanz und den Frequenzgang.

Gruß
Christof
--_Noob_;-_)_--
Inventar
#22 erstellt: 02. Feb 2012, 23:39

testfahrer schrieb:

--_Noob_;-_)_-- schrieb:
Du suchst Dir am besten ein Chassis mit möglichst identischen Abmassen und Werten und importierst die Daten.


Muss man nicht unbedingt, wenn man bereits im Gehäuse misst und auf die Gehäusesimulation verzichten kann.
Boxsim meckert zwar dann, aber das kann man ignorieren.
Für die Weichensimulation benötigt Boxsim nur die Impedanz und den Frequenzgang.

Gruß
Christof


In der neuesten Version ist es m.W.n. so, daß im Tiefton die Werte nicht aus der Messung übernommen werden, sondern aus den TSP errechnet werden. Wenn Du ein Chassis mit ähnlichen Abmaßen nimmst hat es weiter den Vorteil, daß der Energiefrequenzgang realistischer dargestellt wird.

Gruß
Patrick
dommii_old
Hat sich gelöscht
#23 erstellt: 02. Feb 2012, 23:42
Dafür gibt es ein Häkchen im Treiberfenster direkt über der Importierfunktion. Dort kann man wählen, ob die Werte errechnet oder der Messung entnommen werden.
--_Noob_;-_)_--
Inventar
#24 erstellt: 02. Feb 2012, 23:49
Zitat Boxsim HP:
"Standardmäßig nun Thiele-Small-basierende Frequenzgangsimulation aller hinten offenen Chassis im Tieftonbereich (Frequenzgangmessungen werden unterhalb fc gar nicht, ab 3 * fc zu 100% berücksichtig.) "
dommii_old
Hat sich gelöscht
#25 erstellt: 03. Feb 2012, 00:07
Welche Homepage meinst du? Auf Visaton steht nichts dazu oder ich bin zu blöd zum gucken!

Hier jedenfalls ein Screen aus der aktuellen Version 1.20:
sim
testfahrer
Inventar
#26 erstellt: 03. Feb 2012, 00:11
nachdem du die Messergebnisse importiert hast, wählst du erst "rückseitig geschlossen" und dann die Option "...erst ab 2*fc" ab.
Dann wird der Frequenzgang rein aus den importierten Werten simuliert.

Die Schwingspuleninduktivität kann Boxsim auch aus der Impedanz ableiten.
TSP werden dann nicht berücksichtigt.


Gruß
Christof
Warf384#
Inventar
#27 erstellt: 05. Feb 2012, 00:24
eigene boxsim-messung frs 7

Das gestrichelte sind die Chassisdaten aus Boxsim, im Vordergrund die eigene importierte Messung.
(Gemessen auf Achse, 50 cm Entfernung)

Ich bin ja dankbar für Hilfen, aber was hat das jetzt gebracht??


PS: Wie siehts mit dem Hochtöner aus? Kann ich den auch gefahrlos ohne Weiche messen?


[Beitrag von Warf384# am 05. Feb 2012, 00:28 bearbeitet]
testfahrer
Inventar
#28 erstellt: 05. Feb 2012, 12:09

Warf384# schrieb:
Ich bin ja dankbar für Hilfen, aber was hat das jetzt gebracht??


Du solltest den Messabstand noch etwas vergrößern.
Minimum 1m, dann misst du an dieser Position beide Chassies, einzeln ohne Weiche, erhälst damit auch die korrekte Phasenlage der Chassies zueinander.

Sicher, mit Visaton Material kann man darauf verzichten, wie dir der Vergleich gezeigt hat.
Für die Entwicklung einer Weiche ist diese Reihenfolge, wie Patrick sie beschrieb, die einzig saubere Variante.

Gruß
Christof
holly65
Inventar
#29 erstellt: 05. Feb 2012, 12:35
Moin,


Warf384# schrieb:

Ich bin ja dankbar für Hilfen, aber was hat das jetzt gebracht??

Nüx.

holly65 schrieb:

miß die Chassis mal einzeln beschaltet und unbeschaltet.

Hättest du das gemacht und gepostet wüßten wir mehr.........

Warf384# schrieb:

PS: Wie siehts mit dem Hochtöner aus? Kann ich den auch gefahrlos ohne Weiche messen?

Mit moderatem Pegel(1 Watt reicht)Ja.
Ausnahme sind Bändchen, denen sollte man zum Schutz vor tieffrequenten Signalen einen Kondensator vor dem Messen vorschalten.

Ich verstehe nicht ganz deinen Umweg über Boxsim, du hast doch ein Meßsystem.
Das Boxsim in deinem Fall irgendwie nicht mit der Realität übereinstimmt weißt du ja bereits.
Einfach messen, Bauteil anklemmen, messen und schauen was passiert...........

grüsse

Karsten


[Beitrag von holly65 am 05. Feb 2012, 12:38 bearbeitet]
Warf384#
Inventar
#30 erstellt: 05. Feb 2012, 13:38
Vergleich FRS7 beschaltet und unbeschaltet

Ok, hier hab ich mal beides im Vergleich als Overlay.

(Der Hochtöner kommt nacher noch hinzu, sobald ich ihn abgelötet habe)

Der Abfall sieht hier aber schon viel geringer aus als in der Gesamtmessung. Phasenprobleme mit dem HT?
holly65
Inventar
#31 erstellt: 05. Feb 2012, 14:22

Warf384# schrieb:

Der Abfall sieht hier aber schon viel geringer aus als in der Gesamtmessung. Phasenprobleme mit dem HT?

Ich erkenne jetzt schon eine Senke zwischen 2 und 3 Khz die bis zu 8dB tief ist.........

Schalt das Anzeige Raster der F-Gang Darstellung mal auf 5dB mit einer Gesamtrange von 50dB um.

Meßentfernung ?

Ich erkenne auch keine "Gating-Marke" und vermute das du alle Raumreflektionen mit in der Messung hast.
Ideal wären gegatete Messungen - dort sieht man was die Box macht und der Raum ist außen vor.

grüsse

Karsten
Warf384#
Inventar
#32 erstellt: 05. Feb 2012, 14:32

Ideal wären gegatete Messungen - dort sieht man was die Box macht und der Raum ist außen vor.


Ok, werd ich dann als nächstes machen.

Eine Frage, soll ich auf Achse oder unter Winkel messen?

Die Messung vom HT und der Gesamtbox sieht auf Achse so aus:
Alle Messungen FRS 7 + DTC 80

Der Einbruch macht sich allerdings nur unter Winkel bemerkbar
Das Problem ist, dass ich meistens unter Winkel höre...
holly65
Inventar
#33 erstellt: 05. Feb 2012, 15:04

Warf384# schrieb:

Eine Frage, soll ich auf Achse oder unter Winkel messen?

Die Messung vom HT und der Gesamtbox sieht auf Achse so aus:
Alle Messungen FRS 7 + DTC 80

Der Einbruch macht sich allerdings nur unter Winkel bemerkbar

Ich schildere mal ganz knapp wie ich vorgehe:
- Messung aller beteiligten Chassis unbeschaltet gegatet bis mindestens 45 Grad (15 Grad Schritte) besser bis 90 Grad.
- Entscheidung aus diesen Messungen wo ich ca. trenne und grobe Abschätzung des späteren Abhörwinkels.
- Beschaltung mit Messtechnischer Überprüfung der Wirkung der Bauteile.
- Wenn die erste Weiche steht Messung Gesamtbox unter Winkel bis 45, besser 90 Grad.
- ggf. Korrektur der Schaltung.
-Hörtesthörtesthörtesthörtest......................
- ggf. optimierung der Weiche falls ich im Hörtest "Fehler" feststelle.
- ggf. Raummessung F-Gang und Energie (gewedelt) am Hörplatz.

Also Ja, auch unter Winkel messen.

Der Achs Gesamt F-Gang sieht nicht mal schlecht aus, was mich wundert ist der "Buckel" zwischen 250 und 400Hz.
Die Trennung / Übernahmebereich ist sehr flach und breit, möglicherweise liegt da der Hase im Pfeffer und die Phase dreht unter Winkel ???
Ich würde deutlich steiler trennen.
Warf384#
Inventar
#34 erstellt: 05. Feb 2012, 20:21

was mich wundert ist der "Buckel" zwischen 250 und 400Hz


Hmmm... Die Rückwand ist noch nicht fest eingeleimt/verschraubt, sondern nur lose eingesetzt. Kann das damit zusammenhängen? Schwingt die vielleicht?

Und macht sich der Buckel zufällig mit einem unangenehm klingenden Überschwingen bei mancher Rhytmusgitarre bemerktbar?


Die Trennung / Übernahmebereich ist sehr flach und breit, möglicherweise liegt da der Hase im Pfeffer und die Phase dreht unter Winkel ???

Phase FRS7 + DTC 80
FG unter Winkel in Boxsim FRS 7W + DTC 80

Stellt Boxsim das so richtig dar?

Da hab ich nie drauf geguckt und dachte, der Energiefrequenzgang sagt alles Wichtige

(PS: Nicht wundern über den TT-Bereich, der Sub ist in der Simu mit drin.)


[Beitrag von Warf384# am 05. Feb 2012, 20:27 bearbeitet]
holly65
Inventar
#35 erstellt: 05. Feb 2012, 22:14
Hi,


Warf384# schrieb:

Hmmm... Die Rückwand ist noch nicht fest eingeleimt/verschraubt, sondern nur lose eingesetzt. Kann das damit zusammenhängen? Schwingt die vielleicht?

Und macht sich der Buckel zufällig mit einem unangenehm klingenden Überschwingen bei mancher Rhytmusgitarre bemerktbar?

imho nicht - in der Meßgrafik ist ja auch unbeschaltet dargestellt, unbeschaltet macht das Chassi da keinen "Buckel" (wenn ich mich nicht verguckt habe ).

Deine Frage mit der Rhytmusgitarre kann ich nicht beantworten, Ferndiagnose ist so schon wie stochern im Nebel für mich.


Warf384# schrieb:

Phase FRS7 + DTC 80
FG unter Winkel in Boxsim FRS 7W + DTC 80

Stellt Boxsim das so richtig dar?

Da hab ich nie drauf geguckt und dachte, der Energiefrequenzgang sagt alles Wichtige

Vermutlich - bin nicht so der Boxsim Crack.
Rote Kurve in Boxsim müßte 30 Grad sein und endspricht grob deiner Messung in Post9..............
Betrachte dieses Boxsim Diagramm mal für das unbeschaltete Chassi.

grüsse

Karsten
Warf384#
Inventar
#36 erstellt: 11. Feb 2012, 15:39
Das unbeschaltete Chassis sieht nicht so aus, da gibts zwar nen starken Hochtonabfall unter Winkel aber der ist erst bei ca 5 kHz.

Hab die Regale, wo die Boxen drauf stehen, nun so montiert, dass der FRS ungefähr auf Augenhöhe ist (im Sitzen).

Hab auch soeben meine neu gekauften CDs von Megadeth und Equilibrium gehört, war nichts dran auszusetzen. (Und der Tiefbass auf der Equilibrium ist einfach herrlich, wie machen die das??)

Nur im Stehen kann man nun immernoch einfach nicht hören.
Megadeth klingen da noch gerade akzeptabel (Crashbecken sind bloß etwas komisch) aber Equilibrium wird zu dumpfem Frequenzbrei. Scheußlich.
holly65
Inventar
#37 erstellt: 11. Feb 2012, 15:56

Warf384# schrieb:
Das unbeschaltete Chassis sieht nicht so aus, da gibts zwar nen starken Hochtonabfall unter Winkel aber der ist erst bei ca 5 kHz.

Klarer Fall von falsch beschaltet.
EDIT: Deine TP Spule muß vermutlich deutlich kleiner werden.

Son Bock habe ich vor Jahren auch mal geschossen, mangels Zeit nur geradeaus auf Achse entwickelt
und keine Winkel Messungen gemacht.
Dann ging die Box zum späteren Besitzer und ist dort natürlich mit Pauken und Trompeten durchgefallen.
Nachdem ich sie zurück hatte Winkel gemessen und gekot..
http://bp0.blogger.c...oXUHc/s1600-h/02.jpg

grüsse

Karsten


[Beitrag von holly65 am 11. Feb 2012, 15:59 bearbeitet]
Warf384#
Inventar
#38 erstellt: 11. Feb 2012, 16:51

Deine TP Spule muß vermutlich deutlich kleiner werden.

Das Problem dabei ist, dass der Hochtonanstieg irgendwie kompensiert werden muss...

Nach dem ich ihn unbeschaltet gemessen habe, hatte ich ebenfalls Gelegenheit, ihn unbeschaltet zu hören
Sagen wir einfach, ich mag Überhöhungen im Mittel-Hochton nicht...

Ein anderes Chassis ohne HT-Anstieg wär auch noch möglich, aber ich kenne keins, dass in dieser größe noch 105 Hz@ 95 dB schafft.

Wär schön, wenn du da eine Idee hast, ansonsten aber auch vielen Dank für den Tipp.

gruß
Warf384#


[Beitrag von Warf384# am 11. Feb 2012, 16:51 bearbeitet]
holly65
Inventar
#39 erstellt: 11. Feb 2012, 18:07

Warf384# schrieb:

Das Problem dabei ist, dass der Hochtonanstieg irgendwie kompensiert werden muss...

Das was du Hochtonanstieg nennst ist zum Teil auch der Bafflestep, wenn man den
mit einer "over all" Entzerrung mit kompensiert kann es unter Winkel auch mal nicht passen.
Unter größeren Winkeln ist der Bafflestep auch ohne Entzerrung verschwunden.........

Ich würde dem FRS-7W eine Spule vorschalten die von einem Widerstand gebrückt wird.
Der Widerstand (Größe mußt du experimentieren) sorgt dafür das der F-Gang nicht mit 6dB abfällt sondern zum Hochton hin
"nur" abgesenkt wird.
Beispiel - großer Fullrange BB (schwarz ist unbeschaltet):

In der Schalte wirkt bei 3,5K zusätzlich noch ein Saugkreis.

Das kannst du ja auch mal in Boxsim testen und unter 30 Grad betrachten.
Wenn das klappt kommt ein Parallelkondi dazu.
Dann wird der HT eingebunden...............

grüsse

Karsten
Warf384#
Inventar
#40 erstellt: 11. Feb 2012, 19:52
zwischenstand frs 7-w

So? Habs glaub ich einigermaßen brauchbar hinbekommen...
holly65
Inventar
#41 erstellt: 12. Feb 2012, 11:58
Moin,

den Widerstand würde ich etwas verkleinern da sich auf Achse bei 2Khz jetzt schon eine leichte Senke bildet.
Wenn du später unter Winkel hörst darf der Achs-Frequenzgang etwas ansteigen.

Das R - C Glied vor der Spule wirkt nur auf die Impedanz und ich weiß jetzt nicht ob das von dir so beabsichtigt ist.
Zwingend notwendig ist das imho nicht.
Damit der Kondi im F-Gang wirkt (Trennung zum HT) muß er hinter die Spule.

Wie sieht die Schalte in Boxsim unter 30 Grad aus?

Wenn du mir deine Boxsim-Projekt-Datei schickst kann ich da auch mal dran rummachen.

grüsse

Karsten
Warf384#
Inventar
#42 erstellt: 12. Feb 2012, 16:24

Das R - C Glied vor der Spule wirkt nur auf die Impedanz und ich weiß jetzt nicht ob das von dir so beabsichtigt ist.


Ich dachte der Teil soll nur den Hochtonanstieg ausgleichen und nicht trennen?

Aber egal, ich kriegs nicht ohne Auslöschungen und Phasenprobleme hin.

http://www.file-upload.net/download-4109295/FRS7DTC80.BPJ.html

Hab jetzt nochmal nur den Anstieg ausgeglichen, die Impedanz linearisiert und die Weiche mit dem Tool "Standardweichen-Auslegung" berechnet: IMMER NOCH Phasenprobleme ... -.-

Verzweifelte Grüße
Warf384
dommii_old
Hat sich gelöscht
#43 erstellt: 12. Feb 2012, 17:38
Den Standartweichenrechner kann man vergessen, da dieser von idealen Chassis mit linearem Frequenz- und Impedanzgang ausgeht. Ich hab mich gerade mal drangemacht, dir was zu simulieren!
holly65
Inventar
#44 erstellt: 12. Feb 2012, 18:08
Moin,


Warf384# schrieb:

FG unter Winkel in Boxsim FRS 7W + DTC 80


Warf384# schrieb:

Hab die Regale, wo die Boxen drauf stehen, nun so montiert, dass der FRS ungefähr auf Augenhöhe ist (im Sitzen).

manchmal bin ich echt blind und blicke Einiges irgendwie echt spät.

Die Böxlein sind (waren) über dir platziert und du hörst (unter 30 Grad) im Nahfeld ???

Dann ist es kein Wunder - vertikal hast du imho immer einen Einbruch durch die Weiche und im Nahfeld wird das nicht durchs Diffusfeld abgefangen.
Dieser Einbruch ist umso breiter jeh flacher du trennst.
Mit einer 18 / 18 dB Weiche habe ich hier einen deutlich schmaleren Einbruch unter 30 Grad vertikal simuliert.

Eine so massive Beschaltung lohnt für so günstige Chassis imho nicht.

Ich würde die Böxlein ganz pragmatisch einfach mal quer legen und mir das anhören.

grüsse

Karsten
dommii_old
Hat sich gelöscht
#45 erstellt: 12. Feb 2012, 18:34
Jetzt mal ein Weg, um an eine Weichenentwicklung ranzugehen:

Als erstes nimmt man sich die Impedanzlinearisierung des TTs vor. Da die Trennung weit weg von den 2 Impedanzspitzen ist, reicht ein Kondensator und ein Widerstand parallel. Hier wird einfach so lange probiert, bis die Impedanz ziemlich gerade ist:
1
2

Dann kommt die Trennung, ich bin einmal von einer Trennfrequenz von 3kHz ausgegangen. Da bei einem Tiefpass 2. Ordnung nichts wirklich brauchbares rausgekommen ist, bin ich auf 3. Ordnung gewechselt:
3
4
Die Werte wurden dabei auch experimentell ermittelt.

Dann kommt der HT dran. Hier genügt schon ein Hochpass 2. Ordnung, um eine schöne Flanke zu erziehlen:
5
6

Der Anstieg zum Superhochton wird dann über einen Widerstand mit einer parallelen Spule unterdrückt:
7
8

Die andere Variante wäre, die Treiber über einen Spannungsteiler im Pegel anzupassen und dann mit den Flanken zu experimentieren. Das genau dieser Weg der Entwicklung nicht der Weisheit letzter Schluss ist sollte klar sein, aber er soll zeigen, das man, wenn man eine grobe Ahnung hat was und erstrech in welcher Reiheinfolge man etwas tut, stimmige Ergebnisse bekommt. Ganz wichtig finde ich dabei auch die Strukturierung der Schaltung, bei mir ist parallel immer senkrecht, in Reihe immer waagerecht.

Ich stimme dadrüber hinaus Karsten voll und ganz zu, aufgrund der Positionierung der Chassis ist das vertikale Abstrahlverhalten bedenklich schlecht im Vergleich zum horizontalen
holly65
Inventar
#46 erstellt: 12. Feb 2012, 19:08
Hi Dominic,

du hast Recht - wobei ich mir die Impedanzlinearisierung gern spare.
Das fällt für mich unter Filosofie.

Für das Nahfeld kann man imho auch auf einen festen Winkel (Bereich) optimieren - natürlich schränkt man sich damit stark ein.

Optimiert auf 30 Grad horizontal:

Wenn man nur den HT verpolt passt es fast perfekt für eine Optimierung auf 30 Grad vertikal:


grüsse

Karsten


[Beitrag von holly65 am 12. Feb 2012, 19:13 bearbeitet]
Warf384#
Inventar
#47 erstellt: 12. Feb 2012, 20:33
Ok, erstmal sorry dass ich mich vielleicht unglücklich ausgedrückt habe und vielen Dank für die Hilfe!

Also, um es klarzustellen:

Die Lautsprecher stehen normal auf Augenhöhe wenn man sitzt, da ist auch alles vollkomen in Ordnung.
Aber: Sobald man davor steht, klingt alles total komisch, mit Watte-im-Ohr Effekt.
Der Nach unten abgestrahlte Schall kann tun was er will, der ist mir eigentlich egal.

Nur der breite Einbruch von "oben" stört ziemlich...

Wenn man ein Stück weiter entfernt sitzt klingt es wieder unschön, darüber befindet sich nämlich eine Dachschräge die wohl den Schall reflektiert.


Die Böxlein sind (waren) über dir platziert und du hörst (unter 30 Grad) im Nahfeld ???


Unter mir, weil ich die Reflexionen vermeiden wollte.

Aber tut mir leid, dass ich mich so dumm angestellt habe. Ich dachte ernsthaft der vertikale Einbruch verschwindet wenn man es richtig anstellt.

Der Hochtöner ist nämlich gerade deshalb von mir anstatt eines Saugkreises hinzugefügt worden, damit der Klang in einem breiteren Abstrahlfeld genießbar ist.

Edit:

Ich stimme dadrüber hinaus Karsten voll und ganz zu, aufgrund der Positionierung der Chassis ist das vertikale Abstrahlverhalten bedenklich schlecht im Vergleich zum horizontalen


Hab das jetzt erst gelesen! Wie kann ich die Chassis den besser platzieren?
Die Gehäuse wollte ich so oder so neu bauen, weil der Baumarkt nur Spanplatte und kein MDF da hatte.


[Beitrag von Warf384# am 12. Feb 2012, 20:36 bearbeitet]
holly65
Inventar
#48 erstellt: 12. Feb 2012, 21:16
Bei so großer vertikaler Veränderung der Hörposition nahe an den LS würde möglicherweise, wenn überhaupt, nur ein Koax funktionieren.
Du suchst da nach einer schwierig zu realisierenden eierlegenden Wollmilchsau.

Das mit der reflektierenden Schräge sehe ich auch so - schwieriger Hörplatz.
EDIT: Wobei die Reflektionen von der Schräge imho nur im Fernfeld zum Problem werden können.


Warf384# schrieb:

Wie kann ich die Chassis den besser platzieren?

Ich würde einige Versuche mit der Aufstellung / Positionierung der LS machen - das kostet nichts.

holly65 schrieb:

Ich würde die Böxlein ganz pragmatisch einfach mal quer legen und mir das anhören.

Die liegenden Böxlein (beide HT außen) kannst du außerdem nach oben / unten anwinkeln wenn du vorne / hinten irgendwas unter die Gehäuse Seitenwände legst.


[Beitrag von holly65 am 12. Feb 2012, 21:21 bearbeitet]
Warf384#
Inventar
#49 erstellt: 21. Feb 2012, 23:05
Hab im Keller noch n paar alte Weichen gefunden in denen Spulen mit 0,33 / 0,15 mH waren.
Außerdem hab ich noch eine mit 0,68 mH von nem vorigen Projekt hier liegen...

Ergebnis:
ergebnis alte weichenteile neue weiche 1
fgang richt davon

Ich muss es nur noch irgendwie auf die dafür viel zu kleine Platine bekommen...
Lohnt sich der Aufwand??
Warf384#
Inventar
#50 erstellt: 23. Mrz 2012, 22:16
Um den Thread erneut auszugraben:
Irgendwie bin ich immer noch nicht zufrieden mit dem Hochton. Allerdings auch auf Achse. Klingt zwar "feiner" als vorher, allerdings klingen S-Laute auf machen Aufnahmen matt und zischelig. Hi-Hats und Crashbecken dagegen einigermaßen akzeptabel.
Die Meisten MP3s bis 128 kbps klingen wie durch einen Flanger gezogen, was man normalerweise nur hört wenn man den Hochton per Klangregler aufdreht.

Ja, ich weiß, messen ist das Stichwort, aber hat jemand Ideen was ich falsch gemacht hab? Neues Mikro wird auch bald gekauft, versprochen!

Oder macht Boxsim irgendwo einen Fehler? Bin für jede Vermutung und Tipp dankbar!!
ICG
Hat sich gelöscht
#51 erstellt: 24. Mrz 2012, 07:03

Warf384# schrieb:
Um den Thread erneut auszugraben:
Irgendwie bin ich immer noch nicht zufrieden mit dem Hochton. Allerdings auch auf Achse. Klingt zwar "feiner" als vorher, allerdings klingen S-Laute auf machen Aufnahmen matt und zischelig. Hi-Hats und Crashbecken dagegen einigermaßen akzeptabel.

[...]

Oder macht Boxsim irgendwo einen Fehler? Bin für jede Vermutung und Tipp dankbar!!


Wie sind die Lautsprecher denn aufgestellt? Wie weit ist der Hochtöner von der Oberkante weg? Poste doch bitte mal ein Bild davon.

Wenn Du die Messungen nach oben und unten anschaust, dann hast Du da Phasenprobleme. Das ist mehr oder weniger auch zu erwarten gewesen, viel wichtiger ist allerdings, wie sich das auswirkt. Nach oben gibt's nur einen schmalbandigen Einbruch bei 4,5 kHz bei starken Winkeln. Einbrüche stören nicht weiter, besonders nicht, wenn sie so schmalbandig wie hier sind. Nach unten gibt's einen Einbruch bei 30°, aber - für das Ohr sehr viel kritischer - einen starken Peak auf 4kHz von +8 dB bei starken Winkeln nach unten. In dem Frequenzbereich so um etwa 5kHz rum ist man recht empfindlich, da 'hängt' es oft, wenn ein Lautsprecher zu scharf klingt.

Meine Vermutung wäre jetzt, daß da, wo die Lautsprecher stehen, ein Tisch oder der Fußboden oder ähnliches recht gut reflektiert und sich dieser Peak unangenehm bemerkbar macht. Ob das die Lösung ist, kann ich nicht sagen, aber Du kannst das sehr einfach testen, einfach vor/unter den Lautsprecher ein größeres, dickes Stück (Akustik-) Schaumstoff legen und anhören, ob sich was verändert. Ich hätte normalerweise nicht gedacht, daß sich das so stark auswirkt, aber das wäre die einzige Erklärung, die mir jetzt so spontan einfällt.
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Verzerren bei höheren Lautstärken - woran liegts?
Denyo89 am 21.05.2009  –  Letzte Antwort am 21.05.2009  –  3 Beiträge
Hochton Horn
Newbie_Stefan am 16.12.2004  –  Letzte Antwort am 21.12.2004  –  13 Beiträge
Hochton Horn ?
Revox_B77 am 01.02.2009  –  Letzte Antwort am 28.02.2009  –  22 Beiträge
Bass ist sch***e. Liegts am Raum?
52mm am 15.04.2009  –  Letzte Antwort am 16.04.2009  –  8 Beiträge
Passt das Hochton-Horn???
megaboy am 14.08.2005  –  Letzte Antwort am 15.08.2005  –  9 Beiträge
Parallel/ Serienwiderstände beim Hochton
*xD* am 24.04.2008  –  Letzte Antwort am 25.04.2008  –  5 Beiträge
Hochton-Würfel-Lautsprecher
teknox am 30.09.2008  –  Letzte Antwort am 07.10.2008  –  7 Beiträge
Wackler im Hochton
Spatz am 22.10.2008  –  Letzte Antwort am 23.10.2008  –  14 Beiträge
hochton sehr krell
gulli808 am 23.04.2009  –  Letzte Antwort am 26.04.2009  –  11 Beiträge
Hochton: Kalotte oder Piezo?
YYY am 01.07.2010  –  Letzte Antwort am 01.07.2010  –  20 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.186 ( Heute: 34 )
  • Neuestes MitgliedBruno_Bannholzer
  • Gesamtzahl an Themen1.409.146
  • Gesamtzahl an Beiträgen18.838.922

Hersteller in diesem Thread Widget schließen