Relaisgeräusche bei Cambridge Azur 840a V2

+A -A
Autor
Beitrag
stg65
Ist häufiger hier
#1 erstellt: 01. Mrz 2009, 17:47
Habe mir ein Cambridge Azur 840a V2 zugelegt.
Bin zufrieden mit dem Gerät. Was halt nervig ist sind die Relaigeräusche beim verstellen der Lautstärke. Das steht zwar auch so in der Bedienungsanleitung. Da es aber von weitem auch hörbar ist, stört es ein wenig. Wie sind eure Erfahrungen damit und was ist der genaue Vorteil dieser doch hörbaren Lautstärkeregelung ?
Bei jedem Punkt der Lautstärkeverstellung ist ein Klickgeräusch zu hören.
Sind alle teureren Cambridge Geräte so gereglt ?
Wie sind eure Erfahrungen ?
premiumhifi
Hat sich gelöscht
#2 erstellt: 04. Mrz 2009, 12:08
meines wissens zeichnet sich diese elektronische regelung durch eine hohe genauigkeit aus. bei herkömmlichen poti-regelungen kommt es recht häufig zu kanalungleichheiten. das beeinflusst dann den stereo-klang negativ.

es gibt aber auch elektronische regelungen in anderen verstärkern, die keinen "lärm" machen und trotzdem genau arbeiten.


[Beitrag von premiumhifi am 04. Mrz 2009, 13:38 bearbeitet]
züri
Stammgast
#3 erstellt: 04. Mrz 2009, 12:31
Hallo!

Bei meinem Cambridge Audio 740A ist die Lautstärkeregelung ohne jegliche Nebengeräusche.

Gruss
klimbo
Inventar
#4 erstellt: 04. Mrz 2009, 12:43
...also ich hatte auch mal den 840A und konnte das Relaisgeräusch deutlich vernehmen. Mich hat es nicht gestört, weil es danach ja wieder leise war oder eben ebsonders laut, je nach dem.

Gruß Klemens
stg65
Ist häufiger hier
#5 erstellt: 06. Mrz 2009, 10:35
zur Lautstärke bei dem Gerät habe ich auch noch eine Frage:
ich betreibe den 840A V2 an einer Dynaudio 1.3 in einem ca. 15 Quadratmeter großen Raum. Zum leise hören muss ich den Regler schon auf 50 stellen. Damit der Klang auch stimmt und es etwas lauter wird schon auf 60. Je nach Musik oder Cd teilweise sogar weit über 70.
Ist dieses für diesen Verstärker typisch oder liegts an meinen Boxen ?. Wie sind eure Erfahrungen ?
xTMx
Schaut ab und zu mal vorbei
#6 erstellt: 06. Mrz 2009, 10:47
Also, bei meinem 540A V2 kann ich zwar auch mal auf 50% stellen, nur mache ich das nur kurz, um die Nachbarn und etweigen Besuch in meiner Wohnung zu ärgern. Ich höre meist mit Lautstärkeregler auf 9 Uhr, das ist so meine Zimmerlautstärke. LS sind KEF IQ7 SE.
premiumhifi
Hat sich gelöscht
#7 erstellt: 06. Mrz 2009, 10:49

stg65 schrieb:
zur Lautstärke bei dem Gerät habe ich auch noch eine Frage:
ich betreibe den 840A V2 an einer Dynaudio 1.3 in einem ca. 15 Quadratmeter großen Raum. Zum leise hören muss ich den Regler schon auf 50 stellen. Damit der Klang auch stimmt und es etwas lauter wird schon auf 60. Je nach Musik oder Cd teilweise sogar weit über 70.
Ist dieses für diesen Verstärker typisch oder liegts an meinen Boxen ?. Wie sind eure Erfahrungen ?


dynaudios fordern viel strom vom verstärker. solange es sauber klingt, gibt es kein problem. im anderen fall würde ein laststabilerer verstärker benötigt werden um schäden zu vermeiden.


[Beitrag von premiumhifi am 06. Mrz 2009, 11:22 bearbeitet]
premiumhifi
Hat sich gelöscht
#8 erstellt: 06. Mrz 2009, 10:51

xTMx schrieb:
Also, bei meinem 540A V2 kann ich zwar auch mal auf 50% stellen, nur mache ich das nur kurz, um die Nachbarn und etweigen Besuch in meiner Wohnung zu ärgern. Ich höre meist mit Lautstärkeregler auf 9 Uhr, das ist so meine Zimmerlautstärke. LS sind KEF IQ7 SE.


vorsicht ! manchmal ist ein verstärker in der 12 uhr - stellung schon am limit. darüber hinaus würden dann schäden an ls und verstärker drohen.


[Beitrag von premiumhifi am 06. Mrz 2009, 10:52 bearbeitet]
stg65
Ist häufiger hier
#9 erstellt: 06. Mrz 2009, 11:09
bei anderen Verstärkern die ich an den Dynaudios getestet haben reicht ja die 9 Uhr stellung. Nur der 840a V2 hat ja eine völlig andere Relaisgesteuerte Regelung. Deshalb würde mich mal Erfahrungsberichte interresieren von Leuten die genau meinen Verstärker auch haben.
Lötzinn
Hat sich gelöscht
#10 erstellt: 07. Mrz 2009, 14:25
Hallo stg65,

hab mir deswegen, trotz des ansonsten in dieser Preisklasse wirklich geilen Klangs, diesen Verstärker letztlich nicht geholt! Das mit dem "Klick" kann einem wirklich den Nerv rauben! Dafür ist die Verarbeitung und der Klang des Gerätes wirklich "saugut" !!!
Ausserdem glaube ich mich zu erinnern, den LS Regler wirklich weit aufgerissen zu haben! Scheint eine logarithmische Regelung zu besitzen!
Das logarithmische Regeln hat beim "aufdrehen" jedenfalls zunächst nur eine sehr kleine Änderung, die dann aber schnell größer wird. Das lineare ändert sich hingegen gleichmäßig.

Gruß

Lötzinn


[Beitrag von Lötzinn am 07. Mrz 2009, 14:34 bearbeitet]
Arkoudi
Ist häufiger hier
#11 erstellt: 08. Mrz 2009, 22:18
Seitdem ich meinen 840 A im Regal stehen habe, und nicht mehr oben drauf, ist das mit dem Klicken schon wesentlich besser. Habe mir schon mal überlegt, ob ich den Verstärker aufschraube und Filzmatten auf die Relais oder unter den Deckel klebe. Abgeben möchte ich den 840 A nicht mehr, der Klang ist genial!
klimbo
Inventar
#12 erstellt: 08. Mrz 2009, 22:21

Arkoudi schrieb:
Seitdem ich meinen 840 A im Regal stehen habe, und nicht mehr oben drauf, ist das mit dem Klicken schon wesentlich besser. Habe mir schon mal überlegt, ob ich den Verstärker aufschraube und Filzmatten auf die Relais oder unter den Deckel klebe. Abgeben möchte ich den 840 A nicht mehr, der Klang ist genial!

...ist das denn wirklich so nervig? Das Relaisgeräusch hört man doch nur während der Lautstärkeregelung.

Gruß Klemens
Arkoudi
Ist häufiger hier
#13 erstellt: 09. Mrz 2009, 12:28
Also mal ehrlich gesagt, ich habe mich dran gewöhnt und nehme es kaum noch wahr.
klimbo
Inventar
#14 erstellt: 09. Mrz 2009, 13:16

Arkoudi schrieb:
Also mal ehrlich gesagt, ich habe mich dran gewöhnt und nehme es kaum noch wahr.

...ging mir damals auch so. Irgendwann habe ich es als völlig normal empfunden.

Gruß Klemens
Lötzinn
Hat sich gelöscht
#15 erstellt: 09. Mrz 2009, 19:17
Für den geilen Klang muss man(n) halt ein kleines Opfer bringen!
ringoliver
Ist häufiger hier
#16 erstellt: 10. Mrz 2009, 20:05
Hallo,
habe auch seit ca. 3 Monaten den A 840 V2, er spielt im Stereobereich an den Elac FS 249, im Surroundbereich hab ich einen Rotel Receiver durchgeschleift!

Bei mir ist es ebenfalls so, daß erst - je nach Qualität der Quelle - ab Anzeige 50 bis 55 im Display ein ordentlicher Sound, vor allem ein knackiger Bass hörbar ist. Ich war ursprünglich auch negativ überrascht das ich den Lautstärkeregler so weit aufdrehen muss! Jedoch wird es danach überproportional lauter.... über der Anzeige 70 hab ich bislang nicht aufdrehen müßen bzw. können!

Das "Klicken" der Relais bei der Lautstärkeregelung stört
mich hingegen nicht - im Gegenteil, es ist für mich jedesmal eine weitere Möglichkeit die Hochwertigkeit des Gerätes aufs Neue zu erfahren!

Bei jedem Einschalten führt das Gerät - da von mir so voreingestellt - einen "Speakercheck" durch. Ich vermute das die Impendanz der Lautsprecher geprüft wird. Da die Elacs von Hause aus wohl auf 4 Ohm ausgelegt sind, kommt es regelmäßig vor, daß ich einen Fehlerhinweis im Display erhalte, der nur durch neuerliches Ein- und Ausschalten
beseitigt werden kann.
Vielleicht hat jemand im Forum ähnliche Erfahrungen gemacht, bzw. kann mir einer die Frage beantworten, ob bei einer Änderung der Voreinstellung des "Speakerchecks" auf "off" die Geräte Schaden nehmen könnten!?

Derzeit ist ein alter Technics CD Spieler angeschlossen, der in Kürze durch einen C 840 ersetzt werden soll! Denkt Ihr das dadurch eine hörbare Steigerung der Klangqualität erzielt werden kann?

Liebe Grüße
klimbo
Inventar
#17 erstellt: 11. Mrz 2009, 01:09

Derzeit ist ein alter Technics CD Spieler angeschlossen, der in Kürze durch einen C 840 ersetzt werden soll! Denkt Ihr das dadurch eine hörbare Steigerung der Klangqualität erzielt werden kann?

...ist immer so eine Sache mit dem CD-Klang. Ich persönlich bin eher unbegabt was das Heraushören von feinen Unterschieden bei CD-Spielern angeht. Vielleicht bin ich auch einfach nur ehrlich, wenn ich behaupte, dass die Teile ab einer gewissen Qualitätsschwelle einfach gleich klingen

Der 840C ist aber ein sehr wertiges Gerät und macht sicherlich auch durch seine zusätzlichen Digitaleingänge Sinn. Ich hatte eine Weile den 740C und fand den ziemlich schick.

Gruß Klemens
premiumhifi
Hat sich gelöscht
#18 erstellt: 11. Mrz 2009, 08:59

klimbo schrieb:

Derzeit ist ein alter Technics CD Spieler angeschlossen, der in Kürze durch einen C 840 ersetzt werden soll! Denkt Ihr das dadurch eine hörbare Steigerung der Klangqualität erzielt werden kann?

...ist immer so eine Sache mit dem CD-Klang. Ich persönlich bin eher unbegabt was das Heraushören von feinen Unterschieden bei CD-Spielern angeht. Vielleicht bin ich auch einfach nur ehrlich, wenn ich behaupte, dass die Teile ab einer gewissen Qualitätsschwelle einfach gleich klingen

Der 840C ist aber ein sehr wertiges Gerät und macht sicherlich auch durch seine zusätzlichen Digitaleingänge Sinn. Ich hatte eine Weile den 740C und fand den ziemlich schick.

Gruß Klemens


um da einen unterschied zu hören, müsste imho der technics uralt sein. also einer der ersten überhaupt.
Arkoudi
Ist häufiger hier
#19 erstellt: 11. Mrz 2009, 21:01
Vor meinem Cambridge 840 C hatte ich einen ONKYO Kombispieler DV-SP 800 (CD, DCD, SACD, DVD-Audio). War an sich ein klasse Gerät, aber der Wechsel zum 840 C war der Hammer. So was von mehr an Auflösung, ein Schuss Wärme, Hammer. Selbst meine Freundin ist hin und weg.

Gruß

Arkoudi
arpad
Ist häufiger hier
#20 erstellt: 13. Mrz 2009, 00:42
Also ich habe den 840 A V2 (in Kombination mit dem Player 840 C) jetzt seit ca. einem Jahr und bin vom Klang immer noch restlos begeistert, insbesondere im täglichen Vergleich zu meinem Yamaha RXV 1700, den ich im Surround-Bereich auch immer noch zusätzlich nutze (der 840 A dient dann als Endstufe). Zu Deinen Fragen:

1. Das Klacken hat mich bisher nie gestört. Nach Deinem Beitrag habe ich erstmals wieder bewusst darauf geachtet, finde es aber immer noch nicht störend. Schließlich drehe ich nicht permanent am Regler. Meist wird das Geräusch von der Musik sowieso übertönt. Ich sehe das eher als nette kleine Besonderheit des 840 A.

2. Die eigenarrtige Charakteristik des Lautstärkeregelers, der erst sehr spät hohe Lautstärken produziert, hat mich anfangs schon gestört. Ich bin auch an (zumeist schwächere) Verstärker gewöhnt, die bereits in 10 Uhr Stellung höllenmäßig laut werden und ab 11 Uhr tierisch verzerren, was der Cambridge noch nicht mal am Anschlag tut. Die normale Einschaltlautstärke von -54 db beim Cambridge ist eine echte Zimmerlautstärke, bei der man sich sehr gut unterhalten kann und jedes Wort versteht. Richtig laut wird es erst unter -30 db, wobei ich aber -15 db auch nur versuchsweise für kurze Zeit unterschritten habe. Die Power ist also schon da, aber sie kommt ungewohnt spät. Der Cambridge vermittelt einem über den Lautstärkeregler leider nicht das beruhigende, wenn auch trügerische Gefühl unendlicher Leistungsreserven. Das ist eindeutig gewöhnungsbedürftig und führt sicher auuch zu Enttäuschungen. Da haben die Entwickler aus meiner Sicht ein psychologisches Eigentor geschossen, obwohl es in der Sache sogar gut ist, denn der effektive Regelungsbereich ist dadurch natürlich viel größer und vor allem feiner.

Ich finde aber sowieso, dass Cambridge keine Marke für den Publikumsgeschmack ist ist. Die sind viel zu eigenwillig und machen schon mal einen Fehler im Design oder in der Produktion bzw. Qualität. Cambridge muss man wirklich lieben oder lassen. Aber der Sound ist einfach dermaßen genial, dass ich bisher zu vertretbaren Preisen einfach nichts Besseres gehört habe. Daher gilt für mich letzteres.

Gruß

Achim
premiumhifi
Hat sich gelöscht
#21 erstellt: 13. Mrz 2009, 10:42
der 840a verzerrt nicht, weil er laststabil konstruiert ist. zusätzlich lügt die lautstärke - regelung nicht. wo ende ist, da ist auch ende. nicht so, wie bei den meisten poti - regelungen. dort kann man in bereiche regeln, die gnadenlos den verstärker übersteuern.

mir ist ein nicht übersteuerbarer verstärker wesentlich lieber.

das klack - geräusch ist imho ein luxusproblem der mimosen unter den verstärker - besitzern.
Trelak
Neuling
#22 erstellt: 17. Mrz 2011, 22:52
sers alle zusammen
Lohnt sich der 840 A V2 heute noch zu kaufen. Der hinterlässt bei mir einen sehr guten Eindruck und hab große Interesse an ihn.

Wenn die Klackgeräusche nur bei der Lautstärke Änderungen auftreten würde es mich nicht stören.

Die frage ist halt kaufen oder nicht. oder kennt ihr vlt eine bessere Alternative?
grüße
discovery767
Stammgast
#23 erstellt: 18. Mrz 2011, 00:25
Ich hatte den Cambridge 840 A V2, ein guter Verstärker.
Dann ist ein Freund von mir in Urlaub gefahren und hat mir seinen Verstärker (Leema Pulse)für die Zeit geliehen.
Ich hatte dann die Möglichkeit beide Verstärker ausgiebieg
gegeneinander zu vergleichen. Nach zwei Tagen war für mich klar dass ich einen neuen Verstärker brauche.
Da mein Cambridge 840 A V2 erst 5 Monate alt war habe ich Ihn noch gut verkauft bekommen. Als mein Freund nach knapp drei Wochen aus dem Urlaub kam und seinen Verstärker abholte staunte er nicht schlecht als plötzlich zwei Leema Pulse da standen.
Wenn Du die Möglichkeit hast, höhr ihn Dir auf jeden Fall mal an.

Discovery


[Beitrag von discovery767 am 18. Mrz 2011, 00:27 bearbeitet]
Kenny99
Neuling
#24 erstellt: 02. Sep 2011, 07:42
Ich habe den Cambridge 840a V2 vor ca. 2 Monaten gebraucht gekauft (evtl. von Dir discovery767?) und bin sehr begeistert.
Die Lautstärkeregelung ist im unteren Bereich sehr feinfühlig, was ich im Gegensatz zu vielen anderen Verstärkern als sehr angenehm empfinde. das klicken der Relaisregelung stört nicht wirklich, aber das ist ja wie immer eine Frage der eigenen Einstellung. Da ich viel über Kopfhörer höre, interessierte mich speziell der KH Ausgang. Cambridge nutzt hier den hervorragenden Endverstärker selbst und befeuert die Kopfhörer über einen Widerstand direkt von der Endstufe, wobei die LS Ausgänge dann abgeschaltet werden. Im direkten Vergleich zu meinem KHV Yulong-A100 kann der 840A durchaus mithalten. Die Verarbeitung im Inneren ist durchaus OK, kein Vergleich zu meinem vorherigen Advance Acoustic Verstärker. Preis-Leistungsverhältnis ist absolut in Ordnung.
Es folgen noch kleinere Modifikationen, dann ist er für mich perfekt.
alexfra
Inventar
#25 erstellt: 06. Sep 2011, 12:56
Wenn Cambridge den KH-Ausgang so gelöst hat wie du beschreibst und kein separater KH-Verstärker verbaut ist, ist die KH-Buchse murks.

Das mag für hochohmige KH noch einigermaßen funktionieren, aber sobald ein niedrigohmiger KH dran hängt, verbiegt sich der Frequenzgang ganz fürchterlich.
Wenn du wirklich viel über KH hörst, kommst du eigentlich nicht um einen KHV herum. Ich habe z.B. einen MeierAudio Head5 in Betrieb. Eher ein günstiger Vertreter, aber für mich und meine K701 und DT880 völlig ausreichend.
Suche:
Das könnte Dich auch interessieren:
Cambridge Azur 840A V2
R32Paule am 06.12.2010  –  Letzte Antwort am 07.12.2010  –  15 Beiträge
Cambridge Audio 840A / 840A V2
danjak am 27.10.2008  –  Letzte Antwort am 26.12.2008  –  6 Beiträge
Camebridge Azur 840A V2
Andy2211 am 01.12.2008  –  Letzte Antwort am 25.12.2008  –  4 Beiträge
Cambridge Azur 740A vs. 840A V2 welchen nehmen ?
koli am 29.02.2008  –  Letzte Antwort am 05.03.2008  –  11 Beiträge
Cambridge Azur 640 V2
J.Star am 11.02.2008  –  Letzte Antwort am 11.02.2008  –  5 Beiträge
Lautstärkeregler Cambridge Azur 640A V2.
OliNrOne am 03.04.2009  –  Letzte Antwort am 13.06.2009  –  20 Beiträge
Camebridge Audio 840a v2
Marc.Wilmots75 am 18.06.2013  –  Letzte Antwort am 20.06.2013  –  3 Beiträge
Cambridge Azur 840 V2 schlecht ?
anbrass am 14.11.2010  –  Letzte Antwort am 22.11.2010  –  9 Beiträge
Cambridge Azur 840 A
manfalcon am 25.04.2006  –  Letzte Antwort am 30.08.2007  –  31 Beiträge
Infos und Erfahrungen zu Verstärker Cambridge Audio Azur 840A
arpad am 05.02.2008  –  Letzte Antwort am 11.07.2008  –  23 Beiträge

Anzeige

Aktuelle Aktion

HIFI.DE Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder854.908 ( Heute: 1 )
  • Neuestes MitgliedTheJester18
  • Gesamtzahl an Themen1.425.627
  • Gesamtzahl an Beiträgen19.134.753

Hersteller in diesem Thread Widget schließen