Knacken aus'm Verstärker

+A -A
Autor
Beitrag
mad_maxx
Neuling
#1 erstellt: 08. Jan 2004, 14:33
Hallo alle miteinander,

woran könnte es liegen, wenn es im laufenden Betrieb aus den Lautsprechern knackt (und zwar richtig ordentlich laut)? Der Verstärker ist ein 20 Jahre alter Kenwood KA-1000 (das ist die legendäre Serie, wo das Netzteil extern war).

Hat mir jemand einen Tip?

Danke & Grüße
mad_maxx
Suche:
Das könnte Dich auch interessieren:
Verstärker knackt bei bassschlägen
Hobby_Schrauber am 02.02.2009  –  Letzte Antwort am 08.02.2009  –  5 Beiträge
Verstärker kaputt. Woran könnte es liegen?
Krevet am 17.02.2009  –  Letzte Antwort am 19.02.2009  –  5 Beiträge
Kenwood Verstärker KA-5040R
Amoroso22 am 24.11.2003  –  Letzte Antwort am 09.04.2010  –  11 Beiträge
Qualität "alter" Kenwood Verstärker
klartext09 am 03.12.2008  –  Letzte Antwort am 20.02.2009  –  15 Beiträge
Kennt jemand den Kenwood KA-801 Verstärker.
LX44 am 02.06.2004  –  Letzte Antwort am 15.06.2004  –  16 Beiträge
Rauschen / Knacken in den Lautsprechern
[KoC]Marlboro am 22.10.2009  –  Letzte Antwort am 07.03.2010  –  22 Beiträge
Verstärker - Knacken - Defekt?
Mr-Bob am 13.06.2006  –  Letzte Antwort am 23.06.2006  –  23 Beiträge
Hilfe!!! Knacken in den Lautsprechern
easybeck am 24.09.2005  –  Letzte Antwort am 25.09.2005  –  9 Beiträge
Kenwood KA 3010
hermannxxl61 am 26.07.2008  –  Letzte Antwort am 31.07.2008  –  3 Beiträge
KENWOOD VERSTÄRKER KA-5040 BITTE UM HILFE
cdmaster65 am 13.01.2009  –  Letzte Antwort am 14.01.2009  –  2 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.650 ( Heute: 42 )
  • Neuestes MitgliedAnnaMarie
  • Gesamtzahl an Themen1.454.705
  • Gesamtzahl an Beiträgen19.678.718