Verstärker-Hilfe!

+A -A
Autor
Beitrag
Badhabits
Inventar
#1 erstellt: 03. Feb 2003, 18:50
Hallo Leute

Habe das Thema schon mal am Rande erläutert aber jetzt wird es Ernst.

Ich habe einen MARANTZ-Receiver Modell 2218 gekauft. Zuhause habe ich zwei Boxenpaare angeschlossen um ihn zu testen (andere Komponente wie CD oder Plattenspieler waren nicht angeschlossen).

Als ich Radiohören wollte, gab's ein Krachen und jeweils die linke Box war hin, es stank auch so komisch. Die Boxen scherbeln seither nur noch. Dass sie hin sind ist klar. Der Verkäufer kam mit einem befreundeten Techniker vorbei, dieser erzählte, dass er so was noch nie gehört habe und er sich nicht vorstellen können, dass der Receiver die Boxen zerstört habe.
Nächsten Mittwoch kommt nun noch der Versicherungsfritze mit einem weiteren Techniker. Ich hab so das ungute Gefühl die wollen sich alle herausreden. Mit mir als Laien kann man's ja machen

Weiss einer von Euch was für ein Defekt an einem Verstärker zur Zerstörung der Boxen geführt haben könnte. Eine Fehlmanipulation meinerseits ist auszuschliessen.

Hand auf's Herz es ist wirklich so abeglaufen wie beschrieben. Rechtlich ist alles abgeklärt ich brauch "nur" Eure technische Unterstüztung, wofür ich mich bereits jetzt herzlich bedanken möchte.

Gruss Badhabits

PS hab bereits die Antwort bekommen, dass möglicherweise ein Elko durchgeschlagen hätte und ausgetrocknet sei. Hab den Verstärke mal kurz aufgemacht, für mich als Laie sieht alles "normal" aus.
Oliver
Hat sich gelöscht
#2 erstellt: 03. Feb 2003, 21:13
Hallo,
war denn der Lautstärkeregler weit aufgedreht??? Das ein Elko durchschlägt ist möglich aber das Knallt meistens recht Laut (am Elko). Wo hat es denn gestunken, Lautspr. oder Amp.???
Makai
Stammgast
#3 erstellt: 04. Feb 2003, 14:37
Hi,
Wieviel Ohm haben die Boxen?
Bei manchen Verst. steht hinten drauf:
A oder B - 4- 8 Ohm
A und B - 8-16 Ohm (alt?)

Und dann das,was Oliver schrieb.
Badhabits
Inventar
#4 erstellt: 04. Feb 2003, 18:39
Hallo und vielen Dank für Euro prompte Hilfe!

Also an der Box steht 4-8Ohm. Am Receiver finde ich keine Ohm-Angabe, Marantz 2218.

Aber ich denke daran kann's wohl nicht liegen, weil ja "nur" jeweils die Box des rechten Kanals beschädigt wurde. Gestunke hat's bei der Box, kann es sein, dass da vom Receiver aus Strom floss, laienhaft ausgedrückt? Wenn Ja, welcher Defekt kann dazu führen?

Gruss Badhabits
hallo
Stammgast
#5 erstellt: 04. Feb 2003, 19:01
Wie meinstn dass: jeweils die linke/rechte box (so genau scheints ja nicht festzustehen) war hin? Hast du etwa erst die eine und dann in aller Ruhe noch die Zweite zerschossen ?

Was heisst scherbeln nur noch? Wenn du biwiring LS hast, dann kannste mal den Hochtoener abklemmen, scherbelts dann immer noch, dann haste echt Strom indie Box gesteckt, geht wenn zum Beispiel ein Endstufentransitor niederohmig und der andere hochohmig ist, also einfach mal die Spannung am Lautsprecherkabel messen, bei abgedrehter Lautstaerke wird da gerne 0V genommen. Alles groesser 0.1V ist schon wirklich arg bedenklich, bei dir sollten es so ab 10V sein das laesst dann schonmal ne Box unangenehm riechen.

Gruss Hallo
wn
Inventar
#6 erstellt: 04. Feb 2003, 19:10
>>Am Receiver finde ich keine Ohm Angabe, Marantz 2218.<<
Am 2218 können sowohl 8 Ohm als auch 4 Ohm Boxen betrieben werden. Wenn 2 Paare angeschlossen sind und parallel betrieben werden sollen, sollte die Nennimpedanz nicht unter 8 Ohm liegen. In Deinem Fall spielt das aber wohl keine Rolle.
BTW, wieso eigentlich zwei Paar Lautsprecher?
Willst Du eine Multiroom Anlage installieren?
-Gruß, Wilfried
Badhabits
Inventar
#7 erstellt: 04. Feb 2003, 22:24
Hallo hallo! Hi Wilfried!

An Wilfried: Nein keine Multiroom-Anlage, wollte nur die einzelnen Funktionen des Receivers testen (hab ihn ja neu gekauft) und habe deshalb bei Speakerpaare angeschlossen.


An Hallo: Also jeweils die eine Box am rechten Kanal ist hin. Hab mir gedacht doppelt gemoppelt hält besser, hehehe.
Scherbeln = die defekten Boxen klingen einfach unterirdisch scheppern nur noch. Was meinst Du mit Endstufentransistor niederohmig der ander hochohmig? Es kann doch nicht sein, dass der rechte und linke Kanal unterschiedlich "ohmig" sind?
Das "Ding" rühr ich nicht mehr an, sonst fliegt es mir noch endgültig um die Ohren, will nur wissen welcher Defekt am Receiver zur Zerstörung der Boxen führen konnte. Sonst kann mir die Verscherungsgesellschaft noch vorwerfen, dass ich am Receiver rummanipuliert habe. Denke nicht, dass ich etwas falsch gemacht habe. Die Boxen liefen übrigens an verschiedenen Verstärken und Receivern bis dato ohne Probleme.

Ich hab bedenken, dass sich die Versicherungsgesellschaft versucht rauszureden! Ist ja meistens so. Schon der erste "Technikexperte" des Verkäufers wollte mir weissmachen, dass er sowas noch nie geshen habe und sich die Boxen i.O. anhöhren, bis ich nichtdefekte Boxen als Vergleich angeschlossen habe (selbstverständlich an einem andern Verstärker).
Ich bin zwar ein blutiger Anfänger aber eine defekte Box höhr ich sofort. Was für ein idiotischer Versuch um sich um die Zahlung zu drücken.

Gruss und vielen Dank!

Badhabits
hallo
Stammgast
#8 erstellt: 05. Feb 2003, 08:34
Hallo Badhabits,

ich meine damit zerschossen, mindestens einer der End/Vorstufentransitoren ist hin, dann wird die Versorgungsspannung, eben z.B. +-14V bei 25W an 8Ohm direkt auf den LS gegeben. Wenn du ein Messgeraet hasst, dann kannst du die Spannung am LS Ausgang des Amps messen, ist sie groesser als +-0.1V hat dein Amp ne Macke, ist sie groesser als +-10V, dann hat dein Amp die LS zerschossen und die Versicherung muss zahlen.

Was mit den Transistoren ist kann dir ja egal sein, aber wenn eine Spannung > 10V am LS Ausgang zu messen ist, dann hat dieser deine LS zerstoert. Schoen waers, wenn du noch einen Widerstand, z.B. 1kOhm parallel zum Messgeraet haengen koenntest damit man sieht, ob die Spannung auch steht.

Gruss Hallo
Badhabits
Inventar
#9 erstellt: 05. Feb 2003, 22:49
Hallo Hallo

Vielen Dank für Deine ausführlichen Antworten.
Jetzt weiss selbst ein Laie wie ich, was da abgelaufen ist.
Hab nach dem Palaver des Technikers schon beinahe gedacht ich hätte was falsch gemacht. So schnell können Selbstzweifel aufkommen...hehehe!

Gruss Badhabits
hallo
Stammgast
#10 erstellt: 06. Feb 2003, 21:11
Und haste nunmal nachgemessen? Ein bischen taets mich ja interessieren?
Badhabits
Inventar
#11 erstellt: 06. Feb 2003, 22:19
Hi Hallo!

Der Kandidat hat 100 Punkte

Heute Nachmittag hat mich der Techniker der Versicherung angerufen. Wie Du richtig erkannt hast, ist der eine Kanal defekt und hat Spannung auf die Boxen gegeben. Er sprach von 50V??

Naja auf jeden Fall muss jetzt die Versicherung zahlen.

Also nochmals vielen Dank für Deine kompetente Hilfe.

Gruss Badhabits
hallo
Stammgast
#12 erstellt: 06. Feb 2003, 22:27
Na Glueck gehabt, das freut uns doch!
#pärvärs!
Ist häufiger hier
#13 erstellt: 24. Aug 2006, 12:23
trotzdem die armen LS....
Jörg-Peter
Hat sich gelöscht
#14 erstellt: 25. Aug 2006, 15:23
Hi!

Nur eine Verständnisfrage, hast Du die beiden LS-Paar vielleicht gleichzeitig angehabt? Das wäre nämlich nicht sogut!

Gruß

Jörg-Peter
Suche:
Das könnte Dich auch interessieren:
Marantz PM80 Rauschen und Krachen
borg5076 am 28.07.2006  –  Letzte Antwort am 28.07.2006  –  3 Beiträge
2 Boxenpaare an marantz pm5003
rick009 am 27.11.2011  –  Letzte Antwort am 03.12.2011  –  10 Beiträge
Verstärker hin ?
LauderBack am 21.06.2008  –  Letzte Antwort am 22.06.2008  –  35 Beiträge
Mehrere Boxenpaare verwenden
ChristianMann000 am 30.06.2007  –  Letzte Antwort am 01.07.2007  –  14 Beiträge
Verstärker oder Box defekt ?
MagNet-99 am 29.12.2004  –  Letzte Antwort am 02.01.2005  –  9 Beiträge
wo kommen die Kabel hin?
yellow_ledbetter am 29.05.2007  –  Letzte Antwort am 31.05.2007  –  8 Beiträge
Receiver Testen
Zehro am 29.12.2008  –  Letzte Antwort am 30.12.2008  –  5 Beiträge
Denon PMA 860: Verstärker oder Boxen defekt?
kosmonaut_75 am 29.11.2007  –  Letzte Antwort am 30.11.2007  –  4 Beiträge
Verschiedene Boxenpaare an Verstärker
Juelz19 am 06.01.2008  –  Letzte Antwort am 24.01.2008  –  4 Beiträge
Receiver / Verstärker Probe gehört - Erfahrungen
Mas_Teringo am 27.02.2004  –  Letzte Antwort am 31.10.2004  –  13 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder853.105 ( Heute: 65 )
  • Neuestes Mitgliedsansouci
  • Gesamtzahl an Themen1.423.328
  • Gesamtzahl an Beiträgen19.096.473

Top Hersteller in Verstärker/Receiver Widget schließen