AKAI AM-US Vollverstärker Brumm!

+A -A
Autor
Beitrag
Mrs.Columbo
Neuling
#1 erstellt: 07. Mai 2004, 13:57
hallo,

habe einen ziemlich alten (> 10 jahre) Akai AM-US (Oder U5) Stereo integrated amplifier. nix besonderes, aber da.

leider brummt das teil meistens. hin und wieder ist der brumm plötzlich weg (freude!), meistens aber deutlich vernehmbar.

wisst ihr, was das sein könnte? wäre über tipps sehr erfreut...
Denonfreaker
Inventar
#2 erstellt: 07. Mai 2004, 15:21
hatte auch mal schon teil, war ein defect an den heatpipe heat sensor was durch slechte signal trennung brumm verursachte.

ubrigens es ist mehr als 20 jahre alt ungefahr
damonky
Ist häufiger hier
#3 erstellt: 07. Mai 2004, 18:21
tipp: immer noch ein gerät mit masse anschliessen z.b.
cd-player = dann meistens brummen weg.

schraub mal deinen amp von unten auf (bei akai ist ja da eine seperate platte?!) und guck mal ob die zwei transistoren noch ordentlich kontakt haben (meist kalte o.
gebrochen lötstellen?) wenn nicht einfach nachlöten.
Denonfreaker
Inventar
#4 erstellt: 07. Mai 2004, 19:22
wenn ich mich nicht ihre hat diesen akai keine transitor sondern stk modulle
Mrs.Columbo
Neuling
#5 erstellt: 12. Mai 2004, 12:20
danke euch mal für die antworten. ich schau mir das an und gebe bescheid.

tolles board
Yasaka
Ist häufiger hier
#6 erstellt: 13. Mai 2004, 13:06
hallo
hast du einen tuner am verstärker angeschlossen?
zieh das antennenkabel mal aus der buchse und hör was passiert.
könnte eine brummschleife sein.
Suche:
Das könnte Dich auch interessieren:
Akai AM-35
Hifist am 01.10.2006  –  Letzte Antwort am 03.05.2010  –  4 Beiträge
Brumm Brumm Cambridge brummt herrum...
pinkrobot am 08.06.2005  –  Letzte Antwort am 12.06.2005  –  13 Beiträge
Brumm-Problem
dj_ddt am 23.02.2006  –  Letzte Antwort am 27.02.2006  –  5 Beiträge
Magnat Quantum 709 am Akai AM 67
ralclau am 30.01.2012  –  Letzte Antwort am 21.11.2012  –  4 Beiträge
Brumm Phänomen
Seppel-HiFi am 24.10.2012  –  Letzte Antwort am 06.03.2015  –  32 Beiträge
AKAI AM 95
Herbie55 am 21.12.2004  –  Letzte Antwort am 26.12.2004  –  2 Beiträge
Akai AM-M 939
Stefan23539 am 23.12.2004  –  Letzte Antwort am 23.12.2004  –  2 Beiträge
Verstärker Akai AM-4000DPL
bosgkerm am 17.02.2005  –  Letzte Antwort am 18.02.2005  –  2 Beiträge
AKAI AM-57
misled am 10.05.2005  –  Letzte Antwort am 10.05.2005  –  2 Beiträge
AKAI AM-75
Polarbearchen am 15.06.2005  –  Letzte Antwort am 16.06.2005  –  2 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.650 ( Heute: 39 )
  • Neuestes MitgliedPatrick44
  • Gesamtzahl an Themen1.454.703
  • Gesamtzahl an Beiträgen19.678.633