hilfe !!! mein Kenwood Verstärker will nicht mehr

+A -A
Autor
Beitrag
mac-kay
Neuling
#1 erstellt: 28. Mai 2004, 14:29
hallo, mein Kumpel hat einen Verstärker Kenwood KA-5040R und der funktioniert nicht mehr.

Wer hat einen hilfreichen Rat ???

Das Problem besteht darin, daß beim Anschalten zwar alle Lämpchen leuchten, aber dann dieser "Klick", der ja dann nach 1 bis 2 Sekunden kommt, ausbleibt.

Naja, dieser Klick halt, der wohl entsteht, wenn der Verstärker bereit ist, wohl der Transformator oder so, keine Ahnung so genau.

Der Verstärker sagt halt keinen Mucks mehr und er hofft, hier vielleicht hilfreiche Ratschläge zu bekommen.

Welches Teil des Verstärkers ist denn wohl kaputt ?
Kann man es reparieren ?
Bekommt man überhaupt das Ersatzteil, oder macht es kein Sinn, weil es zu teuer wäre ?

Über hilfreiche ratschläge würden wir uns sehr freuen.

gruß kay
ukw
Inventar
#2 erstellt: 29. Mai 2004, 00:05
Hey
Das ist das Relais an den Ausgängen, das die Lautsprecher frei gibt > also durchschaltet < wenn die Stromversorgung aufgebaut und stabilisiert ist.
Amp aufschrauben und hinten vor den Lautsprecherklemmen nach ca 2 x 2 cm großen rechteckigen Kästen suchen. Kunststoffkappe anbnehmen und dann nachschauen, ob die verdeckt oder schwergänig geworden sind.

Bei einer Rep. in einer Werkstatt würde das geschätzt 60 - 80,- ? kosten.

Mach's selbst!!
micha_D.
Inventar
#3 erstellt: 29. Mai 2004, 09:26

Hey
Das ist das Relais an den Ausgängen, das die Lautsprecher frei gibt > also durchschaltet < wenn die Stromversorgung aufgebaut und stabilisiert ist.
Amp aufschrauben und hinten vor den Lautsprecherklemmen nach ca 2 x 2 cm großen rechteckigen Kästen suchen. Kunststoffkappe anbnehmen und dann nachschauen, ob die verdeckt oder schwergänig geworden sind.

Bei einer Rep. in einer Werkstatt würde das geschätzt 60 - 80,- ? kosten.

Mach's selbst!!


Wenn das Relais nicht mehr durchschaltet könnte es durchaus was ernsthaftes bedeuten...ist nämlich auch eine Schutzschaltung!

Gruß Micha
spax_vogel
Hat sich gelöscht
#4 erstellt: 29. Mai 2004, 09:52

Amp aufschrauben und hinten vor den Lautsprecherklemmen nach ca 2 x 2 cm großen rechteckigen Kästen suchen. Kunststoffkappe anbnehmen und dann nachschauen, ob die verdeckt oder schwergänig geworden sind.


und zieh vorher den netzstecker aus der dose

die meissten unfälle passieren da, wo man nix von versteht ; oder "tischler, bleib bei deinen leisten"

bukowsky
Inventar
#5 erstellt: 29. Mai 2004, 10:01


~~
die meissten unfälle passieren da, wo man nix von versteht ; oder "tischler, bleib bei deinen leisten"

:D


ich glaube, das war der Schuster ...
spax_vogel
Hat sich gelöscht
#6 erstellt: 29. Mai 2004, 16:42
stimmt....auch da hab ich kein plan von
Suche:
Das könnte Dich auch interessieren:
Kenwood Verstärker
rayen_ am 03.08.2009  –  Letzte Antwort am 03.08.2009  –  21 Beiträge
KENWOOD VERSTÄRKER KA-5040 BITTE UM HILFE
cdmaster65 am 13.01.2009  –  Letzte Antwort am 14.01.2009  –  2 Beiträge
Kenwood Verstärker
bruder_ben am 02.06.2010  –  Letzte Antwort am 09.06.2010  –  4 Beiträge
Kenwood Verstärker KA-5040R
Amoroso22 am 24.11.2003  –  Letzte Antwort am 09.04.2010  –  11 Beiträge
problem mit Kenwood verstärker
pommesnumber1 am 20.01.2005  –  Letzte Antwort am 20.01.2005  –  2 Beiträge
Kenwood KA-9150 Hilfe
Benchmark am 24.04.2007  –  Letzte Antwort am 20.01.2009  –  12 Beiträge
Kenwood Verstärker - taugt der was?
Artemus_GleitFrosch am 22.11.2010  –  Letzte Antwort am 28.11.2010  –  12 Beiträge
Problem mit Kenwood-Verstärker
Chinchilla am 13.06.2004  –  Letzte Antwort am 13.06.2004  –  3 Beiträge
Qualität "alter" Kenwood Verstärker
klartext09 am 03.12.2008  –  Letzte Antwort am 20.02.2009  –  15 Beiträge
Hilfe bei Kenwood KR-A5040
JesusonSpeed am 10.02.2010  –  Letzte Antwort am 12.02.2010  –  3 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.596 ( Heute: 4 )
  • Neuestes Mitgliednakafan_
  • Gesamtzahl an Themen1.454.536
  • Gesamtzahl an Beiträgen19.675.664