Problem mit Robotron Receiver: Radio zu leise

+A -A
Autor
Beitrag
martinwag
Ist häufiger hier
#1 erstellt: 16. Okt 2003, 18:59
Hallo,
habe ein Problem mit meinem Receiver und zwar folgendes:
1. Ist das Radio viel zu leise. Muss den Verstärker auf Anschlag drehen um einigermaßen Zimmerlautstärke hinzubekommen.
2. Knackst beim Stereoempfang der linke Kanal. Bei Mono gehts.

Am Plattenspieler oder Kasetten Eingang tritt keines der beiden Probleme auf.
Details und Bilder zum Verstärker: http://home.t-online.de/home/norbert.tonko/rs5001.html
Suche:
Das könnte Dich auch interessieren:
Robotron RS 2510 Bedienung
paul.ko am 30.08.2019  –  Letzte Antwort am 30.08.2019  –  2 Beiträge
Klinke auf DIN leise?
paul.ko am 16.03.2019  –  Letzte Antwort am 17.03.2019  –  6 Beiträge
Problem mit Kenwood Receiver
stepre1983 am 12.04.2004  –  Letzte Antwort am 12.04.2004  –  3 Beiträge
Verstärker Problem Lautsprecher leise
1data1 am 07.03.2013  –  Letzte Antwort am 07.03.2013  –  2 Beiträge
Problem mit Sony-Receiver
18.09.2002  –  Letzte Antwort am 18.09.2002  –  3 Beiträge
Verstärker-Problem - Kanal leise nach Einschalten
Finglas am 10.10.2006  –  Letzte Antwort am 17.02.2014  –  14 Beiträge
laut&leise
Neutz am 14.06.2005  –  Letzte Antwort am 14.06.2005  –  5 Beiträge
Ein Kanal zu leise - behebbar?
weise-eule am 24.07.2007  –  Letzte Antwort am 25.09.2007  –  30 Beiträge
Sure TDA7492 viel zu leise
audiojunkie36 am 08.09.2015  –  Letzte Antwort am 09.09.2015  –  4 Beiträge
Lautstärke nimmt ab und bleibt leise!
muffdriver am 01.04.2009  –  Letzte Antwort am 02.04.2009  –  10 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.650 ( Heute: 39 )
  • Neuestes MitgliedPatrick44
  • Gesamtzahl an Themen1.454.703
  • Gesamtzahl an Beiträgen19.678.633