Sennheiser 560 Ovation 2 schnarrt

+A -A
Autor
Beitrag
tunfaire
Ist häufiger hier
#1 erstellt: 19. Jan 2015, 22:07
Hallo.

Ich wollte gerade meine (geerbten) Sennheiser Kopfhörer reaktivieren und muß nun feststellen, daß der Linke recht erheblich schnarrt.

Gibt es da irgendetwas dran zu machen oder sind die Dinger damit erledigt?
Ich habe schon die Ohrmusscheln und sämtliche Schutzvliese und Abdeckungen entfernt - so daß ich direkt in das Innenleben schauen kann.

Keins der entfernten Teile war leider der Übeltäter, es schnarrt auch in diesem Zustand.

(Ich hatte gerade ein neues Anschlusskabel und Ohrpolster gekauft, zum Glück kann ich die laut Händler wohl noch zurücksenden, falls der Kopfhörer hin ist)

Vielen Dank für eventuelle Ratschläge

Grüße

Tunfaire
audiophilanthrop
Inventar
#2 erstellt: 20. Jan 2015, 18:25
Dann kannst du nur noch prüfen, ob
a) der Treiber richtig sitzt (ist ja alles nur geclipst)
und
b) ob sich evtl. ein Haar hineinverirrt hat (ich weiß nicht, wie offen die Bauweise bei dem Modell schon ist)
tunfaire
Ist häufiger hier
#3 erstellt: 07. Feb 2015, 14:54
Danke für die Antwort.

Mhhm, ich hab die Kopfhörer soweit auseinander wie auf den Bildern erkennbar. Weiter bin ich nicht gekommen.

Was ich sehen kann ist, daß auf dem Lautsprecher (Treiber?) den man in der Mitte erkennen kann, Rückstände - ich nehme an von zerbröseltem Schaumstoff befinden - und zwar nur auf der Kopfhörerseite, die schnarrt. Die "saubere" Seite klingt einwandfrei.

Der Schmutz befindet sich direkt auf dieser ?Folie? die auf dem ?Treiber? klebt.

Nun müsste ich erstens wissen, wie ich an den bereich hinter der weissen (geklebten) Stoffabdeckung kommen und zweitens, wie ich die Polsterrückstände da schonend ab bekomme.

Den neuen Ohrpolstern lag eine dünne, grauschwarze Polsterscheibe bei, die aussen den gleichen Durchmasser hat, wie die weisse Scheibe, innen aber ca. 6mm fehlen. (siehe vorletztes Bild)

Kann ich die geklebte, weisse Scheibe entfernen und durch die neue ersetzen oder erfüllt die nicht den gleichen Zweck?

Zudem war noch eine hauchdünne, feine Gitterscheibe aufgesetzt (siehe letztes Bild), die das Innenleben wohl eigentlich vor genau den Verunreinigungen schützen sollte, die nun hineingeraten sind.

Vielleicht kann ja anhand der Fotos jemand helfen.

Vielen Dank schonmal, Grüße

Tunfaire

Hd 560 Ovation 2 Hd 560 Ovation 2 Hd 560 Ovation 2 Hd 560 Ovation 2 Hd 560 Ovation 2
Blechdackel
Inventar
#4 erstellt: 07. Feb 2015, 16:11
Nur die weiße Scheibe(die mit dem schwarzen Strukturmuster) in Ruhe lassen, das ist eine Art Oberfläche des Systems.
Die Schaumstoffscheibe wird wieder über das System bzw. die weiße Oberfläche gelegt.
Eventuell mit einem Pinsel vorsichtig den Brösel der alten Schaumstoffscheibe entfernen.
Das hatte ich z.B bei meinem gleichalten HD 530 II vor einem Jahr.gemacht.
Da war die Schaumstoffscheibe schon teilweise aufgelöst.

Der 530 hat aber mit der alten Schaumstoffscheibe nicht geschnarrt, muss ich für deinen Fall leider bemerken.
Und bei mir ist es ein ähnliches System, wenn nicht so gar im Prinzip baugleich(nur mit anderer Gehäusekonstruktion).
Und für den 530 ist die Schaumstoffscheibe schwarz und ohne Loch.

Kein Haar zufällig irgendwo steckengeblieben?

Heiko


[Beitrag von Blechdackel am 07. Feb 2015, 16:18 bearbeitet]
tunfaire
Ist häufiger hier
#5 erstellt: 07. Feb 2015, 17:19
Okay, irgendwie muß ich da weiter reinkommen in das System....dein Tipp mit dem Pinsel hat dazu geführt, daß ich das Grundproblem wohl gefunden habe:

wenn ich mit einem stumpfen Gegenstand (z.b. rückwärtiges Ende eine Pinsels) vorsichtig auf den Treiber drücke (wenn man das Innenleben da in der Mitte Treiber nennt), bewegt sich dieser auf der funktionierenden Seite gleichmäßig auf und ab (also so vergleichbar mit der Hubbewegung eines Tieftöners von großen Lautsprechern)

Auf der schnarrenden Seite bewegt sich nix mehr und das Mittelstück, auf dem noch ein weißer Punkt mit ca. 10mm Durchmesser klebt, sitzt ca.5mm tiefer (=Hubweg des Töners) als auf der funktionierenden Seite,

Also ist das Problem, daß dort etwas verklebt, verklemmt oder eben schlicht irreperabel defekt ist. Nur komme ich nicht weiter an das Innenleben ran, um es genau sagen zu können....
audiophilanthrop
Inventar
#6 erstellt: 09. Feb 2015, 00:31
Da würde ich fast vermuten, daß der Hörer mal unsanft runtergesegelt und der Treiber seitdem nicht mehr richtig eingeclipst ist. Ist ja klassischerweise alles gesteckt bei Sennheiser. Aber wie man jetzt beim 560er hinten rankommt (ich hatte noch keinen)... Wobei die Oldies eher von vorne zu zerlegen waren, evtl. den schwarzen Ring noch abmachen.
tunfaire
Ist häufiger hier
#7 erstellt: 10. Feb 2015, 17:39
So, ich habs aufbekommen:

Man muß mit etwas Mut in die kleinen, schwarzen, rechteckigen Löcher haken (hab ich mit einer leicht gebogenen Zange) und etwas hebeln, dann löst sich der innere Ring vom Gehäuse.

Ich habe mit der vom Kabelanschluss abgewandten Seite angefangen und dann ringsum die ?Klemmungen? gelöst.

Es löst sich das gesamte Innenleben. (Ich vermute, das wird dann als Treiber bezeichnet?!) inklusive des Kabelanschlusses.

In meinem Fall haben sich darin einige Haare gefunden, gebracht hat die Entfernung aber nix, das Schnarren ist weiterhin da.

Ich hatte zwar den Eindruck, daß es anfänglich beseitigt war, kann aber auch sein, daß die getestete Musik nicht gleich die problematische Frequenz hatte.

Ich nehme stark an, es liegt schlicht daran, daß die Membrane sich nichtmehr bewegt, es ist kein Hub da. Woran das liegt, kann ich nicht ergründen, weil ich mich nicht traue, das noch weiter zu öffnen:

Diese unglaublich dünnen Drähte, die ich zwischen Anschluss und Töner-Einheit sehen kann, würden bestimmt reißen oder?

Ich tendiere jetzt eher dazu, einen gebrauchten (evtl. teildefekten) KH zu suchen und die komplette Einheit (Treiber?) zu tauschen.

Muß es dazu der 560er sein oder geht auch ein 530er oder noch ein anderer?

Grüße

Wolf

Hier die Bilder:

Ich meine übrigens nicht die beiden, gut sichtbaren Drähte, sondern schräg darüber 2 rötlich glänzende, hauchdünne Adern, zu dünn für meine Camera....

Sennheiser 560 II Sennheiser 560 II

Edit: Neugier schlägt Angst: Ich hab das Lautsprecherelement abgeklipst, ganz recht simpel und die Drähte bleiben dran.

Ernüchternde Erkenntnis: Membrane ist offensichtlich hinüber, hat keine Spannung mehr und auch wenn ich nirgends einen mechanischen Defekt sehen kann, dürfte da nix zu machen sein.

Umso wichtiger ist dann jetzt, ob jemand etwas über die Kompatiblität der einzelnen Kopfhörer untereinander etwas sagen kann, dann halte ich Ausschau nach einem günstigen, passenden KH zum Ausschlachten...


[Beitrag von tunfaire am 10. Feb 2015, 20:09 bearbeitet]
Blechdackel
Inventar
#8 erstellt: 11. Feb 2015, 21:40
Was die Systeme von HD 530 II und HD 560 Ovation II unterscheidet liegt durchaus im Bereich des Spekulativen.
Ich meine im Head-fi.org hat mal jemand sinngemäß behauptet die Systeme wären gleich, aber das Gehäuse außenrum ist nur anders und die Ohrpolster dazu(bei den 530 eine Art Synthetikleder bei den 560 Velours) und die Mark II Versionen haben gegenüber den I, eine Anhebung um 100 Hz. So soll es jedenfalls bei den 530 sein.
Es kann auch gut leichte Abstimmungsunterschiede(möglich auch andere Systeme) zwischen 560 Ovation I und Ovation II geben.
Aber so auf die Schnelle suchend, findet man auf einmal nichts mehr.

Im Zweifelsfall wenn niemand die Baugleichheit aus eigener Anschauung und Wissen bestätigen kann, würde ich nach halbdefekten 560 Ovation II suchen.

Ich habe schon mal vor einiger Zeit auf Ebay ein NOS-System für den HD 560 gesehen, aber zum Wucherpreis von etwa 120 €.
Sennheiser selbst hat leider schon seit ein paar Jahren abgekündigt.
Zum Vergleich, das 600 Ohm System für meinen Beyerdynamic Old-DT 990 Pro bekäme ich im Notfall vom Beyer Service für 48,70 €.

Heiko


[Beitrag von Blechdackel am 11. Feb 2015, 21:46 bearbeitet]
djs
Stammgast
#9 erstellt: 12. Feb 2015, 03:30
Dem dritten Bild aus dem ersten Beitrag mit Bildern scheint lediglich die Spule im Topf verkantet zu sein, was natürlich den Hub beeinflusst. Hätte man problemlos von oben beheben können ohne was zu beschädigen.

Oder man pustet von unten leicht durch, was das verkanten löst.
tunfaire
Ist häufiger hier
#10 erstellt: 12. Feb 2015, 11:01
Ja, ich denke auch, daß ein weiterer 560 II die beste Lösung sein dürfte.
Ich schaue derzeit schon nach Angeboten, auch ein nicht defekter aber gut gebrauchter KH wäre ok, da ich nun ein Paar nagelneue Polster, eine einwandfreie LS Einheit und ein neues Anschlusskabel besitze.

@djs:

Leider kenne ich mich mit der Materie nicht wirklich aus. Im Grunde ist mir noch nicht einmal klar, was eigentlich den Hub der Membran beeinflusst.

Ich stelle es mir in etwa so vor:

Die Membran besteht aus relativ dünnem Folienmaterial und ist von dünnen Metallfäden durchzogen. Sie wird von der (Magnet-) Spule darunter angezogen/abgestoßen und das wird von der anliegenden Stromstärke beeinflusst. (?!)

Bei meinem defekten KH kann ich keine Verkantungen oder überhaupt irgendwelche mechanischen Probleme erkennen.

Die Membran hat einfach keinerlei Spannung (mehr).
D.h., wenn ich von unten hineinpuste, wölbt sich die Membran nach oben und wenn ich von oben leicht draufdrücke, sackt sie wieder in sich zusammen. (siehe Bilder)

Sennheiser 560 Ovation II Sennheiser 560 Ovation II Sennheiser 560 Ovation II Sennheiser 560 Ovation II Sennheiser 560 Ovation II
Suche:
Das könnte Dich auch interessieren:
Sennheiser HD 560 Ovation
Ascaris am 01.03.2006  –  Letzte Antwort am 02.03.2006  –  5 Beiträge
Sennheiser HD 560 Ovation
Omata am 15.10.2008  –  Letzte Antwort am 16.10.2008  –  8 Beiträge
Sennheiser 560 II Ovation ( Ohrpolsteraustausch Tip / Hilfe )
Sound_of__Doom am 22.02.2005  –  Letzte Antwort am 28.01.2008  –  8 Beiträge
Sennheiser HD560 Ovation
4H3ad am 18.11.2005  –  Letzte Antwort am 01.05.2007  –  3 Beiträge
Sennheiser 560 gegen hd 650
Martin_Thale am 28.12.2005  –  Letzte Antwort am 26.11.2007  –  8 Beiträge
Ersatz für Sennheiser HD560 Ovation
buster2 am 25.10.2005  –  Letzte Antwort am 26.10.2005  –  7 Beiträge
Fragen zu Sennheiser HD560 Ovation und Ovation II
Volker-S am 16.03.2008  –  Letzte Antwort am 21.03.2008  –  3 Beiträge
HD 560 Ovation II vs. HD 580 II
Feathead am 12.10.2009  –  Letzte Antwort am 14.10.2009  –  5 Beiträge
Sennheiser HD 560 Angebot
SkELEt0R am 15.10.2007  –  Letzte Antwort am 19.10.2007  –  7 Beiträge
"Ersatzteile" für Sennheiser HD560 Ovation II
Lumpes am 25.10.2006  –  Letzte Antwort am 25.10.2006  –  5 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder904.417 ( Heute: 10 )
  • Neuestes MitgliedRegenschema
  • Gesamtzahl an Themen1.508.803
  • Gesamtzahl an Beiträgen20.701.223

Hersteller in diesem Thread Widget schließen