Pioneer SX800 Stereoempfang sehr schwach

+A -A
Autor
Beitrag
ratfink
Hat sich gelöscht
#1 erstellt: 26. Jun 2011, 14:24
Hallo, ich habe bei meinem Pioneer SX800 Stereoröhrenreceiver folgendes Problem. Radioempfang auf Mono läuft super, aber sobald ich auf Stereo umschalte rauscht er und klingt auch dünn. Kann es am Decoder liegen, bzw. am eingebauten Nuvistor?
MfG Dieter
pragmatiker
Administrator
#2 erstellt: 26. Jun 2011, 19:28
Servus Dieter,

ohne etwas präzisere und umfangreichere Informationen, wie etwa:

  • Passiert das nur bei schwachen oder auch bei starken Sendern?
  • Ist bei Stereosendungen ein starker Höhenabfall zu bemerken?
  • Zischt oder zwitschert es bei Stereosendungen?
  • Funktioniert die Stereoanzeige noch zuverlässig?
  • Verhält sich der Ausschlag des Feldstärkeanzeigeinstruments bei bekannten Sendern wie immer?
  • Liegen die Sender in der Gegend, in der Du empfangen möchtest, frequenzmäßig sehr dicht beieinander?
  • Welche Art von Antenne hast Du? Ordentliche Dachantenne? Oder irgendeine Strippe hinter dem Gerät als Behelfsantenne? Oder, das schlimmste von allem: Wird das Gerät aus einer hochpegeligen Kabel- oder Gemeinschaftsantennenanlage gespeist? Im Worst-Case noch mit irgendeinem Signalverstärker direkt vor dem Gerät?
  • Hat das Gerät, solange es sich in Deinem Besitz befindet, schon mal besser funktioniert?
  • Bist Du für dieses Gerät im Besitz eines Schaltbilds / Servicemanuals?
  • Wenn nein: Bist Du gewillt, für ein Schaltbild / Servicemanual Geld auszugeben?

ist eine qualifizierte Ferndiagnose schlicht nicht möglich.

Allerdings sind die 6CW4 Nuvistoren heutzutage wirkliche Exoten, die nicht mehr oft auf dem Markt auftauchen. Insofern würde ich diese zur Zeit laufende eBay Auktion:

http://cgi.ebay.de/N...&hash=item336874de0c

durchaus in meine Betracbtungen einbeziehen. Und, nein, ich bin nicht der Verkäufer....ich besitze zwar (als Ersatzteile für einen R&S SMFA Meßsender) selbst 7586 und 7587 Nuvistoren, die geb' ich aber nicht her....

Grüße

Herbert


[Beitrag von pragmatiker am 26. Jun 2011, 19:36 bearbeitet]
ratfink
Hat sich gelöscht
#3 erstellt: 26. Jun 2011, 19:35
Hallo, als Antenne hab ich nur ne normale Wurfantenne, mit der ich bei allen anderen Geräten einen guten Empfang habe.
Sender sind nicht sehr nahe beinander und die Anzeige sollte noch gut funktionieren.
Seit ich das Teil habe, hat es vorher noch gar nicht funktioniert, da es erst durchgesehen und defekte Kondensatoren getauscht wurden.Schaltbild hab ich keines, aber ich denke das lässt sich auftreiben.
Wie schon geschrieben, auf Mono sind die Sender sehr rein und kräftig da, aber sobald ich auf Stereo schalte klingt es dünn und hell.
Gruss DIeter
PS: Tut mir leid das ich keine besseren Angaben machen kann, aber ich bin leider kein Fachmann.
pragmatiker
Administrator
#4 erstellt: 26. Jun 2011, 19:37
Rauscht es beim Stereoempfang? Zeigt die Stereoanzeige "STEREO" an?

ratfink schrieb:
PS: Tut mir leid das ich keine besseren Angaben machen kann, aber ich bin leider kein Fachmann.

Muß auch nicht sein - alle von mir oben gestellten Fragen lassen sich auf von einem Nichtfachmann - ohne technische Hilfsmittel, nur durch Beobachtung - beantworten.

Grüße

Herbert


[Beitrag von pragmatiker am 26. Jun 2011, 19:40 bearbeitet]
ratfink
Hat sich gelöscht
#5 erstellt: 26. Jun 2011, 19:40
Stereolampe leuchte und es rauscht, wie wenn es sich nicht ordentlich einstellen lässt.
Ich könnte mir halt vorstellen das die Röhre und der Nuvistor schon schwach sind, obwohl lt. dem der es durhcgesehen hat, die Röhren alle ok sind.
Kann man den Nuvistor auch durchmessen?
Gruss
pragmatiker
Administrator
#6 erstellt: 26. Jun 2011, 19:55

ratfink schrieb:
Stereolampe leuchte und es rauscht, wie wenn es sich nicht ordentlich einstellen lässt

Rauschen = es ist schlicht und ergreifend zu wenig Empfangsfeldstärke da. Stereosendungen benötigen für rauschfreie Wiedergabe ca. die zehnfache Feldstärke von Monosendungen - das gibt wohl Deine "normale Wurfantenne" (= im Klartext: grausame Behelfsantenne) nicht her (auch wenn sie mit anderen Tunern zu gehen scheint, aber: Die Spezifikation von 2.2[µV] Empfindlichkeit für Mono-Empfang, die ich für den SX800 gefunden habe, übertreffen aktuellere Tuner leicht).

Ich könnte mir halt vorstellen das die Röhre und der Nuvistor schon schwach sind

Welche Röhre soll den schwach sein - in dem Gerät sind immerhin 20 Stück drin? Und, ja, auch der Nuvistor ist eine Röhre - nur halt sehr viel kleiner und im Stahlgehäuse.

Kann man den Nuvistor auch durchmessen?

Den Nuvistor kann man auf einem Röhrenprüfgerät auf Emission messen, wenn das Prüfgerät Fassung und Prüfkarte dafür vorsieht. Damit kommt man aber bei Röhren im VHF-Einsatz nicht weiter, weil hier die dynamischen Eigenschaften der Röhre (die ein Röhrenprüfgerät nicht messen kann) wichtiger sind. Da hilft im Zweifelsfall nur, den Nuvistor gegen ein neues Exemplar austauschen - was (je nach Intelligenz der Schaltung des Gerätes) auch heißen kann, daß das UKW-Frontend des Tuners neu abgeglichen werden muß.

Bevors soweit ist: Sorge erstmal (durch bessere Antennenbedingungen) für ein stabiles, starkes, rauschfreies Signal ohne Mehrwegeempfangsverzerrungen - bau Dir also z.B. einen UKW-Dipol aus etwas Draht und einer Halbwellenumwegleitung selbst. Wie sowas auch für Laien mit Material aus dem Baumarkt geht, steht hier:

http://www.internet-newspaper.de/ukw_antenne_selbstbau.htm

Dann empfängst Du mit dieser Antenne einen starken Stereosender, der bei Dir absolut rauschfrei reinkommt - und wenn Du dann immer noch Probleme hast, sehen wir weiter.

Auch wenn's wie Prinzipienreiterei aussehen mag: Eine gute Antenne ist immer noch der beste Hochfrequenzverstärker - und die Schnürsenkel (= Wurfantenne), die heutzutage mehr oder weniger verknüllt hinter UKW-Empfangsgeräten ihr Dasein fristen und als Antenne bezeichnet werden (was eine Beleidigung für jede seriöse Antenne ist), sind ein Graus.....die geben wegen zu geringer Höhe und zu geringem Antennengewinns kaum Signalspannung ab.....und nehmen auf der anderen Seite aber auch wirklich jeden Rotz an Störungen ihrer näheren Umgebung, die aus PCs, Flachbildglotzen, Multimediagurken aller Art usw. entströmen, begierig auf. Kein Wunder, daß sich unter diesen Bedingungen Radio ab und zu total Schei..e anhört.....

Grüße

Herbert


[Beitrag von pragmatiker am 26. Jun 2011, 19:58 bearbeitet]
cv4004
Ist häufiger hier
#7 erstellt: 09. Mrz 2013, 13:56
Hallo,
ich bin auch im Besitz von einem SX800A und habe ein Problem mit dem Stereo Empfang.
Es ist kein Stereo-Empfang möglich, bzw. wird nicht von der Lampe angezeigt.
Die Lampe ist I.O. / Signalstärke ist sehr gut.
Kann hier jemand helfen?

Gruß
CV4004
DB
Inventar
#8 erstellt: 09. Mrz 2013, 16:05
Hallo,

wenn die Stereolampe nicht angeht, kann das viele Ursachen haben. Decoder defekt bzw. Empfang zu schwach.
Wenn man diese Geräte erfolgreich repariert haben möchte, geht das nicht mit "dreh mal hier, tausch mal das".
Nicht von ungefähr war Funkmechaniker ein recht komplizierter Beruf.


MfG
DB
Suche:
Das könnte Dich auch interessieren:
cayin A55T und Nuwave 125 : zu schwach dafür ?
maniii am 29.05.2008  –  Letzte Antwort am 02.06.2008  –  20 Beiträge
Frage zu 7189A Röhre
ratfink am 14.04.2010  –  Letzte Antwort am 15.04.2010  –  6 Beiträge
Röhrenverstärker Pioneer SM83
sam2033 am 14.11.2005  –  Letzte Antwort am 14.11.2005  –  9 Beiträge
PIONEER LX 34B
kocki am 02.04.2006  –  Letzte Antwort am 28.04.2006  –  3 Beiträge
Pioneer FM B 101
Bastelwut am 07.01.2010  –  Letzte Antwort am 12.01.2010  –  6 Beiträge
pioneer lx-34 qualmt
ocean_zen am 22.06.2014  –  Letzte Antwort am 15.07.2014  –  3 Beiträge
Pioneer SR-101
schirmgitter am 12.09.2016  –  Letzte Antwort am 13.09.2016  –  3 Beiträge
Pioneer SC LX 85 und Röhre
Snowbo am 31.08.2015  –  Letzte Antwort am 01.11.2015  –  6 Beiträge
Pioneer SA-9100 'protection' def.
serian am 21.07.2005  –  Letzte Antwort am 17.09.2005  –  8 Beiträge
pioneer sx 800 a röhrenamp
paa am 18.01.2007  –  Letzte Antwort am 21.09.2010  –  3 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.017 ( Heute: 3 )
  • Neuestes MitgliedMalerJan
  • Gesamtzahl an Themen1.451.828
  • Gesamtzahl an Beiträgen19.623.671

Top Hersteller in Röhrengeräte Widget schließen