Onkyo TX-SV 434 Anschlussprobleme mit Boxen

+A -A
Autor
Beitrag
snoopy1871
Neuling
#1 erstellt: 01. Apr 2004, 13:27
Wer kann mir helfen? Aus den Rear-Speakern kommt kein Ton.
Master_J
Moderator
#2 erstellt: 01. Apr 2004, 14:30
Sind die Rears angeschlossen?

Kommt beim Einpegeln (Rauschen) was raus?

Was für eine Quelle hängt dran und mit was für einem Kabel?

Kommt was aus dem Center?

In welchem Modus läuft der Onkyo?

...

Gruss
Jochen
Master_J
Moderator
#3 erstellt: 02. Apr 2004, 08:14

Die Rears sind angeschlossen an den vorgesehenen Anschlüssen am Recweiver. Der Center funktioniert einwandfrei, auch die Front-Speaker.
Ein Rauschen ist in den Rears beim Einpegeln nicht wirklich zu hören. Testsignale kommen aber über die Rears.
Komplettes Boxensystem Magnat Stylus 7000 A; Rears mit mitgelieferten Kabeln angeschlossen.
Receiver läuft im Surround Modus Dolby Pro Logic.

Genau daran liegts:
ProLogic bringt nur bei bestimmtem Signalen was auf den Rears.
Probier's mal mit einer DVD, die DolbyDigital oder DTS-Ton hat.

Gruss
Jochen
snoopy1871
Neuling
#4 erstellt: 02. Apr 2004, 18:37
Bei einer DVD mit Dolby-Digital kommt zwar ein Ton, aber mit erheblichem Rauschen. Gibt's vielleicht noch ne andere Lösung. Der Subwoofer ist ein aktiver, allerdings hat der Receiver nur einen passiven Ausgang.

Gruss Axel
Master_J
Moderator
#5 erstellt: 03. Apr 2004, 07:17
Sehe ich das richtig, dass der Onkyo ausschliessliche ProLogic "decodieren" kann?

Dann solltest Du mal über einen neuen Receiver nachdenken.

Gruss
Jochen
snoopy1871
Neuling
#6 erstellt: 03. Apr 2004, 12:13
Ok. Vielen Dank!

Gruss Axel
Suche:
Das könnte Dich auch interessieren:
Anschlussprobleme
Towbee am 26.04.2004  –  Letzte Antwort am 26.04.2004  –  2 Beiträge
subwoofer an onkyo tx sv 9041 anschliesen
Rijuu am 18.02.2011  –  Letzte Antwort am 18.02.2011  –  5 Beiträge
Anschlussprobleme mit neuem Samsung
moschman am 16.06.2018  –  Letzte Antwort am 22.06.2018  –  10 Beiträge
Anschlussprobleme...
Frosch61 am 16.03.2003  –  Letzte Antwort am 20.03.2003  –  2 Beiträge
Anschlussprobleme
toby-rlp am 22.10.2009  –  Letzte Antwort am 22.10.2009  –  2 Beiträge
Anschlussprobleme
Bomber008 am 24.02.2004  –  Letzte Antwort am 24.02.2004  –  2 Beiträge
Anschlussprobleme
ladarsch am 16.10.2010  –  Letzte Antwort am 17.10.2010  –  6 Beiträge
Anschlussprobleme mit Surroundverstärker
ulli123 am 22.10.2003  –  Letzte Antwort am 27.10.2003  –  12 Beiträge
COAX-Anschlussprobleme
[............|]highvolume am 02.05.2009  –  Letzte Antwort am 04.05.2009  –  7 Beiträge
Anschlussprobleme PA
am 28.04.2009  –  Letzte Antwort am 29.04.2009  –  4 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.390 ( Heute: 48 )
  • Neuestes MitgliedRaaven
  • Gesamtzahl an Themen1.454.271
  • Gesamtzahl an Beiträgen19.670.715

Hersteller in diesem Thread Widget schließen