Brummen bei Anschluss Beamer an Verstärker

+A -A
Autor
Beitrag
4ker
Neuling
#1 erstellt: 07. Sep 2014, 15:34
Hallo Zusammen,
Ich verzweifel jetzt schon seit 3 Wochen an meinem Sound des Beamers.

Problem ist folgendes:
Ich habe, sobald ich meine Anlage und den Beamer anschalte ein Brummen (keine Brummschleife - höhere Hertzanzahl) und ich bekomme es einfach nicht weg. In niedriger Lautstärke kaum zu hören, jedoch stark ansteigen umso lauter es wird.

Mein System hat folgende Komponenten:

Beamer = Benq w700
Anlage = Yamaha RX-E200 + cdx-e200
Xbox 360

Zur Verkabelung:
Meine Xbox ist per hdmi kabel an den Beamer angeschlossen.
Beamer an Anlage per cinch klinke kabel. Beamer Audio Out and Anlage Aux cinch.

Hat vlt jmd eine Idee woran es liegen könnte?
Ein 2tes klinke cinch kabel hab ich auch schon ausprobiert - leider kein Erfolg.
Beamer und xbox Hängen an einer Verteilersteckdose - Anlage an einer separaten.

Vielen Dank an euch
Philipp
Uwe_Mettmann
Inventar
#2 erstellt: 07. Sep 2014, 17:06
Erstmal ein paar Fragen.

Was hat den das Netzteil der Xbox für einen Stromstecker, einen flachen Eurostecker oder einen Schukostecker (der mit den Schutzleiterkontakten an der Seite)?

Was hat der Yamaha für einen Stromstecker.

Ist der Yamaha auch mit der Xbox verbunden und wenn ja wie?

Sind noch andere Geräte aun dem Yamaha angeschlossen?


Gruß

Uwe.
4ker
Neuling
#3 erstellt: 08. Sep 2014, 14:45

Uwe_Mettmann (Beitrag #2) schrieb:
Erstmal ein paar Fragen.

Was hat den das Netzteil der Xbox für einen Stromstecker, einen flachen Eurostecker oder einen Schukostecker (der mit den Schutzleiterkontakten an der Seite)?
Die Xbox hat einen Schukostecker

Was hat der Yamaha für einen Stromstecker.
Eurostecker

Ist der Yamaha auch mit der Xbox verbunden und wenn ja wie?
Nein, die Xbox ist mit der Yamaha nicht verbunden (wüsste auch nicht wie? / Bei der Xbox handelt es sich um die weiße (älteres Modell))

Sind noch andere Geräte aun dem Yamaha angeschlossen?
Nur der CD-Player, den habe ich aber auch schon abgeklemmt.


Gruß

Uwe.
Uwe_Mettmann
Inventar
#4 erstellt: 08. Sep 2014, 17:38
Hallo Philipp,

im Moment fällt mir dazu nichts ein, denn bei der Konstellation sollte es nicht brummen. Leider fahre ich heute für über eine Woche weg und habe auch keine Zeit mir jetzt Gedanken darüber zu machen. Vielleicht kann dir jemand anderes hier weiterhelfen. Wenn das Problem Ende nächster Woche immer noch besteht, können wir ja noch weitersehen.

Gruß

Uwe
spooky667
Ist häufiger hier
#5 erstellt: 13. Sep 2014, 10:59
Mahlzeit,

kurze Frage... Du verwendest ein Miniklinke / Cinch Adapterkabel vom Beamer zu deine Anlage... richtig?!
4ker
Neuling
#6 erstellt: 13. Sep 2014, 15:14
Hallo Spooky,
ja genau, ich verwende ein 3,5mm Klinke (Beamer Audio Out) auf Cinch zu meiner Anlage.
Suche:
Das könnte Dich auch interessieren:
Brummen beim PC Audio Anschluss an Verstärker
Caligari am 10.09.2006  –  Letzte Antwort am 21.09.2006  –  5 Beiträge
Anschluss Soundbar an Beamer
Markus688 am 19.11.2017  –  Letzte Antwort am 21.11.2017  –  11 Beiträge
Brummen aus dem Kopfhöreranschluss bei Anschluss an Verstärker!
EnjoyMusic am 24.09.2010  –  Letzte Antwort am 24.09.2010  –  4 Beiträge
Brummen beim TV- Anschluss
Dulli2000 am 03.12.2003  –  Letzte Antwort am 25.12.2003  –  3 Beiträge
Brummen von Lautsprechern bei Anschluss über Cinch
stego87 am 20.07.2008  –  Letzte Antwort am 21.07.2008  –  6 Beiträge
Brummen bei Anschluss eines HDMI-Kabels
hollar am 04.01.2010  –  Letzte Antwort am 06.01.2010  –  11 Beiträge
Hilfe! Lautsprecher brummen nach Anschluss!
ax.lechner am 30.03.2016  –  Letzte Antwort am 05.04.2016  –  13 Beiträge
Brummen
stereo126 am 28.11.2011  –  Letzte Antwort am 28.11.2011  –  3 Beiträge
Anschluss aktiv SUB an Verstärker ohne Preout SUB Anschluss
rabobo am 30.01.2008  –  Letzte Antwort am 31.01.2008  –  3 Beiträge
Beamer per Trigger Anschluss steuern?
BMWDaniel am 21.11.2007  –  Letzte Antwort am 21.11.2007  –  4 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder875.894 ( Heute: 6 )
  • Neuestes Mitgliedjimon23
  • Gesamtzahl an Themen1.460.723
  • Gesamtzahl an Beiträgen19.779.601

Hersteller in diesem Thread Widget schließen