Plötzlich kein Ton mehr über ARC.

+A -A
Autor
Beitrag
Jwo87
Neuling
#1 erstellt: 24. Jul 2015, 14:56
Hallo zusammen!

Ich bin neu hier - und bin nicht wirklich der Technik Profi - deswegen wende ich mich jetzt an euch

Zum Problem :

Ich habe mein Samsung Heimkino System (Ht-f4500) per HDMI an meinem Phillips TV (46pfl3807k/02) angeschlossen.
Natürlich steckt das Kabel im ARC fähigen Anschluss des Fernsehers.
Es lief ca 1,5 Jahre ohne Probleme. Ich war ein paar Tage nicht zu Hause und habe beide Geräte während dessen vom Strom getrennt.
Als ich wieder kam und die Geräte so wie immer einschaltete kam kein Sound mehr von der Anlage. Die TV Lautsprecher blieben aktiv.
Ich habe mich durch viele Foren gelesen und dort gelesene ratschläge befolgt - alles ohne Erfolg...

-Easy Link beim TV ist auf "Ein"
-Audioausgabekanal bei der Anlage auf "Ein"
- "Anynet+" bei der Anlage auf "Ein"


Vielleicht kennt sich ja jemand mit den geräten aus, und kann mir sagen ob irgendwas falsch eingestellt ist, oder was sonst das Problem sein könnte...

Vielen Dank für eure Hilfe!!!
n5pdimi
Inventar
#2 erstellt: 24. Jul 2015, 15:03
Hast Du am Tv auf "externen Verstärker" umgeschaltet?
Jwo87
Neuling
#3 erstellt: 24. Jul 2015, 15:24
Ja.. Es kommt die Meldung "Fehlgeschlagen. TV Lautsprecher an"
Fuchs#14
Inventar
#4 erstellt: 24. Jul 2015, 15:39
erkennt der TV den AVR? Wenn nicht dann mach doch mal einen Easy Link Suchlauf
Jwo87
Neuling
#5 erstellt: 24. Jul 2015, 15:46
Und da war's das schon mit meinem Wissen...

AVR = Audio Video Reciever (?)
Weiß nicht ob er ihn erkennt.. also wenn ich ne Blu ray einlege funktioniert alles einwandfrei... (hätte ich vielleicht vorher erwähnen sollen)
wie mache ich den Easy Link suchlauf?
Fuchs#14
Inventar
#6 erstellt: 24. Jul 2015, 16:02
sorry, hast ja keinen AVR sondern son Heimkinosystem...

Bei einer Bluray kommt der Ton aus der Anlage?

Wie der Suchlauf geht steht in der Anleitung, habe keinen Philips TV
Jwo87
Neuling
#7 erstellt: 24. Jul 2015, 16:25
Hab die Anleitung in pdf form durchsucht, aber nichts zu dem Thema gefunden... auch im Menü des Fernsehers ist nichts zum Easylink Suchlauf zu finden...
Jwo87
Neuling
#8 erstellt: 24. Jul 2015, 16:35
Achso - ja! Bei ner BD kommt Ton aus der Anlage...
pegasusmc
Inventar
#9 erstellt: 25. Jul 2015, 05:28
Phillips : Seite 24 BDA.
Samsung : Seite 19 BDA.

Lösche den Samsung erstmal aus dem Easy link Menü des Philips, dann einen neuen Suchlauf starten.
Jwo87
Neuling
#10 erstellt: 25. Jul 2015, 17:09
Hallo!
Nach ausführlicher studie der beiden Bedienungsanleitungen konnte ich nichts über den Easylink suchlauf finden.
Habe auch nochmal alle möglichen optionen die im zusammenhang mit der audio wiedergabe stehen könnten am tv und an der anlage ein und wieder ausgeschaltet...
Immer noch nichts... ein defektes hdmi kabel kann ich auch ausschließen; habe ein anderes ausprobiert... arc fähig ist das kabel - es hat ja vorher auch funktioniert.

Ich könnte den Ton theoretisch über digital audio wiedergeben, oder? Das problem ist nur, das die Anlage einen Optischen anschluß hat, aber der tv nicht.
Der Tv hat digital audio out (sieht aus wie ein koax anschluß) ...

Gibt es da Möglichkeiten, diese beiden anschlüße miteinander zu verbinden (adapter oder so?)
Fuchs#14
Inventar
#11 erstellt: 25. Jul 2015, 17:15
Coax auf Optical Adapter
Jwo87
Neuling
#12 erstellt: 25. Jul 2015, 19:31
Danke - ich werds versuchen!
Suche:
Das könnte Dich auch interessieren:
LG ARC plötzlich kein Ton
Flex1981 am 25.12.2020  –  Letzte Antwort am 28.12.2020  –  5 Beiträge
Plötzlich kein Ton mehr!
Hififan-Manfred am 13.02.2016  –  Letzte Antwort am 13.02.2016  –  5 Beiträge
Plötzlich kein Sound mehr via ARC!
JamesBond2015 am 28.10.2015  –  Letzte Antwort am 29.10.2015  –  2 Beiträge
ARC funktioniert plötzlich nicht mehr
able am 20.09.2018  –  Letzte Antwort am 20.09.2018  –  3 Beiträge
Kein 5.1 Ton mehr - plötzlich
DonHS am 08.06.2015  –  Letzte Antwort am 10.06.2015  –  12 Beiträge
Plötzlich kein Ton mehr über HDMI
Kcello am 26.07.2015  –  Letzte Antwort am 17.08.2015  –  17 Beiträge
Plötzlich kein Ton mehr über Soundbar !
Danny95 am 06.04.2020  –  Letzte Antwort am 06.04.2020  –  3 Beiträge
Pioneer VSX424 plötzlich kein Ton mehr
mr_cowhillx am 10.01.2015  –  Letzte Antwort am 10.01.2015  –  3 Beiträge
Plötzlich kein Ton mehr bei Teufel impaq 7000 BR
Breitnar am 13.01.2017  –  Letzte Antwort am 05.08.2020  –  6 Beiträge
Ton über ARC laufen lassen
Flippo94 am 28.03.2016  –  Letzte Antwort am 28.03.2016  –  9 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder915.009 ( Heute: 20 )
  • Neuestes MitgliedDavidLie02
  • Gesamtzahl an Themen1.529.171
  • Gesamtzahl an Beiträgen21.097.380

Hersteller in diesem Thread Widget schließen