LG ARC plötzlich kein Ton

+A -A
Autor
Beitrag
Flex1981
Neuling
#1 erstellt: 26. Dez 2020, 00:42
Hallo zusammen und frohe Weihnachten,

bis gestern hatte ich meinen Denon X4200 über den ARC HDMI Anschluss meines LG B8 betrieben. Seit heute Morgen plötzlich kein Ton mehr...

Also Simplink(heißt es so?) am LG deaktiviert, HDMI abgezogen, Simplink wieder an und HDMI wieder angeschlossen, aber nichts....

Ok, also insgesamt zweimal TV auf Werkseinstellungen gesetzt, wieder nichts. Am Receiver liegt es nicht, PS4 etc. funktioniert einwandfrei.

Anschlüsse überprüft, HDMI 2 und im Receiver HDMI Out ARC.

Auf Toslink kann ich nicht ausweichen, da mir der Anschluss kaputtgegangen ist, Kabel bleibt nicht stecken🤨

Kann mir jemand einen Tip geben? Alles was ich gestern geändert hatte, war dass ich die neue Switch meiner Tochter an den Media Player Anschluss angeschlossen habe. Liegt es daran?

Danke im Voraus
fplgoe
Inventar
#2 erstellt: 27. Dez 2020, 08:25
Hast Du beim Anschluss der Switch an der Konfiguration der digitalen Audioschnittstellen (Coax/Toslink) was geändert? Falls Du da fälschlicher Weise dem TV-Eingang am Denon z.B. einen Toslink Eingang zugewiesen hast (als wenn Du den Ton eben optisch nutzen möchtest) wird der ARC deaktiviert.


[Beitrag von fplgoe am 27. Dez 2020, 08:27 bearbeitet]
Flex1981
Neuling
#3 erstellt: 27. Dez 2020, 21:29
Habe heute den Fehler ausfindig machen können. Und zwar hatte ich alle HDMI Kabel entfernt, bis auf das zum TV. Und siehe da, es läuft wieder einwandfrei. Danach wieder alle angeschlossen und nach einer Weile wieder der Ton weg.
Momentan nur das HDMI Kabel von der Switch dran und läuft einwandfrei.
Eine Erklärung habe ich noch nicht gefunden? Sind etwa 4 HDMI Kabel zu viel?
fplgoe
Inventar
#4 erstellt: 27. Dez 2020, 23:49
Vielleicht ist eines der Kabel (oder Gerät) defekt, dass kann den Datenbus blockieren. Hatte ich mal mit einem defekten Mediaplayer, der die gesamte HDMI-Kommunikation aller Geräte gestört hat.
Flex1981
Neuling
#5 erstellt: 28. Dez 2020, 19:02
Momentan habe ich nur das Kabel von der Switch eingesteckt, werde heute Abend mal ein weiteres Kabel anschließen. Merkwürdig ist nur, dass der Fehler erst aufgetreten ist, als die Switch angeschlossen wurde und nun mit der angeschlossenen Switch kein Problem macht.
Suche:
Das könnte Dich auch interessieren:
Plötzlich kein Ton mehr über ARC.
Jwo87 am 24.07.2015  –  Letzte Antwort am 25.07.2015  –  12 Beiträge
Plötzlich kein Ton mehr!
Hififan-Manfred am 13.02.2016  –  Letzte Antwort am 13.02.2016  –  5 Beiträge
Plötzlich kein Sound mehr via ARC!
JamesBond2015 am 28.10.2015  –  Letzte Antwort am 29.10.2015  –  2 Beiträge
Kein 5.1 Ton mehr - plötzlich
DonHS am 08.06.2015  –  Letzte Antwort am 10.06.2015  –  12 Beiträge
ARC funktioniert plötzlich nicht mehr
able am 20.09.2018  –  Letzte Antwort am 20.09.2018  –  3 Beiträge
kein Tv-Ton trotz ARC
Scofield am 03.10.2014  –  Letzte Antwort am 05.10.2014  –  8 Beiträge
Onkyo TX-SR508 <-> LG 55LW650s kein Ton über ARC
AAAKK am 17.08.2011  –  Letzte Antwort am 24.06.2012  –  6 Beiträge
Teufel Soundbar über HDMI ARC an LG TV - kein Ton
HIFI2014 am 28.12.2015  –  Letzte Antwort am 29.12.2021  –  11 Beiträge
LG DQP5W kein Ton über HDMI ARC (Neuling)
Gnet am 22.02.2022  –  Letzte Antwort am 22.02.2022  –  6 Beiträge
LG Fernseher ändert ARC Einstellung, Ton verschwindet?
Honkytonk138 am 11.06.2017  –  Letzte Antwort am 11.06.2017  –  5 Beiträge
Foren Archiv
2020

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder913.945 ( Heute: 17 )
  • Neuestes Mitgliedbenny37
  • Gesamtzahl an Themen1.527.089
  • Gesamtzahl an Beiträgen21.056.125

Top Hersteller in Anschluss & Verkabelung Widget schließen