Plötzlich kein Ton mehr über HDMI

+A -A
Autor
Beitrag
Kcello
Schaut ab und zu mal vorbei
#1 erstellt: 26. Jul 2015, 10:26
Hallo, ganz kurz geschildert.
Ich habe einen Arcam AVR 360, einen Arcam Bluray Player BDP 300 und einen Samsung Smart Tv Ues 7090.
Alles mit Hdmi verbunden. Bis letzte Woch lief alles problemlos. Nun habe ich das Problem, dass beim Abspielen einer Bluray nur das Bild kommt und kein Ton. Habe schon eifrig im Forum geschaut und vieles ausprobiert.(natürlich auch das Hdmi Kabel ausgewechselt- ) Ich komme einfach auf keine Lösung.
Für eine Idee und Hilfe wäre ich sehr dankbar
Viele Grüße
Fuchs#14
Inventar
#2 erstellt: 26. Jul 2015, 10:28
mal alle Geräte vom Strom getrennt ?
Kcello
Schaut ab und zu mal vorbei
#3 erstellt: 26. Jul 2015, 11:01
Oh ja, schon mehrmals. Auch CEC deaktiviert
Nick_Nickel
Inventar
#4 erstellt: 26. Jul 2015, 12:44
Mal einen anderen HDMI-Eingang am AVR benutzt ?
Kcello
Schaut ab und zu mal vorbei
#5 erstellt: 26. Jul 2015, 12:53
Danke für den Hinweis,
ich habe auch das schon probiert.
Nick_Nickel
Inventar
#6 erstellt: 26. Jul 2015, 13:38
Dann kann es ja eigentlich nur noch am Blu-Ray-Player liegen wenn alles richtig eingestellt ist..
Auf Werkseinstellung zurück setzen und im Menü alles neu einstellen.
Bei meinem Denon AVR kann man z.B.. am HDMI-Eingang einstellen ob der Ton über HDMI oder SPDF wieder geben werden soll.
Kcello
Schaut ab und zu mal vorbei
#7 erstellt: 29. Jul 2015, 19:46
Danke für die Hilfe. Ich krieg es aber immer noch nicht hin. Ich war weiter im Forum unterwegs. Kann es sein, dass es daran liegt? ich kann bei meinem Samsung Fernseher Spdif nur auf PCM einstellen. Dolby wird zwar angezeigt ist aber nicht aktivierbar. Was tun?
Danke und schönen Abend
Nick_Nickel
Inventar
#8 erstellt: 29. Jul 2015, 22:18
Ist dein Blu-Ray-Player etwa am TV angeschlossen?
Kcello
Schaut ab und zu mal vorbei
#9 erstellt: 31. Jul 2015, 21:58
Leider auch nicht. Bluray Player hängt per Hdmi am Avr 360 von Arcam
Apalone
Inventar
#10 erstellt: 01. Aug 2015, 06:35

Kcello (Beitrag #7) schrieb:
....ich kann bei meinem Samsung Fernseher Spdif nur auf PCM einstellen. Dolby wird zwar angezeigt ist aber nicht aktivierbar. Was tun?.....


Was hat denn der SPDIF des FS mit deinem Problem zu tun? Du hast doch bisher nur vom BD-P gesprochen?

Ich habe so den Eindruck, du hast die Konfiguration der Geräte noch nicht abschließend durchdrungen!
Kcello
Schaut ab und zu mal vorbei
#11 erstellt: 06. Aug 2015, 17:00
Danke und natürlich hast Du recht. Ich bin von einer wissenden Durchdringung meiner Geräte weit entfernt. Darf ich es noch einmal probieren: fernseher und Arcam Avr 360 funktionieren sehr gut zusammen. Surround z.b. Bei Netflixx oder im Normalprogramm TV auch kein Problem. Wenn ich nun den Bdp 300 dranhänge so erscheint ein tolles Bild, aber kein Ton. Das Ganze hat aber ein halbes Jahr lang wunderbar funktioniert. Nur wo ist der Haken?
Danke für Eure Geduld
Herzliche Grüsse
Stalingrad
Inventar
#12 erstellt: 06. Aug 2015, 17:35
Da hat sich im Setup des BD Players was verstellt. Es sind immer zwei Einstellungen, einmal muß der Audioausgang auf HDMI stehen und dann noch das Audioformat auf Bitstream.
Kcello
Schaut ab und zu mal vorbei
#13 erstellt: 06. Aug 2015, 21:29
Vielen Dank ich hab es gleich ausprobiert. Beides war aber schon so eingestellt wie Du geschrieben hast.
Stalingrad
Inventar
#14 erstellt: 06. Aug 2015, 23:32
Dann kann an sich nur noch der Eingang vom AVR verstellt sein. Da kann man auch einstellen ob das Audiosignal über HDMI, optisch oder sonst wie reinkommt. Muß auf HDMI.
Kcello
Schaut ab und zu mal vorbei
#15 erstellt: 14. Aug 2015, 18:57
Danke für die Antwort. Ich war ein paar Tage ohne Computer, deshalb meine späte Rückmeldung. Audio und Video beim AVR stehen auf HDMI. Bin ziemlich ratlos, aber wahrscheinlich liegt es an meiner generellen Unwissenheit. Eines ist mir noch aufgefallen, ist das relevant?
Im General Setup des Avr erscheint beim Blu ray Player "CEC Control" ON- und "ARC Control" AUTO.
Der nächste Befehl ist dann "HDMI AUDIO TO TV -OFF". Das kann ich aber nicht ändern.
Wenn ich nun CEC und ARC Control auf OFF stelle, kann ich "HDMI AUDIO TO TV " auf ON stellen. Aber immer noch kein Ton.
Auch beim Bluray habe ich dann CEC und ARC deaktiviert.
Besten Dank für Eure Geduld und Freundlichkeit. Schönes Wochenende
Apalone
Inventar
#16 erstellt: 15. Aug 2015, 06:41

Kcello (Beitrag #15) schrieb:
....Audio und Video beim AVR stehen auf HDMI......


Damit hast du die Schnittstelle ausgewählt, idR muss auch noch die Signalart eingestellt werden.

Bei Fehlersuchen bzw. Fehlfunktionen würde ich CEC/ARC immer komplett ausschalten, an allen Geräten. Bluray hat mit ARC übrigens sowieso nichts zu tun.
Sonic_Excellence
Inventar
#17 erstellt: 17. Aug 2015, 07:58
Hallo,

ich würde den BD Player mal direkt am TV anschließen - kommt da Ton aus den TV Lautsprechern ?

Gruß Leo
Suche:
Das könnte Dich auch interessieren:
Plötzlich kein Ton mehr!
Hififan-Manfred am 13.02.2016  –  Letzte Antwort am 13.02.2016  –  5 Beiträge
Kein 5.1 Ton mehr - plötzlich
DonHS am 08.06.2015  –  Letzte Antwort am 10.06.2015  –  12 Beiträge
Plötzlich kein Ton mehr über ARC.
Jwo87 am 24.07.2015  –  Letzte Antwort am 25.07.2015  –  12 Beiträge
LG ARC plötzlich kein Ton
Flex1981 am 25.12.2020  –  Letzte Antwort am 28.12.2020  –  5 Beiträge
Pioneer VSX424 plötzlich kein Ton mehr
mr_cowhillx am 10.01.2015  –  Letzte Antwort am 10.01.2015  –  3 Beiträge
Plötzlich kein Ton mehr über Soundbar !
Danny95 am 06.04.2020  –  Letzte Antwort am 06.04.2020  –  3 Beiträge
Kein Ton über HDMI
ninjaattack am 30.01.2008  –  Letzte Antwort am 30.01.2008  –  4 Beiträge
Kein Ton über HDMI
AmINos am 03.02.2010  –  Letzte Antwort am 04.02.2010  –  6 Beiträge
Kein Ton über HDMI
james_kochkessel am 22.09.2010  –  Letzte Antwort am 23.09.2010  –  8 Beiträge
Kein Ton über HDMI
Sasmo9 am 25.01.2012  –  Letzte Antwort am 26.01.2012  –  9 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder914.772 ( Heute: 1 )
  • Neuestes MitgliedN0xx0uT
  • Gesamtzahl an Themen1.528.685
  • Gesamtzahl an Beiträgen21.088.278

Hersteller in diesem Thread Widget schließen