Gehe zu Seite: |vorherige| Erste 2 3 4 5 6 7 . 10 . Letzte |nächste|

Der ultimative Panasonic GT30 Kalibrierungsthread

+A -A
Autor
Beitrag
zep-fan
Stammgast
#51 erstellt: 17. Aug 2011, 19:37
In einem englischem Forum hat jetzt ein User bezüglich der Flecken direkt bei Panasonic angefragt und die Antwort bekommen, dass diese erfahrungsgemäß mit der Zeit nicht von alleine verschwinden und man versuchen sollte, sich ein neues Gerät beim Händler zu besorgen.


Hi all, I registered specifically because of this green tinge issue. I bought a 50" vt30 last week and instantly noticed the slight green tinge running down the centre of the screen with it being worst at the top and bottom. I then downloaded some run in slides to see if that helped and noticed that the green slides weren't uniform across the screen. There were some lighter green patches most noticeable top and bottom with another slightly to the right of the screen.
I've been running the slides hoping it would improve but it hasn't. I then contacted my local Panasonic approved repair centre to find out if they knew whether it would disappear over time. They advised that in their experience an issue such as this won't go away with time and that I needed to contact my retailer and ask for a replacement as the screen in their opinion is faulty.

So I've asked my retailer for a replacement and should hear back tomorrow on what is happening next.
I just wanted to share that with all of you that are waiting to see if it disappears.
DotWin101
Ist häufiger hier
#52 erstellt: 17. Aug 2011, 21:14
Da bin ich ja froh, die Ausnahme von der Regel zu sein ...

Also, jetzt ohne Scherz:
Bei mir ist sind die grünen Streifen mittlerweile wirklich so weit zurückgegangen, dass ich sie im normalen Betrieb so gut wie gar nicht mehr wahrnehme. Auch von gestern zu heute ist es weiter zurückgegangen.

Ich war heute zum allerersten Mal im Service-Menü:
Der Fernseher ist bislang ungefähr 121 Stunden gelaufen, 75% davon sicher mit den Break-In-Bildern - die ich, wie schon gestern erwähnt, jetzt nicht mehr laufen lasse.

Ich habe heute versucht, spezielle Test-Bilder zu erstellen, damit ich dem Panasonic-Techniker, falls notwendig, die Stellen gut demonstrieren kann.
Doch selbst ich tu mir mittlerweile schwer, die Stellen auszumachen, so dass ich dem Argument, dass dies innerhalb der Toleranzen ist, nur schwer widersprechen könnte.


[Beitrag von DotWin101 am 17. Aug 2011, 21:17 bearbeitet]
zep-fan
Stammgast
#53 erstellt: 17. Aug 2011, 21:30
Tja, das ist wirklich schwierig. Auf der einen Seite würde ich sagen, auch wenn du es kaum noch siehst, bevor du immer wieder danach suchst (was ja kein entspanntes fernsehen wäre) dann tausche so lange du kannst.

Auf der der anderen Seite, wenn sagst, dass es bei dir wirklich weniger wird und es dich nicht stört, dann behalte ihn.

Ich weiss auch noch nicht so recht, was ich tun soll. Teilweise merke ich es gar nicht, dann heute morgen doch wieder grüne Löcher im blauen "Pacific" Himmel gesehen...
maltin
Ist häufiger hier
#54 erstellt: 17. Aug 2011, 21:58

DotWin101 schrieb:
so gut wie gar nicht mehr wahrnehme


trifft ja auf mich auch schon seit beginn zu.

das problem beim zurueckgeben ist, dass man ja net weiss, was man fuer neues geraet bekommt. hats die selben probleme? hats gar andere probleme, die ich jez net hab, wie surren?
vielleicht sollte ich doch mal die break-ins laufen lassen. hab die dinger heute mal ne std eingespielt. danach hatte ich keinen bock mehr drauf.

nur nochmal zur info: wie war die kombination fuers service menue?


[Beitrag von maltin am 17. Aug 2011, 22:08 bearbeitet]
DotWin101
Ist häufiger hier
#55 erstellt: 17. Aug 2011, 22:38
maltin
Ist häufiger hier
#56 erstellt: 17. Aug 2011, 23:10
danke.
32h betriebszeit..
Wulle-Beer
Schaut ab und zu mal vorbei
#57 erstellt: 18. Aug 2011, 21:39

maltin schrieb:

DotWin101 schrieb:
Kannst Du eigentlich ein aussagekräftiges Foto von dem Problem mit einfarbig-grauem Hintergrundbild machen und hier posten?


gruenstich 46gt30


rechts sind die stellen gut zu erkennen. im prinzip bilden die gruenen stellen einen kreis. an den anderen stellen sind sie jedoch weniger ausgepraegt.

die weissen flecken in der mitte des panels sind nur die reflexionen von der gardine im hintergrund.


als testbild dient AVSHD 709 - Misc. Patterns - Resolution - Chapter 3 Vertical Resolution 1 Pixel. Falls es mal jmd nachempfinden moechte.


GENAU DAS HAB ICH AUCH!!!! Der TV ist nun 2 Tage hier bei mir.
Hast du schon eine Besserung bzw. eine Lösung? (also außer das abwischen und den antieinbrennmodus)
maltin
Ist häufiger hier
#58 erstellt: 18. Aug 2011, 22:23

Wulle-Beer schrieb:
GENAU DAS HAB ICH AUCH!!!! Der TV ist nun 2 Tage hier bei mir.
Hast du schon eine Besserung bzw. eine Lösung? (also außer das abwischen und den antieinbrennmodus)


bisher noch keine sichtbare verbesserung. habe aber auch noch net nochmals testbilder durchlaufen lassen. will erstmal ein paar naechte die break-ins laufen lassen und dann mal schauen. dotwin macht mir ja mut, dass es sich noch abschwaecht.
DotWin101
Ist häufiger hier
#59 erstellt: 19. Aug 2011, 19:44
Also, hier ein Update mit Bildern von heute (also 3 Tage nach den letzten Bildern) mit identischen Kamera- und Gamma-Nachbearbeitungseinstellungen.

Bisherige Betriebszeit: 131 Stunden

Original:
GT30-Original-2011_08_19

Mit reduziertem Gamma:
GT30-ReducedGamma-2011_08_19

Anmerkung:
Persönlich sehe ich bei entsprechenden Hintergründen die grünen "Flecken" noch stärker, als die Kamera es hier offenbar erfassen kann.

Aber eine sichtbare Verbesserung kann ich nicht leugnen.
Ich habe die vergangenen zwei Nächte übrigens keine Break-In-Bilder mehr laufen lassen.
Lediglich vorhin noch mal so 1,5 Stunden, bevor ich die Bilder gemacht hab.


[Beitrag von DotWin101 am 19. Aug 2011, 19:54 bearbeitet]
zep-fan
Stammgast
#60 erstellt: 19. Aug 2011, 20:06
Mein TV geht Montag zurück. Ich hoffen mal, dass die grünen Flecken kein Standart sind, weil der GT30 ein echt geiles Gerät ist.
DotWin101
Ist häufiger hier
#61 erstellt: 19. Aug 2011, 20:10

zep-fan schrieb:
Mein TV geht Montag zurück. Ich hoffen mal, dass die grünen Flecken kein Standart sind, weil der GT30 ein echt geiles Gerät ist.

Die Hoffnung stirbt bekanntlich zuletzt ...

Allein wir hier in diesem Forumsthread sind schon mindestens vier GT30-Besitzer.
Und im englischen AVSForums-Thread "Green Tinge Fault" sind's noch eine ganze Reihe mehr Leute, und es sind auch ST30er und VT30er betroffen.
Bei der 2011er-Generation hat Panasonic einfach grundsätzlich dieses Fertigungsproblem.
zep-fan
Stammgast
#62 erstellt: 19. Aug 2011, 23:16
Ja klar, aber das ist doch kein Grund es einfach so hinzunehmen. Ich bezahl sowas ja mal nicht eben aus der Portokasse. Und wenn ich nach 2 Monaten den Pana-Service kommen lasse und die mit Sicherheit sagen "innerhalb der Toleranz" würde ich mich auf jeden Fall ärgern, es zumindest nicht versucht zu haben.
DotWin101
Ist häufiger hier
#63 erstellt: 19. Aug 2011, 23:19
Klar!
Ich wünsch dir, dass der nächste ohne Fehler ist.
mac-five
Stammgast
#64 erstellt: 20. Aug 2011, 14:35
hi ich belebe diesen Theras mal wieder da ich mir gestern einen 50er gt30 zugelegt habe. bin den meisten Einstellungen hier mal gefolgt und bin im Grunde mit den flatpanel settings ganz zufrieden.
nach Empfehlung habe ich den Kontrast auf unter 30 belassen zum einfahren.

ich habe mal über pc hdmi Break in Bilder laufen lassen und dabei viel mir auf dass ein weißes Bild auf dem Fernseher eher grau aussieht anstatt weiß auch im Vergleich zum Monitor der dasselbe Bild anzeigte. auch wenn man Kontrast und Helligkeit auf zb über 35 und 0 stellt ändert das wenig. woran könnte das liegen ?

der Hang zum Grünstich fällt mir auch auf vllt könntet ihr nochmal eure endgültigen color settings Posten um dem gruen entgegen zu wirken.

der Floating brightness Bug fällt mir persönlich kaum auf werde aber trotzdem das 1313 update einspielen.

danke schon mal im voraus.
mac-five
Stammgast
#65 erstellt: 20. Aug 2011, 14:58
update zum grün habe ebenfalls mal ein graubild laufen lassen und wuerde sagen dass ich exakt dasselbe Muster habe wie maltin und dotwin aber etwas weniger stark ausgeprägt das kann ja wohl kein Zufall mehr sein

viel mehr interessiert mich warum bei mir weiß so dunkel dargestellt wird
maltin
Ist häufiger hier
#66 erstellt: 20. Aug 2011, 15:01

DotWin101 schrieb:
Also, hier ein Update


mit diesem zustand waere ich zufrieden und koennte meinen gedanken, das ding zurueckzugeben, zum erliegen bringen. da kann ich zep-fan durchaus verstehen. die frage ist immer, was es fuer alternativen gibt. lass dir einen anderen gt30 schicken und du hast andere wehwehchen. wie mans macht, macht mans falsch.

@zep-fan// ich bin auf jeden fall gespannt, was du fuer ein anderes geraet bekommst.

@mac-five//
mac-five schrieb:
der Hang zum Grünstich
, den wir meinen, ist weniger ein hang, als vielmehr lokale stellen, die sich mit farbkalibrierung kaum beseitigen lassen duerften. weiter oben hab ich erlaeutet, dass ich mit gamma- und schaerfe-einstellungen eine minderung des problems erzielen konnte.
DotWin101
Ist häufiger hier
#67 erstellt: 20. Aug 2011, 16:00

mac-five schrieb:
viel mehr interessiert mich warum bei mir weiß so dunkel dargestellt wird

Ein netter Forumsteilnehmer hat mir das vor ein paar Tagen erklärt:

Weiß ist auch auf dem GT30/VT30 richtiges Weiß, nur dann nicht, wenn das GANZE Bild eine weiße Fläche ist.
Denn dann kommt der ABL (Automatic Brightness Limiter) zum Tragen: Plasmas verbrauchen mehr Energie je heller das Bild ist; Weiß bedeutet dann maximaler Energieverbrauch, was wiederum zu Hitzeentwicklung bei den Bauteilen führt, die auch die Lüfter über längere Zeit nicht abführen können. Der ABL regelt dieses Weiß dann herunter, um ein Durchbrennen der Bauteile zu verhindern.
Mit anderen Worten: Eine weiße Stelle in einem ansonsten bunten Bild, sieht auf einem Plasma "weißer" aus als eine komplett einfarbig weiße Fläche, weil dieses Weiß quasi von der TV-Elektronik heruntergedimmt wird.

Ich hoffe, das war halbwegs verständlich ...


[Beitrag von DotWin101 am 20. Aug 2011, 16:01 bearbeitet]
mac-five
Stammgast
#68 erstellt: 20. Aug 2011, 16:44
@ dotwin vielen dank für diese absolut plausible erklaerung! muss ich mir also keine Gedanken mehr darüber machen, prima.

gilt dies nur für weiß oder für alle ganzflaechig dargestellten hellen Farben ?

@ maltin welche gamma und schärfe nutzt du derzeit für DVB c tv. hast du die o g weiß cutoff und gain Einstellungen drin? -8 für grün ? und wie lange hast du Break in Bilder laufen lassen ?

bei mir existieren diese Flecken genau im selben Muster auch nur sehr gering in der Ausprägung

danke für die erläuterungen
Coup330
Stammgast
#69 erstellt: 20. Aug 2011, 18:36
obwohl das mit der Kalibrierung nichts zu tun aht, melde ich auch mal kurz hier den Zwischenstand.

Ich hatte 3 GT30s aus drei Onlineshops hier, allesamt hatten das Fleckenproblem; beim Zweiten wäre es fast erträglich und weniger sichtbar gewesen, jedoch sirrte dieses Modell wie verrückt. Die Felcken waren immer woanderes bei mir oder mal die komplette Bildmitte.

Da der Plasma ein Geschenk werden sollte, war die Freude nach den Ganzen Tauscherei auch nicht mehr allzu groß. Eigentlich dachte ich den VT30 nun zu verschenken und basta, aber da sieht es auch nicht besser aus, wenn man kein glückliches Händchen hat.

Bei Saturn heute habe ich einen Demo 50" GT30 unter die Lupe genommen, dieser hatte nur ganz ganz leichte Verfärbungen, den hätte ich genommen, aber ich will kein Demomodell kaufen. Da müßte man sehen, dass man sich eventuell das Modell vorher anschaut, dass man auch sicher kauft. Ich weiß alleridings nicht wie kulant die sind, wenn man sich ggf. mehrer Kartons öffnen und aufbauen lassen will. Allerdings scheitert es auch bei mir schon am Transport des 50er, in einen Coupe paßt so was nicht.

Ansonsten ist der Gt30 schon vom Bild her super und das was man aktuell haben will, eine Alternative (außer ev VT30) gibts ja gar nicht, das ist ja das ärgerliche. Unsere früheren Pansasonic Plasmas waren und sind bis heute problemlos.
maltin
Ist häufiger hier
#70 erstellt: 21. Aug 2011, 12:34

mac-five schrieb:
@ maltin welche gamma und schärfe nutzt du derzeit für DVB c tv. hast du die o g weiß cutoff und gain Einstellungen drin? -8 für grün ? und wie lange hast du Break in Bilder laufen lassen ?


die motivation einen thread wenigstens mal querzulesen, scheint net mehr allzu hoch zu sein in diesen tagen. :p

gamma habe ich auf 2.2 bzw. 2.4 je nach tageszeit. mit 2.4 konnte ich deutliche besserung erzielen, was den gruenstich angeht. bei der schaerfeeinstellung habe ich zwischen stufe 4 und 5 einen extremen sprung feststellen koennen. ergo habe ich schaerfe immer <= 4. die farbeinstellungen haben bei mir keinen unterschied gemacht. da ich kein colorimeter nutze, wird der thx modus benutzt ohne weissabgleich- und farbanpassungen.

die break-ins lasse ich grad laufen, wann es nur geht. bisher etwa 10h. nach dotwins erfahrungen will ich die aber noch eine ganze zeit laenger laufen lassen.
mac-five
Stammgast
#71 erstellt: 21. Aug 2011, 15:48
danke und sorry, hatte eigentlich den gesamten thread durchgelesen ^^

bisher nutze ich prof.1 mit den oben geposteten weissabgleich settings von hd+

werde mal thx ausprobieren.

gamma habe ich auch auf 2.4

Allerdings lässt sich doch gamma im THX Modus gar nicht einstellen, oder habe ich da was übersehen?

daher ergeben sich folgende gesamtsettings:

kontrast: 29
hell: -3
Farbe: 28
schärfe: 2

alles andere aus...

Wie schaut es eigentlich mit dieser Filmkadenzerkennung und Side Panel Einstellung aus, diese ist default auf on und high, belassen??

thx in advance


noch ein Update:

habe die THX Einstellung nun mal probiert und finde sie persönlich deutlich schlechter als prof.1 mit den hd+ /flatpanel settings...habe in thx teilweise abgehackte farbübergänge und grisel.


[Beitrag von mac-five am 21. Aug 2011, 17:21 bearbeitet]
maltin
Ist häufiger hier
#72 erstellt: 21. Aug 2011, 17:55
ja richtig, gamma kannste net im thx umstellen. ich habe anfangs mit dem prof. modus experimentiert. da ich die farbeinstellungen nur nach anderen settings haette machen koennen, hab ichs gleich ganz sein lassen. wollte da nix einstellen, wenn ich keine argumente dafuer habe. finde den thx/prof. modus (hab mich da noch net so recht festgelegt) auch ohne diese einstellungen gut. von griesel oder stufigen uebergaengen hab ich im thx nix festgestellt.

filmkadenz hab ich bisher noch keine verwendung fuer gefunden. und side panel regelt ja nur die farbe der balken rechts/links bei 4:3 format. hab ich also beides aus.

bringen denn die weissabgleich settings von hd+ irgendwelche verbesserungen bzgl. gruenstich?
mburikatavy
Inventar
#73 erstellt: 21. Aug 2011, 18:27
Hi,

vor ein paar Wochen hat noch niemand, auch nicht beim VT30, etwas über dieses "Grüne-Flecken"-Problem gesprochen.

Fällt das Problem nicht so leicht auf wie clouding bei LEDs?
Ist das nur bei neuen Geräten oder bei Geräten ab einer bestimmten Größe?

Denn wenn ich jetzt die Wahl hab zwischen LED-clouding und "Grün-clouding", dann bin ich mir nicht mehr so sicher, ob sich ein Plasma lohnt...

Viele Grüße,

mburikatavy


[Beitrag von mburikatavy am 21. Aug 2011, 18:34 bearbeitet]
mac-five
Stammgast
#74 erstellt: 22. Aug 2011, 11:56

maltin schrieb:
ja richtig, gamma kannste net im thx umstellen. ich habe anfangs mit dem prof. modus experimentiert. da ich die farbeinstellungen nur nach anderen settings haette machen koennen, hab ichs gleich ganz sein lassen. wollte da nix einstellen, wenn ich keine argumente dafuer habe. finde den thx/prof. modus (hab mich da noch net so recht festgelegt) auch ohne diese einstellungen gut. von griesel oder stufigen uebergaengen hab ich im thx nix festgestellt.

filmkadenz hab ich bisher noch keine verwendung fuer gefunden. und side panel regelt ja nur die farbe der balken rechts/links bei 4:3 format. hab ich also beides aus.

bringen denn die weissabgleich settings von hd+ irgendwelche verbesserungen bzgl. gruenstich?


also ich hab gestern nochmal hin und herprobiert und mir gefällt der prof.1 Modus mit den Weissabgleich Einstellunegn von FlatpanelsHD am besten, auf jeden Fall viel besser als THX. Nutze auch gamma 2.4.

Hab gestern wieder 2 Stunden Break-Ins laufen lassen und ich bilde mir ein (sehr subjektiv), dass die grünen Stellen weniger geworden sind. Kann aber auch an den jetzigen Einstellungen liegen.

DVB C
Kontrast: 30
Hell: -3
Farbe: 27-28
Schärfe: 0 (sehe ehrlich gesagt keinen Unterschied zu 2)

gamma: 2.4

alles andere aus.

weissabgleich:
r-gain: +1
g-gain: -7
b-gain: +5
r-cutoff: 0
g-cutoff: -1
b-cutoff: 1

Also mit diesen Einstellungen habe ich bisher das beste ("ungrünste") Ergebnis. Habe ARD HD zum einstellen laufen gehabt.

An die Farbeinstellungen traue ich mich irgendwie nicht ran, da mir die Referenz fehlt. Die geposteten Einstellungen HD+, FP und so weiter gehen ja schon sehr weit auseinander...

Hat jemand für die Farben eine anregende Einstellung parat??

@ mburikatavy

Nach dem, was ich hier so gelesen habe, gibt es wohl kaum Geräte, die dieses Problem überhaupt nicht haben.
Ich denke auch, den meisen Leuten fällt so etwas gar nciht erst auf, ich bin da allerdings auch sehr empfindlich.

Ansonsten ist das Gerät vom Bild her wirklich beeindruckend, P/L mässig gibt es derzeit nichts besseres.

Ansonsten sollte man noch bedenken, dass das Netzteil schon ein Geräusch produziert, ist zwar kaum hörbar, aber vorhanden.

Lass dir doch einfach mal einen gt30 kommen und beurteile, ob er das Problem hat, wenn ja, kannste es ja zurückschicken.

Ich werde meinen behalten, da es entweder durch die Break-In Bilder oder durch meine Einstellungen fast nicht mehr wahrnehmbar ist.


[Beitrag von mac-five am 22. Aug 2011, 12:00 bearbeitet]
maltin
Ist häufiger hier
#75 erstellt: 22. Aug 2011, 13:23

mac-five schrieb:
An die Farbeinstellungen traue ich mich irgendwie nicht ran, da mir die Referenz fehlt. Die geposteten Einstellungen HD+, FP und so weiter gehen ja schon sehr weit auseinander...



was is denn deine referenz fuer die weissabgleich settings?
mac-five
Stammgast
#76 erstellt: 22. Aug 2011, 13:41
habe alle geposteten settings von hd+, hd.co und flatpanel ausprobiert und mir persönlich sagt die flatpanel einstellung am besten zu, gerade in bezug auf die grünstichigkeit...bei farbe habe ich derzeit noch alles auf 0 belassen, daher interessiert mich die einstellung anderer user hier im forum, mit der sie zufrieden sind, dann würde ich die auch mal ausprobieren.
mac-five
Stammgast
#77 erstellt: 24. Aug 2011, 15:24
Habe noch ein wenig rumprobiert und nun komplett die flatpanelsHD Einstellung übernommen.
Nur Farbe habe ich auf 29 anstatt 30.

Da mir das Bild doch sehr dunkel auf -3 vorkam, habe ich die Helligkeit wie emfpohlen auf +1 oder manchmal 0.

Eine Frage besteht noch. Ich arbeite mit einem ci+ Modul von KD...zB RTL, SAT1 udn einige andere Sender schließen nicht korrekt ohne 16:9 overscan mit dem Bildschirmrand ab. Mit overscan ist es korrekt dargestellt.

Hier wird ja immer geasgt, dass man es aus haben sollte, aber es kann nicht Sinn der Sache sein, dass ich links 3cm schwarzen Rand habe, oder? Bzw., warum passiert das überhaupt?

ansonsten konnte ich bisher auch nach wie vor nicht heruasifinden, was die FILMKADENZERKENNUNG eigentlich bewirkt.
stoker85
Inventar
#78 erstellt: 24. Aug 2011, 15:40

mac-five schrieb:


Da mir das Bild doch sehr dunkel auf -3 vorkam, habe ich die Helligkeit wie emfpohlen auf +1 oder manchmal 0.


Das ist nicht Sinn der Sache. Der Helligkeitsregler definiert den Schwarzpunkt und der ist nur auf einer einzigen Einstellung korrekt (abhängig vom Kontrast) und sollte dann auch da belassen werden. Richtig eingestellt wird der Regler beim anzeigen eines schwarzen Bildes. Hier wird die Helligkeit solange erhöht bis es zu PWM Noise kommt, danach wird ein sSchritt zurück genommen (eine noch genauere Einstellung ist im Service Menü möglich).

Wenn dir das Bild danach zu dunkel erscheint muss entweder beim Kontrast oder beim Gamma was geändert werden. Der Kontrast Regler definiert die maximale Leuchtdichte und das Gamma den Weißanteil im Bild über alle Graustufen hinweg. Ist die also die Maximalhelligkeit zu gering musst du den Kontrast erhöhen, gehen dir zuviele Details in dunklen Bereichen verloren kann man das Gamma herunter setzen. Wobei ein realer Wert von 2,2 empfohlen wird, bei dunklen Räumen kann man aber durchaus auch weiter hoch.



mac-five schrieb:
Bzw., warum passiert das überhaupt?


Weil die Sendeanstalten es immer noch nicht gebacken bekommen Formatfüllend zu senden.


[Beitrag von stoker85 am 24. Aug 2011, 15:44 bearbeitet]
bowieh
Inventar
#79 erstellt: 24. Aug 2011, 16:02

mac-five schrieb:


Hier wird ja immer geasgt, dass man es aus haben sollte, aber es kann nicht Sinn der Sache sein, dass ich links 3cm schwarzen Rand habe, oder? Bzw., warum passiert das überhaupt?


Weil es erlaubt ist und Datenrate spart


mac-five schrieb:

ansonsten konnte ich bisher auch nach wie vor nicht heruasifinden, was die FILMKADENZERKENNUNG eigentlich bewirkt.


Echtes Interlace Material hat in den Halbbildern eine Zeitunterschied von 1/50 Sekunde.
Da muss der Deinterlacer den Halbildversatz mit berücksichtigen.
Einfaches zusammenführen der Halbbilder ergibt sonst unschöne Kammeffekte bei sich schnell bewegenden Objekten.

Ein prgressiver Kinofilm in Interlace ausgestrahlt hat in den Halbbildern keinen Zeitunterschied.
Da braucht der Deinterlacer nur mehr die 2 Halbbilder wieder richtig zusammenbauen und das perfekte Vollbild ist da.
Würde hier der nicht vorhandene Zeitversatz "repariert" werden, ginge der Schuß nach hinten los und der Deinterlacer würde Kammeffekte einbauen.
DotWin101
Ist häufiger hier
#80 erstellt: 24. Aug 2011, 18:53
So, hier ein Update mit Bildern von heute, da heute meine Amazon-Rückgabefrist endet.

Bisherige Betriebszeit: 209 Stunden

Original:
GT30-Original-2011_08_24

Mit reduziertem Gamma:
GT30-ReducedGamma-2011_08_24

Und zum Vergleich die "Entwicklung" vom 19.08.2011 (121 Stunden) über den 21.08.2011 (131 Stunden) bis zum 24.08.2011 (209 Stunden):

Original:
GT30-GreenBlobs-Original GT30-Original-2011_08_19 GT30-Original-2011_08_24

Mit reduziertem Gamma:
GT30-GreenBlobs-ReducedGamma GT30-ReducedGamma-2011_08_19 GT30-ReducedGamma-2011_08_24

Insgesamt betrachtet, hat sich die Situation spürbar verbessert, und das Grün scheint sich mehr "verteilt" zu haben. Rein optisch nehm ich die früheren Flecken prinzipiell nicht mehr wahr, nur weiß ich halt, wo die Stellen sind, deshalb habe ich das Gefühl, manchmal etwas zu sehen, wo einem anderen vermutlich nichts auffällt.
Ich *HOFFE*, dass sich der Rest in den nächsten 100 Stunden dann auch noch einspielt.
Ich werde den TV behalten und nicht an Amazon zurückschicken.

Die letzten zwei Nächte habe ich übrigens normales TV-Bild - allerdings auf ZOOM-Stufe 3, um Einbrennen von Sender-Logo oder Kinobalken vorzubeugen - laufen lassen, was meines Erachtens eine schnellere Verbesserung gebracht hat, als die einfarbigen Break-In-Bilder.
Aber dies kann natürlich auch Zufall sein.


[Beitrag von DotWin101 am 24. Aug 2011, 18:54 bearbeitet]
maltin
Ist häufiger hier
#81 erstellt: 24. Aug 2011, 21:04

DotWin101 schrieb:
Insgesamt betrachtet, hat sich die Situation spürbar verbessert, und das Grün scheint sich mehr "verteilt" zu haben.



krass. das laesst mich hoffen, da auch ich den tv behalten werde. die positiven eigenschaften ueberwiegen einfach. ich stell mir nur grad vor, wieder auf meiner alten roehre schauen zu muessen.

uebrigens hab auch ich in dem trailergruen line bleeding ausmachen koennen. ich mach mir aber inzwischen weit weniger gedanken um den tv, als um den inhalt, den ich schauen will.


@dotwin// mir faellt auf, dass du noch gar net deine settings gepostet hast. waere ueber einen nachtrag dankbar.


[Beitrag von maltin am 24. Aug 2011, 21:06 bearbeitet]
mac-five
Stammgast
#82 erstellt: 24. Aug 2011, 21:16
Thx Dotwin für die Bilder. Die psitive Entwicklung ist deutlich asuzumachen.

Die Frage ist nun, ob ich auch mit TV Bilder breaken sollte, oder weiter Break-In Bilder.

Danke für die ausführlichen Erklärungen.
Freilos
Stammgast
#83 erstellt: 25. Aug 2011, 00:00
Können da irgendwelche Probleme auftreten wenn ich die Einstellungen der HD+Tv ausprobiere, weil ich hier im Thread gelesen habe, dass es sich negativ auswirken kann, wenn man an der Helligkeit herumdreht.

Ich bin totaler Anfänger bei solchen Dingen, hoffe ihr könnt mir helfen, hab das Gerät seit gestern und fahre es jetzt ein mit sehr niedrigem Kontrast 19, damit nichts einbrennt Senderlogos hab ich auch rausgezoomt.
maltin
Ist häufiger hier
#84 erstellt: 25. Aug 2011, 10:38
mal keine uebertriebene vorsicht: ich fahre den tv nur in der hoffnung ein, dass die gruenen stellen weniger werden. angst vor einbrennern habe ich keine. diese thematik und die anfaelligkeit stammt ja noch aus juengeren plasmazeiten.

daher kannste den kontrast getrost auf 30 schrauben. auf 19 duerftest du ja gar keinen tv-genuss haben. zoom der senderlogos wegen halte ich fuer gaengig aber nicht notwendig. zumindest bei meinen sehgewohnheiten (und den sowieso meist schon halbtransparenten logos) besteht da keine gefahr von einbrennern. ich nutze den tv sowieso, wie man ihn auch nach 200h nutzen wuerde. zocken tu ich auch, natuerlich net 8h am stueck mit intransparentem hud.

zum thema helligkeit schau dir den beitrag von stoker85 ein paar zeilen hoeher an.
mac-five
Stammgast
#85 erstellt: 25. Aug 2011, 10:46
Generell sollte man in den ersten 200 Betriebsstunden den Kontrast nicht über 50% stellen.

Kontrast 19 finde ich daher auch etwas übertrieben low.

Klar, kannst Du die HD+ Einstellungen ausprobieren, wieso auch nicht? Allerdings unterscheiden die sich kaum von den Flatpanel Settings, mal abgesehen von den Weissabgleich Settings.


Hast Du die angesprochenen Grünen Flecken auf grauem und weissen Hintergrund?

Ich unterstütze aber auch die Meinung von Dot, wonach man irgendwann anfangen sollte sich über den TV und den Inhalt zu freuen und nicht ständig irgendwelche Fehler suchen sollte.


[Beitrag von mac-five am 25. Aug 2011, 10:50 bearbeitet]
Freilos
Stammgast
#86 erstellt: 25. Aug 2011, 10:52
Nein ich hab keinerlei Probleme und bin sehr zufrieden.

Ich frage mich dann wie es nach den ersten 100-200 Stunden ist, kann ich dann zB durchgehend 8 Stunden ein Spiel mit statischen Anzeigen zocken?
mac-five
Stammgast
#87 erstellt: 25. Aug 2011, 12:39
Wie Maltin schon schrieb, ist dieses Problem bei den heutigen Plasma Panels nicht mehr so akut. Ich bin noch nichtmal bei 200 Stunden und habe schon des öfteren mit statischen HUDs gezoggt und auch länger einen Sender ohne Zoom fern geschaut, ist absolut nichts zu erkennen.

Die meisten User wissen auch nichts von Break In Bildern oder dergleichen oder Kontrastbegrenzungen in den ersten Betriebsstunden...Ich schlage vor, Du benutzt einfach den TV wie jeden anderen auch. Nur mit dem Kontrast würde ich anfangs nicht zu hoch gehen, aber 19 ist meiner Meinung nach auch zu wenig, kannst ruhig bis auf 30 gehen.
DotWin101
Ist häufiger hier
#88 erstellt: 26. Aug 2011, 18:51

maltin schrieb:
@dotwin// mir faellt auf, dass du noch gar net deine settings gepostet hast. waere ueber einen nachtrag dankbar.

@maltin:
Der Grund weshalb ich meine Bildeinstellungen bislang nicht gepostet habe, ist der, dass ich dies eigentlich nicht als sehr sinnvoll erachte:
Aufgrund der Fertigungsstreuung sind die am Markt erhältlichen Fernseher einfach zu unterschiedlich, auch wenn es sich bei allen um das GT30-Modell handelt.
Darüber hinaus lässt sich das Bild jedes Fernsehers recht schnell mit den individuell besten Einstellungen anpassen.

Ich verwende zum Einstellen meines Fernsehers die HD-Testbilder von Burosch (1920 x 1080 Pixel), die als Download gerade mal 1,99 EUR kosten, und mit denen sich jeder Fernseher innerhalb von weniger als 10 Minuten anhand der sechs wichtigsten Test-Bilder auf den persönlichen Geschmack hin ideal einstellen lässt: Helligkeit, Kontrast, Farbe, Bildschärfe, First Check und AVEC.
Es gibt zwar im Internet noch andere solcher Test-Bilder-Pakete, aber mir gefallen die Burosch-Bilder am Besten, weil anhand der ebenfalls bei Burosch erhältlichen Dokumente (PDFs usw.) auch ein Laie damit sofort klar kommt und die damit erzielten Ergebnisse wirklich toll sind.

Der Vollständigkeit halber hier meine persönlichen Einstellungen, die aber natürlich auf meinen Fernseher (TX-P50GT30E) und meine Vorlieben abgestimmt sind.
Die Einstellungen beziehen sich auf die Blu-ray-/DVD-Wiedergabe im abgedunkelten Raum, und wenn nicht anders erwähnt, wurden die Standard-Einstellungen des jeweiligen Modus gewählt.

2D:
Modus: Professionell 1
Kontrast: 40
Helligkeit: -1
Farbe: 33
Schärfe: 3
Farb-Remastering: Aus
Eco-Modus: Aus
P-NR: Aus
24p Smooth Film / Intelligent Frame Creation: Aus
Optimierte Auflösung: Aus
16:9 Overscan: Aus
Pixel Orbiter: Auto

3D (basiert auf James Camerons Avatar-3D-Panasonic-Einstellungen):
Modus: Professionell 2
Kontrast: 50
Helligkeit: +5
Farbe: 33
Schärfe: 3
Farb-Remastering: Aus
Eco-Modus: Aus
P-NR: Aus
Weißabgleich Rot: 10
Weißabgleich Grün: -8
Weißabgleich Blau: 0
Grauabgleich Rot: 2
Grauabgleich Grün: 0
Grauabgleich Blau: 1
Farbton Rot: 3
Farbton Grün: -4
Farbton Blau: 0
Sättigung Rot: 3
Sättigung Grün: 11
Sättigung Blau: 8
R-Luminanz: 0
G-Luminanz: 0
B-Luminanz: 0
Gamma: 2.4
24p Smooth Film / Intelligent Frame Creation: Aus
Optimierte Auflösung: Aus
16:9 Overscan: Aus
Pixel Orbiter: Auto

Eine Anmerkung vielleicht noch dazu:
Als Blu-ray-Player verwende ich den Panasonic DMP-BDT111, bei dem die Bildeinstellungen alle auf Standard stehen, nur bei der Helligkeit habe ich den Player auf +3 gesetzt.

Bei "normalem" Fernsehen über DVB-C (aber nicht der im GT30 integrierte Tuner, sondern ein separater TechniSat DigiCorder HD K2 Receiver an HDMI1) verwende ich diese Einstellungen, wobei ich hier je nach Sender, Sendung und ob es im Raum hell oder dunkel ist, gegebenenfalls die Helligkeit um +/-2 erhöhe oder reduziere:
Modus: Professionell 1
Kontrast: 40
Helligkeit: 0
Farbe: 33
Schärfe: 5
Farb-Remastering: Auto
Eco-Modus: Aus
P-NR: Niedrig
Intelligent Frame Creation: je nach Sendung entweder "Aus" (z.B. Film) oder "Mittel" (z.B. Sport)
Optimierte Auflösung: Hoch
16:9 Overscan: Aus
Pixel Orbiter: Auto

DVB-C des Fernsehers (TV), wobei ich auch hier je nach Sender, Sendung und ob es im Raum hell oder dunkel ist, gegebenenfalls die Helligkeit um +/-2 erhöhe oder reduziere:
Modus: Professionell 1
Kontrast: 40
Helligkeit: 0
Farbe: 33
Schärfe: 5
Eco-Modus: Aus
P-NR: Niedrig
Weißabgleich Rot: 3
Weißabgleich Grün: -5
Weißabgleich Blau: 3
Grauabgleich Rot: 3
Grauabgleich Grün: -5
Grauabgleich Blau: 3
Farbton Rot: 3
Farbton Grün: -3
Farbton Blau: 3
Sättigung Rot: 3
Sättigung Grün: -3
Sättigung Blau: 3
R-Luminanz: 3
G-Luminanz: -3
B-Luminanz: 3
Gamma: 2.4
Intelligent Frame Creation: je nach Sendung entweder "Aus" (z.B. Film) oder "Mittel" (z.B. Sport)
Filmkadenzerkennung: Ein
Optimierte Auflösung: Hoch
16:9 Overscan: Aus
Pixel Orbiter: Auto

Ich hoffe, das waren jetzt nicht zu viele Informationen auf einmal.

Gruß, DotWin!


[Beitrag von DotWin101 am 26. Aug 2011, 20:12 bearbeitet]
bowieh
Inventar
#89 erstellt: 26. Aug 2011, 20:16

DotWin101 schrieb:


Ich verwende zum Einstellen meines Fernsehers die HD-Testbilder von Burosch (1920 x 1080 Pixel), die als Download gerade mal 1,99 EUR kosten, und mit denen sich jeder Fernseher innerhalb von weniger als 10 Minuten anhand der sechs wichtigsten Test-Bilder auf den persönlichen Geschmack hin ideal einstellen lässt: Helligkeit, Kontrast, Farbe, Bildschärfe, First Check und AVEC.



Die Bilder sind doch noch immer RGB mit PC Level ?
Ist es nicht sinnvoller mit einer Testdisc, die YCbCr und Video Pegel verwendet, einzustellen ? ZB die aus dem AVS Forum
DotWin101
Ist häufiger hier
#90 erstellt: 26. Aug 2011, 23:12
Ja, das ist natürlich auch möglich.
Ich hatte mir die Disc auch gebrannt, finde sie aber etwas "komplizierter" bzw. aufwändig zu nutzen ...
Mit den Burosch-Testbildern bin ich in ein paar Minuten fertig.
Wie gesagt, ich habe meinen TV damit eingestellt, das muss aber nicht die beste Methode für jeden sein. Mir gefällt das Bild jedenfalls so, ohne dass ich aus der Bildkalibrierung eine stundenlange Wissenschaft machen musste.


[Beitrag von DotWin101 am 26. Aug 2011, 23:13 bearbeitet]
uzf
Stammgast
#91 erstellt: 27. Aug 2011, 12:00
Im THX Modus braucht man nichts zu verstellen,deshalb heisst er ja so.
DotWin101
Ist häufiger hier
#92 erstellt: 27. Aug 2011, 14:00

uzf schrieb:
Im THX Modus braucht man nichts zu verstellen,deshalb heisst er ja so.

Und George Lucas ist gottähnlich, hat immer recht, macht alles perfekt und keinerlei Fehler ...

Was ich damit meine:
Die "perfekten" THX-Einstellungen müssen ja nicht meiner persönlichen Vorstellung eines perfekten Bildes entsprechen.


[Beitrag von DotWin101 am 27. Aug 2011, 14:06 bearbeitet]
uzf
Stammgast
#93 erstellt: 27. Aug 2011, 17:32
Dafür gibt es die Spielwiesen Prof 1 und 2.
mac-five
Stammgast
#94 erstellt: 29. Aug 2011, 14:39
interessante settings, danke. werde ich mir nachher auch mal anschauen, insbesondere die einstellung opt. auflösung auf hoch und die farbsettings...

habe derzeit erst 50 betriebsstunden drauf und man soll ja kontrast in den ersten 100 stunden nicht auf über 50% stellen, denkst du ich kann ohne probleme jetzt schon auf kontrast 40 gehen?

die farbeinstellung wäre mir allerdings etwas zu hoch, hab bei mir schon von 30 auf 29 runter gestellt, da es mir zu bunt ist.

der thx modus gefällt mir im übrigen jedenfalls für tv auch überhaupt nicht....
DotWin101
Ist häufiger hier
#95 erstellt: 29. Aug 2011, 18:53

mac-five schrieb:
die farbeinstellung wäre mir allerdings etwas zu hoch, hab bei mir schon von 30 auf 29 runter gestellt, da es mir zu bunt ist.

Genau das meine ich ...

Ich denke, da sind die Fernseher auch unterschiedlich.
Den VT30, den ich hatte, - und der ist bildtechnisch recht ähnlich zum GT30 - habe ich bei der Farbe sogar auf 27 runtergeregelt.
Aber der GT30, den ich jetzt habe, ist mit 30 etwas "blass" mit 33 genau richtig.
DotWin101
Ist häufiger hier
#96 erstellt: 29. Aug 2011, 19:16

mac-five schrieb:
habe derzeit erst 50 betriebsstunden drauf und man soll ja kontrast in den ersten 100 stunden nicht auf über 50% stellen, denkst du ich kann ohne probleme jetzt schon auf kontrast 40 gehen?

Den Kontrast habe ich erst ab rund 150 Stunden Betriebszeit so hoch.
Ich persönlich würde es auch nicht früher höher stellen, es sei denn 16:9-Overscan ist aktiviert und Senderlogos und sonstige einbrennfähigen Elemente sind rausgezoomt.


[Beitrag von DotWin101 am 29. Aug 2011, 19:18 bearbeitet]
beehaa
Inventar
#97 erstellt: 29. Aug 2011, 19:17
Leute ich hab ein OnT-Problem. Ich war heute in paar Geschäften und habe versucht die Modis zu finden. NICHTS. Ich hab zwar natürlich THX, Normal, Dynamic und Kino gefunden, aber garkien Prof 1 und überhaupt nicht das Gain/Cutoff Menü uznd auch kein Gamma. Wo ist das??

Der Trick mit dem ABL stört leider schon bei Szenen in welchen auf 1/3 des Screens weiße Wolken auftauchen. Ist leider so.

p.s.:
Vielen Dank für die "green slides". Meine Eltern wollten sich diese Woche den fernseher holen


[Beitrag von beehaa am 29. Aug 2011, 19:28 bearbeitet]
DotWin101
Ist häufiger hier
#98 erstellt: 29. Aug 2011, 19:26

beehaa schrieb:
Leute ich hab ein OnT-Problem. Ich war heute in paar Geschäfdten und habe versucht die Modis zu finden. NICHTS. Ich hab nur THX, Normal, Dynamic und Kino gefunden und garkein Gain/Cutoff Menü. Wo ist das?? :Y

Setup -> Erweitert (isfcc): Ein
Dadurch werden die "Professionell"-Bildmodi freigeschaltet.
beehaa
Inventar
#99 erstellt: 29. Aug 2011, 19:29
Ou DANKE.
mac-five
Stammgast
#100 erstellt: 29. Aug 2011, 21:33
wärw mal interessant, ab wieviel weiss der ABL überhaupt greift.

@dotwin

benutzt du die farb- und weissabgleich settings (+3, -3 etc) auch bei blu ray und dvd?

habe die mal bei dvb c eingestellt und das bild gefällt mir subjektiv jetzt besser, auch die opt. auflösung scheint das bild echt harmonischer zu machen, obwohl wenn man es direkt hin und herstellt keinen unterschied sieht.

also meinst du sollte ich den kontrast wieder auf 30 stellen? overscan hab ich aus und senderlogos sind halt da ^^
beehaa
Inventar
#101 erstellt: 29. Aug 2011, 23:15
Im Geschäftsmodus kann es jedenflals mit keinem LED-LCD mithalten
Suche:
Gehe zu Seite: |vorherige| Erste 2 3 4 5 6 7 . 10 . Letzte |nächste|
Das könnte Dich auch interessieren:
Der ultimative 42/46/50 GT30- 3D- TV - Thread
Pizzaaddi am 21.03.2011  –  Letzte Antwort am 02.01.2017  –  6329 Beiträge
Die ultimative ST30/GT30/VT30 Floating Brightness Umfrage!
dlj11 am 15.04.2011  –  Letzte Antwort am 22.12.2011  –  1274 Beiträge
Panasonic GT30 oder VT30 ?
IMYTA am 22.12.2011  –  Letzte Antwort am 24.12.2011  –  22 Beiträge
Panasonic GT30 Bezugsquelle
DerMitch am 05.03.2012  –  Letzte Antwort am 07.03.2012  –  16 Beiträge
Panasonic gt30 option
datom84 am 27.05.2012  –  Letzte Antwort am 27.05.2012  –  2 Beiträge
Panasonic GT30 oder GT20 ?
ernst123 am 23.01.2012  –  Letzte Antwort am 23.01.2012  –  4 Beiträge
Bildschirmschoner Panasonic GT30 Serie ?
tawos am 09.04.2012  –  Letzte Antwort am 16.04.2012  –  9 Beiträge
Panasonic 50 GT30 schlechtes schwarz
zauberzwerg am 07.10.2011  –  Letzte Antwort am 09.10.2011  –  2 Beiträge
Panasonic GT30 und PS3 Bildschirmschoner
dimar111 am 12.01.2012  –  Letzte Antwort am 17.01.2012  –  5 Beiträge
Der ultimative Panasonic Plasma Phosphor-lag Thread!
Papale am 11.07.2008  –  Letzte Antwort am 16.11.2012  –  334 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.802 ( Heute: 10 )
  • Neuestes MitgliedLeti39
  • Gesamtzahl an Themen1.406.914
  • Gesamtzahl an Beiträgen18.794.480