Gehe zu Seite: Erste 2 3 4 5 6 . Letzte |nächste|

Möglichkeit der Schwarzwert Verbesserung bei G9-G13

+A -A
Autor
Beitrag
driebolb
Stammgast
#1 erstellt: 19. Sep 2012, 05:41
Hallo zusammen.

Von meiner vor ca. anderthalb Jahren durchgeführten Modifikation SW Verbesserung bei G9 ausgehend, wurde ich durch den Betrag von clktmr Fix zum Schwarzwertbug, wieder auf das Thema aufmerksam.

Nach Sichtung der SC-Bord Schaltungen G9-13 war klar, an betreffender Steuerstufe hat sich, was die Funktion betrifft, nicht viel geändert. Der SW beeinflussende Widerstand R606/607 hat bei genannten Generationen die gleiche Funktion.

User dlj11, hat aktuell für G12 Pionierarbeit geleistet und nachstehende Modifikation, mit individueller Ausführung(Poti außerhalb des Gerätes) an seinem TH-42S10 erfolgreich durchgeführt.


Kleine Anleitung zur Verringerung des Vset max. am TH-42S10(G12)

Wichtiger Hinweis im Voraus!
Beim Löten im TV, unbedingt den Netzstecker ziehen. Ausschalten reicht nicht!!!
Nach dem Ausschalten des TV ca. 10 Minuten warten! In der Zeit, werden die Hochspannungselkos auf eine unkritische Restspannung entladen.

SC-Board Lage im TX-P42S10

Widerstand R607(Bild2) auf SC-Board(Bild1) auslöten.
In Reihe zu einem 5kOhm Poti(z.B. http://www.conrad.de/ce/de/product/447402/ Bourns-Trimmer-5-k-05-W) einen 6,2 kOhm 0,6 Watt Metalschichtwiderstand(z.B. http://www.conrad.de/ce/de/product/420832/ Widerstand 6,2k) unter Zuhilfenahme von Draht(am besten isolierter) an die R607 Anschlusspunkte nach Bild2 Löten.
Zur Not und mit Geschick, kann man auch den ausgelöteten R607 verwenden.
Ich empfehle hier ein voll isoliertes Poti mit Plastgehäuse zu verwenden, um nicht eventuell Kontakt mit Leiterbahnen oder anderen Lötstellen zu bekommen.

R607 - SC-Board TNPA4829 Modifizierung

Das Poti würde ich mit Heiskleber an betreffender Stelle fixieren.
Es ist auch möglich und vielleicht vorteilhaft, dass Poti außerhalb des TV zu betreiben. Dabei ist auf gute Isolierung zur Gehäuserückwand(Schaltungs-GND Potential!) zu achten.




Überprüfen der Wirkung des Potis.

Das Poti nach Bild 2 einstellen(im Uhrzeigersinn bis Anschlag drehen). Damit läuft der TV in Originaleinstellung.

Netzstecker in die Steckdose(hoffe mal, der war während der Modifikation draußen!) und TV einschalten.

Als nächstes ein schwarzes Bild anzeigen lassen. Wichtig ist, dass man nun das Intitialisierungsleuchten(SW) des Displays gut erkennt!

Jetzt den Einsteller am Poti unter Beobachtung des Displays langsam nach links auf Mittelstellung drehen(Pfeil genau gegenüber Pin2).

Hat sich der SW nicht verändert, hat man einen Fehler gemacht und man muss die Modifikation nochmal überprüfen!

Hat sich der SW zum Guten verändert, darf am Poti nur so weit nach links gedreht werden, dass alle Plasma Zellen auch noch sichtbar leuchten!
Dreht man zu weit, zünden die Zellen an unterschiedlichen Stellen nicht mehr! Auch kommt es in diesen Bereichen, zu Fehlzündungen(kurz aufleuchtende grüne Supixel)
Wichtig ist hier, die ganze Displayfläche zu untersuchen und einen guten Kompromiss zu finden.

Ich habe unseren PV60 so eingestellt, dass bei einem „Schwarzen Bild“, noch alle Zellen leuchten(Initialisiert) werden.
Eine wichtige Anmerkung zum PV60(G9). Hat dieser sichtbar die Lila Pest(„Magenta Nois“ und „Cyan Effekt“), kann sich der Fehler bei Anwendung der Modifikation verstärken!
Bei eine D-Board mit aktueller Software EEPROM 4D.05(Original 41.03) gibt’s die Probleme nicht.

Auf Wunsch kann ich die Anleitungen, was das Platinenlayout betrifft, für die verbleibenden genannten Generationen schreiben(ich bitte dann aber um etwas Geduld ).

Gruß
driebolb
driebolb
Stammgast
#2 erstellt: 19. Sep 2012, 05:53
Hallo dlj11

Hast Du das mit einem 10kOhm Poti noch mal probiert?
Das mit der zusätzlichen SW-Software Rücksetzung wird sehr interessant.


Modifikationsergebnisse am TX-P42S10E von dlj11

Fals es noch irgendwen interessiert - dank driebolb habe ich es geschafft meinen SW von ~0,1cd/m² auf 0,058cd/m² zu senken, nur mit einem Poti.
Demnächst werde ich clktmr´s Methode probieren um die Stunden zurückzusetzen, beim ihm hat das ja gewirkt und der SW wurde sichtbar besser. Wenn ich diese beiden Methoden kombiniere könnte ich wahrscheinlich den Ursprungs-SW von 0,03cd/m² wiederherstellen, eventuell auch noch verbessern

An alle SW-Bug (oder Feature) Betroffenen, die Potimethode hat schon SEHR VIEL geholfen was das Gesamtbild betrifft, es hat einfach viel mehr Tiefe da der Kontrast fast verdoppelt wird! Man braucht etwas Geschick und Lötkentnisse - aber es zahlt sich aus! Also fals wer Interesse hat bin ich mir sicher dass driebolb die Anleitung ins Forum stellen kann, bzw. habe ich die Methode etwas getweakt und den veränderbaren Widerstand nach außen gelegt und habe ihn steckbar gemacht, so kann ich die Modifikation jederzeit rückgängig machen.


[Beitrag von driebolb am 19. Sep 2012, 06:35 bearbeitet]
dlj11
Stammgast
#3 erstellt: 19. Sep 2012, 10:30
Jep, mit einem 6K6 Widerstand + 10K Poti - aber der SW ist nicht besser geworden als vorher mit dem 5K Poti. Ich vermute es gibt einen Punkt wo man den bestmöglichen SW erreicht, wenn man dann höher dreht tut sich nichts mehr.

Danke dir nochmal für deine tolle Hilfe!!!!

clktmr wird sich sicher bald an seinen S10 setzen und auch deine Methode probierern - zusammen mit seinem Hack (stunden zurücksetzen) könnten wir hoffen den SW nochmals zu verbessern!
Ich warte sehnsüchtig auf seine Ergebnisse
driebolb
Stammgast
#4 erstellt: 19. Sep 2012, 14:18

dlj11 schrieb:
clktmr wird sich sicher bald an seinen S10 setzen und auch deine Methode probierern - zusammen mit seinem Hack (stunden zurücksetzen) könnten wir hoffen den SW nochmals zu verbessern!
Ich warte sehnsüchtig auf seine Ergebnisse :D

Ich auch.
Dank Dir, hat er jetzt auch den Mut dazu ;).

Damit wird sich der SW garantiert noch etwas verbessern lassen. Ich vermute aber, dass dann am Poti wieder etwas in Richtung Originaleinstellung korrigiert werden muss.
dlj11
Stammgast
#5 erstellt: 19. Sep 2012, 15:41

driebolb schrieb:

Damit wird sich der SW garantiert noch etwas verbessern lassen. Ich vermute aber, dass dann am Poti wieder etwas in Richtung Originaleinstellung korrigiert werden muss.


Vermute ich auch, ich hoffe dennoch nicht bis zur Originalstellung! Ich glaube (rede mir ein) dass der Ursprungszustands-SW noch verbessert werden kann (Wär natürlich Wahnsinn, im ~0,02 Bereich wär ich zufrieden)

clktmr melde dich bitte! Hast du schon angefangen mit dem Umbau???
driebolb
Stammgast
#6 erstellt: 19. Sep 2012, 18:04

dlj11 schrieb:
clktmr melde dich bitte! Hast du schon angefangen mit dem Umbau???
Er hat jetzt keine Antenne, Er lötet gerade
clktmr
Schaut ab und zu mal vorbei
#7 erstellt: 24. Sep 2012, 11:31

dlj11 schrieb:
clktmr melde dich bitte! Hast du schon angefangen mit dem Umbau???


Nein bisher nicht, aber evtl diese Woche.

Danke für die Anleitung
ViSa69
Inventar
#8 erstellt: 24. Sep 2012, 14:06
Sollte sowas "normalerweise" nicht per Software regelbar sein ?

Bitte nicht falsch verstehen, im Pioneer-Thread gibts auch einen Thread wegen Schwarzwert-Problemen (nur das da das Bild einen "Rotstich" bei Schwarz bekommt). Hat aber auch mit den Spannungen zu tun.

Da hat ein gewiefter User eine Software kreiert mit der man die Betriebsspannungen der Plasmazellen per SW einstellen kann.

Nun fällt es mir schwer zu glauben das die verbaute Technik der Hersteller sooo verschieden sein sollte
Ich gebe mal eher davon aus das diese Festwiderstands - bzw. Poti-Werte eine Art Grob-Voreinstellung sind
und dass das eigentliche justieren des Panels per SW erfolgt.

Sollte ich damit so sehr auf dem Holzwege sein ... ?!

Gruß,
ViSa
dlj11
Stammgast
#9 erstellt: 24. Sep 2012, 16:37
@clktmr
Nicht eventuell, du MUSST das diese Woche machen

@ViSa69
Naja, clktmr hat per Software geschafft dass er die Stunden zurücksetzt und so (vielleicht) den out-of-the-box Schwarzwert erreicht... Leider mit keinen Messungen belegt - aber immerhin schon ein Schritt in die richtige Richtung. Ob man da mehr per Software machen kann, kann dir wahrscheinlich clktmr sagen (bzw driebolb), jedoch muss man das Gehäuse öffnen - was bei den Pioneers nicht nötig ist. Ihr habt das Glück dass ihr den User habt (GF21 wenn ich mich nicht täusche) der da wirklich "Pionierarbeit" ( ) geleistet hat - ihr könnt alles per RS232 verstellen. Wir haben keinen RS232-Port, das ist auch ein Nachteil...

Die Methode mit dem Poti hat driebolb herausgefunden, und grob würde ich diese nicht nennen - ich habe zB einen Spindeltrimmer genommen, mit diesem kann man sehr exakt einen beliebigen Widerstandswert einstellen. Er greift da aber nur in einen Faktor der Zellenansteuerung an, da kann dir driebolb mehr erzählen.

Ich bin halt der erste der die Potimethode probiert hat - mit Erfolg. Der SW ist um fast die Hälfte gefallen... jetzt habe ich sagenhafte 0,058cd/m² (dafür ohne Rotstich ) - du als Pioneerbesitzer wirst schmunzeln, aber das ist schon um einiges besser als vorher ~0,1cd/m². Die aktuellen Samsungplasmas (die 51" Varianten) haben auch ca. 0,05-0,06.... die größeren sind da VIEL besser!
driebolb
Stammgast
#10 erstellt: 24. Sep 2012, 17:37

ViSa69 schrieb:
Sollte sowas "normalerweise" nicht per Software regelbar sein ? :.

Das ist für einen Panasonic Softwareingenieur sicherlich kein Problem

Für mich schon
Ich beschreibe hier nur eine einfache Möglichkeit, die ein gewünschtes Ergebnis zur Folge hat

clktmr hat auf der Programmierebene für seinen Pana meiner Meinung nach schon das entscheidende erreicht Wenn ich das auch so drauf hätte, würde ich das beim PV60 auch so versuchen.

dlj11 schrieb:
Ich bin halt der erste der die Potimethode probiert hat

Ähmmm, Mutige zweite


[Beitrag von driebolb am 24. Sep 2012, 17:43 bearbeitet]
ViSa69
Inventar
#11 erstellt: 24. Sep 2012, 18:12
@dlj11

Ja, richtig. Ich meinte @GF21. Ist echt Klasse was er da auf die Beine gestellt hat.

Ich habe grade mal in der BDA vom VT50 geschaut, also da gibts ja schon so einen Service-Anschluss.
Leider scheint es wohl eine Sonderbauform zu sein ?! Zumindest kein RS-232 wie es scheint ...

Ich liebäugele mit dem 65er VT50 und ich weiß auch das er hier und da seine Macken hat.
Grade in Sachen Schwarzwert, wenn eine Verschlechterung eintreten sollte,
tue ich mich schwer da irgendwas rumzulöten ... naja mal abwarten.

Ich find's auf jeden Fall Klasse das sich hier überhaupt irgendwelche Leute mit so genialen Problemlösungen beschäftigen.
Sei es nun per SW oder HW, war halt nur etwas überrascht weil an Potis rumdrehen kenne ich nur von älteren Röhrengeräten.

Daher die Frage ...

Gruß,
ViSa
driebolb
Stammgast
#12 erstellt: 24. Sep 2012, 20:05

ViSa69 schrieb:
Ich liebäugele mit dem 65er VT50 und ich weiß auch das er hier und da seine Macken hat.
Grade in Sachen Schwarzwert, wenn eine Verschlechterung eintreten sollte,
tue ich mich schwer da irgendwas rumzulöten ...

Was ich so gelesen habe, wird der SW der VT50 Serie mit zunehmenden Betriebsstunden bis zu einem bestimmten Wert besser.
Also dass ganze Gegenteil der Veränderung der G9-G13.
dlj11
Stammgast
#13 erstellt: 24. Sep 2012, 20:05

driebolb schrieb:


dlj11 schrieb:
Ich bin halt der erste der die Potimethode probiert hat

Ähmmm, Mutige zweite ;)


Upps, sorry meinte der erste S10-Besitzer... Der Ruhm gehört ganz alleine dir

@ViSa69

Wir reden hier von einem S10 - dieser hat keinen RS232 Anschluss. Wie es genau beim VT50 ist kann dir hier keiner (glaube ich, aber ich lass mich gerne eines Besseren belehren) sagen.

Der VT50 hat doch einen tollen SW, laut Messungen nach ~600h im THX-Modus sogar 0,005cd/m², in den Prof-Modi 0,009cd/m²... Und ob dieser steigen wird kann keiner sagen, bei der letzten Generation hat keine Verschlechterung stattgefunden.

Da ist er von den non-Elite KUROS (0,003cd/m²) nicht weit weg, zu den ELITE fehlt aber noch ein ganzes Stückchen. Aber in Mid- oder High-APL Szenen merkst du zwischen dem KURO und den VT50 nicht mehr viel Unterschied. Bei Low-APL natürlich schon...
clktmr
Schaut ab und zu mal vorbei
#14 erstellt: 27. Sep 2012, 16:47
Also ich habe es gerade ausprobiert und konnte den Schwarzwert tatsächlich noch ein wenig verringern. Ich habe wieder Fotos gemacht und bin jetzt von einem durchschnittlichem Helligkeitswert von 10 auf 7. Vor beiden Modifikationen waren es übrigens 22 schade, dass ich kein Messgerät habe.

Es scheinen beide Methoden unabhängig voneinander zu funktionieren. Ich habe extra nochmal das Panel-Alter hochgesetzt und nur diese Methode ausprobiert, bin damit aber nicht so tief gekommen wie mit beiden Methoden zusammen.

Etwas verwirrt bin ich allerdings, da sich der Schwarzwert nach dem Ein-/Ausschalten manchmal ohne erkennbaren Grund änderte. Ich werde dass mal weiter beobachten.
driebolb
Stammgast
#15 erstellt: 27. Sep 2012, 18:08

clktmr schrieb:
bin jetzt von einem durchschnittlichem Helligkeitswert von 10 auf 7. Vor beiden Modifikationen waren es übrigens 22

Klingt doch schon mal sehr gut.

Der Vergleich über Helligkeitswerte veranschaulicht die Unterschiede sehr gut(von links nach rechts 22, 10, 7).

Helligkeitswerte 22-10-7

Ich schätze mal, beim Helligkeitswert 7 liegt der SW bei ca.0,04cd/m².

clktmr schrieb:
Etwas verwirrt bin ich allerdings, da sich der Schwarzwert nach dem Ein-/Ausschalten manchmal ohne erkennbaren Grund änderte

Ist das vielleicht das Floating Black?


[Beitrag von driebolb am 27. Sep 2012, 20:10 bearbeitet]
dlj11
Stammgast
#16 erstellt: 27. Sep 2012, 20:32
Na das macht Hoffnung, bin schon gespannt wann mein Arbeitskollege den i²c Programmer fertiga hat damit ich endlich die Stunden zurücksetzen kann!

Weiter so Jungs!!
clktmr
Schaut ab und zu mal vorbei
#17 erstellt: 29. Sep 2012, 12:32
Die Grafik entspricht so ziemlich auch meinem subjektiven Eindruck. Wollte nochmal Bescheid geben, dass der Schwarzwert nun auf dem niedrigen Niveau geblieben ist und ich mittlerweile echt zufrieden bin.

Ich habe aus Interesse den Zähler auch mal aufs Maximum gesetzt und hatte dann einen Schwarzwert von 29 Mit der Poti Methode konnte man diesen dann schon bis auf 18 reduzieren.

Ich war schon kurz davor den TV zu verkaufen, jetzt kann er hoffentlich noch die Zeit bis zu den ersten OLEDs unter 2000€ überbrücken
driebolb
Stammgast
#18 erstellt: 01. Okt 2012, 18:08

clktmr schrieb:
Wollte noch mal Bescheid geben, dass der Schwarzwert nun auf dem niedrigen Niveau geblieben ist und ich mittlerweile echt zufrieden bin.
Ich war schon kurz davor den TV zu verkaufen, jetzt kann er hoffentlich noch die Zeit bis zu den ersten OLEDs unter 2000€ überbrücken :)

Normalerweise müsste ja eigentlich der SW genau so über die Laufzeit konstant bleiben. Denkt man ja.
Gut zu hören, dass Du jetzt mit dem SW wieder zufrieden bist

Gruß
driebolb
dlj11
Stammgast
#19 erstellt: 01. Okt 2012, 19:52
Freu mich schon wenn mein Arbeitskollege meinen I²C Programmer fertig hat, dann kann ich endlich die Stunden zurücksetzen!

Dann gibts auch endlich Messwerte mit Colorimeter...
driebolb
Stammgast
#20 erstellt: 03. Okt 2012, 06:56

clktmr schrieb:
Ich habe aus Interesse den Zähler auch mal aufs Maximum gesetzt

Verändern sich dabei die angezeigten Stunden im ServiceMenü mit?
clktmr
Schaut ab und zu mal vorbei
#21 erstellt: 09. Okt 2012, 19:20

driebolb schrieb:
Verändern sich dabei die angezeigten Stunden im ServiceMenü mit?


Nein, die Uhren arbeiten unabhängig voneinander.
driebolb
Stammgast
#22 erstellt: 24. Okt 2012, 14:23

dlj11 schrieb:
Freu mich schon wenn mein Arbeitskollege meinen I²C Programmer fertig hat, dann kann ich endlich die Stunden zurücksetzen!

Dann gibts auch endlich Messwerte mit Colorimeter... :prost

Hast Du schon versucht die Stunden zurück zu setzen?
dlj11
Stammgast
#23 erstellt: 24. Okt 2012, 15:23
Leider nein Mein Arbeitskollege hat viel um die Ohren

@clktmr

Kannt du mir eventuell dein Programm schicken und mir sagen für welchen ATMega-Chip das geeignet ist?
Dann müsste ich nicht mehr warten, und ich kann nicht mehr warten
clktmr
Schaut ab und zu mal vorbei
#24 erstellt: 28. Okt 2012, 14:24
Hier das Programm:

Link

Bis auf die sniff-Funktion sollte alles sowohl mit Hardware als auch mit Software i2c-Interface funktionieren. Die sniff-Funktion funktioniert nur mit dem Hardware-i2c. Ihr braucht noch die uart und die i2cmaster libraries von hier. Dann kompilieren mit


-Wall -Os -fpack-struct -fshort-enums -std=gnu99 -funsigned-char -funsigned-bitfields -mmcu={MICROCONTROLLER} -DF_CPU={TAKTFREQUENZ}UL


{MICROCONTROLLER} und {TAKTFREQUENZ} entsprechend ersetzen. Dann mit putty mit dem AVR über den entsprechenden COM-Port verbinden und "help" eintippen um die möglichen Befehle zu sehen.
driebolb
Stammgast
#25 erstellt: 29. Okt 2012, 20:11
dlj11, hoffe Du kapierst das was clktmr geschrieben hat.
Ich nämlich nicht . Sonst hätte ich zu Analysezwecken bestimmt schon meinen PV60 angezapft.
Sui77
Ist häufiger hier
#26 erstellt: 13. Nov 2012, 09:29
Hallo,

eine ggf. dumme Frage: Betrifft das Thema auch den TX-P42G15E?
Habe jetzt nicht alle Seiten gelesen
driebolb
Stammgast
#27 erstellt: 13. Nov 2012, 10:22
Hallo Sui77,
der TX-P42G15E ist G12, obwohl G15 in der Bezeichnung steht . Er ist also betroffen.

Gruß
driebolb
Sui77
Ist häufiger hier
#28 erstellt: 13. Nov 2012, 10:25


[Beitrag von Sui77 am 13. Nov 2012, 10:41 bearbeitet]
drSeehas
Inventar
#29 erstellt: 13. Nov 2012, 10:36

Sui77 schrieb:

driebolb schrieb:
... der TX-P42G15E ist G12, obwohl G15 in der Bezeichnung steht . Er ist also betroffen...

Entnehme ich deiner Antwort, dass das Problem beim G15 per se nicht mehr relevant ist?

Nein!
Was verstehst du jetzt an dem Satz "Er ist also betroffen." nicht?

Mir ist schon klar, dass G15/=G12 ist, ...

Was verstehst du an "der TX-P42G15E ist G12" nicht?

Ich fasse es nicht...
Sui77
Ist häufiger hier
#30 erstellt: 13. Nov 2012, 10:39
Ich dachte das wäre genervt-ironisch gemeint
Hatte es nicht verstanden, aber das hier erklärt es wohl: G15=NeoPDP G12 Full HD Toughpanel

Nachdem das nun also geklärt wäre: Funktioniert eine der diskutierten Lösungsansätze für meinen G15 auch?


[Beitrag von Sui77 am 13. Nov 2012, 10:41 bearbeitet]
driebolb
Stammgast
#31 erstellt: 13. Nov 2012, 11:34
Funktioniert auch bei Deinem "G15"
Zum warm werden der Link zum SM TX-P42G15B/E

Wenn Du Interesse hast und Mut zum Risiko ;), kann ich Dir die erforderlichen Infos geben.
Ich bitte dann nur um etwas Geduld.
Sui77
Ist häufiger hier
#32 erstellt: 13. Nov 2012, 13:42
Ja, danke.

Frei nach "Mein Name ist Hans - Das L steht für Gefahr" würde ich mich an die Sache ran wagen.
Habe eh nur noch bis Ende Dezember Garantie


[Beitrag von hgdo am 13. Nov 2012, 21:26 bearbeitet]
driebolb
Stammgast
#33 erstellt: 13. Nov 2012, 16:09

Sui77 schrieb:
Habe eh nur noch bis Ende Dezember Garantie :*

Soll ich bis dahin lieber warten?

Nee, ich bereite für Dich gern was vor.
Im Großen und Ganzen, ist es bis auf ein anderes SC-Board Platinenlayout, wie beim TH-42S10.
Sui77
Ist häufiger hier
#34 erstellt: 13. Nov 2012, 16:17


Um ehrlich zu sein, bin ich nach wie vor begeistert von meinem Plasma.
Finde das Bild schon ruhig und harmonisch, irgendwie tief.

Muss aber zugeben, dass ich da nicht so viele Vergleiche habe, meist DVB-C schaue oder BR als mkv zuspiele.
Letztlich nervt mich nur der Stromverbrauch vom Gerät, aber was will man machen.


Wäre nett, wenn du mir bezüglich der Modifikation behilflich wärst.
Soweit ich das überblicken kann, ist es ja vergleichsweise einfach und nur mit kalkulierbarem Risiko behaftet.
driebolb
Stammgast
#35 erstellt: 13. Nov 2012, 21:14

Sui77 schrieb:
Soweit ich das überblicken kann, ist es ja vergleichsweise einfach...

Wenn man Löterfahrung hat dann ja.

Sui77 schrieb:
und nur mit kalkulierbarem Risiko behaftet.

Das kommt auf die Erfahrung an und man muss auch die einfachen Dinge gewissenhaft und in Ruhe machen.

Sui77 schrieb:
Um ehrlich zu sein, bin ich nach wie vor begeistert von meinem Plasma.

Mir geht es beim PV60 genau so aber, erst durch viel Bastellei, D-Board Tausch, SW Tuning und Grauabgleich usw. bin ich
in Anbetracht der Tatsache, dass die G9 bald 7ten Geburtstag hat, sehr zufrieden mit dem Gerät.
driebolb
Stammgast
#36 erstellt: 16. Nov 2012, 12:53


Nachstehend eine kleine Anleitung zur Verringerung des Vset max. bei Model TX-P42G15E/B

Wichtiger Hinweis im Voraus!

Vor dem Löten im TV, unbedingt den Netzstecker ziehen. Ausschalten reicht nicht!!!
Nach dem Ausschalten des TV ca. 10 Minuten warten! In der Zeit, werden die Hochspannungselkos auf eine unkritische Restspannung entladen.



Auf dem dargestellten SC-Board,

Platinenlage TX-P42G15E

den Widerstand R607 auslöten.

R607 - SC-Board TNPA4844 Modifizierung

In Reihe zu einem 5kOhm Poti(z.B. Bourns-Trimmer-5-k-05-W) einen 6,2 kOhm Widerstand(z.B.Widerstand 6,2k unter Zuhilfenahme von Draht(am besten isolierter)
an die R607 Anschlusspunkte nach Bild 2 Löten. Zur Not und mit Geschick kann man auch den ausgelöteten R607 verwenden.

Ich empfehle hier ein voll isoliertes Poti mit Plastgehäuse zu verwenden, um nicht eventuell Kontakt mit Leiterbahnen oder anderen Lötstellen zu bekommen.
Das Poti würde ich mit Heiskleber an betreffender Stelle fixieren.

Es gibt auch die Möglichkeit, dass Potie nach außen zu legen, um evtl. Änderungen bei geschlossenem Gerät durchführen zu können.
In diesem Fall, ist auf gute Isolation der Leitungen zur Rückwand(GND Potential) zu achten!


Überprüfen der Wirkung des Poti

Das Poti nach Bild 2 einstellen(im Uhrzeigersinn bis Anschlag drehen). Damit läuft der TV in Originaleinstellung.

Netzstecker in die Steckdose(hoffe mal, der war während der Modifikation draußen!) und TV einschalten.

Als nächstes ein schwarzes Bild anzeigen lassen. Wichtig ist, dass man nun das Intitialisierungsleuchten(SW) des Displays gut erkennt!

Jetzt den Einsteller am Poti unter Beobachtung des Displays langsam nach links auf Mittelstellung drehen(Pfeil genau gegenüber Pin2).

Hat sich der SW nicht verändert, ist die Modifikation nicht korrekt und man muss alles noch einmal überprüfen!

Hat sich der SW zum Guten verändert, darf am Poti nur so weit nach links gedreht werden, dass alle Plasma Zellen auch noch sichtbar leuchten!
Dreht man zu weit, kann es sein, dass die Zellen an unterschiedlichen Stellen anfangen nicht mehr zu leuchten! Auch kann es in diesen Bereichen, zu Fehlzündungen(kurz aufleuchtende grüne Supixel).
Wichtig ist hier, die ganze Displayfläche zu untersuchen und einen guten Kompromiss zu finden.

Es ist möglich, dass sich ab einer bestimmten Potistellung der SW nicht mehr verbessert und die beschriebenen Fehler nicht auftreten!


Viel Erfolg!

Mooonwalker5
Stammgast
#37 erstellt: 18. Mrz 2013, 22:10
Hallo zusammen,

Ich muss das Thema nochmal reaktivieren:

Mein 50S10 hat mittlerweile einen gewissen Grauschleier... Ich möchte ihn eigentlich nicht ersetzen, da die aktuellen Modelle andere Probleme mit sich bringen...

Im Arbeitszimmer habe ich noch einen 42s10 aus meiner Dienstwohnung: der hat keine hundert Stunden drauf und einen bombastischen Schwarzwert!

Wer von euch hat denn ein Poti eingebaut bzw. den Timer per i2c zurückgesetzt?

Gruß,
Sascha
Chill0r1980
Stammgast
#38 erstellt: 19. Mrz 2013, 01:28
Hallo Plasma-Freunde,

voller Freude bin ich hier auf diesen Thread gestoßen und meine Hoffnung steigt wieder, dass mein Z1 auch mal wieder so aussieht, wie damals out of the box.
Da Löten an sich nicht so einfach für mich wäre, würde mich vorerst die "Softe" Variante interessieren?
Stunden zurücksetzten, wie von euch beschrieben. Geht denn das auch mit meiner alten HighEnd Kiste?

Gruß und Danke euch für euren Einsatz!

Martin
driebolb
Stammgast
#39 erstellt: 19. Mrz 2013, 07:16
Hallo dlj11,

gibts in Bezug auf das Timer zurück setzen bei Dir was neues?

@Chill0r1980

Ob das mit dem Timer zurück setzen beim Z1 auch so funktioniert, hat meines Wissens noch keiner ausprobiert.
Für die Hardware Variante(Potie), muss ich erst mal nach einem SM Ausschau halten.
Chill0r1980
Stammgast
#40 erstellt: 19. Mrz 2013, 08:53
@driebolb drum wäre mir der Timer lieber ;-) denn, er sah mal besser aus und die Generation hatte ja auch den Anpassungsbug

Gruß
driebolb
Stammgast
#41 erstellt: 19. Mrz 2013, 09:40
In dem Fall, kann Dir nur der Timer Rücksetz-Initiator clktmr, oder evtl. dlj11 weiterhelfen.

Zur Info. Ich habe das RM vom 54er. Die Schaltung ist so wie ich das sehe, an der betreffenden Stelle, bei allen G12 gleich!


Wer von euch hat denn ein Poti eingebaut...

@Mooonwalker5

clktmr, dlj11 und seit über 2 Jahren ich.


[Beitrag von driebolb am 19. Mrz 2013, 12:44 bearbeitet]
Chill0r1980
Stammgast
#42 erstellt: 20. Mrz 2013, 01:09

driebolb (Beitrag #41) schrieb:
In dem Fall, kann Dir nur der Timer Rücksetz-Initiator clktmr, oder evtl. dlj11 weiterhelfen.

Zur Info. Ich habe das RM vom 54er. Die Schaltung ist so wie ich das sehe, an der betreffenden Stelle, bei allen G12 gleich!


Wer von euch hat denn ein Poti eingebaut...

@Mooonwalker5

clktmr, dlj11 und seit über 2 Jahren ich.


@Driebolb, soll dieser Kontakt dann per PN erfolgen oder wie soll ich das genau bewerkstelligen?

Gruß
driebolb
Stammgast
#43 erstellt: 20. Mrz 2013, 07:10
Wenn Du eine Anleitung für einen Poti/Widerstandseinbau für Deinen TX-P46Z1E möchtest, kann ich eine Schreiben. Sie unterscheidet sich nur durch eine andere Lage vom zu ändernden R607 auf dem SC-Board. Alles andere ist zu den vorangegangenen Anleitungen gleich.
Chill0r1980
Stammgast
#44 erstellt: 20. Mrz 2013, 08:07
Ich wollte vorerst den Kasten nicht aufschrauben und eher den Timer-Reset favorisieren, oder habe ich da was falsch verstanden und dies ist nicht so ohne weiteres möglich?

Gruß und Danke
driebolb
Stammgast
#45 erstellt: 20. Mrz 2013, 09:16

Cill0r1980 (Beitrag #44) schrieb:
Ich wollte vorerst den Kasten nicht aufschrauben und eher den Timer-Reset favorisieren


driebolb (Beitrag #41) schrieb:
In dem Fall, kann Dir nur der Timer Rücksetz-Initiator clktmr, oder evtl. dlj11 weiterhelfen.


clktmr (Beitrag #24) schrieb:
Hier das Programm:

Link

Bis auf die sniff-Funktion sollte alles sowohl mit Hardware als auch mit Software i2c-Interface funktionieren. Die sniff-Funktion funktioniert nur mit dem Hardware-i2c. Ihr braucht noch die uart und die i2cmaster libraries von hier. Dann kompilieren mit


-Wall -Os -fpack-struct -fshort-enums -std=gnu99 -funsigned-char -funsigned-bitfields -mmcu={MICROCONTROLLER} -DF_CPU={TAKTFREQUENZ}UL


{MICROCONTROLLER} und {TAKTFREQUENZ} entsprechend ersetzen. Dann mit putty mit dem AVR über den entsprechenden COM-Port verbinden und "help" eintippen um die möglichen Befehle zu sehen.

Siehe dazu die Anleitung von clktmr avsforum - Panasonic 11G/12G/13G black levels have seemingly doubled overnight?

Wenn Du da durch siehst, dann ist das die direkte und saubere Lösung ohne aufschrauben.

Gruß
driebolb
Chill0r1980
Stammgast
#46 erstellt: 21. Mrz 2013, 01:09
Danke und Nein, ich sehe das keinesfalls durch

Schade.... dann wohl doch nur das Potituning
driebolb
Stammgast
#47 erstellt: 21. Mrz 2013, 08:46

Chill0r1980 (Beitrag #46) schrieb:
Schade.... dann wohl doch nur das Potituning

Aufschrauben hättest Du ihn sowieso müssen. Ein Schraubenplan wird in der Anleitung enthalten sein .

Ich schreibe die Anleitung mit Unterlagen für den 54er(kann bissel dauern). Das dürfte aber kein Problem sein.
Habe für den 46er nur was gegen Bezahlung gefunden.

Gruß
driebolb
espresso
Ist häufiger hier
#48 erstellt: 21. Mrz 2013, 23:03

Einfach genial was ihr angestellt habt, sollte gepinnt werden !!!

Ich sollte mich mal schlau machen, wie ich den SW messe..lesen, lesen
und meinen PV500 mit 23.000 Std. in Angriff zu nehmen , sieht fuer mich noch
immer gut aus.
Leider ist das Dokument, wo beschrieben wird, wie man mit der SD Karte
Daten vor dem Tausch eines Boardes sichert, nicht mehr vorhanden.
Da haette mich interessiert gleich bei einem neuen die Daten zu sichern
und wenn es grau wird den Tv damit zu fuettern

Mfg aus dem kalten Sueden
driebolb
Stammgast
#49 erstellt: 22. Mrz 2013, 08:29

espresso (Beitrag #48) schrieb:
Ich sollte mich mal schlau machen, wie ich den SW messe..lesen, lesen
und meinen PV500 mit 23.000 Std. in Angriff zu nehmen

Beim SW-Messen beim PV500, reicht ein Spyder3TV voll kommen aus. Würde mich echt interessieren wie der so leuchtet.
Per Widerstandsänderung, kann man bei der G8, SW-Technisch bestimmt auch was machen.
espresso
Ist häufiger hier
#50 erstellt: 22. Mrz 2013, 16:32
Danke,
Hab ein wenig gesucht, es wird wohl spider 4tv, Einwànde ?

Am Plasma rumschrauben und zu löten ist auch fuer mich auch kein Hinderniss ,
Messen wir erstmal, auch mich interessiert es mitlerweile sehr , zuerfahren was
dabei heraus kommt.

Gruss
driebolb
Stammgast
#51 erstellt: 22. Mrz 2013, 18:10
Der Spyder4 ist natürlich besser als der 3er. Da bin ich echt auf die Werte gespannt.
Dem SW können wir auf alle Fälle auf die Sprünge helfen. Also im positiven Sinne verringern.
Bin gerade, oder je nach Zeit, an der Z1 Anleitung dran.

Gruß
driebolb
Suche:
Gehe zu Seite: Erste 2 3 4 5 6 . Letzte |nächste|
Das könnte Dich auch interessieren:
G13 Panel verschlechtert auch seinen Schwarzwert wie G11/G12 Panels?
antitee am 11.04.2010  –  Letzte Antwort am 12.04.2010  –  10 Beiträge
Der ultimative G13 DESIGNTHREAD
digi-fan am 22.02.2010  –  Letzte Antwort am 22.02.2010  –  11 Beiträge
G11 vs. G13 Panelfrage
Mungo² am 09.09.2010  –  Letzte Antwort am 09.09.2010  –  4 Beiträge
Einbrennen bei Modernen Plasmas (G8, G9, G10)
T-K-M-W am 21.11.2007  –  Letzte Antwort am 21.11.2007  –  6 Beiträge
Schwarzwert einstellen?
Rheinlander am 28.03.2007  –  Letzte Antwort am 16.04.2007  –  13 Beiträge
G12 oder G13 Panasonic Plasma für PS3
Endofall am 10.05.2010  –  Letzte Antwort am 13.05.2010  –  3 Beiträge
PANASONIC G11/G12/G13-Panel 2008-2010 Schwarzwert verschlechtert autom. nach best. Laufzeit !
hans3000 am 05.02.2010  –  Letzte Antwort am 25.10.2014  –  4127 Beiträge
Für was genau steht G9 Panel?
Bodenseemicha am 30.11.2006  –  Letzte Antwort am 10.01.2007  –  3 Beiträge
24p Praxistest auf Panasonic G9 Panel
Luckies_at am 12.11.2007  –  Letzte Antwort am 13.11.2007  –  10 Beiträge
Schwarzwert
Jensabel am 18.08.2007  –  Letzte Antwort am 18.08.2007  –  4 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder852.819 ( Heute: 38 )
  • Neuestes Mitgliedfrank149
  • Gesamtzahl an Themen1.422.742
  • Gesamtzahl an Beiträgen19.087.075

Hersteller in diesem Thread Widget schließen