CD-Anlage über AUX mit Subwoofer

+A -A
Autor
Beitrag
udo_latex
Neuling
#1 erstellt: 14. Mrz 2008, 23:57
Halloo,

meine Freundin feiert morgen Geburtstag und ich versuche im Moment noch eifrig, ihre Anlage mit ihrem Mp3-Player UND Subwoofer zu verbinden...

Es ist ein normaler CD-Player (JVC CD RDS EON, UX-1500R) mit Line-In und Line-out, der Subwoofer funktioniert auch, wenn man einfach eine CD auf der Anlage hört.

Dass Musik über AUX-Eingänge immer leiser ist ist unvermeidlich oder? Der mp3-Player ist ein gewöhnlicher ipod, hat also keine Line-Out Funktion- ist das der ganze Haken an der Geschichte? Sobald man auf AUX umstellt, verstummt der Subwoofer und die beiden Boxen der Anlage sind halt AUX-gewohnt leise (nicht Party-geeignet).

Also über Hilfen bis morgen Nachmittag würde ich mich sehr freuen


Liebe Grüße,


Jan

PS: Wie schalte ich den Subwoofer eigentlich RICHTIG an die Anlage an? Ich habe ihn über über Line-out angesteckt, mein Onkel hat irgendwas erwähnt- ich solle nur eins von den beiden Stecker einstecken. Außerdem gibt es da noch einen extra Steckplatz "SUBWOOFER OUT", über den kommt aber nix am Subwoofer an!
Bis jetzt habe ich die beiden Boxen an der Anlage angeschlossen, muss ich die vielleicht am Subwoofer anschließen? Dann habe ich bis jetzt aber auch noch keinen Ton bekommen...


[Beitrag von udo_latex am 15. Mrz 2008, 00:00 bearbeitet]
Marsupilami72
Inventar
#2 erstellt: 15. Mrz 2008, 00:15

udo_latex schrieb:
Dass Musik über AUX-Eingänge immer leiser ist ist unvermeidlich oder?


Nein


Der mp3-Player ist ein gewöhnlicher ipod, hat also keine Line-Out Funktion- ist das der ganze Haken an der Geschichte?


Pegeltechnisch ja


...PS: Wie schalte ich den Subwoofer eigentlich RICHTIG an die Anlage an? Ich habe ihn über über Line-out angesteckt, mein Onkel hat irgendwas erwähnt- ich solle nur eins von den beiden Stecker einstecken. Außerdem gibt es da noch einen extra Steckplatz "SUBWOOFER OUT", über den kommt aber nix am Subwoofer an!
Bis jetzt habe ich die beiden Boxen an der Anlage angeschlossen, muss ich die vielleicht am Subwoofer anschließen? Dann habe ich bis jetzt aber auch noch keinen Ton bekommen...


Ähm..ich empfehle dringend, die Bedienungsanleitung zu lesen - da steht alles drin, was Du wissen musst...

Der iPod gehört an Line-in, der Subwoofer an Subwoofer out - ggf. muss der Subwooferausgang erst am Gerät aktiviert werden.
Wenn das pegeltechnisch nicht hinhaut, wirst Du das auf die Schnelle aber nicht ändern können.
Hüb'
Inventar
#3 erstellt: 17. Mrz 2008, 07:09
Vielleicht schreibst Du noch einmal klar strukturiert und verständlich, welche Geräte (Art und genaue Typenbezeichnung) Du verbinden willst.
germi1982
Moderator
#4 erstellt: 25. Mrz 2008, 20:54
Für den iPod gibts sowas hier:

http://www.amazon.de...d=1206474458&sr=1-22

Oder das hier:

http://www.amazon.de...d=1206474458&sr=1-22

Oder hier:

http://www.amazon.de...d=1206474458&sr=1-22

Damit kann man den iPod an die Anlage hängen ohne das es leiser ist. Du bist doch sicher über den Kopfhörerausgang an die Anlage gegangen, dann wäre das nämlich verständlich warum das nur so leise raus kommt, ansonsten würden dir beim Kopfhörer nämlich die Ohren wegfliegen

Das Teil geht über den Dock-Connector am iPod, gibts sicher auch von irgendeinem Dritthersteller günstiger, der Link ist jetzt nur mal damit du weißt wonach du suchen musst.


[Beitrag von germi1982 am 25. Mrz 2008, 20:57 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Externen CD Player über Aux In anschließen
D3rChr1s am 21.10.2017  –  Letzte Antwort am 24.10.2017  –  17 Beiträge
CD-Player an Anlage anschließen?
Stefanvolkersgau am 20.11.2003  –  Letzte Antwort am 07.08.2005  –  8 Beiträge
Tragbarer CD Player an Hifi Anlage?
PeteO am 13.12.2004  –  Letzte Antwort am 15.12.2004  –  7 Beiträge
CD-Player
30.09.2002  –  Letzte Antwort am 02.10.2002  –  14 Beiträge
Erfahrungen mit Thule CD-Player
Pugnani am 25.03.2005  –  Letzte Antwort am 28.03.2013  –  7 Beiträge
CD/DVD Player rauscht nur an einer Anlage
proneo333 am 21.03.2016  –  Letzte Antwort am 23.03.2016  –  3 Beiträge
CD-Player an alte Anlage
sebweigle am 19.04.2004  –  Letzte Antwort am 21.04.2004  –  3 Beiträge
Probleme mit Universum VTCF-CD 4095
Angel1981 am 26.04.2004  –  Letzte Antwort am 27.04.2004  –  4 Beiträge
cd-verstärker funzt nicht
ralfhunsrück am 26.01.2006  –  Letzte Antwort am 20.02.2006  –  13 Beiträge
Referat über CD-Player
DerOlli am 23.11.2005  –  Letzte Antwort am 25.11.2005  –  14 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.248 ( Heute: 16 )
  • Neuestes MitgliedNii_
  • Gesamtzahl an Themen1.389.105
  • Gesamtzahl an Beiträgen18.452.124

Hersteller in diesem Thread Widget schließen